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1. Installation

To install Personal Stock Monitor simply run the distribution file.  This file should be called something like
psm35g.exe if you downloaded it from a web site, or install.exe if you have a Personal Stock Monitor CD.
This will start the installation wizard which will guide you through the installation process.  If you are
installing Personal Stock Monitor for the first time, you may want to accept all of the default options.  If
you are upgrading from a previous release you should know that Personal Stock Monitor is designed to be
upgraded in place, so in most cases you will want to accept the default options as well.  We also
recommend backing up your data files regularly, and especially before installing upgrades.

The first time you run Personal Stock Monitor, it will automatically run what we call the Quick Start
Wizard.  This wizard will guide you through the initial steps in setting up Personal Stock Monitor for your
Internet connection.  If you have configured a Netscape browser (3.0 or later) or Internet Explorer (3.02 or
later) on your system, Personal Stock Monitor may be able to automatically configure itself by copying the
Internet settings from one of those browsers.

The trickiest part of the configuration process is often the "proxy" configuration.  A proxy, sometimes also
known as a "firewall", is a computer or device that sits on your network between your computer and the
Internet.  It is known as a proxy because it communicates with the outside world on your behalf, and in
such a position can implement access control and security policies of the organization.

If you have a direct dial-up connection, cable modem, ADSL, or other type of direct connection, you
probably do not need to worry about proxy configuration and can leave it turned off.  If you are in a
corporate setting with a proxy or firewall, Personal Stock Monitor may be able to figure out the correct
configuration if your browser uses "manual proxy configuration".  If your browser uses "automatic proxy
configuration," Personal Stock Monitor will not be able to determine the proxy settings by itself.  In the
case where the proxy configuration can not be automatically determined, there is one bit of technical
information you will need to have: the host name or Internet Protocol (IP) address of the proxy host, and
the port to use for the HTTP proxy.  The host name is often something like "proxy.yourcompany.com", and
the port number is often something like "80", "8000", or "8080".  If you are not sure what the proxy settings
should be, please ask your network administrator.  When you find out this information, enter it into the
proxy settings dialog in the Quick Start Wizard or in the Proxy tab of the Preferences dialog under the
Options menu.

2. Ticker Symbols

Each type of security (stock, mutual fund, option, etc.) is represented by what is known as a ticker symbol,
which is a shorthand for the name of the security, and is used by financial services to display information
about that security in a more compact way than writing out the entire name.   For example, the ticker
symbol for Microsoft Corporation is MSFT and for America Online it is AOL.

Your Computer Proxy or Firewall

The
Internet

Figure 1 - Hypothetical proxy arrangement

Figure 2 - Associating ticker symbols with company names
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Although the actual long name of the security is available for display purposes, Personal Stock Monitor
uses ticker symbols as the main method of identifying securities.  If you do not know the ticker symbol for
a particular security, you can use the Find Ticker Symbol function (under the Symbol menu) to look it up.

You can also create a special type of ticker symbol to represent the uninvested balance in your account.
This is called a cash symbol because it represents a cash or money market balance.  You can create a
linked cash symbol which will be updated automatically by Personal Stock Monitor based on transactions
posted directly to the cash symbol (such as deposit and interest) and transactions posted to ticker symbols
in the same account (such as buy and sell).  There can be only one linked cash symbol in an account.  You
can also create unlinked (or "Other") cash symbols to represent things such as a Certificate of Deposit
(CD), and these will only be updated from transactions posted to the cash symbol.  There are no limits on
the number of unlinked cash symbols you can create.

3. Transactions

Transactions (buy, sell, dividend, etc.) are the method used by Personal Stock Monitor to keep track of your
current holdings, and based on that information to automatically calculate current value, change in value,
and realized and unrealized gain.  Having a complete transaction history for all investments entered into
Personal Stock Monitor is an essential step to having a complete picture of your portfolio.

4. Portfolios

Portfolios are the method used to group ticker symbols, folders and accounts into one "view" (more on
views later).  Portfolios may represent anything from a person's actual accounts to a group of stocks you are
watching for an experimental investment strategy.

In the Gold edition of Personal Stock Monitor, you can create an unlimited number of portfolios, each of
which is represented by a tab at the bottom of the main window.  Changing the portfolio is as easy as
clicking on the corresponding tab.  You can even change the order of the portfolio tabs by dragging and
dropping tabs into place!

5. Folders and Accounts

Folders and accounts are used in Personal Stock Monitor to group related ticker symbols together.
Essentially folders and accounts are the same thing as far as Personal Stock Monitor is concerned, and we
use the terms interchangeably.  We will use the term account when a group of ticker symbols represents an
actual account at a financial institution, such as a brokerage account.  We will use the term folder when a
group of ticker symbols do not necessarily belong in a brokerage account, but may be related by industry or
other common feature.  An example of this would be an Internet folder which contained only Internet
stocks.

Figure 3 - Multiple portfolio tabs

Figure 4 - An example Internet folder
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6. The Main Window

After the Quick Start Wizard completes, you will see the main Personal Stock Monitor window.

The menu bar contains all of the commands and options that are available in Personal Stock Monitor,
roughly organized by category.  The toolbars contain whare are essentially shortcuts to the most
commonly used commands which are also available in the menu bar.  The main workspace is where all of
your folders and ticker symbols will be displayed.  A portfolio tab represents each portfolio in the current
file and allows you to easily switch between portfolios by clicking on the desired tab.  The status bar
displays status messages such as when data is being received or when a minor error occurs.  The next
update timer shows a countdown (minutes:seconds) until the next scheduled update.

We save last item in the picture above for last because it is special. The select view drop-down allows you
to switch between the three main views in Personal Stock Monitor: the Securities view, the Holdings view,
and the Transactions view.  More on views a bit later, but keep this drop-down in mind because you may be
using it frequently.

7. Using the Menus and Toolbars

The menu bar at the top of the window (File, Edit, etc.) is used to access all of the Personal Stock Monitor
functions and commands.  Each menu is organized as follows according to the functions contained under it.

• File - Commands that work with entire files, including New, Open, Save, Import, Export, and Print.
• Edit - Commands that work on symbols in the current file, including Copy, Paste, and Find.
• Online - Commands that are related to Personal Stock Monitor's use of the Internet, including Update

All, Get Currency Table, and Bookmarks.
• Portfolio - Commands that are related to portfolios, ticker symbols or folders, including New Portfolio,

Find Ticker Symbol, Clear Alert, Enter Transaction, and Graph.
• View - Commands related to the view, including Sort, Layout, Portfolio Details, and Ticker Bar.
• Options - Program options and settings.
• Help - Online help and information.

Some menu items have associated icons that are displayed next to the item.  These icons are the same as the
icons displayed in the Toolbars, so instead of going through the menus to select a function, you can click
the appropriate toolbar icon to perform the same task.  Therefore toolbars simply become a shortcut to
using the menus.

Many of the most common menu commands also have keyboard shortcuts, which are special key
combinations that execute the related command.  If a keyboard shortcut is defined for a menu item, the key
combination is displayed next to that menu item.  For example, the shortcut for the Find Ticker Symbol

Figure 5 The Main Window
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command under the Portfolio menu is Alt+L, which means that if you press the Alt key and L key at the
same time, Personal Stock Monitor will execute the Find Ticker Symbol command just like if you used the
mouse to select it from the menu.

8. The Three Views

There are three "views" in Personal Stock Monitor which help you see different parts
of your data in different ways: Securities, Holdings, and Transactions.  The easiest
way to switch between the views is to use the view selection drop-down we mentioned
earlier, which is pictured at right.

What is in the three views?  The Securities view is probably the view you will be spending most of your
time in.  This view is where you create folders and portfolios, and add ticker symbols to fill in those
portfolios and watch lists.  This is the overall summary view for your file.  You can configure this view to
have multiple "view layouts" (more on this later) to see different parts of your data and switch between
them quickly.

The Holdings view, also known as Current Holdings, displays only the ticker symbols in which you have
an open position, and it breaks out current holdings by lot.  This view is useful as a portfolio summary view
for your current holdings.

The Transactions view shows your complete trading history broken out into individual transactions.  The
transaction records are used to calculate current holdings as well as realized and unrealized gains, and will
be used in future versions of Personal Stock Monitor in order to produce reports.

9. The Transactions View

After you execute a trade with your broker, you should enter the information into Personal Stock Monitor
as a new transaction.  The software will calculate any gain, automatically adjust your uninvested funds
balance to reflect the trade, and recalculate the current value of the investment based on that trade.  You get
immediate feedback on the effects of your trade without having to run separate reports.

Since Personal Stock Monitor makes it easy to edit or delete transactions, this feature is also useful for
playing "what-if"with your investments. You can enter test transactions to see how your portfolio would
change based on a trade or sequence of trades.  When you're done, simply delete those transactions without
consequence.

Figure 6 - Menu command with icon and keyboard shortcut

Figure 7 - Example of transactions in the transactions view
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10. Getting Quotes

One of the main advantages of using a program such as Personal Stock Monitor is that it will automatically
retrieve quotes for you to keep you informed at all times.  Configure the software to retrieve quotes at any
interval between 5 and 999 minutes, and it will automatically dial your modem, (if you are using a dial-up
connection) get on the Internet, retrieve the quotes, and hang up.

By default, Personal Stock Monitor is configured to update your ticker symbols every 15 minutes.  You can
change this interval for all ticker symbols, for an individual ticker, for a folder or account, or for a portfolio.

• To set the global update interval select Options->Preferences->Updates.
• To set the update interval for a portfolio, select Portfolio->Portfolio Properties->Advanced.
• To set the update interval for a folder, select Portfolio->Folder Properties->Advanced.
• To configure how PSM uses Dial-Up Networking, select Options->Preferences->Dial-Up.

11. What is a Quote Server?

After setting the quote update interval, you may be wondering where the
quotes come from.  Personal Stock Monitor uses the concept of a quote
server to represent a location or company that provides quotes.  For
example, Yahoo! has a quote server at http://quote.yahoo.com, since you
can go to that location, enter a ticker symbol, and get a quote returned in
your Web browser.

Personal Stock Monitor includes support for over 20 different quote
servers.  Why so many?  Some quote servers are better at some tasks than
others or provide different types of quotes.  For example, the Yahoo!
quote server previously mentioned provides delayed quotes only for US
and Canadian securities, while the DATEK quote server provides real-
time quotes only for US stocks and mutual funds, the Lombard server
provides US stock and option quotes, and the Swissquote server provides
quotes only for Swiss stocks.

If you have investments in multiple markets or different types of
investments, you can get quotes for all of them in the same file because
you can specify the quote server to use for each ticker symbol.  Therefore
you can get a consolidated view of even a complex international
portfolio.

• To select the default quote server, select Options->Preferences-
>Network or select the server from the drop-down list on the toolbar.

12. Creating Portfolios

Personal Stock Monitor can easily manage any number of portfolios, allowing you to easily switch between
them.  Summary data such as totals are calculated separately for each portfolio, which is convenient
because you will know exactly how each portfolio is doing.

Portfolios are represented by tabs at the bottom of the main window.  The current portfolio is displayed in
white, while all others are displayed in gray.

• To create a portfolio, select Portfolio->New Portfolio.
• To rename the current portfolio, select Portfolio->Rename Portfolio.
• To view a different portfolio, click on its tab at the bottom of the main window.

Figure 8 The quote
server drop-down



8

13. Creating a Watch List

Before you can actually get quotes, you need to enter some ticker symbols.  If you do not know the ticker
symbol, use the Find Ticker Symbol function to look it up from a quote server.

You can create any number of folders to group your ticker symbols into categories.  For example, you can
create an Internet folder for all of your Internet stocks, or a Retail folder for all retail stocks.  This will help
you see the performance of any group very quickly.  Of course, folders can be nested inside each other, so
if you have Internet stocks that also deal with e-commerce, you can create an E-Commerce folder inside the
Internet folder, and put those stocks in there.

• To create a folder, select Portfolio->New->Folder/Account.
• To create a ticker symbol, select Portfolio->New->Ticker Symbol.
• To search for a ticker symbol, select Portfolio->Find Ticker Symbol.

14. Creating Accounts

If you want to track your current holdings and the value of your portfolio, you can create the entries to
reflect your accounts and investments.  The basic procedure is to create account folders for each of your
accounts, create cash symbols to represent your uninvested balance, create the appropriate ticker symbols
in each account, and then enter transaction histories.  If you have transaction histories in a program such as
Quicken that can export transactions to a QIF file, Personal Stock Monitor can import those files to save
you time entering transactions.

The benefit of creating accounts is that you can track your portfolio value and gains fairly easily.  Personal
Stock Monitor will display unrealized gains in the Gain column when you are viewing securities, and
realized gains in the Gain column when you are viewing the transaction register.  The current value is
displayed in the Total Value column.  The total under the Change column is the net change in value of your
account for the current day, based on the Change value and the number of shares of each item.

• To create an account , select Portfolio->New->Folder/Account.
• To create a cash symbol, select Portfolio->New->Cash Symbol.
• To create a ticker symbol, select Portfolio->New->Ticker Symbol.
• To enter a transaction, select the symbol, then select Portfolio->Transactions->New Transaction.
• To display the complete transaction register, select View->Transactions.
• To display the securities list after displaying the transaction register, select View->Securities.
• To import a QIF file, select File->Import, and select QIF as the file type.

15. Getting a Better View

There are several options available dialog that can make it easier to read all of the data the Personal Stock
Monitor throws at you.  First, you can enable grid lines or alternating gray bars in the view, which may
make reading across the window easier.  Second, you can set the background color on the ticker symbols to

Figure 9 Sample account with tickers and cash balance
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"color-code" different types of symbols and make them easier to find in a long list.  Third, you can change
which columns are displayed on the screen so you only see the columns you want.

Although by default you are shown several columns on the screen, this is only a subset of the information
that is available.  We just didn't want to overload you with information right away, because Personal Stock
Monitor can display over 40 columns of information each view!  The views are completely configurable
using the Arrange Columns command or the equivalent button on the toolbar, which will bring up a dialog
in which you can select which columns appear on the screen as well as the order in which they appear.

As you can see at right, there are many columns to
choose from, which allows you to select just the
information that you are interested in.

Even better, you are not limited to just one column
configuration.  Personal Stock Monitor includes a
feature which lets you store the current column
configuration in a named group.  Using the Edit All
Layouts command under the View menu, you can create
multiple groups, called view layouts, each with a
different column configuration. A view layout can be
selected in any portfolio in your file, and if you switch
away from that portfolio it will automatically switch
back to that view profile when you come back to that
portfolio.

Using a toolbar button you can easily switch between
your view layouts to quickly see different sets of columns.  This allows you to concentrate on the columns
you want to see most, but quickly view other columns when necessary.

• To enable grid lines or alternate gray bars, select Options->Preferences->View.
• To set the background color on ticker symbols, select the symbols, then select Portfolio->Ticker

Properties->Advanced.
• To select which columns are displayed, select View->Layout->Arrange Columns.
• To create or edit view layouts, select View->Layout->Edit All Layouts.

16. Creating Graphs

Personal Stock Monitor can display interday and intraday graphs based on historical data. For intraday data,
you have little choice but to turn on historical data collection and wait for PSM to collect enough data to
draw the graphs.  However, for interday data, how many days would you wait to draw a graph?
Fortunately, the Yahoo and Dreyfus quote servers can provide interday historical data for US stocks for a
period of several years.  Personal Stock Monitor can download this historical data to backfill the interday
data and draw graphs for you.

When you have collected the historical data, you can graph multiple symbols on the same set of axes by
selecting them in the list.  This works for both interday and intraday data.

• To configure the historical data settings, select Options->Preferences->History.
• To download historical data, select the symbol, then select Portfolio->Graph->Get History Data.
• To display a graph, select the symbol, then select Portfolio->Graph->Intraday or End of Day.
• To display a graph for multiple symbols at once, hold down the Ctrl key while clicking on the

additional symbols.

Figure 10 The Arrange Columns dialog
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17. Getting News

Wouldn’t it be nice if you could easily get the latest news for your investments?  Knowing what is going on
with your investments is essential to making decisions.  Several of the quote servers (such as Yahoo) return
news dates for ticker symbols.  Personal Stock Monitor can display the date of the latest news posted for a
ticker symbol, and if it is the current day it will be highlighted to call your attention to it.

• To enable the news date indicator, select View->Layout->Arrange Columns and select the News
column into the visible columns.

With Personal Stock Monitor, you can retrieve news stories for many stocks with one click.  Just like quote
servers provide quotes, some of them also provide full news stories upon request.  You can select the news
server from the Preferences, and Personal Stock Monitor will display the relevant news page in your Web
browser.

• To display news, select the symbol, then select Portfolio->Research->News.

If you have Internet Explorer 3.02 or later, Personal Stock Monitor can use it as an internal browser and
have the news stories appear right inside of the main Personal Stock Monitor window.  Although this
option is not enabled by default, you can turn it on from the Options menu.

• To use Internet Explorer as the internal browser, select Options->Preferences->Network->Browser
Preferences.

18. Setting Alerts

Personal Stock Monitor includes a powerful alert function that will keep you informed of important events
on ticker symbols in any portfolio or folder.  Alerts can be set on a number of fields, including Price, Bid,
Ask, Change, Volume, and others.  The alert function is flexible, too: You can set as many alerts for each
ticker symbol as you want, and each alert can trigger a different action.

Alerts consist of two parts: a condition and an action.  Alert actions include playing a sound, flashing the
window, changing a cell color, or sending the alert to your alphanumeric pager  or email account.  You
can stay informed of important events related to your investments wherever you are, even if you are away
from your computer.  Alert conditions are mathematical expressions such as "Price > 24.25" which are
tested after each update.  When the expression evaluates to true or a non-zero value, the associated action is
triggered.

• To create alert actions, select Options->Preferences->Alerts.
• To configure pager or email settings, select Options->Preferences->Services.
• To create alert conditions on ticker symbols, select the symbol, then select Portfolio->Ticker

Properties->Alerts.

Figure 11 Alert example
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19. The Ticker Bar

The ticker bar is a special window that continually scrolls ticker symbols and prices across your screen, just
like on TV!  With the ticker bar, you can keep an eye on stock prices while doing other work, because the
ticker bar window stays on your screen as long as Personal Stock Monitor is running.

While the ticker bar is running, different colors represent different events such as positive change, negative
change, and if an alert is active for the ticker symbol.  You can even get detailed information on any ticker
that scrolls by with one or two clicks.

• To display the ticker bar, select View->Ticker Bar.
• To change ticker bar preferences, select Options->Preferences->Ticker Bar.
• To get information on a ticker, move the mouse so that the ticker is outlined, then click the left mouse

button to display ticker properties, or click the right mouse button for additional options such as news.
• To manually scroll the ticker bar right or left, hold down the Ctrl key while clicking inside the ticker

bar, then move the mouse right or left.
• To drag the ticker bar to a different location, hold down the Alt key while clicking inside the ticker bar,

then drag the window to the desired location.

20. Getting Help

Finally, if you have trouble figuring out what a dialog or menu item does, there are a couple of things you
can do.  Personal Stock Monitor includes a full context-sensitive online help system which explains all of
the dialogs and commands.

• If you need help on a dialog, you can press the Help button or F1, which will bring up the online help.
• If you need help on a menu item, highlight the menu item then press F1.
• To bring up the help contents, select Help->Help Contents.

We also offer Web and email support to our customers through our Web site at http://www.dtlink.com.
Please visit us for a list of Frequently Asked Questions (FAQ) and to submit questions to our technical
support staff by email.  Thanks for using Personal Stock Monitor!

Figure 12 - Partial ticker bar


