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With the View menu, you 
can arrange the windows and 
toolbars on the current 
document and determine the 
way the Namo WebEditor will 
display documents. You can 
also preview what the current 
document will look like in a 
web browser and modify 
document information by 
clicking Document 
Information.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . TOOL SET
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Choose this when you want to hide or display elements like the tool 
bar, status bar, rulers, or document tab.

When you click on Tool Set in the View menu, a sub-menu will be 
displayed as below. By clicking the options on the sub-menu, you 
can change the look of the screen display. The options where the 
check mark appears will be shown on the screen. Options without a 
check mark will not.
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Format Toolbar With this toolbar, you can modify or review the 
character style and paragraph format.

Standard Toolbar Some of the commands from the File, Edit, View, 
and Insert menu are also available on this tool 
bar. You will find the commands on this tool bar to 
come in quite handy.

Status Bar The description for your current choice, input 
status, location of image files, and hyperlinks are 
shown here. You can also check whether or not 
you have made a change in the current 
document.

Horizontal/Vertical Rulers
Scales that help you check the size of the edit 
window. The unit of measurement here is pixels.

Document Tab The document name is shown here. When you 
right click on the tab, a menu appears that will 
allow you to open a pre-existing document or 
create a new one.
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This option allows you to hide and display various windows.

Point to the Tool Windows command on the View menu, the sub-
menu contains five options as shown below. You can use the hot 
keys (<Alt+1>-<Alt+5>) assigned to each tool window, saving the 
time of flipping through a menu.

The image below shows what Namo WebEditor looks like with the 
Project and Result window open.
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Project Window This window helps you manage your site easily by displaying the 
project folder and file list to the left of the edit window. It appears 
when a new project is opened. You can find more information in 
New Project(2-9).

Project tab In the upper window, 
the structure of the 
project folders is 
displayed. In the lower 
window, the files in the 
folder you have 
selected are shown. To 
open a document file, 
double click the file 
name in the lower 
window. Files that are 
currently open are displayed in yellow.

Explorer tab In the upper window, 
the folder structure of 
the current drive is 
displayed. In the lower 
window, the files in the 
currently selected 
folder are shown. You 
can browse the drives 
as you would in the 
Window Explorer.

Graph tab The files linked to 
current document of 
the edit window are 
displayed in chart 
form. From here you 
can only view files.
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Result Window When you check links or find text while a project is open, the 
results will be shown here. It appears right below the edit window.

Link Check tab When you check links 
by selecting the 
Incremental Verify 
Link command in the 
Site Management sub 
menu from the Tools 
menu, the results are 
shown here. This 
option is only 
available when a 
project is open.

Find in Files tab Displays the locations 
of the text that you 
found using the Find 
in Files command. 
You can access this 
command from the 
File menu. This 
option is only 
available when a 
project is open.

Document Outline When a document 
using a heading tag 
is open on the edit 
window, you can see 
the document 
outline. You can see 
the structure of 
document at a glance 
and move to where 
you want in the 
document by double 
clicking their titles.
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Moving Tool Windows You can move the Project Window and Result Window to whatever 
location you wish. Follow the directions below to find out how.

1 Click the double bars 
while holding down 
on the left mouse 
button.

2 Drag the tool 
window to where 
you want, then drop 
it.

3 The tool  window 
appears wherever 
you  dropped it. To 
adjust  the width (or 
height) of the tool 
window, resize the 
borders of window.
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Time Line This is a tool window for creating an animation using layers. You 
can create various animation effects with layers without having to 
know DHTML.

Layer In this window you will see a list of various layers that you have 
created in the current document.

Reference Layer and Time Line are Dynamic HTML functions that are 
supported in Namo WebEditor 3.0 only. These functions allow for 
some amazing effects, but are only supported in version 4 browsers 
(Internet Explorer and Netscape Navigator).

These functions are for advanced Namo WebEditor users, so before 
you delve into Time Line or Layers, make sure you know your 
Namo WebEditor! For more information on the Time Line and Layer, 
see Time Line(11-6) and Layer(11-2).
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This option allows you to hide or display various text markings, like 
format, paragraph, and the space mark. You can also select 
paragraph spacing and how 2 byte  characters  will appear in the 
edit window.

To select this option, highlight the Mark Set command in the View 
menu. Six options will then appear. You can choose those which are 
to be hidden or displayed by clicking on them. Selecting All will 
display or hide all markings.

Format Mark If you select Format Mark from the Mark Set sub-menu, you can 
view the elements as shown below. By default these are hidden, 
but are sometimes required to edit a document properly.

Indicates a value of 0 in the table and cell border 
thickness/The outline of image/applet/plug in.

Insertion point of bookmark.

The starting point of numbered or bulleted list.

Insertion point of image file.

Insertion point of hidden description like comments.

Insertion point of scripts.
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Outline of a form field.

Insertion point of a layer.

Outline of a layer.

Insertion point of an extended HTML tag.

Insertion point of applet information.

Insertion point of plug-in information.

Paragraph Mark If you select Paragraph Mark from the Mark Set sub-menu, you can 
view the line changes(br) and paragraph(p).

Space If you select Space from the Mark Set sub-menu, a normal space 
will be displayed as black bullet mark and the nonbreaking space 
(&nbsp) as a red bullet mark. According to HTML rule, single spaces 
are viewed as one space, whereas several spaces become a 
nonbreaking space.

All If you select the All from the sub-menu in the Mark Set, it will either 
display or hide all formatting marks.
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Paragraph Spacing If you select Paragraph Spacing from the Mark Set sub-menu, 
paragraphs will be spaced as if in a word processor, slightly apart 
from each other. If this option is not checked, paragraphs will not 
have normal spacing between them. When you edit HTML 
documents, this should be selected.

Reference When saving a document edited in Namo WebEditor as plain text, 
you can uncheck the Paragraph Spacing option. This will format the 
spacings as a plain text editor would.

DBCS Align If you select DBCS Align, a 2 byte character word may be separated 
by a letter with the change of a line or paragraph. When this option 
is deselected, a 2 byte character word is recognized as a full unit 
and will not be separated by a line or paragraph change.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . IMAGE SET
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You can decide whether a graphic, background image, or animated 
GIF file will be displayed or not by using the Image Set command in 
the View menu.

Click on the Image Set option in the View menu. The sub-menu 
contains three options which are described below. You can then 
choose which images will be hidden or displayed by placing, or 
removing, the checkmark beside the option. Checked options will 
be shown, whereas options that do not have a check will be hidden.
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Image If you select Image from the Image Set sub-menu, you will be able to 
view images in the edit window. When this option is off, a dotted box 
indicating the size and location of the image will appear in its place.

When Image Selected When Image Not Selected

Background Image If you select Background Image from the Image Set sub-menu, the 
background image will be viewable in the edit window. When the 
option is off, only the background color specified for the current 
document will appear instead without the background image.

Reference If you work on a slower computer, it can be helpful to have the 
background image turned off. This will allow editing of your 
documents without slowing you down.
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Animation If you select Animation from the Image Set sub-menu, animated 
GIF files will become visible in the edit window. When this is off, the 
file will appear as still image.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ZOOM IN/ZOOM OUT 

Use this option to adjust the viewing area of the edit window. The 
Zoom In/Out feature is not in the View menu, but is explained here 
as it directly relates to the display.

X% Choose the percentage of the display you want to 
view. The default is 100%.

Page Height This will display the entire contents that would be 
printed on a normal sheet paper. This is useful if 
you are creating printable forms.

Page Width This option will display the full width of document 
in edit window. 

Value Entering This allows you to enter a specific number. It can 
be anywhere from 45% to 500%.

Value Entering 
Field
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Use this to adjust the size of the windows. They can be adjusted to 
match the size of print paper or screen resolution. You can adjust 
the size of the window to fit a specific resolution by simply clicking 
on one of the choices listed. You can also set the window size to 
match that of various paper sizes. Note that this is only for general 
design purpose only, to specifically edit the size, use the Page Setup 
command found in the File menu.

Point to the Window Width command on the View menu, a sub-
menu with five options will appear as shown below. By clicking the 
options in the sub-menu, you can adjust to a specific resolution or 
printer page size.

640x480 This option will change the window size to 640x480 pixels. This is 
the lowest display setting available, and is commonly used by 
laptop owners. This option works best when zoom proportion is set 
to 100% and no other windows are displayed.

800x600 This option will change the window size to 800x600 pixels. This is 
the default resolution for most computers nowadays. As with the 
640x480 setting, it works best when no windows are open and the 
zoom proportion is set to 100%.
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Printer Default Paper This option will change the window size to that specified by your 
printers default page setting.

A4 This setting will change the window size to A4 size to preview the 
way the current document will look when printed on A4 size paper. 
A4 is the default paper size for most of Asia.

Letter This setting will change the window to Letter size to preview the 
way the current document will look when printed on Letter size 
paper. Letter is default paper size for most of the western world.

Reference You must specify the default printer beforehand to properly adjust 
the window size to the size of the printer default, A4, or Letter. This 
is because the top, bottom, left, and right margins will vary widely 
with printers.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PAGE LAYOUT
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Select this to preview the way the current document will look when 
printed on paper. When the checkmark appears before Page Layout, 
it is active. When the checkmark is not displayed, Page Layout is 
inactive.

When the Page Layout is displayed, the background turns gray so 
as to display the size of paper. The page break is displayed by a red 
dotted line. If you modify the margin by selecting the Page Setup 
command in the File menu, the shape of the document will also 
change.

The selection of the Page Layout has nothing to do with the size of 
window or the zoom proportion. To see the left/right margins, while 
the Page Layout is active, choose the Page Width command in the 
Zoom In/Out option.
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Select this to preview the way the edited document will look in the 
Netscape Navigator.

Reference With the Namo WebEditor, you can preview the way a document 
will look in the two most commonly used web browsers, Netscape 
Navigator and Internet Explorer.
Namo WebEditor 3.0 User Manual 4-15



VIEW
Preview in Internet Explorer44
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PREVIEW IN INTERNET EXPLORER

������������	�
	�
���
��	%&������	 !""$	

Select this to preview the way the current document will look in 
Internet Explorer.

Reference You can register web browsers other than Netscape and Internet 
Explorer in the View menu. To register new web browers, select the 
External Program tab in the Preferences command from the Tool 
menu. Select (Other) in the Browser 1 or Browser 2 field and enter 
in a new path. Then specify the DDE Service in the Program 
Preferences dialog box. The DDE Service specified here appears in 
the View menu.

If Namo WebEditor cannot find Netscape Navigator or Internet 
Explorer when you select the Preview function, you will be notified 
by having the External Program tab in the Program Preferences 
dialog box will appear. Enter the full path again and click OK. You 
should now be able to preview the document in a web browser.
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Select this to re-open the current document displayed in the edit 
window.

Point to the Reload Document on the View menu, the sub-menu 
appears as seen below. The options will vary between users. You 
can then choose between Auto Detect, current code, or a specific 
language.

When you select a document that has been changed in another 
program, you will be prompted to reload the newer version. If you 
choose yes, the newly changed document will replace the current 
document.

If you choose No, you will return to the edit window. You can 
reopen the document by selecting the Auto Detect on the Reopen 
menu or pressing <F5>.
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If, when you open a document by entering a URL, odd signs appear 
instead of text, select Reload Document from the View menu. You 
can then choose the proper code or language the document was 
coded in. You will now be able to properly read the document. For 
example, if you cannot read a web document written in a foreign 
language, select that language from the Reload sub-menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . REFRESH SCREEN
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Select this when there is missing information or the document is 
not displayed properly. This will also clear up any improper marks 
on the screen. The hot key associated with this function is 
<Shift+F5>.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DOCUMENT INFORMATION
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Select this to check or modify the current document information. 
When you select Document Information from the View menu, the 
Document Information dialog box will appear as shown below.
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Location Displays the path and name of current file.

Author Displays the information on the Author of current document. When 
you click the Modify button, the Information tab then appears in the 
Document Properties dialog box. You can modify the information here.

Encoding If you have a problem reading a document written in 2 byte 
characters, it is because the encoding has been done improperly. 
When you click the Modify button in the Document Information box, 
the Advanced tab will then appear. You can modify the encoding 
type here.

Background Color This will allow you to change the background color of the current 
document. When you click the Modify button in the Document 
Information dialog box, the Appearance tab will appear. You can 
modify the background color here.

Background Image This will allow you to change the background image of the current 
document. When you click the Modify button in the Document 
Information dialog box, the Appearance tab appears from which you 
can change the background image.

Generator Specifies the editor used to edit the current document. The Namo 
WebEditor is specified by default.

Transfer Size This shows the size of all the files (HTML, image, plug-ins/applets, 
etc.) attached to the current document. When being transferred 
through the Internet, the files are sent as a packet, therefore the 
transfer size is larger than the total size of the files.
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Transfer Time Shows the time it will take to transfer all the files attached to 
current document at a specified speed.

Image Files Shows the path and name of image files used in the current 
document.

Etc. (applet...) Shows list of files (other than image files) being used in the current 
document.

Reference If you click the Modify button from the Document Information dialog 
box, the Document Properties dialog box appears. It is the same as 
selecting the Document Properties command from the Format menu. 
You can find more information about Document Properties(6-16).
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