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Table menu provides features
�

that
�

help you create and design tables. You 
will use tables quite often while creating 
your web site and will be come to be 
one of the most important elements to 
the design of your site.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . NEW TABLE
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Select this option to create a new table. You will be asked to specify 
the number of rows and columns you want.

When you select the New Table command from the Table menu, the 
Table Properties dialog box appears as shown below. Select the 
options on the table size and appearance from this dialog box, then 
click OK. If you click the Apply button, the Table Properties dialog 
box will not disappear and you will be able to see the table behind 
the dialog box. This way, you can continue creating or adjusting 
without having to re-open the dialog box.
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Rows and Columns Rows Specify the number of rows you want. 

Columns Specify the number of columns you want.

Size Specify Width Specify the width of table. You have two options; 
relative and absolute width. The relative width is 
decided by the proportion of the table to the full width 
of a window. The absolute width is one that is 
measured in pixels. If you specify the width in pixels, 
the table size will be a fixed size.

Specify Height Specify the height of the table in pixels.

Layout Alignment You can specify the horizontal position of a table by 
selecting from the following options; left, right, center. 
The horizontal position of a table can be specified only 
in the Table Properties dialog box. It is not available on 
the align buttons on the Format toolbar. This will 
decide where on the screen your table will reside.

Caption You can specify the location of the caption, which is 
the description of the table. It can be at the top, 
bottom, left or right. Since you can't enter or edit the 
caption in the edit window of the Namo WebEditor, you 
will need to select the HTML window, then enter or edit 
the caption directly on the HTML source. By default, 
the caption is hidden in the edit window. To see the 
caption, you can use the Preview window or select 
Preview in Netscape from the View menu.

Cell Padding This is the distance between a cell and its content. The 
default is 1. Below is a sample of tables with different 
cell spacing.
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New Table
Cell Spacing Specify the border size. This is the distance between 
the cell and the table. The default is 2. Below is a 
sample of tables with different border sizes. 

 

Border Color Specify the color of the border.

Size Specify the border thickness. The default is 1; when 
you specify 0, the border becomes invisible. If you 
activate the Format Mark, from the Mark Set 
command in the View menu, the border with 0 
thickness will be displayed as a dotted line. Below is a 
sample of tables with different border thicknesses.

Reference If you select Custom color when choosing colors, you will have the 
choice of your own colors as well as the 16 suggested colors.

The Color dialog box will appear only when the display is set to 256 
(or more) colors in Windows. As a precaution, we recommend you 
stick with the browser safe colors. For more information on colors, 
see Color(6-3).

Light Color Specify the color for the outer-left, outer-top, inner-
right, and inner-bottom of the border.

Dark Color Specify the color for the inner-left, inner-top, outer-
right, and outer-bottom of the border.
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Reference In Netscape only one color will be used in the way that the same 
color is displayed two ways; lighter and darker.

Background Color Specify the background color of the table. You can 
either choose from the 16 colors or delve into the 
custom color choices. 

Image You can specify image to be used as the background 
of your table. Once you select a background image, 
the background color will no longer be displayed. 

Clip Art You can chose one of the many clip art images Namo 
WebEditor provides as a background image for your 
table. For more information, see Clip Art(5-13).

Browse If you do not know the file name and path, click 
Browse to search your hard drive for the correct file. 
For more information on using background images, 
see Image(5-7).

Light 
Color

Dark 
Color
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Copy Image If you select this option, the Copy Resource�dialog box 
appears the next time you save the document. The 
Copy Resource dialog box is used for saving image 
files along with the current documents into a sub 
folder in your main directory, or the directory that has 
your index.html file in. The suggested name for the 
sub folder is 'images', but you can specify your own. 
This feature not only helps with keeping your site 
organized, but it guards slightly against file damage.

When you specify a background image to the table, it 
will be repeatedly displayed horizontally and vertically.

Style If you click the Style... button in the Table Properties dialog box, the 
Style dialog box appears. The options you select here will be 
applied to the entire table. You can see the list of styles that are 
specified for the document on the Class tab.

The values that you specify in this dialog box will be the default 
values for your table. For example, if you set blue for the 
Foreground color, all the characters in the table will be displayed in 
blue. For more information on the Style dialog box, see Paragraph 
Style(6-25).
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Extended To use a tag, not bound by the HTML rule that the Namo WebEditor 
supports, click the Extended... button. The Extended Attributes 
dialog box will then appear. After clicking the Add button, enter the 
Name and Value of the Attribute and click OK.

Reference You can create a table quickly and easily by using the Create Table 
button on Standard toolbar. When using this button, however, you 
cannot specify the details for the appearance of the table. If you 
want to adjust these attributes, select Table Properties... from the 
Table menu, after creating the table.

1 Click the Create Table button.

2 Select the number of rows and columns that you want by dragging 
the mouse.

3 A table will then be inserted in the edit window at the current 
cursor position.
7-6 Namo WebEditor 3.0 User Manual



. .
 . 

. .TABLE
Draw table
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DRAW TABLE
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This allows you to draw or erase a table as you would on paper with 
a pencil. This makes it simple to insert a new row or column. You 
can also remove a row or column in a table using this command.

1 Select the Draw Table command from the Table menu. 
The Table Tools toolbar appears, and the pointer 
changes to a pencil.

2 Drag the mouse to draw a table. A table with one cell is then 
created.

3 Draw the horizontal lines as you want them within the table.

4 Draw the vertical lines and place them were you want within the 
table.
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5 You can also draw horizontal/vertical lines within part of the table. 
This feature is indispensable to create complicated tables like this. 

Erasing a Table To remove part of a table, use the Erase Table button on the Table 
Tools toolbar.

1 When you click the Erase Table button, the pointer then changes to 
an eraser.

2 While holding down on the mouse button, move to the line you 
want to remove. It will turn red. 

3 If you release the mouse button, the line will be deleted.
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Escape Drawing Table 

To exit from the drawing function after creating a table, click the 
arrow button on the Table Tools toolbar or press <Esc> on your 
keyboard.

Reference To insert a table within a table, you must use the New Table 
command on the Table menu or click the Create Table button on 
Standard toolbar. You cannot create nested tables with the Draw 
Table feature.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . INSERT ROWS OR COLUMNS
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This option will allow you to insert a line within a table. You can 
insert multiple horizontal/vertical lines at a time.

With the cursor inside the table, select the Insert Rows or 
Columns... command from the Table menu. The Insert Rows or 
Columns dialog box will appear. Specify the kind of line, the number 
of lines and where you want to insert the lines within the table, 
then click OK.
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Insert Columns This will insert a vertical line.

Insert Rows This will insert a horizontal line.

Number of Columns Use this to specify the number of lines you 
want to put in your table.

Insert Position Specify the location where the lines are to 
be inserted. When you insert a horizontal 
line, you can select between the two 
positions; left or right of current cell. And 
when you insert a vertical line, you can 
select either above or below.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DELETE ROWS OR COLUMNS
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This will allow you to delete multiple horizontal/vertical lines of the 
table. When you select the Delete Rows or Columns... command on 
the Table menu, while the cursor is inside the cell you want to 
delete, the Delete Rows or Columns dialog box will appear. Specify 
the type and number of lines to delete, then click OK.

Delete Columns This option will delete a vertical line.

Delete Rows This option will delete a horizontal line.

Lines to Delete Specify the number of horizontal/vertical lines to 
delete. Remember that the cell where the cursor 
position is will be included in which lines are to be 
deleted. Note that you can always reverse the 
delete action by selecting the Undo command from 
the Edit menu.
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This allows you to split cells into columns or rows. In a vertically 
split cell, a new cell will be created to the right of the original. In 
the horizontally split cell, the new cell is created below.

With the cursor inside the table, select the Split Cells command 
from the Table menu. The Split Cell dialog box will then appear. 
Specify the direction (horizontal or vertical) and the number of cells 
to split, then click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . MERGE CELL
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This option will merge neighboring cells into one. The content of the 
cells is not deleted by the merge action.

1 In the group of cells you are planning to merge, place the cursor in 
the one that is at the margin. 

2 While holding the <Shift> key, select other cells by clicking on 
them at a time. All the lines between the selected cells will then be 
selected.

3 Select the Merge Cell command from the Table menu. The selected 
cells will now be merged into one.

Reference You can also select the cells by dragging the mouse or clicking while 
pressing the <Shift> key. Choose the way you prefer.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . EQUALIZE CELL WIDTH
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This will allow you to equalize the width of neighboring cells. After 
selecting the rows you want to equalize, choose Equalize Cell Width 
from the Table menu.

 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . EQUALIZE CELL HEIGHT
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This is the same as equalizing the width, but rather than affect the 
width, the height is equalized. After selecting the columns to 
equalize, choose the Equalize Cell Height command on the Table 
menu.
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This option allows you to adjust the cell properties. It is used 
mostly to adjust properties of small parts in a table. If you want to 
modify the entire table, select Table Properties from the Table 
menu.

When you select the Cell Properties command from the Table menu, 
the Cell Properties dialog box will appear as shown below. Choose 
between the various options and click OK. If you click the Apply 
button, the Cell Properties dialog box will not disappear after you 
have made your selections, and you can continue working on the 
properties.

Alignment Vertical Specify the vertical alignment position of the cell 
contents. You can select from top, middle, bottom and 
baseline.

Horizontal Specify the horizontal alignment position of the cell 
contents. You can select from left, right and center.
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Reference When the cell contents consist of one single paragraph, the 
difference between the results of Horizontal Alignment cell 
alignment versus the Paragraph alignment is hardly visible. But 
when the contents make two paragraphs, the differences become 
very visible. If you use the Horizontal Alignment options in the Cell 
properties dialog box, you can adjust the contents of entire cells. 
When you use the Align options in the Paragraph Properties dialog 
box, you can align each paragraph differently.

Size Specify Width Specify the width of a cell. You have two options; 
relative and absolute width. The relative size is the 
proportion of cell to the width of a table. The absolute 
width is measured in pixels. If you specify the width in 
pixels, the total size of the cell widths must be smaller 
than that of the whole table. To explain, if your table is 
600 pixels, your cell widths have to be 599 or less. If 
there is a problem in the size and you cannot get the 
cell to change even after you have adjusted it, use the 
Select Column on the Select command on the Table 
menu. This way you can select all the cells in a column 
and change their widths.

Specify Height Specify the height of cell in pixels. When all the cells in 
a row have different heights, they can be set at the 
size of the largest. If you are unable to fix this even 
after you have adjusted the height of that particular 
cell, try using Select row on the Select command on 
the Table menu. This way you can select all the cells in 
a row and change their height as a group.
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Border Color Specify the border color of the current cell or all 
selected cells. You can choose to use custom colors 
here as well. If you select custom colors, you will have 
a selection of over 256. But if the Light/Dark Colors 
are specified, no border color will be displayed.

Light Color Specify the color for the outer-left, outer-top, inner-
right, and inner-bottom of the border.

Dark Color Specify the color for the inner-left, inner-top, outer-
right, and outer-bottom of the border.

Reference In Netscape, only the same color will instead of separate light and 
dark colors. One color will simply be lighter than the other.

Background Color Specify the background color of the cell. You can use 
Custom color as well as the 16 suggested colors. 
When the background colors are different between the 
cell and the table, the background color of the cell will 
be displayed.

Image You can specify an image file to be used as the 
background image. If you choose a background image 
for the cell and table and select a background color of 
a cell at the same time, the background image of the 
cell will be what is displayed.

Clip Art You can select one of the various clip art images 
supplied by the Namo WebEditor as a background 
image. For more information on this, see Clip Art(5-
13).

Light Dark 
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Browse You can specify the background image by entering the 
location of an image file. You can not only choose an 
image file from your hard drive, but you can also take 
a file straight from the internet simply by inputting the 
correct URL. For more information on how to do this, 
see Image(5-7).

Copy Image If this option is active, the Copy Resource dialog box 
will appear after you save any document. The Copy 
Resource dialog box helps in organizing your 
directories. It gives you the option to save all your 
image files into a sub directory of your main HTML 
directory (whatever you specified to save your original 
document in). The suggested name for this folder is 
'images', but you can change it to something else.

When you specify a background image to the cell, it 
will be repeatedly displayed horizontally and vertically. 
Note that the size of the cell has to be large enough 
for the background image to be displayed.
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Style Header Cell If you select this option, the contents in the cell will be 
changed with a bold look.

Prohibit Wrap This prevents a line from even flowing onto another 
line without hitting enter. It will move the cell walls 
over to compensate for whatever space it needs. The 
default is for this to be in the off mode as it is not 
cross-browser compatible.

Style... If you click the Style... button in the Cell Properties dialog box, the 
Style dialog box will appear. The selected options in it will apply to 
the entire cell. You can see the list of all styles that are specified for 
a document on the Class tab.

The values that you specify in this dialog box will be the default 
values for the cell. Meaning if you set blue for the Foreground color, 
all the characters in the cell will be displayed in blue. For more 
information on the Style dialog box, see Paragraph Style(6-25).

Extended To use a tag, not bound by the HTML rule that Namo WebEditor 
supports, click the Extended... button. Then the Extended Attributes 
dialog box appears. After clicking the Add... button here, enter the 
Name and Value of the Attribute. Then click OK.
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This will allow you to adjust or check the table properties. For more 
information on the Table Properties dialog box, see Draw table(7-7).

You can adjust the properties of the entire table here. If you wish to 
modify the properties of specific cells in the table, select the Cell 
Properties... command from the Table menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . BORDER
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This will allow you to quickly modify the look of the border.

When you select the Border command from the table menu, you will 
have four options. Each one can drastically change the look of the 
border.

Normal Sets the border size to 1, and gives the default value 
for Light and Dark Color options.

Thin Sets the border to 0, Light Color is white, Dark Color is 
black. This border has a very thin look to it.
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Thick Sets the border size to 0, Light Color is Black, Dark 
Color is White. This border has a thicker look to it.

Hide Border Indicates the Cell Padding is 0 and the Border is 
invisible.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . TRIM CELL SIZE
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This will trim the cell size to a specific fixed width.

When you select the Trim Cell Size command from the Table menu, 
three items appear. Please read how they can change your table 
settings.

Trim Cell Size This trims the inside of the cells. Useful when you 
want to bring the original width value back after a cell 
has been modified incorrectly.

Remove Width Attribute
Removes the width attributes tag from the Table/Cell 
Properties.

Remove Height Attribute
Removes the height attributes tag from the Table/Cell 
Properties.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . SELECT
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This option will select certain parts inside the table.

When you choose the Select command from the Table menu, four 
items appear. Each one you select will highlight different parts of 
the table. 
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Select Cell This option will select the current cell. 

Select Row This will select an entire row. You can alternatively do 
this by holding down the <Shift> key and dragging 
the mouse along to select the cells as if you were 
selecting text.

Select Column This will select an entire column. The alternate way to 
select a column is the same as selecting a row, except 
this time it is vertical rather than horizontal. 

Select Table This will select the whole table. Useful to delete or 
copy all the contents of the table. Very helpful for 
selecting a table that is nestled inside other tables.

Reference Sometimes it may be necessary to delete a table that has been 
imported from another web document. If you follow these steps, 
you will be able to do it quickly and easily. Place the cursor inside 
the table and click. The cursor should be focused inside the table. 
Once you have done this, press <Shift+Esc> on your keyboard. 
Then the cursor position will appear on one of the corners of the 
table. When you see this, press <Delete> or <Backspace> to 
delete the table. You can also choose Select Table from the Select 
command on the Table menu and press the <Delete> key after it 
has been highlighted.
7-20 Namo WebEditor 3.0 User Manual


	Table
	New Table
	Rows and Columns
	Size
	Layout
	Border
	Background
	Style
	Extended

	Draw table
	Erasing a Table
	Escape Drawing Table

	Insert Rows or Columns
	Delete Rows or Columns
	Split Cell
	Merge Cell
	Equalize Cell Width
	Equalize Cell Height
	Cell Properties
	Alignment
	Size
	Border
	Background
	Style
	Style...
	Extended

	Table Properties
	Border
	Trim Cell Size
	Select


