
. . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Format 6

Format menu provides the 
commands that help you make 
your web site look appealing. You 
can decide the appearance of 
characters, paragraphs, forms, 
pages, document, and your web 
site with options available on this 
menu. The characters and 
paragraphs are especially 
important as they will give your 
web site its final look and feel. 
This menu is important and you 
must be capable of using the 
commands and options on this menu to create an effective web 
site. The most frequently used commands are available on the 
Format toolbar for your convenience.
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Select, to modify the character style, size and color and to change 
the font typeface.

When you select the Font command on the Format menu, the Font 
Properties dialog box appears. Select the options on the font 
properties that you want, then click the OK button. The options 
used frequently are on the Styles tab, and the remainder are on the 
Extended Styles tab.
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Style You can apply five styles to a character while its attributes are 
retained.

Bold <Ctrl+B>  Select to make character boldfaced.

Italic <Ctrl+I>  Select to italicize character, that is, slanting 
it to the right.

Underline <Ctrl+U> Select to underline the word you want.

Strikethrough Select to draw a line running through the 
characters.

Typewriter Select to modify the font type to a 
typewriter-like one.

Super/Subscript Select, to make a character superscripted or subscripted.

Below are examples of super/subscript and various character styles.
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Size You can specify the character size using pre-set sizes as the basis. 
Seven pre-set sizes are available; 1 (8 point), 2 (10 point), 3 (12 
point), 4 (14 point), 5 (18 point), 6 (24 point), and 7 (36 point). 
The Normal size is 3 (12 point) by default. You can change the 
normal size font by clicking the Style button on the Appearance tab, 
in the Document Properties dialog box. This is also a CSS style 
function.

Color You can specify the color for characters. The default color is labelled 
Default in the drop down box. But the Default is not indicating any 
particular color, it is a color that you can choose in the Text item, on 
the Appearance tab in the Document Properties dialog box. That is, 
you can change the Default whenever you want.
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However, you can save time by using Font color button ( ) on the 
Format toolbar, to change the character color. When you click this 
button, the color, below the letter A in the button, will be applied to 
the character. If you want to change the color, click the drop down 
menu button to the right of the Font color button( ). Then select 
the color that you like.

Reference The background color button ( ) is also available at the right of 
the underline
button on the Format toolbar. This button is different 
from the font color button in that it lets you change the background 
color of characters. Using this button is the only way to change the 
character color of a single letter. If you want to adjust the character 
color by paragraph, select Colors, on the Paragraph Style command 
on the Format menu.

Caution When you choose the Font command on the Format menu, while 
selecting words with different attributes, the content of the Font 
Properties dialog box will be slightly different.
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If the check( ) mark appears obscure, or the name of the Size or 
Color options don't appear, it indicates you have selected words that 
have different attributes. If you click the OK button, while these 
attributes remain unchanged, the colors will also not change.

However, after clicking on the options you want or specifying the 
Size or Name of the character, the attributes you selected will be 
applied to the characters overall. Be cautious before you click the 
OK button.

Reference If you select Custom, you will have the choice of your own color 
besides the 16 default colors.

The Color dialog box which appears when the color depth is 256 colors.

After selecting the color that you want on the Custom Colors 
palette, click the OK button. When the color you want is not 
available, you can make your own. After making a color you want, 
click the Add to Custom Colors button. Then the color will be added 
to the Custom Colors palette.

You can change the Window’s color depth from 256 colors to 16 bit 
or 24 bit colors. After right clicking on the Windows screen, select 
the Properties on the short cut menu. Then the Display Properties 
box appears. By selecting the Settings tab you can see the Colors 
and Screen area information. Here, the information pertaining to 
the Colors is the Window’s color depth. When you adjust the 256 
colors to 16 bit or 24 bit colors and there is not enough memory on 
your video card, the Screen area will be reduced.
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The Color dialog box which appears when the color depth is 16 bit or higher. You
can check the HTML color value in the Color dialog box.

Of the colors on the screen, you can select the one you want in the 
Color dialog box. Click the eyedropper shaped button and then click 
the color you want. The color of your choice will be displayed on the 
color palette. The color value for the HTML code is always displayed 
as well.

Extended Styles While the features of characters are maintained, you can apply nine 
kinds of styles to the characters.

Citation Select to indicate text that is cited.

Blink Select to make characters blink with fixed intervals.

eyedropper
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Strong Select to indicate strong emphasis.

Code Select to show that characters indicate program like 
code.

Definition Select to show that characters indicate the definition of 
a certain element.

Emphasis Select to emphasize. This is weaker than the Strong 
emphasis.

Keyboard Select to indicate text that you entered using a 
keyboard-like font.

Sample Select to indicate a sample.

Variable Select to indicate a name of a variable.

Font You can specify the fonts you want to use in your document. The 
Default value, is the same one you chose on the Font tab in the 
Style dialog box. This Style dialog box appears when you click the 
Style button on the Appearance tab in the Document Properties 
dialog box. In case, the font you want is not available, you can 
specify a spare font.

First Font Specify the first font you want.

Second Font Specify the second font to be used when the first font 
is not available. Try to specify a commonly used font.

Caution Any font installed on your system is available. However, if the font 
you select is not installed on a visitor's computer, it will be replaced 
with another font. For this reason, we recommend you use 
commonly used fonts.
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Extended To use a tag not conforming to the HTML rules that Namo 
WebEditor supports, click the Extended button. The Extended 
Attributes dialog box appears. After clicking the Add button here, 
enter the Name and Value of the Attribute. Then click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . CHARACTER
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Select to resize the character. Seven pre-set sizes are available; 1(8 
point), 2(10 point), 3(12 point), 4(14 point), 5(18 point), 6(24 
point), and 7(36 point).

Increase Text Size  Increase the size one step. Text will not be 
increased beyond 7th step.

Decrease Text Size Decrease the size one step. Text will not be 
decreased beyond 1st step.

CLEAR ALL CHARACTER ATTRIBUTES <Ctrl+E> 
Clear all the attributes of the character, such 
as color, size, and style.
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Select to adjust the shape of a paragraph.

When you select the Paragraph... command on the Format menu, the 
Paragraph Properties dialog box appears as below. Select the options 
on the shape of the paragraph as you want, and then click OK.

Type Select the kind of paragraphs that you want. When you choose a 
list, you should specify additional options.

Paragraph Type
Select the paragraph type. To save time, you can use the Change 
Paragraph Style drop down menu on the Format toolbar.

Normal Indicates normal paragraph type. If you specify the 
listed paragraph as the Normal paragraph, the bullets 
or numbers on the list will be removed. However, the 
indent will remain, but will be removed by selecting 
the Decrease Indent command on the Format menu.
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Heading n Indicates the paragraph in the form of the heading. 
Heading 1, 2, 3, 4, 5, and 6 are available. The size of 
character will be at its largest when the Heading 1 is 
selected. It becomes smaller, as it gets to higher 
heading numbers. When you create a new paragraph 
by pressing the Enter key on your keyboard, it will 
become a Normal paragraph automatically.

Formatted Select to keep the content you entered unchanged. If 
you select this option, the line and spaces will not be 
changed. The fixed font is used here, and only the left 
alignment is available with this option.

Address Indicates that the contents is an address. Italics will be 
applied to it.

Definition Term
Indicates it is a heading to be explained. It will appear 
boldfaced and indents cannot be applied to it.

Definition Data
Indicates it is an explanation for a heading. To select 
this type, it must be preceded by a Definition Term.

Bulleted List A paragraph where a bullet list appears at the start. 
The round bullet will be automatically used if you 
specify a bulleted list on the Change Paragraph Style 
drop down menu on the Format toolbar. When you 
want a square or circle shaped bullet, select it by using 
the Paragraph... command on the Format menu. 
When you press the <Enter> key on your keyboard 
without entering anything, it will become a Normal 
paragraph.

Numbered List
A paragraph where a serial number is displayed at the 
start. When you select a numbered list on the Change 
Paragraph Style drop down menu on the Format 
toolbar, Arabic numbers will be used. To use alphabet 
or Roman instead, or to start from another ordinal 
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number larger than 1 in the Numbered List, you use 
the Paragraph... command on the Format menu. 
When you replace the Arabic number with Roman or 
alphabet, or change the starting number, the following 
numbering will change automatically to match your 
choice. When you press the <Enter> key on your 
keyboard without entering anything, it will become a 
Normal paragraph.

Caution If you change the number from Arabic to Roman or alphabet after 
you specify the 0 as the starting number in the Numbered List, the 
numbering that follows may vary with web browsers. It is best to 
start from 1 or another number.

Reference The Bulleted List and Numbered List are so frequently used that the 
tool buttons for these lists are prepared on the Format toolbar. By 
clicking the buttons once(  ), you can change the type of the 
current paragraph to Numbered List, or you can reverse the change 
by clicking once more.

Align/Line Height Select the way in which a paragraph will be aligned and the height 
of line.

Alignment type You can choose from Left, Right, Center and 
Justify. The Default is the way of alignment that 
you select on the Appearance tab in the Style 
dialog box. The dialog box appears when you click 
the Style button on the Appearance tab in the 
Document Properties dialog box.

Line Height type You can select from three options; 1 line (No Para. 
Space), 1 and 1/2 line and 2 line. The 1 line 
(default) is the line height that you select on the 
Appearance tab in the Style dialog box. The dialog 
box appears when you click the Style button on 
the Appearance tab in the Document Properties 
dialog box.
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Margin You can specify the distance between the left/right margin and the 
text. You can also indent the first line of a paragraph. You can 
select the unit of value for margin and indentation from the 
following nine options: %, point (1/72 inch), mm, cm, pica (1/6 
inch), inch (2.54cm), pixel, em (height of font), and ex (height of 
small letter x). You can get more detail on the unit at the Paragraph 
Style (6-23).

Line Height You can specify the distance between lines, and the height of the 
top and bottom of the paragraph.

Reference The Margin and Line Height are the most frequently used options of 
CSS (Cascading Style Sheets) with DHTML in modifying the shape 
of a paragraph. If you click the Style button in the Paragraph 
Properties dialog box, you can adjust all the options of a paragraph 
style.

Style Select to adjust the shape of a paragraph with more advanced 
options. If you click the Style... button, the Style dialog box 
appears. The options you select in the Style dialog box will only be 
applied to the current paragraph where the cursor is. You can get 
more information on how to use the Style dialog box in the 
Paragraph Style in this manual.

Extended To use a tag, not bound by the HTML rule that the Namo WebEditor 
supports, click the Extended... button. The Extended Attributes 
dialog box appears. After clicking the Add button here, enter the 
Name and Value of the Attribute. Click OK.
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Caution When you choose the 
Paragraph... command on 
the Format menu while 
you have selected 
paragraphs with different 
attributes, the content of 
the Paragraph Properties 
dialog box will be 
different slightly.

If the check( ) mark, to the right of the margin or height options 
appears obscure, or if the names of the Paragraph Type or 
Alignment options do not appear, it indicates you have selected 
paragraphs that have different attributes. If you click the OK 
button, while their attributes remain unchanged, the attributes will 
remain as before.

However, after clicking on the options you want or specifying the 
Paragraph Type or Alignment, the attributes you select will be 
applied to the paragraphs overall. So be cautious before you click 
the OK button.

The same is applicable to the 
options in the Style dialog box 
that appears when you click the 
Style button in the Paragraph 
Properties dialog box. However, 
it is not applicable to the 
Extended Attributes dialog box 
that appears when you click the 
Extended button. When you 
specify a tag name and value in 
this Style dialog box, if there is a 
paragraph that includes a tag having the same name, the existing 
values will be replaced with new ones automatically.
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Select to change the attributes of a form or form field.

Reference The form is a set of fields into which data is to be entered. The data 
you enter in a form is used to communicate with your server. 
Usually the form is used with a CGI program or scripting language, 
so it will be rather difficult for the first-time user.

Information Form Name Enter a form name that could indicate the function of 
the form.

Target Frame Enter the name of the target frame, if a form is for 
another frame.

Settings Action After filling in a form, specify the URL to which data in 
the form will be transferred. If you do not specify the 
URL or enter a relative URL, the Base URL of the 
current document will be used instead.

Method Specify the way you transfer data. GET and POST are 
two options available. Specify one to conform to your 
CGI program.
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Encoding Type
Specify the type of MIME (Multipurpose Internet Mail 
Extensions) encoding that will be used on the form. 
MIME is a protocol for transferring non-ASCII 
information across the Internet. Using the MIME 
protocol, you can transfer image, sound, and 
multimedia files.

Hidden Field Select to create a hidden field. The hidden field is invisible to the 
user, but its value is transferred with a form. If you click the Hidden 
Field button, then the Attribute Name and Value dialog box appears. 
Enter the name and value of the attributes. Then click OK.

Clear Form If you want to delete a form, select the Form command on the 
Format menu with the insertion position in the form. Click the Clear 
Form button, and then click OK. This is for deleting a form, not a 
form field. To delete a form field, press the <Delete> on your 
keyboard while the insertion position is at the left of the form field.
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Select to modify or check the properties of a document. The 
properties that you modify by using the Document Properties... 
command on the Format menu, will be applied to the current 
document only.

Information The tab for changing or checking the information on a document.

Location The path or URL of a folder that includes the current 
document is shown. You can modify the location 
information in this dialog box. To modify, select the 
Save As command on the File menu.

Base LocationThe field for entering a base location to be assigned to 
a relative URL of the current document. The full URL is 
made by adding 'the relative URL of the document' to 
'the URL assigned to the base location'. The base 
location is ignored, where the absolute URL is used.

Absolute URL: http://www.namo.com/product/index.html

Base location: http://www.namo.com/

Relative URL: product/index.html
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Title Enter the title of the current document. The title of the 
document is shown on the Title toolbar in the web 
browser and the Namo WebEditor. Because some 
search engines show just the title of the web 
document, be sure to enter a meaningful title.

Author Enter the author of the document. If you have already 
entered the author name into the Author field on the 
Document Default tab on the Preferences command 
on the Tool menu, the name will be suggested as the 
author name of the new document. You can also 
change the name in the Document Properties dialog 
box.

Description Enter a short description for the content of the current 
document. The search engine will show the description 
along with the title of the web document.

Keyword Enter the keyword for the document. The search 
engine, such as Yahoo, uses a keyword and 
classification method for the users convenience. If you 
enter the classification or keyword of a document, the 
list server of the search site will classify it properly.

Classification Enter the classification conforming to the content of 
the document.

Default Target Frame
Specify the window or frame to which you want to 
transfer the content of the document.

Appearance You can modify or check the options on the shape of the document 
using this tab. If you are a beginner, just try on a background color 
or image. There will be time later for you to work on the rest.

Document Colors
You can specify the color of the background, characters, and 
hyperlink of a document. You can select from 16 suggested colors 
within the dialog box or select Custom.
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Background Specify the background color of the 
document. The default is white.

Text Specify the color of the characters. The 
default is black.

Hyperlink Specify the color of a hyperlink which has 
not been visited. The default is blue.

Visited Hyperlink Specify the color of a hyperlink which has 
already been visited. The default is purple.

Active Hyperlink Specify the color of hyperlink which is being 
visited. The default is red.

Reference If you select Custom, when specifying the color of characters, you 
will have the choice of your own color besides the 16 colors 
suggested as default colors.

After selecting the color that you want on the Custom Colors 
palette, click the OK button. When the color you want is not 
available, you can make your own. After making a color you want, 
click the Add to Custom Colors button. Then the color will be added 
to the Custom Colors palette.
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Background
Specify the image file for the background of the document or sound 
file that plays when the document opens.

Image Specify the background image of the document. When 
you open the document with background image by 
entering the URL, the name of the image file appears 
here. If you select a small image file for the 
background image, the image will be applied to the 
background repeatedly as long as the background 
space allows.

Clip Art You can select one of various clip arts suggested by 
the Namo WebEditor as background. You can choose 
not only from the files on hard disk but also from a 
Web site. In this case you should have a URL. For 
more information, see Clip Art(5-13).

Browse You can choose the image file for the background 
image, by specifying the URL of the file. You can 
choose not only from the files on hard disk but also 
from a Web site. In this case you should have a URL. 

Copy Image If you select this option, the Copy Resource dialog box 
appears when saving the document. The Copy 
Resource dialog box is for saving the image file along 
with the current document in the sub folder of the 
document. The suggested name for the sub folder is 
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'images', or you can specify your own. The purpose of 
this function is to avoid deleting or damaging the 
resources of the document by mistake when you 
publish. For more information, see Copy Image(5-8).

Sound Specify the sound file that plays when the web 
browser opens a file. The 'WAV (*.wav), MIDI (*.mid), 
AIFF Sound (*.aif, *.aifc, *.aiff), and AU Sound (*.au, 
*.snd) are available.

Loop Specify the number of times that a selected file plays.

Forever Makes the file you choose play repeatedly.

Browse You can specify a sound file for background music by 
entering its URL. You can choose not only from the 
files on a hard disk but also from a Web site. In the 
latter case you should have the full URL of the sound 
file.

 If you click this button, the selected sound file plays 
using the sound card and speaker of your system for a 
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test. This will help you select the file you choose for 
the background music.

Click to stop the file playing.

Reference • The WAV was developed by Microsoft and IBM and is supported 

by Windows. Therefore it has become a standard sound file 

format. Its shortcoming is that its too big.

• The MIDI(Musical Instrument Digital Interface) is the standard 

protocol for playing music made by the electronic music 
business. Almost all sound cards support the MIDI, although 

some of them don't fully support it. Its merit is its small size but 

it only records the sound of musical instruments.

• AIFF(Audio Interchange File Format) was developed by Apple. It 

is the protocol for recording or transferring sample sound. It is 
the standard sound file format for the Macintosh. The size of 

files, 'aifc' or 'aiff' extension names, are rather small, because 

the files are compressed.

• The AU (Audio) file format is widely used in the Unix system. It 

is the standard sound file format for JavaScript.

• The background music inserted in the Namo WebEditor will play 

only Internet Explorer. When you use Netscape, press the 'F6' 
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key. Then insert the HTML tag in the HTML window yourself. For 

example, "<embed src="../FileUpload/webeditor/filename" 
autostart="true" loop="true" hidden="true">. This is because 

the way web browsers interpret the HTML tag is not unified yet.

Style
If you click the Style button in the Document Properties dialog box, 
the Style dialog box which affects the contents of whole document 
will appear. You can see the list of styles that are specific to the 
document on the Class tab.

The values you specify in this dialog box will become the default 
value for your document. For example, the style you select on the 
Class tab becomes the basic style of the document. The font and 
size you select on the Font tab, will be the Primary Font and the 
Normal size.

More information on the Style dialog box is available on Paragraph 
Style 6-23.

Extended
To use a tag not bound by the HTML rule that the Namo WebEditor 
supports, click the Extended... button. The Extended Attributes 
dialog box appears. After clicking the Add button here, enter the 
name and value of the Attribute. Click OK.
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Advanced This tab is for specifying the advanced tags. The ordinary user 
doesn't have to know about this. These tags are not for the body of 
the document but for the meta tag which belongs to the head of 
the document.

System Variables
The HTTP-EQUIV variable is for creating an HTTP 
response header. This header is used by the web 
browser or web server. After clicking the Add button, 
enter the name and value. Click OK.

For example, when you specify 10 seconds as the 
document refreshing time, it will be converted into a 
meta tag like this; <META HTTP-EQUIV="Refresh" 
CONTENT=10">. If you open this document, it will be 
refreshed every 10 seconds.
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If you adjust this meta tag, you can make other URLs 
connect automatically after a fixed time. For example, 
the meta tag for connecting to other URLs after 90 
seconds is <META HTTP-EQUIV="Refresh" 
CONTENT="90; URL= http://www.newurl.com ">

There are many complicated system variables besides 
the variables referred to here. However, these 
variables are not for the ordinary user but for web 
developers who may wish to add more complex 
statements in their web pages.

User Variables
Used to specify user variables. You create a user 
variable for a particular CGI script or browser 
software, thus a regular HTTP or web browser can't 
recognize these variables. The generator variable is 
one of the more frequently used variables. It provides 
the name of the software with which you created the 
web document. Namo WebEditor recognizes and 
protects its own comments, so you can not delete 
them.

Encoding Select the CharSet for the language you will use in 
your document. A web browser chooses the language 
for a document according to the pre-set encoding 
type, and it selects the CharSet that matches the 
CharSet of the web page and displays these 
characters. If a document written in 2 byte characters 
is full of odd signs when you open it, check that the 
CharSet used is conforming to the language.
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Select to adjust the style of paragraph at the current cursor 
position. You specify a new paragraph in your web page whenever 
you press the <Enter> key on your keyboard. This Paragraph Style 
is CSS compliant.

If you select the Paragraph Style command on the Format menu, 
the Style dialog box appears. You can specify the type, size, style, 
color of the font, background image, alignment, line spacing, 
paragraph margins, and paragraph borders.

Class You can specify a pre-set class for the paragraph style. You should 
create a class by selecting the Style Sheet command on the Format 
menu, before you use it. Select a class from the listed classes, then 
click OK. You can't see the options of the selected class in this 
dialog box.

Enter the ID attribute to specify the object name that will help you 
tell objects. The first letter must be alphabetical, and you may use 
the underline(_) after that. To specify the ID, there should not be 
another of the same ID.

Reference The ID is rather difficult for beginners to use and it will only be used 
rarely. Usually it is used to hand over an object as a factor to a 
function in script.
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Font You can adjust the type, size, style, and width of a font.

Font Names
You can specify the Primary Font and Secondary Font as the type of 
fonts to use in the document. When you click the drop down menu 
button to the right of each font field, the list of fonts installed on 
Windows appears. You can also specify more fonts using the fonts 
text box below the Secondary Font

If the font you select as the Primary Font is installed on the web 
browser’s computer, the document will be displayed in the font you 
selected. However, when the Primary Font is not available, the 
Secondary Font will be displayed. 

NOTE: You can select the Secondary Font only from 'serif', 'san-
serif', 'cursive', 'fantasy', and 'monospace'.

Reference The Primary Font and Secondary Font displayed in the Font field are 
separated by a comma (,). If you want to add a third font to them, 
you must separate it with a comma as well (for example, to add the 
'cursive' font, specify as; 'serif, san-serif, cursive'). You may add as 
many fonts as you want in this way.
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Cancelling Options
If you have selected any of the options for a paragraph, a check( ) 
mark will appear in the box on the left. You can click on each of 
these boxes to select (mark with a check) or clear (remove the 
check) those option. In terms of an HTML document, removing the 
check mark is the same as deleting an HTML tag.

Caution When you choose the Paragraph Style on the Format menu, while 
selecting paragraphs with different attributes, the content of the 
Style dialog box will be slightly different.

If the check( ) mark to the right of each option is obscure, it 
indicates you have selected paragraphs that have different 
attributes. If you click the OK button while their attributes remain 
unchanged, the attributes will also not change.
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Once you choose your options, the selected attributes will be 
applied overall. So be cautious before you click the OK button.

Size
You can specify the size of a font in four different ways, using the 
length unit, proportion, relative size, and absolute size. A minus 
value can not be entered.

Proportion(%) Specify the size of font in proportion to the font size 
you select in the Document command. This may vary 
with web browsers also.

Length Unit The way of specifying the size of a font using the 
commonly used length unit. When using this method, 
enter the value first and then specify the unit. The 
length unit could be divided into two units; the 
absolute and the relative length. The absolute length 
includes point (1/72 inch), mm, cm, pica (1/6 inch), 
and inch (2.54 cm). The relative length includes pixel, 
em (height of font), and ex (height of small letter x).

The standard for 'em' and 'ex' is the size of font you 
selected on the Document command on the Format 
menu. Thus the length of 'em' and 'ex' may vary with 
web browsers.
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Absolute Size Specify the size of the font using a pre-set size. The 
'xx-small', 'x-small', 'small', 'medium', 'large', 'x-large', 
and 'xx-large' are available. The actual size depends 
on the web browser you use.

Relative Size Specify the size of font using relative size. The relative 
size is not a pre-set one, it is decided by the font size 
you select on the Document command. Two kinds of 
sizes, smaller and larger, are available. The actual size 
depends on the web browser you use.

Decoration
You can apply the decoration effect to the font. The Decoration has 
five options; underline, overline, line-through, blink, and none.

Style
You can select the options that slant the font. The italic and oblique 
are slightly different. When you use the serif family font, you can 
see the difference between the italic and oblique. But when using 
san-serif family font, the difference can be ignored.
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Weight
You can specify how thick the font will be. You can choose from 13 
options (normal, bold, bolder, lighter, 100-900), but actually your 
range of a choice is from 100 to 900; that is, you really only have 
nine options. The normal is 400 while the bold is 700. The bolder 
and lighter are not fixed thickness, they may vary with the 
thickness of font you select on the Document command on the 
Format menu.

Colors You can select the colors of fonts, background colors, and the 
background image. When you select both the background color and 
image, only the background image will be displayed since it is 
placed above the colored background.

Color
Specify the color and background color of the font.

Foreground Specify the font color. The default (16 suggested 
colors) and Custom are available. If you use the Font 
Color button( ) on the Format toolbar, you can 
specify the color of each letter. The Font Color button 
uses a font tag, while the Foreground color uses a 
style tag.

Background Specify the background color of the font. The default 
(16 suggested colors) and Custom are available. If you 
use the Back ground Color of Text button( ) on the 
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Format toolbar, you can specify the background color 
of each letter. The Back Ground Color of Text button 
uses a span tag and the Background color uses a style 
tag.

Reference If you select Custom, you will have the choice of your own color 
besides the 16 default colors.

The Color dialog box appears, when the color depth is set as 256 
colors on Windows, and the Color dialog box, appears when the 
color depth is set at 16-bit color. You can also see the HTML color 
value in the Color dialog box. For more explanation, see Color(6-3).

After selecting the color that you want on the Custom Colors 
palette, click the OK button. When the color you want is not 
available, you can make your own. After making a color you want, 
click the Add to Custom Colors button. The color will then be added 
to the Custom Colors palette.

Background Image
You can select the background image for the document. You can 
choose effects that are different from the ones you have on the 
Document command. For the time of your selection being not 
available, you had better select the background color.

URL Specify the location and the name of the image file.

Browse Instead of selecting a file name, you can specify the 
URL of the image file. You can choose not only from 
the image files on hard disk but also from a Web site. 
In this case you should have a URL. For more 
information, see Image(5-7).

Attachment You can decide whether to make the background 
image file scroll along with the document or remain 
fixed. You must select this option only on the 
Document command, not the Paragraph Style 
command. See also Document Properties(6-16).
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Repeat You can decide whether to display the background 
image repeatedly or not. Four options are available; 
repeat (repeat horizontally and vertically), repeat-x 
(repeat horizontally), repeat-y (repeat vertically), and 
no-repeat (not repeat).

Vert. Pos. Specify the distance between the left margin of the 
document and the background image. You can specify 
the distance by using one of the following units, %, 
point (1/72 inch), mm, cm, pica (1/6 inch), inch 
(2.54cm), pixel, em (height of font), and ex (height of 
small letter x). The top, center, and bottom are not 
units, but the selected location within the height of the 
document.

Horz. Pos. Specify the distance between the top margin of the 
document and the background image. You can specify 
the distance by using one of the following units, %, 
point, mm, cm, pica, inch, pixel, em, and ex. The left, 
center, and right are not units, but the selected 
location within the width of the document.

Text You decide the way to align, indent, and space between lines and 
characters. You have to select from the pre-set distances when 
using the Increase/Decrease Indent command on the Format menu. 
But you can specify the distances freely here.
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Alignment You can select from the following four ways; left, 
center, right, and justify.

Indent You can specify the distance between the left margin 
of the document and the first line of the paragraph 
using the following units; %, point, mm, cm, pica, 
inch, pixel, em, and ex. 

Line Height You can specify the distance between the lines in a 
paragraph, using the following units; %, point, mm, 
cm, pica, inch, pixel, em, and ex.

Letter Spacing
You can specify the distance between the characters, 
using the following units; %, point, mm, cm, pica, 
inch, pixel, em, and ex.

Box You can specify the margin and padding, using the following units; 
%, point, mm, cm, pica, inch, pixel, em, and ex.

If the border is not specified, there is usually no difference between 
the margin and padding. However, it makes a difference once the 
border is specified, as below. The left illustration shows the 
appearance of the paragraph, when the margin is 30 pixels. The 
right illustration shows when the padding is 30 pixels. The margin is 
displayed outside the border and the padding is displayed inside the 
border.
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Borders You can make a paragraph with a border. The style of the border 
consists of the Style, Color and Width.

You can specify different styles to the right, left, top, and bottom of 
the border. If you specify a style to the left of the border, the style 
will be applied to the other parts.

Style
You can specify the style of the border. You can see the border in 
the edit window. But the four border styles; groove, ridge, inset, 
and outset, can be seen only in a web browser.

none Make the border invisible.

dotted Indicates a dotted line. It can be seen in the Internet 
Explorer 4.01 or higher, with the Macintosh. In the 
Windows system, it looks like a solid line.

dashed Indicates a long-dotted line. It can be seen in the 
Internet Explorer 4.01 or higher with the Macintosh. In 
the Windows system, it looks like a solid line.
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solid Indicates a line without breaks.

double Indicates two parallel lines. Between them, the 
background image or color is shown. In this case, the 
width of the border is the distance between the outer 
borders of each line.

groove Looks like a frame having light coming from the lower 
right.

ridge Looks like a frame having light coming from the upper 
left.

inset Looks like a frame insetting from the outside.

outset Looks like a frame protruding from the inside.

Color
You can specify different colors to the right, left, top, and bottom of 
the border.

Width
You can specify the width of the border. Use one of the following 
nine units; %, point (1/72 inch), mm, cm, pica (1/6 inch), inch 
(2.54cm), pixel, em (height of font), and ex (height of small letter 
x).

Medium, thin, and thick are not the unit of the width, they are the 
type of widths for you to use.

medium Indicates the standard width of a border.

thin Indicates a thinner width than standard.

thick Indicates a thicker width than standard.
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Select to add or adjust styles to be applied to a document. The 
style you create here is shown on the Class tab in the Style dialog 
box. So you can apply it to a paragraph or document repeatedly.

Adding Style To create a new style:

1 When you select the Style Sheet command on the Format menu, 
the Style Sheet dialog box appears.

2 When you click the Add button, the Add Style dialog box appears.

3 Select the type of style Class, ID or Other. Then specify the name of 
style in the Name field, then click OK. In most cases, you will select 
Class as the type of style you want.

Reference The first letter of the Class name must be 
alphabetical, then you can use numbers 
or hyphens, but not any spaces, special 
marks. The Class name is should be in 
English and preceded by period(.).
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4 When the Style dialog box appears, specify the style you want, then 
click OK.

5 The newly created style will be shown in the window of the Style 
Sheet dialog box. It is registered by clicking OK. If you choose not 
to register it, click the Cancel button.

6 If you click the Change CSS drop down menu on the Format 
toolbar, you will find the new style is registered in the style list. If 
you select the new style, it will be applied to the paragraph where 
the cursor is.

.
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Editing Style Sheet To modify an existing style:

1 When you select the Style Sheet command on the Format menu, 
the Style Sheet dialog box appears.

2 Select the line of the style you want to edit, then click the Edit button.

3 When the Style dialog box appears, edit the style as you want. 
Then click OK.

4 After the contents of the style are changed, click OK to register. If 
you choose not to register it, click the Cancel button. Then the 
previous content will remain untouched.

Save Style You can save the styles created in the Style Sheet dialog box in 
other folder by clicking the Save button. When the Save CSS File 
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dialog box appears, select the folder in which the style will be 
saved. And then enter the name of a style file, click the Save 
button. The extension name of style file is 'css'.

If you save the style in this way, you can apply it to other 
documents. This way you don't have to create styles every time 
you create a new document.

Import Style You can import the style information by clicking the Import button 
in the Style Sheet dialog box. When the Open dialog box appears, 
select the folder and style file you want. Then click the Open 
button.
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Select to indent the entire paragraph where the cursor is. The 
paragraph is indented by the space of 6 English characters. You can 
not change this unit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DECREASE INDENT
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Reverse the Increase Indent applied to the paragraph where the 
cursor is. You can use the Decrease Indent only on the paragraph 
where the Increase Indentation has been applied.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . SPLIT LIST

���������
��
����
��������$�

Select, to split a list into two. The paragraph where the cursor is 
positioned will be split as a new list. If you split a numbered list, the 
starting number will be changed to 1 by default.

Once you split a list, the other list will not be affected by changing 
the style of bullet, or type of number in the list.
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The red arrow indicates that a list starts here. This mark appears 
only when format marks are displayed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . MERGE LIST
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The Merge List command does the opposite of the Split List 
command. This command merges two neighboring lists into one.

When merging lists, the cursor must be at the first line of the lower 
list and the space of the indentations of the two lists must be the 
same. When the indentations are not the same, you must make 
them the same beforehand.

If you merge the lists, the marks or numbering of the lower list will 
be changed automatically.
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Select to change the theme applied to the current project or 
document to another one. 

1 When you select the Theme command on the Format menu, the 
Theme Gallery dialog box appears.

2 If you click one of the theme lists in the left window, the 
appearance of that theme is shown in the right window of the 
Theme Gallery dialog box.
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3 A dialog box appears asking to what files you wish to apply the 
selected theme. Select All files in the project to apply the theme to 
all the files in a project. Select All open files to apply to all the open 
documents. Select The current file only to apply only to the current 
document. Then click the OK button.

Reference One theme consists of nine theme objects: Banner, Button, 
Emphasis Button, Large Bullet, Small Bullet, Horizontal Rule, Cool, 
Hot and New. If you change the type of theme, the objects applied 
to the document will change as well.

Of the theme objects, you can specify the Banner, Button, 
Emphasis Button along with the text that would be shown in them. 
Click the Theme Object, and then select the Theme Object command 
on the Format menu (the Theme Object is the last item of the 
Format menu. Its name will vary with the objects selected), or you 
can press the short cut key <Alt+Enter> on your keyboard. Then, 
the Theme Object Property dialog box appears.

You can modify the type of Theme Object, type of font, size and location 
of character, and the content of the text. When the Banner, Button and 
Emphasis Button can not contain the whole text, you must shorten the 
text, reduce the font size, or change the location of the text.
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Select to force a page break, or to specify the way a not-yet-
finished paragraph is displayed after the new page begins. 
Remember that this command will work only when you are printing 
a document.

If you point to the Page Break Set command on the Format menu, 
you can select one of three options; Page Break, Page Break..., and 
Protect Widow/Orphan.

Page Break If you select the Page Break option on the Page Break Set command 
on the Format menu, or press the short cut key <Ctrl+Enter> on 
your keyboard, you can start a new page. And the line of the cursor 
position on the previous page becomes a first paragraph of the new 
page.

Reference To see the page break in the edit window, select Page Layout on the 
View menu. When the page layout is displayed, the location where 
the page changes normally will be shown as a red line. And the 
location where you have forced a page break will be displayed by a 
red solid line.

Page Break... If you select the Page Break... on the Page Break Set command on 
the Format menu, the Page Break dialog box appears. You can 
specify the way a page breaks.
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When you select more than one paragraph, the page break will be 
applied to all the paragraphs selected. When paragraphs are not 
selected, the page break will only be applied to the paragraph of 
the cursor position.

Page-Break-Before
Always Indicates breaking page at the start of a paragraph.

Left Indicates breaking page at the start of a paragraph, 
and making the new page an even numbered one.

Right Indicates breaking page at the start of paragraph, and 
making the new page an odd numbered one.

Avoid Indicates preventing a page break at the top of a 
paragraph.

Auto Reverses preventing action.

Page-Break-Inside
Avoid Indicates preventing a page break within a paragraph.

Auto Reverses preventing action.

Page-Break-After
Always Indicates breaking page at the end of a paragraph.

Left Indicates breaking page at the start of a paragraph, 
and making the new page an even numbered one.

Right Indicates breaking page at the end of a paragraph, 
and making the new page an odd numbered one.

Avoid Indicates preventing a page break at the end of a 
paragraph.

Auto Reverses preventing action.
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Protect Widow/Orphan

If you select Protect Widow Orphan... on the Page Break Set 
command on the Format menu, then the Widows/Orphans dialog 
box appears. You can avoid starting a new page with one or two 
lines of a paragraph that belongs to the previous page. The lines, 
widow orphan can spoil the appearance of a document.

When you select several paragraphs, the Protect Widow Orphan will 
be applied to all the paragraphs selected. When not selected, it will 
applied only to the paragraph of cursor position.

Protect Orphans
Specify how many lines you want to protect at the start of a 
paragraph. If you specify two lines as widow orphan, two lines will 
not be separated from a paragraph.

Below is a sample of protecting orphans.
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Protecting Widows
Specify how many lines you want to protect at the end of a 
paragraph. If you specify two lines as widow orphan, two lines will 
not be separated from the paragraph.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . TAG
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Select to modify the attributes of an object you select.

When you select an object like image, horizontal rule, layer, or form 
field by a mouse click, the last command name of the Format menu 
will be changed. The object name you select is shown as the name 
of the last command. If you select an image, the Image... will be 
shown instead of Tag....

You can also select the last item on the short cut menu. The short 
cut menu appears when you right click after selecting an object.
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