
. . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
File 2

The file menu provides various 
functions for managing documents. You 
can create a new document, open a 
document from your hard drive or a web 
site, save a document, and print. You can 
manage projects and publish your web 
site using the commands listed in the File 
menu. It is important that you fully 
understand the commands, as they will 
be used frequently.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . NEW
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This is used to create a new document. When you click the New 
Document button on the tool bar, a blank document will appear as 
shown below.
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Unlike using the New Document button to create a new document, if 
you select the New Document command on the file menu or press 
<Ctrl+N> on your keyboard, the New dialog box will appear. Select 
the type of the new document you want and click the OK button.

If you want to create a document using frames, click the FrameSet 
tab. You can then choose the type you want and click the OK button 
from the new dialog box.

Reference The Component tab is not used to create a new document but is for 
inserting a component form into the current document. For more 
information, see Component(5-61).

When you click this option, 
the form that you choose 
will be inserted onto the 
current document.

When you select a 
form, you can preview 
its format here.
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Name of New File The default name of a new document is noname1.htm. The name of 
this document is shown on the Document tab. This is only 
temporary, and will change when you save the document, where 
you will be able to rename the file.

If you create several documents, Namo WebEditor names the docu-
ments in numerical order, like 'noname1.htm', 'noname2.htm', etc.

Document Tab The name of the open document is shown on the document tab in 
the top left corner of the edit window. This will allow you to quickly 
switch between documents if you have more than one open.

If you click on one of the document tabs, the selected document 
will appear in the edit window. You can use this to toggle quickly 
between different documents.

Document Display Tab By clicking the Edit, HTML, and Preview tabs at the bottom of the 
edit window, you can change the way the contents are displayed. If 
you want to edit the current document as you would in a word 
processor, click the Edit tab. You can then click the HTML tab to 
directly edit the HTML. Now click the Preview tab and you can see 
exactly how the current document will look in the Internet Explorer.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . OPEN
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Used when you want to open a document from a hard drive to read 
or change it.

1 Select the Open command from the File menu. The Open dialog box 
appears as shown below.

2 Find the folder that contains the document you want.

3 Select the document and click the Open button. The document will 
appear in the edit window, and the name of the file will be shown 
on the Document tab.

File Format You can open HTML, Text, Microsoft Word, and ASP files in the 
Namo WebEditor. When you click on the File Type drop down box, 
all available file types will be shown. If you select one of the types 
listed, only those files will be displayed.
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Opening Text File If you select the Text File from the Open dialog box, the Open File 
As dialog box will appear. Select the file style you want from those 
listed in the Open Type command, then click OK.

Text (Line) This option will open the file as a typical single 
spaced text file. 

Text (Paragraph) This will open the file exactly as if it were a 
Text-Line, but will have double spacing rather 
than single at carriage returns.

HTML This will open the file and convert it to HTML.

Preformatted Text This will open a text file and maintain its 
original formatting if at all possible. 

Opening WP File When you select a Microsoft Word file (from 6.0 to 97 version) in the 
Open dialog box, you can open these documents directly and they 
will look the same as in Microsoft Word.

Opening ASP File When you select an ASP file in the Open dialog box, you can also 
open it directly. An ASP file differs in its content with an HTML file 
but its format is the same. Using ASP (Active Server Page), you can 
insert many features in your Web site without having to use CGI, 
Java Script, or Perl. When a web browser requires an ASP page, the 
web server will create an HTML document that corresponds to the 
syntax in the ASP page.
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Opening Web Document

When you click the Open URL button from the Open dialog box, 
enter the address of a web site into the URL field. Namo WebEditor 
will then automatically connect to the Internet and open the 
document. If you click the drop down menu to the right end of the 
URL field, a list of the addresses you entered previously will be 
shown. You can use this so you don’t have to constantly enter in 
the same address.

Below is the Namo Interactive Inc. web site shown after being 
opened by entering its URL, 'www.namo.com'. This cannot be used 
with all Web sites. When you want to open an entire homepage, 
use the Import from Web command on the Tool menu.
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Reference To open a web site whose URL is not fully shown in the web 
browser's URL field, follow the instructions below:

1 Enter the address of the URL field having the hyperlink that is not 
fully shown in the web browser’s URL field into the Open dialog box, 
and click the Open URL button.

2 While pressing the Ctrl key on your keyboard, click the hyperlink. 
The linked document will then open. By repeating this, you can 
open then open the document you want.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . CLOSE
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This is used to close the current document shown in the edit 
window. This does not exit from the program itself.

If the current document has not been saved since its last change, 
you will be prompted to save the document. If you choose yes, the 
document will be saved. If you choose no, it will close and revert to 
its last saved point.

Yes Select this to save and close the current document.

No Select this to close the current document without saving it. 
You cannot retrieve the changes once it has been closed 
this way.

Cancel This will cancel the Close command. 

Closing Document Tabs

While the cursor is on the document tab you want to close, right 
click. A menu will appear with various options, select Close and the 
current document will be closed. If you select the Close All 
command, all open documents will be closed.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . NEW PROJECT
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This option will allow you to create a new project. While a 
document is only one part of a full web site, a project is the full web 
site from the index to the feedback pages. Once you have created a 
project, you can manage documents as an integrated part of a site. 
It is more convenient than managing documents separately. You 
can create a project quickly by selecting the Create Project in the 
Create New Project dialog box or by using the Template Wizard.

Creating New Project Choose the name of the new project and specify a folder where the 
files of a new project are to be saved.

1 When you select the New Project command on the File menu, the 
Create New Project dialog box appears.

2 Select Create Project from the Create New Project dialog box and 
enter the name of new project.

3 Enter the path of the folder where the files of the project are to be 
saved.

Caution If the folder for the project contains other files, they will be 
included in the new project. It is best to create a new folder for 
each new project.
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4 Click the Finish button in the Create New Project dialog box.

5 If the folder doesn't exist where you specify, you will be asked 
whether to create a new folder or not. Click Yes.

6 When you create a new project, the project window will appear to 
the left of the edit window.

Reference When you create a new project, the '_we_hinfo' folder will be 
created as well in a new project folder. This folder is where project 
information is to be saved and does not affect the contents of the 
web site.
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Creating with Template Wizard

A template is a set of images and text that are pre-designed and 
can be applied to a new web site. You can use a template as a base 
for your web site. Whether you use the suggested templates or 
make one yourself is up to you.

If you create a project using the Template Wizard, the entire 
structure of your web site can be built immediately. All you have to 
do is to fill in each document of your web site.

1 Select New Project from the File menu, then the Create New Project 
dialog box appears.

2 Select the Template Wizard from the Create New Project dialog box 
and enter the path of the folder where you want to save the project 
files. If you do not know exactly where to save the project files, 
click the Browse button in the Create New Project dialog box. Then 
select a folder in the Browse for Folder dialog box.

3 When you click the Next button, the Select Theme dialog box 
appears.
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4 To get a larger view, click the Actual View... button. If you click the 
name of a theme, you can preview the contents of the theme.

5 To preview the buttons being arranged horizontally, click the 
Horizontal button. This does not set the final arrangement. It is just 
a preview. To select the current theme, click the Apply button. If 
you choose not to select a theme, click the Cancel button.
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6 Click the Next button after selecting a theme you want.

7 When the Select Template dialog box appears, select from either 
Company or Personal. Then click the Next button. If you select the 
Horizontal button, the buttons will be arranged horizontally. You 
only can change the arrangement here.

8 Select the pages to use from the template you chose in the Select 
Pages dialog box. Then click the Next button.
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9 When the Enter Name dialog box appears, enter the project name, 
and click the Finish button. If it is a personal web site, enter your 
name. If it is a company web site, enter the company name. Or you 
can enter the subject of the web site.

10 When a new project is created, the project window is displayed and 
a web site document opens in the edit window.
2-14 Namo WebEditor 3.0 User Manual



. .
 . 

. .FILE
Open Project
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This is to open a project that has already been created. You can 
open a project the same way as you open a file by using the Open 
dialog box. The extension of a project file is 'wej'. To open recent 
projects, select the Recent Project command on the File menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . SAVE PROJECT
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Select this to save the current project properties. This is not the 
same as saving the currently opened documents.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . CLOSE PROJECT
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Selecting this will close the current project. When you do this, a 
dialog box will appear asking whether you want to close the files of 
the current project or not. If you choose No, the project will close 
and leave the files open.
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If you have not saved the file after the last change, a dialog box will 
appear asking whether or not you want to save the changes.

Yes Close the document after saving it.

No Close the document without saving it. You cannot retrieve 
the changes once you have closed the document by clicking 
the No button.

Cancel Cancel the Close command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . SAVE
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This will save the document on the edit window to disk using the 
current file name. When you save a document that hasn’t been 
saved since its creation, you will be prompted to enter a file name. 
If you enter nothing, the default name, noname*.htm, will be used.
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This option will allow you to save the current document under a 
different name.

1 When you select the Save As command from the File menu, the 
Save As dialog box will appear.

2 Specify the folder where you want to save the current document.

3 Enter the file name into the File Name field and click the Save 
button.

When the Same File Exists

If a file of the same name exists in the specified folder, a dialog box 
appears as below, asking whether or not you wish to overwrite the 
file.

Yes The document will be saved with the specified name. The 
existing file will be changed into a backup file (*.bak).

No The document will not be saved and the Save As dialog box 
will again appear. The existing file will remain as is.
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Saving in Text Format

When you select the Text Files from the Save As Type drop down 
menu, the Save File As dialog box will appear. Select the Save Type 
in the Save File As dialog box and click OK. For detailed descriptions 
on the choices, see below.

Text (Line) This option will save the file as a typical single 
spaced text file.

Text (Paragraph)This will save the file exactly as if it were a Text-
Line, but will have double spacing rather than 
single at carriage returns.

HTML This will save the file after converting it to HTML.

Reference If you specify the extension of the file as TXT, HTM, HTML, or ASP, 
the document will be saved in the format that matches the 
extension.

Adding Documents to a Project

While a project file is open, if you save a document in the project 
folder with a new name, a dialog box appears as below asking 
whether or not you want to add the document to the project. If you 
want to add the document, click Yes. If you do not, click the No 
button and save it in another folder. When a project file is closed, a 
dialog box will not appear even if you save a new document the 
project folder.
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Saving Document URL

This option will allow you to directly save your file to a web site host 
you have specified in the Publish Information. After you enter the 
URL into the Location (URL) field, enter the file name in the File 
Name field. Once you have done this, click on the Save URL button. 
Once you do this, Namo will need to connect to the internet and 
transfer the files to the host. If you have not registered the host, 
you will need to register it before any files can be transferred. You 
can specify this by selecting Publish Information from the Site 
Management command in the Tools menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . SAVE ALL
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This option will allow you to save all open files. If you have a file 
that has not been saved since its creation, you will be prompted 
with the Save As dialog box. Enter a file name and location then 
click Save.

Reference You can also use the document tab to save a document. Point to 
the document tab that contains the file you want to save and right 
click. When the menu appears, select Save All.
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This option will allow you to publish the files directly to the web 
server. You can publish only when you are able to connect to the 
Internet.

Publishing Project Select the Publish command on the File menu, while a project is 
open.

1 When you select the Publish command on the File menu, the 
Publish dialog box appears. The folders for the project and list of 
the files will be shown on the left window. The right window is for 
displaying the folders and the list of the files once they are 
published onto the web server. If you do not connected to the web 
server automatically, you will need to select the host you want. 
Once you are connected, the folders and list of the files currently on 
the web server will be displayed in the right window.

Reference When you build and publish your web site, you should use the 
project feature. This feature will allow you to easily create a single 
location for the files, to and from the web server. It will make a 
sites design easy and fun! For more information on publishing web 
sites, see Publishing a Web Site(1-21).
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2 Select the files you want to publish in the left windows. If you click 
the square box in the left side of the file name, you will see the 
check mark, which means it’s been selected. If you click again, the 
check mark will be disappeared, which means deselected. You can 
select some files by using the image icons in the below left part of 
the Publish dialog box.

To select all the open files click the Select Editing Files button ( ). 
To select the image files that are being used in the open document, click 
the Select Images Used in HTML Files button ( ). To select all files, 
HTML, Image, etc., click the Select All button ( ). To deselect all files, 
click the Deselect All button ( ). To select the project files changed 
since the last publish, click the Select Modified button ( ). To 
select the files chosen at the time of the last publish, click the 
Select Previous button ( ).

Reference If the site on which you wish to publish is not registered on the site 
list, you will need to register it by clicking the Properties... button 
from the Publish dialog box. Even though the site may already be 
registered, you must add this site information to Namo Webeditor.
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3 When you click the Publish button, Namo WebEditor will begin to 
transfer the files onto the web server.

4 When the transfer is finished and the publish has successfully been 
completed, a confirmation message will be displayed. Click the OK 
button. The files that are displayed in green are files that have been 
transferred to the web server.

5 To close the Publish dialog box, click the X button at the top right of 
the dialog box.
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Manage Site Information

The site information is the information about the web server on 
which you are to publish the files. The information for some of the 
most popular hosts is registered in the Namo WebEditor as default. 

When your host is not on the list, or you want to publish on your 
company's web server, you should consult the web administrator for 
assistance. Note that even though your host may be registered, 
you still need to supply a user ID and password here. Whenever 
these are changed, they will need to be updated here as well.

1 When you click the Properties... button in the Publish dialog box, 
the Site Information dialog box will then appear.

2 To modify the existing site information from the Publish Information 
dialog box, select the site you want to change and click the Modify 
button. You can then modify the site information as you wish. When 
you are finished, click OK. For example, if you recently changed 
your user ID, you will need to modify it before you publish to the 
web server again.
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3 To register a new site, click the Add button from the Publish 
Information List dialog box. When the Publish Information dialog 
box appears, enter the required information and click OK.

Site Name Enter the name for the site (e.g. Namo candice).

Host Enter the FTP host name. This will vary from web 
servers and may be different from the general web 
site address (e.g. members.namo.com).

Port Specify the port number to connect to the web server. 
Port 21 is the most common. You should not need to 
change this. Contact your administrator if you have 
problems.

Directory Enter the directory name to which your files will be 
saved on the web server (e.g. public_html, htmldocs, 
webhome).

Username Enter the user ID used to identify you to the web 
server.

Password Enter the user password.

Passive Mode Select this option when you will be sending to a web 
server that has a gateway requiring firewall or passive 
mode.

Location Enter the exact URL of the web site. e.g.: 
http://members.namo.com/~candice. However, This 
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address is actually ftp://members.namo.com/usr/ 
candice/home/public_html. When you use users ID, 
'candice', you will be connected automatically to 
ftp://members.namo.com/usr/candice/home/. 
Therefore all you have to do is to enter 'public_html' 
in the Directory field). If you do not know this 
information, contact your administrator.

Publishing Files You can publish the files you want without needing a project.

1 When you select the Publish command from the File menu, then the 
Publish dialog box appears. To the left all project folders and files 
are displayed. To the right, the folders and files currently on the 
web server are displayed. If a project is open, click the top left 
Publish Project option to clear the check and allow you to browse 
your hard drive.

2 Select the files to publish from the left window of the Publish dialog 
box. To select open files only, click the Editing Files button from the 
Publish dialog box.
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3 When you click the Publish button, the Namo WebEditor will begin 
to transfer the selected files to the web server.

4 When the transfer is complete, a confirmation box will be displayed. 
Click the OK button. The files displayed in green are ones that have 
been transferred onto the web server.
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Importing Files You can just as easily copy files from the web server to your local 
hard disk. Select the target files you want and click the Get button 
in the Publish dialog box. This is useful when you need to retrieve 
files that have either been damaged or deleted.
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Reference On the left hand side, you may see files that have red marks next 
to them. This means they have not transferred to the server. It is 
possible these files have been deleted, moved, or had their names 
changed. If this is the case, you should check all the hyperlinks in 
the project by selecting the Verify Link... from the Site Management 
command in the Tools menu. Once this is done, repair whatever 
broken links you come upon.
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This will allow you to print the contents of the window you currently 
have active, whether it is Edit, HTML, or Preview.

Caution To print, the default printer must first be registered in Windows. 
You can check by selecting Start>Setting>Printers. Consult your 
printer manual on how to add your printer. 

When you select the Print to 
File option, the result will 
not be sent to the printer. 
Instead it will be saved on 
hard disk as a file.

To modify the printer 
options, click the 
Properties button in the 
Print dialog box.

You can print all the 
pages of the 
document or specify 
a page range.

Specify the 
number of copies 
you want to 
print.

When you click 
the OK button in 
the Print dialog 
box, after you 
specify the Print 
range, the print 
begins.

When you select the Print to file in the 
Print dialog box, the Print to File dialog 
box appears.

Specify the folder where you 
want to save the result file, 
enter the result file name. Click 
the Save button in the Print to 
File dialog box. You should 
specify the extension as 'PRN', 
to easily identify it later.
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This will allow you to preview the print result on your screen. You 
can preview the actual shape of a document and check anything 
that requires correcting without having to waste paper.

To get a larger view, move the pointer onto the document. The 
pointer will then change into a magnifying glass. If you click on the 
document, it will enlarge. You can get an even larger view by 
clicking again. If you click when the magnifying glass has turned 
into an arrow, the document will returns to the default zoom level. 
You can also click the Zoom In/Out button at the top of the screen.

To see other pages, press the <Page Up> or <Page Down> key. 
You can also click the Next/Prev Page button. If you click the Two 
Page button, two pages will appear on the screen simultaneously.

Caution • As Format marks will not be printed on paper, they will not be

shown on the preview screen.

• The Print Preview is available only when there is a printer.
2-30 Namo WebEditor 3.0 User Manual



. .
 . 

. .FILE
Page Setup
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PAGE SETUP

������� ����������

This option will allow you to specify the various margins of your 
site, header, footer, etc. The values specified here are applied to the 
entire document. It is best to check the contents of the Page Setup 
before printing.

Margin Specifies the top, bottom, left, and right margins. Default value 
here is 18mm (you can modify the paper by clicking the Properties 
button in the Print dialog box).

Header/Footer The header is printed at the top of the paper, the footer at the 
bottom. This will allow you to change the spacing from the top and 
bottom. The default value is 10.

If you select the Different Odd and Even by checking it, you will then 
be able to specify different headers and footers for even numbered 
and odd numbered pages. Enter the header and footer values, 
which are explained below, after selecting the odd or even radio 
button.

Contents of Header/Footer

The header is printed at the top of paper while the footer is printed 
at the bottom. 
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Enter the header and footer information in the Header and Footer 
field. You can enter specific text (e.g. 'My Home Page'), or you can 
make it the title or page, etc., print by using '&' variable as 
described below:

&date
Displays the current date. The date is displayed in the way specified 
by your computer, to change this go into your clock properties.

&time 
Displays the current time. The time is displayed in the way specified 
by your computer, to change this go into your clock properties.

&filename
Displays the name of the document file. A document saved on hard 
disk is displayed as 'C:\Work\My_home.html' while an internet 
document is displayed as 'http://www.namo.com/index.htm.

&page
Displays the current page number.

&title
Displays the title of document. The title is what is shown in the 
upper bar of a browser window.

&total
Displays the total number of pages in the document. The '&page / 
&total' will be shown as '4/7' on the fourth page of a seven page 
document.

Header/Footer Location

This will allow you to choose the location of the header and footer. 
To be more specific, it is the distance between the header/footer 
and the top/bottom margins of the document. The default value is 
10mm.
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Page Number Start at

Indicates the number the first page will start at. The default value 
is 1. This can be used when you print a document that is divided 
into several files or simply when you want to make the first page 
number larger than 1.

Print Background Image

Usually the background image and color do not get printed, you can 
toggle this option on and off here.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RECENT FILES
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Namo has a rather good memory. In fact, Namo can remember the 
last 10 documents you opened and allow you to re-open one of 
them with the click of a button. The file at the top of this list is the 
most recently edited.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . RECENT PROJECT

�����!�������������

Select to open recent projects. The Namo WebEditor can remember 
the location and names of up to 10 files. It is useful when you wish 
to re-open recently edited files. The project at the top of the list is 
the latest edited one.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . EXIT
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This will close all the open documents and exit from the Namo 
WebEditor.

If there is a file that you hasn’t been saved since its last edit, a 
dialog box will appear asking whether or not you want to save the 
changes. 

Yes This will save the document and exit Namo WebEditor.

No This will exit Namo without saving the documents. In this 
way you cannot retrieve the changes you made since your 
last save. 

Cancel This will cancel the exit command and return you to the 
Namo WebEditor screen.
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