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About This Manual

About this manual

This manual is about Steel Designer, a structural steel design
application for the Macintosh and Windows operating systems.
Steel Designer is part of the Multiframe range of structural design
software.

Chapter 1 "Learning Steel Designer™ gets you started reading in a

Multiframe structure, assigning its design properties and checking
its strength in accordance with the steel design code of practice. It is
designed to help you learn the basics of Steel Designer and become
confident in using it to design your structures.

Once you are familiar with the basic concepts used, you may refer to
the step-by-step instructions in Chapter two.

Chapter 2 "Using Steel Designer™ This will explain some of the less

common commands you may wish to use while designing a steel
frame.

Chapter 3 "Steel Designer Reference" gives an overview of the

windows and menus of Steel Designer and a summary of the
commands used.

Chapter 4 "Steel Calculations™ discusses the methods used by Steel

Designer. It is important for you to understand these methods and
their limitations before using Steel Designer for structural design
calculations. The chapter ends with a summary of the capabilities
and limitations of Steel Designer.
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Chapter 1
Learning Steel Designer

This chapter gets you started using Steel Designer with step by step
instructions on the basics of using the program.

Before you get started using Steel Designer, you will need to learn
some of the basic concepts of using your computer. If terms like
windows, menus and scroll bars are not familiar to you, now is a good
time to read your owners' guide which will explain the basic
concepts. If you are familiar with the standard operations continue
reading.

Steel Designer is a program for checking or designing a steel frame
in accordance with various codes of practice. The current release is
for the American ASD (Allowable Stress Design), Japanese AlJ
(Architectural Institute of Japan) and the Windows version also
supports the Australian AS4100 code. Other codes will be supported
in future releases.

A word of caution: Steel Designer is a very useful aid to the design
of steel structures. It is NOT an automatic design tool and it should
be used in conjunction with professional engineering judgment to
produce well-designed frames.

If you are running Steel Designer on a Windows computer, be careful
when using Steel Designer with Multiframe or Section Maker. If you
have both Steel Designer and Multiframe open at the same time,
any changes you make to the Section Library with Steel Designer
will not be reflected in the sections available to Multiframe and
vice versa. To make the new sections available to Multiframe you
will have to quit Multiframe and restart the program.

On Macintosh computers, Steel Designer and Multiframe will
automatically exchange information to keep the library up to date.

Steel Designer will run on any Macintosh computer with at least 8
Mb of memory or any Windows 95/NT computer with at least 16 Mb
of memory.

Insert Disk 1 into your floppy drive. Select Run from the Start menu
(Windows NTv3.51 users choose Run from the File menu of the
Program Manager). A dialog box will appear asking you to enter the
name of the program to run. Type 'A:\SETUP' in the space
provided, then click on OK, then follow the instructions on screen.

After installation, Steel Designer should be accessible through the

Start Menu. Simply select Steel Designer from the Multiframe menu
under the Start menu. Steel Designer is automatically installed in
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Installing Steel
Designer on
Macintosh

Introduction

Design Procedure
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the Multiframe folder in the Program Files directory unless you
specify otherwise.

Insert the Steel Designer disk and double click on the Installer
program. This will prompt you to specify a location on your hard
disk where Steel Designer will be installed. You should install
Steel Designer into the same folder as the Multiframe program on
your hard disk.

After starting up Steel Designer you will open a frame you have
previously created and analysed with Multiframe and then check
the members in the structure for compliance with the code. You can
also use Steel Designer to choose the lightest weight sections,
which satisfy the design criteria. Steel Designer may only be used
in conjunction with Multiframe 3D version 1.5 or later. If you are
using an earlier version of Multiframe, you will have to upgrade to
the most recent version.
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Start up Steel Designer and after the copyright window has been
displayed, a number of windows will appear on screen with the
Frame window in front. The window layout and naming in Steel
Designer is very similar to that used in Multiframe.

Steel Designer can check or design frames, which have been
analysed using Multiframe 2D, 3D or 4D. The basic procedure you
will follow is as follows;

In Multiframe

= Set up the structure and loading
= Carry out the analysis
= Check the results to ensure your structural model is correct

= Save the frame to disk
In Steel Designer

= Open the frame from disk




Coordinate
Systems

Reading a Structure

Chapter One Learning Steel Designer

= Enter the design information (such as effective lengths, steel
grades etc.)

= Carry out the design checks or search for the optimum sections

Much of the design information and many of the design variables
are described relative to the major and minor axes of the section
used for each member. This corresponds to the same terminology
used to describe the properties of a section e.g. Ixx for moment of
inertia about the major (or strong) axis and lyy about the minor (or
weak) axis.

f Local Axes

Joint 1

Joint 2

Global Axes Section Axes

The coordinate systems corresponding to the naming conventions for
the various results of analysis, section properties and design values
are shown in the diagram above. Structure coordinates and global
loads are defined relative to the Global Axes, member actions,
deflections and stresses resulting from the Multiframe analysis are
defined relative to the local member axes and design values are
defined relative to the section axes. Whenever a design variable
carries a subscript this indicates that it applies to the
corresponding section axis. (E.g. fbx refers to the design bending
stress about the x-axis)

To open a frame for checking in Steel Designer

= Choose Open... from the Frame menu

The standard file dialog will appear allowing you to open the
frame.
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Setting Properties
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= Click on a frame in the list and click the OK/Open button

The frame will be read in and displayed in the Frame window.

Before doing the checks, it is necessary to enter basic design data
such as effective length, grade of steel etc. This information can
either be entered in the Frame window by selecting members and
using the commands under the Design menu, or it can be entered in
tabular form in the Data window. All of the windows and
commands, which are common to Multiframe, work the same way in
Steel Designer. You have all the display options of Multiframe and
facilities to help you select the required members using clipping,
masking etc. In general you can not change the frame or its loading
in Steel Designer, the only change you can make is to change the
section for a member. If you do change a section, you will need to re-

analyse using the Analyse command.

Although most of the design variables are pre-set to the most

commonly used values, you will probably want to enter the design
information for at least some of the members in the frame that you
wish to check. You set design variables by selecting the members
you wish to change and then choosing the appropriate command

from the Design menu.

There are a number of design variables, which are used when doing
checking to the code. A summary of all of the design variables is as

follows;
Variable Description Default Default
Name ASD, AlJ | AS4100
Fy Yield strength of the section’s steel 36ksi 250Mpa
Fu Ultimate Tensile Strength of the section's steel 58Kksi 410Mpa
KX Effective length factor for buckling about the 1.0 1.0
section's strong axis
Ky Effective length factor for buckling about the 1.0 1.0
section's weak axis
Lbx Unbraced length for bracing preventing buckling member's | member's
about the section's strong axis length length
Lby Unbraced length for bracing preventing buckling member's | member's
about the section's weak axis length length
Lateral The lateral restraints acting on the member. Each end of
restraints the member
is fully
restrained
at both
flanges.
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Load Height | The position of the loading on beam (shear center Shear
or top flange). Center
aors Spacing of web stiffeners. This is the spacing of 0.0 (i.e.no | 0.0 (i.e.no
any stiffeners along the web of a beam stiffeners) | stiffeners)
No. of Flange | The number of holes in the flanges of the section. 0
Holes
Diameter of | Diameter of holes in the flanges of the section. 0.0
Flange Holes
Total Height | Total height of any bolt holes in the flanges of the 0.0
of Flange section. This value may be input directly or
Holes computed automatically when the number and
diameter of flange holes are specified.
No. of Web The number of holes in the webs of the section. 0
Holes
Diameter of | Diameter of holes in the webs of the section. 0.0
Web Holes
kt Correction factor for the distribution of forces. 1.0
Total Height | Total height of any bolt holes in the webs of the 0.0
of Web Holes | section. This value may be input directly or
computed automatically when the number and
diameter of flange holes are specified.
Flange Hole | Area of any bolt holes in the flanges of the section.| 0.0
Area This area will be deducted from the cross sectional
area when computing tensile stress
Web Hole Area of any bolt holes in the web of the section. 0.0
Area This area will be deducted from the cross sectional
area when computing tensile stress
U Area Reduction factor. This factor is applied to 1.0
the sectional area (after bolt holes have been
deducted) when calculated tensile stress. You can
use it to reduce the effective area by a defined
amount. It must have a value between 0 and 1.0
Cb Moment modification factor used to determine 1.0
allowable compressive stresses in bending. (See
ASD code for details)
Cmx Moment reduction coefficient for bending about the | 1.0
section’s strong axis (see ASD code)
Cmy Moment reduction coefficient for bending about the | 1.0
section's weak axis (see ASD code)
Max Depth The maximum depth of section which may be depth of | depth of
chosen when using the Desigh command the the initial
initial section
section
Min Depth The minimum depth of section which may be depth of | depth of
chosen when using the Design command the the initial
initial section
section
Max Width The maximum width of section which may be width of | width of
chosen when using the Design command the the initial
initial section
section
Min Width The minimum width of section which may be width of [ width of
chosen when using the Design command the the initial
initial section
section
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Bending

Fabrication

The method by which the section was
manufactured. This describes the residual stresses
in the section.

Rolled

Rolled

Unbraced Length

(ASD, AlJ)

Lateral Restraints

(AS4100)
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It is not necessary to enter all of the above information for all
members. Usually you will want to check some members for bending,
others for compression and so on. The items under the Desigh menu
help you enter just the required information depending on what type
of check you are doing.

When performing a bending check, you may need to specify a number
of properties relating to the unbraced length, lateral restraints and
stiffener spacing on the member.

To determine the critical buckling condition of a member, it is
necessary to know the spacing of any bracing (if any) along the
member. This bracing could be provided by purlins, girts or other
structural elements, which are not modeled in Multiframe. Some
bracing may only restrain lateral deflection in one direction,
therefore it is necessary to enter unbraced lengths for both axes of
the section, Lbx corresponding to the spacing of restraints preventing
buckling about the x-x axis and Lby corresponding to the spacing of
restraints preventing buckling about the y-y axis.

The initial values of Lbx and Lby are the length of the member.

When performing a bending check, you may need to specify the
location and type of lateral restraints acting on the member.

To determine the moment member capacity of a member, it is
necessary to know the spacing of any lateral restraints (if any)
along the member. The restraints could be provided by purlins, girts
or other structural elements, which are not modeled in Multiframe.
Steel Designer uses this information to determine the length of
segments used in the design calculations. The lateral restraints
acting at a particular section on a member are dependent upon
which flange is the critical flange. For a member/segment
restrained at both ends the critical flange is the flange under
compression. For a cantilever or a segment with an unrestrained end,
the critical flange is the tension flange. For each restraint on the
member, the user must specify the type of restraint. As this depends
upon which flange is the critical flange, the user must specify the
type of lateral restraint that would be present at a section if

i) the top flange were the critical flange, and
ii) the bottom flange was the critical flange.

Lateral restraints must always be specified at the ends of the beam
and so the minimum number of lateral restraints is two. If no
restraint exists at the end of a member then it should be specified as
unrestrained. The initial lateral restraints applied to the member




Bending Coefficient
(ASD)

Web Stiffener
Spacing (ASD, AlJ,
AS4100)

Bending Dialog
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are full restraints at each end for either of the flanges being the
critical flange.

The different restraints acting on the member are entered into the
grid using the following codes;

Fully restrained
Partially restrained
Laterally Restrained
Unrestrained
Continuous restraint

OCr vm

Fully or partially restrained sections may also be specified as
lateral rotational restraints using;

FR Fully restrained and Rotationally restrained
PR Partial restrained and Rotationally restrained

The initial position of the loads is at the shear center. If there are
no transverse stiffeners, leave the stiffener spacing set to zero.

The ASD code requires a bending coefficient Cb which is either
calculated by the program according to the rules in the code, or may
be specified by the user. If you leave Cb unchanged, Steel Designer
will select a value for you, which will be displayed in italics in the
Design Details table in the Data window. This value is most
commonly 1.0. If you type in a value, Steel Designer will always use
this value and display it in non-italic (i.e. standard) text in the
Design Details table.

When checking or designing a member for bending, you may need to
specify the spacing of any stiffeners along the web of the member.
This affects the member’s susceptibility to buckling due to bending.
If there are no transverse stiffeners, you should leave the stiffener
spacing set to zero.

To set the properties for bending
= Select the required members in the Frame window

= Choose Bending from the Design menu
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Page 9




Chapter One Learning Steel Designer

Tension

Bolt Holes (ASD, AlJ,
AS4100)

Area Reduction (ASD,
AlJ)

Correction Factor
(AS4100)
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* Type in values for Lbx and Lby
* If necessary enter a value for the bending coefficient Cb
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= Type in the number of lateral restraints.

= Enter the position and type of lateral restraints
= Choose the position of the load from popup menu

= If there are transverse stiffeners on the web, type in values for the
stiffener spacing (s)

= Click OK

A number of modification factors may be entered to change the
section properties used for checking tension.

When checking or designing a member for tension, you need to
specify any reduction in area due to bolt holes or other reductions. If
the members contain significant areas of bolt holes, which need to
be taken into account when determining the cross-sectional area of
the section, you will need to enter the amount of cross-sectional area
to be deducted to allow for these holes. The initial value for the
area of bolt holes is zero.

The net area of the section is the gross area minus the combined area
of bolt holes in the flange and web.

In AS4100, the reduction in area due to bolt holes can be entered by
entering values for the number and diameter of any holes.

The net area is multiplied by the area reduction coefficient, U, to
give the effective net area of the section. The default value of U is
1.0, i.e. no reduction in area.

When checking or designing a member for tension in AS4100, you
need to specify the correction factor for the distribution of forces at




Tension Dialog

Compression

Chapter One Learning Steel Designer

the ends of the member. The correction factor kt has a default value
of 1.0

To enter the properties for tension

= Select the required members in the Frame window

= Choose Tension... from the Design menu
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= Type in the area of holes in the web and flanges

= Type in a value for the area reduction coefficient (U) if required
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AS4100

= Type in the number and diameter of holes in the webs and flanges
(and the total height of holes will be computed automatically)
or...

= Type the total height of holes in the webs and flanges directly
= Choose a value for the correction factor (kt) if required

* Click OK

When checking or designing members for compression, it is necessary
to specify the effective length and unbraced length of the member.

To determine the critical buckling load for a member, it is necessary
to enter an effective length to indicate the type of restraint on the
ends of the member. The effective length is given by an effective
length factor multiplied by the length of the member. The effective
length may be different for buckling in the major and minor axis
directions. The effective lengths are given by

Lx=Kx*L and Ly=Ky*L

Page 11




Chapter One Learning Steel Designer

Unbraced Length

Compression Dialog

Combined Actions
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Where L is the length of the member and Kx and Ky are the two
effective length factors for the major and minor axes respectively.

The initial values of Kx and Ky are 1.0.

To determine the critical buckling condition of a member, it is also
necessary to know the spacing of any bracing (if any) along the
member. This bracing could be provided by purlins, girts or other
structural elements, which are not modeled in Multiframe. Some
bracing may only restrain lateral deflection in one direction,
therefore it is necessary to enter unbraced lengths for both axes of
the section, Lcx corresponding to the spacing of restraints preventing
compression buckling about the x-x axis and Lcy corresponding to the
spacing of restraints preventing compression buckling about the y-y
axis.

The initial values of Lcx and Lcey are the length of the member.

To set the properties for compression

= Select the required members in the Frame window

= Choose Compression... from the Design menu
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= Click on the icons for the end conditions in each direction or...

= Type in values for Kx and Ky
= Type in values for Lcx and Ley

= Click OK

If you choose a standard end condition, the recommended Kx and Ky
values will be automatically entered for you.

No information is required when checking or designing members for
combined actions using AS4100.

When checking or designing members for combined bending and
compression actions under the ASD code, you may wish to enter
coefficients as prescribed by the code. If you leave the Cm
unchanged, Steel Designer will select a value for you, which will be
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displayed in italics in the Design Details table in the Data
window. This value is most commonly 1.0.

To set the coefficients for combined checks
= Choose Combined... from the Design menu
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= Enter the values for Cmx and Cmy

« Click OK

Sometimes you may wish to set all of the design properties for a
member or group of members at once. This may be quicker than
setting each of the design values in turn using the commands above.

To set all of the design variables

= Select the required members in the Frame window

= Choose Design Details from the Design menu
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= Enter the design values

= Click OK

As a short-cut, you can examine and change the design details for a
single member by double clicking on it in the Frame window.

If necessary you can change the section type of a member manually

in Steel Designer. Note however, that if you do so, you will need to
re-analyse the structure using the Analyse command from the Case
menu.

To set the section type for a member or group of members

= Select the required members in the Frame window

= Choose Section Type... from the Design menu
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Steel Grade
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« Choose the section from the list

= Click OK

To determine the allowable stresses for a member, it is necessary to
know the grade of steel to be used for the section. This grade
determines the yield strength (Fy) and ultimate tensile strength
(Fu) of the material of the section.

To set the Steel Grade

= Select the required members in the Frame window

= Choose Steel Grade from the Design menu
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= Choose a standard and/or steel grade from the pop-up menu or...
= Type in values for Fy and Fu
= Choose the fabrication type for the section

= Click OK

If you choose a standard grade of steel, the Fy and Fu values will be
automatically entered for you.

The initial value for the steel grade for all members is
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Code Grade Fy Fu

ASD A36 36ksi 58ksi
Al SS842 2.4t/cm?2 4.0t/cm?2
AS4100 AS3679 grade 250 250MPa 410MPa
User(US) - 36ksi 58Kksi
User(Japan) - 2.4t/cm?2 4.0t/cm?2
User(Australia) - 250MPa 410MPa

When designing a member to determine the lightest weight section,
which may be used, you may wish to apply some constraints to the
way the sections are selected. For example, you may wish to limit
the section's depth or width or you may wish to ensure that a group
of members all use the same section.

To constrain the selection of a member's section

= Select the required members in the Frame window

= Choose Constraints... from the Design menu
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= Check the boxes corresponding to the sizes you wish to constrain
= Type in the limits for the sizes you wish to constrain

= If you wish to make the sections the same, check the "Make
sections the same" check box

= Click OK

The initial value of constraints is for no limits on the sizes of
sections and all members are free to be designed using a different
section.

Some design calculations depend on whether the frame is free to
deflect laterally (sway) or is restrained by internal or external
bracing to prevent side-sway (braced). A sway frame develops all
of its horizontal stiffness due to the flexural actions of the columns
in the structure. In contrast, the bracing in a braced frame absorbs
the horizontal forces and horizontal deflections of the columns are
reduced to a minimum.

To set the type of frame
= Choose Frame Type from the Design menu
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= Click on type of the frame
* Click OK

The initial setting for the frame type is a sway frame.

Checking a Frame
Once you have set up the structure and its design properties, you can
check it for compliance with the code rules.
To check a member or group of members
= Select the required members in the Frame window

= Choose Check... from the Design menu

' Tusm il e
| N LT
L E

{
ik

Gl U

ASD, AlJ

Dhal Pl | il T

(=
14w Sy
B MM e -
R b
M i
TF e s

F Larwery

¥ Cosprimcs
I+ fmction
FF e M by
o 0

P el
7 Ry
F Uamjrpmes beie
[E T PR R
v e

T

¥ Ried Eia

I7 Pl Vgri

Fimid ]

oo 4 Ewd T Qe T ORE "-*“I

AS4100
= Check the boxes of the design rules to be checked

= Shift-Click on the load case names in the list to include or remove
them from the check

= If you want a summary report in the Report window, check the
Brief or Full report radio buttons

= Click OK
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Steel Designer will work through the selected members checking
the stresses for the load cases you have chosen for compliance with
the design rules you specified. The result of the check for the current
load case will be displayed in the Design Efficiency table in the
Result window. Each column in this table shows the member's
strength as a percentage of the allowable strength according to the
code. For example, an efficiency of 95% means that the member is
being stressed to 95% of its allowable value. An efficiency greater
than 100% indicates that the member is being stressed to a higher
level than that permitted by the code. The Overall column shows
the highest value of all of the design checks for the member for the
current load case. The subsequent columns show the result for the
individual checks, which have been carried out.

You can display the results for different load cases by choosing the
appropriate item from the Case menu.

The check will be much slower if you choose to have a summary
report generated, however the report will contain detailed
information about all of the design checks carried out. You will
probably find it best to do an overall check on the areas of interest
without the report on and then check a few key members using the
full report option.

As well as displaying the table of member efficiency in the Result
window, you can view these values graphically in the Plot window
(if you have a colour monitor. If you have a black and white
monitor, you will only be able to view the efficiency values on the
Plot diagram.)

To view the member efficiency

= Choose the required item from the Efficiency sub-menu under the
Display menu
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The members will be drawn in the Plot window with a colour code
indicating the efficiencies of the members. The scale on the right
hand side of the window may be used to determine the relative
values of the colours. Members, which exceed the allowable
capacity, will have an efficiency greater than 100% and will be
drawn in red.
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Designing a Frame

Page 18

If you turn on the display of Plot VValues in the Symbols dialog
under the Display menu, the values of the efficiencies will be
displayed on the members.

Values and colours will only be drawn for members, which have
been checked. You can also use the clipping and masking commands
to restrict which members have their efficiency values displayed.

As well as helping to check a frame's compliance with the design
rules, Steel Designer can also help you to select the lightest weight
section which satisfies the design rules.

To design a member or group of members

= Select the required members in the Frame window

= Choose Design... from the Design menu
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= Check the boxes of the design rules to be used when designing

« Shift-Click on the load case names in the list to include or remove
them from the check

= If you want a summary report in the Report window, check the
Brief or Full report radio buttons

= Click OK

Steel Designer will design each of the selected members, searching
through the group of sections the member's original section comes
from, to find the lightest section in this group that meets the design
rule requirements. Once the design has finished, you can view the
optimum section in the Best Section column in the Member Efficiency
table in the Result window. If you want to automatically assign all
of the optimum sections to their respective members, you can use the
Use Best Sections command from the Design menu to do this. Because
changing the sections will change the results of the analysis, you
will have to re-analyse the structure after doing this. You may find
it useful to wait until you have designed all of the members you
wish to optimize before using the Use Best Sections command.
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When you use the Design command, Steel Designer will try to find
the lightest weight section in a member's group, which will satisfy
the design requirements. If there are a large number of sections in
the group, this may take some time. If you use the options to
constrain the width or depth of the optimum section, Steel Designer
will automatically skip the check for any sections, which don't
satisfy these criteria. This means you can speed up the optimisation
greatly by specifying constraints for the size of the section. For
example, if you are selecting an optimum section from the W
sections in the United States Section Library which contains a large
number of sections, specifying an upper and lower bound for the
depth will let Steel Designer automatically skip most of the
sections and quickly find one of the right size.

Checking for sway when using the Design command is not
recommended. It is unlikely that Steel Designer will find an
optimum size member because the amount of sway is likely due to
the stiffness of other members (probably the columns in another
part of the frame) rather than the member under consideration.
These other members will not be changed while the current member
is being checked.

You can save your design work at any time and then open the frame
later to continue where you left off. Note however, that if you re-
analyse a frame in Multiframe and save it using that program, the
design information in the file will be lost and you will need to enter
the design information again in Steel Designer.

To save the frame and its design information to disk

« Choose Save from the File menu

The frame will be saved to disk complete with the design
information you added to it.

Hint: You can copy and paste the contents of the Design Details
table in the Data window into the scrapbook for later use. This
means, if you know you are going to make some changes to the frame
and open it in Steel Designer once again and the number of members
remains the same, you can paste the data back into the Design
Details table from the scrapbook.

Page 19







Working with
windows

Frame Window

Data Window

Chapter Two Using Steel Designer

Chapter 2
Steel Designer

This chapter describes all of the commands, which are available
for use in Steel Designer. If you have read Chapter 1 you are now
familiar with some of the features of designing a steel frame using
Steel Designer. This chapter presents some additional design
procedures you will want to know about. This chapter contains the
following sections:

- Working with windows
- Checking a Frame

- User Code

- Printing

- Saving your Work

- Saving the report

There are six windows in Steel Designer; they are titled Frame,
Data, Load, Result, Plot and Report.

The first five windows work the same as their counterparts in
Multiframe. The only difference is that you can not change a
frame's geometry or loading in Steel Designer as you can in
Multiframe. There is also an additional window titled Report. This
window can be used to display a summary of the design checks made
by Steel Designer. You can also paste text and graphics into the
report to help document your calculations.

The following sections document the differences between the
contents of the windows in Steel Designer and the windows in
Multiframe.

The Frame window operates the same as the Frame window in
Multiframe except that you can not change the geometry or
restraints of the frame. You can however change the section type for
a member in this window. You also use the Frame window to set up
the design properties for the members in the frame. You can do this
by selecting members and then using the items in the Design menu to
set the various design values. You can also change the design
properties of a member by double-clicking on it in the Frame
window. This will produce the Design Details dialog, the same
dialog which appears if you choose Design Details from the Design
menu.

The Data window displays the same information as that displayed
in Multiframe with the addition of a new table named Design
Details. You can display this table by choosing Design Details from
the Data sub-menu under the Display menu.
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Load Window

Result Window

Plot Window
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This table displays all of the design information required for each
member so that Steel Designer can carry out the design checks. You
can change this data by clicking on the value you wish to change,
typing in the new value, and typing Enter. You may also copy and
paste data to and from the table in the same way you can in
Multiframe. (See "Working With Tables" below for a fuller
description)

Numbers in this table which are displayed in italics (in the Cb,
Cmx and Cmy columns) will be calculated by Steel Designer, you do
not have to enter them. If you wish however, you can override the
calculation of these values by typing in a value to be used. Any
values you enter will be displayed in normal type. To revert to the
automatic calculation of any value, type in a value of zero.

The Load Window displays the same information you see in the
Load Window in Multiframe however you can not change, add or
delete loads in Steel Designer. The only exception to this is if you
change the section types of any members in the frame (either
manually or by using the Design command) Steel Designer will
automatically update the self weight load case before carrying out
the analysis of the structure.

In addition to the tables of results displayed in Multiframe, the
Result Window in Steel Designer contains a table named Design
Efficiency. This table displays the result of the design checks for
the various load cases, one case at a time. The values displayed in
each row reflect the design stresses or deflections of the member as a
percentage of its allowable capacity. An efficiency of 100%
indicates that the member is at the limit of its design capacity,
anything over 100% indicates that the member is overstressed (or is
deflecting too much in the case of deflection) and anything under
100% indicates that the member is understressed.

You can copy data from the Results window to the report or other
Macintosh programs (see "Working with tables" below).

The Plot window in Steel Designer operates in the same way as the
Plot Window in Multiframe. There is also an additional display
function in the Plot window which lets you display a graphical
representation of the efficiency of the members relative to the
design code requirements.

You can display efficiency by choosing the required item from the
Efficiency sub-menu under the Display menu. The efficiency is a
measure of the member's stress or deflection as a percentage of the
allowable value as calculated using the design rules. That is, an
ideal member is stressed to 100% of its allowable design capacity
(or slightly less) and a member labeled as being 50% efficient is
twice as strong as it needs to be. This displays the same information
that is displayed numerically in the Efficiency table in the Result
window. Steel Designer uses a colour display to show the stress or
deflection level in the member relative to its allowable value. The
scale on the right hand side of the window indicates the
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relationship between the colours and the level of efficiency.
Members which are more highly stressed or deflected than the
level allowed by the code are shown in red.

You can use the Symbols command from the Display menu to turn on
the display of Plot values. When this option is on, the values of the
efficiency will also be displayed on each member which has been
checked.

Steel Designer contains a new window titled Report. This window is
used to create a progressive summary of the design that has been
carried out.

Steel Design Report -
Checking C:\AndrewMultiframeiCant 1.mfd to ASD code
Monday, August 08, 1997 11:31 AM

Checking member 1

Group: M
Section: M12x10

Load Case Load Case 1

Fy=36 ksi

On gross area Fi=0.6*Fy=0.6%36=21 6 ksi

On netarea Fi=0 5"Fu=05*58=29 ksi

hit=11.61/0.149=77.919 = 360M(Fy)=3800(36)=63.333

C=1 A0i(htw) ™ {(kviFy)="1907(1 1 51/0.1 48)*4(5.34/363=0.939

Fu=Fy*Cf2 BO=36*0.939/2.89=11.699 ksi
Co={2"n"2"EFy)={(2™n"2*29000.996/26)=126.101

Klir=max(kseling Ky=lin)=max(1*1 85 8514 57 1#1 06 851/0 5T6)=341 754
Fa=12"n""EN23%(KLIN"2)=1 " 220 000.996/(23%341 754°2)=1.279 ksi
bit=1.625/0.18=8.028 < 65A{(Fy)=B5A(36)=10.833 - Section is Compact

Major Axis.

Le=mini? 6*bii(Fy), 20000/(diarFy)=min(76*3.25(36),20000/(11.97/0 585*367)=min(3.431,2 263)=1.263
Lb=Le . Fh=08"Fy=06"36=21.6 ksi

Ch=1.75+1 D5*(M1/M2)+0. 3 (M1iM2)*2=175+1 05%(0/-368.781)+0.3*(0-368.781)*2=1.75
Fh=(17 01 03I )T 2= (1 T 0x1 03175301 98.85140.768)"2=4.531 ksi

Fh=1 21 0A3*Chr(FdiAf=12:x1 0431 T5I(196.851%11.97/0 585)=5.214 ksi

Minor Axis

Fh=0.75"Fy=0.75"36=27 ksi =l

This report can be edited via Cut, Copy, Paste and Clear, printed, or
saved to and recalled from a disk file. You can not however type
directly into the report or edit the text in the report.

You can copy and paste data from the report into a word processor
such as Microsoft Word. You can also delete paragraphs, tables and
pictures from the report. To edit paragraphs in the report, click and
drag or shift-click to select the paragraphs and then copy them to
the clipboard. To delete a paragraph, select it and choose Clear
from the Edit menu or press the Delete (or Backspace) key.

You can change the format of paragraphs in the report by selecting
them and choosing formatting options from the ruler at the top of
the Report window. To change a paragraph'’s format, click on the
paragraph(s) to select it and then choose the desired item in the
ruler.

Windows 2o = 1 | [E = fa] =)

Macintosh  [E=sw =1 [T =] @OF@E EEE |

You can only select information in the report on a paragraph by
paragraph basis, you can't select the text within a paragraph and
you can't type directly into the report. If you wish to add pictures to
the report, you can copy diagrams from the other windows in Steel
Designer and paste them in. If you wish to add text to the report,
you may find it useful to use a word processor or the Note Pad desk
accessory to type the text and then copy and paste it into the report.
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Working with Tables

Column Widths

Text Styles

Page 24

To paste into the report, click at the left hand edge of a paragraph
and the blinking cursor will be displayed at that point to show you
where the pasted data will appear, then select Paste from the Edit
menu.

The report can be saved to a file or read in from a file using the Save
and Open Menu command. This is useful if you wish to append
design checks to a report that had been created at some time in the
past.

The design data for the structure is displayed in tables in the Data
window. You can change this data by typing in new numbers. If
there is more data than will fit in a window, you can use the scroll
bars to scroll through the table to view rows or columns that are not
visible.

If you want to change the width of a column in the table

= Press on the line dividing the column'’s title from the next column
= Drag the column divider to make the column wider

= Release the mouse button

If you wish you can change the font and text size used to display the
numbers in the table by using the Font command from the View
menu.

To change the font and/or size of the text in a table

* Choose Font from the View menu
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Font:

Arial

Arial Black

B Bodoni Bold -
B Futura Bold

B Goudy Bold
BeBox

Bl Bodoni BoldItalic

The quick brown fox jurmps over the lazy dog 0123456789

= Click on the name of the font you require

= Click on a font size or type in asize
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« Click the OK button

Changing Numbers or
Names
To change a number in a table

= Click on the number to be changed
= Type in a new value

= Press the Enter key

Selecting Numbers in

Tables
You can also copy and paste data in tables. The copy or paste will
act on the current selection in the window. You can select a number or
a range of numbers, a row or range of rows, or a column or range of
columns.

To select a number
« Click on the number

Click ona number to select it

B W Sections
Hame Mass A
kasm 3 mm mm

W 265 2B5.000 | §3.600 4402
W 248 248.000; 72800
Wl 224 224.000;
e 195 195,000 56.000
Walx328 328.000; Q6. 400
Wax298 295.000; 87.600
WealxZeg 78,800
Al 5 el il

o[~ o on | g f o raf —

To select a range of numbers

= Press on the number at the top left of the range to be selected
= Drag the mouse until the last number is selected

= Release the mouse button.
Fress

|
E=——- WU Sections
Hame Mass A
kgsm 3 mm
285.000; 83.500
72.500

W 285
W 248
224
Wy 198
W a0x328
W lx 298
WdlxZag

o [ | o | e e f o] ra | —

Drag

Release

If the last number you want to select is outside the window, drag the
mouse outside the window and the table will automatically scroll
to bring the number into view.

To select a row
= Click on the number at the left of the row
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Click here to select the row

|

E0=— Wl Sections —=F1
Hamne Mass A o}

kg/m 30 mm mm
A 285 255,000 §3.500 44,02
Wddn 245 245.000; 72.600 43,
Wade 224 224.000
; 0

WaDx328 | 328.000
Watkag | 598 o
Walkoes | 268 000
iy [

o[ | || o raf —

To select a range of rows

= Press in the number at the left of the first row
= Drag down until the last row is selected

« Release the mouse button

E[I==——-= Ill Sections
Harme Mass )
kagsm 50 mm

Wadx 285 285.000: §3.500
i e 245 25,0010

Press — |

Drag

Release — | W ADXZ6E
e

If the last row is outside the window, drag outside the window and
the table will scroll to bring the row into view.

To select a column

= Click on the title at the top of the column

Click here to seljct the column

Elie——=—||l chtions EEE'
Marne Mass |
kg/m

W 285
W ddn 245
W e 224
W 198
Wl 32E
Walx298
Walx268
y

o[ | || o o —

To select a range of columns

= Press in the title of the left hand column in the range
= Drag the mouse across until the right hand column is selected

= Release the mouse button

Pr‘esi Drag Release

/
S=—— W Sections =———

Hame Y Mass
ka/m

W 285
e 2 45
Wddnzad
g 198
Walx328
WwWdlx 298
Wdlx 268

o[~ o e g f i raf —

If the right hand column is outside the window, drag outside the
window and the table will scroll to bring the column into view.
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To select the whole table

= Click in the box at the top left corner

To copy or paste numbers in Steel Designer, first select the numbers
then choose the command you require.

To copy a number or range of numbers
= Select the numbers to be copied

= Choose Copy from the Edit menu

The numbers will be placed on the clipboard. Each row of numbers
will have a return character at the end and the numbers in the row
will be separated by a Tab character. You can transfer data copied
from Steel Designer into other Macintosh applications or you can
paste them into other tables in Steel Designer.

To paste the numbers on the clipboard into a table

= Select the numbers in the table that will be replaced by the
numbers on the clipboard

« Choose Paste from the Edit menu

Some steel design codes permit you to increase the allowable
stresses by a set amount (usually 33 or 50%) for load cases which
only involve temporary loading. Steel Designer allows you to
utilize this option by using the Allowable Stresses option from the
Design menu. This allows you to enter a factor for the allowable
stress increase for each load case.

To set the allowable stress increase factors
= Choose Allowable Stresses from the Design menu

= Type in the stress increase factors for the required cases
= Use the tab key to move from row to row if you wish

= Click OK

The initial value of the allowable stress increase factor is 1.0 for
all load cases. If, for example, you wanted the stresses for a load
case to be allowed to increase by 33%, you would enter a value of
1.33.

Once you have selected an optimum weight section for a member
using the Design command, the best section will be displayed in the
third column of the Design Efficiency table in the Result window.
You can refer to this table to compare the selected section with the
original section. If you decide that you want to permanently replace
the original section with the best section you should use the Use
Best Sections command from the Design menu. If you have selected
members in the front window you can choose to only update the
selected members or you can update the entire frame. In any case,
only members, which have been designed, will be updated.
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Finding Design
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Checking a Frame

Bending Checks
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To change sections to the optimum sections designed
= Choose Use Best Sections from the Design menu

Changs Hhe mecten hpas Doum e b sschan?
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= Click the radio button to change just the selected members or the
entire frame

= Click OK

The sections of the member’s chosen will be changed to the lightest
weight sections. After using this command you will have to re-
analyse the frame to determine the effect of your change on the
structure.

The Find command from the Design menu can be used to

automatically search through the structure to find members which
have design values exceeding a specified value for the current load
case. You can search for actions, deflections, stresses or efficiencies.

To search for a category of members
= Choose Find from the Design menu

s Frd Marn ks 'ah:
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= Click on the pop-up menu to choose the category to search for
= Click on the radio buttons to set the criteria for the search

= Click OK

After searching through the frame, Steel Designer will select all of
the members, which meet the specified criteria.

When you use the Check command you have the option of
specifying which design checks will be carried out. The types of
checks are grouped into four categories; Bending, Tension,
Compression and Combined.

(] Bending
(<] Major Bending
[<] Major Shear
[<] Major Deflection
[<] Minor Bending
] Minor Shear
(<] Minor Deflection




Tension Checks

Compression Checks

Combined Checks

Design Codes
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Bending checks are usually used on members which resist the
applied loads by flexural and shear action. Typically the
horizontal members in a frame will support the live and gravity
loads in this way. A member may be subject to flexure and shear in
either the major or minor axis directions (or both) depending the
orientation of the section and the direction of the loading. You may
specify which of these checks should be performed.

(€] Tension

Tension checks are performed on members which are subject to axial
tension. This would include members such as bracing and members in
trusses, which are under tension.

] Compression
[ Slenderness
< Compression

Compression checks are used on members, which support axial
compression. Bracing in frames and compression members in trusses
are some of the types of members which are likely to be checked
using this option. You may choose to check the slenderness of a
member and/or its compressive stress. The slenderness is measured
as

Kx L/rx

Slenderness=Maximum of {
Ky*L/ry

(] Combined
[<] Tension & Bending
[<] Compression & Bending
(<] Sidesway

When a member is subject to bi-axial bending or a combination of
axial tension or compression and bending, it is likely to be necessary
to carry out a combined check on the member's performance as a
beam-column. This combined check usually takes the form of a
comparison of the sum of the ratios of the actual stress to the
allowable stress for each of the considered actions. As columns are
frequently subject to these type of actions, there is also an option to
check the sidesway of a beam-column. The sidesway check usually
takes the form of a comparison of the horizontal deflection at the
top of the member with a proportion of its height above ground
level.

Steel Designer supports checking and designing of your structure in
accordance with a range of design codes. At present, Steel Designer
allows you to use

= AlJ (Architectural Institute of Japan 198)

= ASD (American Institute of Steel Construction Allowable Stress
Design, 8th Ed 1989)
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User Code
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« AS4100 (Australian Steel Design Code Standards Australia 1990)

« User codes

At times, you may find you want to carry out design checks, which
are different from those prescribed in the standard codes. To
facilitate this, Steel Designer has an additional code named User,
which lets you enter design rules and check members according to
these rules.

To activate the User code, choose User from the Code menu. Now
whenever you do any checking or designing, Steel Designer will use
the User code rules to determine a member's efficiency. You can view
and edit the design rules in the User code by choosing the Edit User
Code item from the Code menu. The rules in the User code are
grouped into the four groups which appear in the Check and Design
dialogs, that is Beams, Ties (or tension) Struts (or compression) and
Beam-Columns (or combined).

To edit the User code

= Choose Edit User Code... from the Code menu

Edit Uam Codie BE B
i ey |
.| [

Conpteztion | Cargel |
Conbirmed |

= Click on the button of the part of the code you wish to change

= Type in new rules or modify the existing design rules

The syntax of the design rules is the same as that of the Calculation
sheet in Multiframe. This is very similar to the format used in most
programming languages and spreadsheets. The following variables
are available to help you construct your design rules. These
variables are evaluated for each member as the member is checked.

Variable Value

L Length of member*

Kx Effective length factor in major plane

Ky Effective length factor in minor plane

Lbx Unbraced length for buckling about the major
axis*

Lby Unbraced length for buckling about the minor
axis*

rx radius of gyration about major axis*

ry radius of gyration about minor axis*

E Young's modulus of steel

ft maximum tensile stress

fc maximum compressive stress

fox maximum bending stress about major axis

fby maximum bending stress about minor axis

fy yield stress of the steel

fu ultimate tensile strength of the steel
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y height of the highest end of the member above
y=0*

a web stiffener spacing*

Cb bending coefficient

Cmx major interaction coefficient

Cmy minor interaction coefficient

Note that all length variables (marked with an asterix * above)
are given values in the same units as the units for deflection as
specified in the Units dialog. This ensures that the dimensions of
the resulting calculations will be consistent. All stresses and
strengths have units as set for the Stresses option in the Units
dialog.

The four different parts of the User code correspond to the four
groups of checks available when using the Check and Design
commands.

The bending checks can be used to check bending stresses, shear
stresses and deflections. These formulas will be applied to both the
major and minor axis beam calculations.
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The tension checks will be used to evaluate the tensile stress on the
member.
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The compression checks will be used for the Slenderness and
Compression check options when using the Check and Design
commands.
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The combined checks will be used for the Combined check options
when using the Check and Design commands. The combined stress
checks check the user formula against a combined stress ratio (CSR)
of 1.0.
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Printing

Setting up the Printer
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Only the calculations which have their check box checked will be
used when you use the Check or Design commands.

The contents of any of the windows in Steel Designer can be printed.
When printing tables they will be printed over multiple pages as
there will generally not be enough room on one page for all the rows
and columns in the table.

Before printing you should set up the printer with the page size and
orientation that you wish to use.

To set up the printer

= Choose Page Setup from the File menu

The standard page setup dialog will appear allowing you to enter
the appropriate information. On the Macintosh you may also enter
text to be displayed at the head and foot of each page and set the
width of the margins on the page. On Windows you can do this n the
Print dialog (see below).
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Printing a Window

Saving your Work
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Laserlllriter Page Setup 5o
Paper: ) US Letter (& A4 Letter  Tabloid
{US Legal 3 BS Letter
Reduce or % Printer Effects:
Enlarge: [ Font Substitution?
Orientation [] Text Smoothing?

[ Graphics Smoothing?
[ Faster Bitmap Printing?

Page Header

Page Footer

Left Margin | 20.000mm

Top Margin | 20.000mm
[ Print Date/Time

[ Print Page Numbers

Right Margin 20.000mm
Bottom Margin | 20.000mm

[ Autoset Margins

Macintosh

To print the contents of the frontmost window

« Choose Print Window from the File menu
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Windows

LaserlWriter “Laserllriter Plus”

2 (o)

Copies:@

Cover Page: {® No (D First Page O Last Page

[ Preview

Paper Source: @ Paper Cassette ) Manual Feed

Pages: @Al Ofrom:[ _ [To:[ |

Macintosh

On Macintosh, you can check the Preview button to preview your
printed output on screen, on Windows this happens automatically.

On Windows, you may also enter text to be displayed at the head
and foot of each page and set the width of the margins on the page.
On Macintosh, you can do this in the Page Setup dialog (see above).

You can save your design work at any time and then open the frame
later to continue where you left off. Note however, that if you re-
analyse a frame in Multiframe and save it using that program, the
design information in the file will be lost and you will need to enter
the design information again in Steel Designer.

To save the frame and its design information to disk

« Choose Save from the File menu
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Saving the report

Page 34

The frame will be saved to disk complete with the design
information you added to it.

Hint: You can copy and paste the contents of the Design Details
table in the Data window into the scrapbook for later use. This
means, if you know you are going to make some changes to the frame
and open it in Steel Designer once again and the number of members
remains the same, you can paste the data back into the Design
Details table from the scrapbook.

You can also save the report to disk and recall it at a later date.

To save the report to disk
= Ensure the Report window is in front

« Choose Save from the File menu

The report will be saved to disk. Use the Open command to read the
report in again. If you need to transfer the data in the report to
another program like Microsoft Word, use the Select All and Copy
and Paste command to paste the data into the other program. Steel
designer places the report data on the clipboard in the RTF (Rich
Text) format.
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Chapter 3
Steel Designer Reference

This chapter summarises the overall structure, windows, toolbars
and menu commands of Steel Designer. (The Toolbars are only
available in the Windows version of Steel Designer.)
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Frame Window

Data Window

Load Window

Result Window

Plot Window

Report Window
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Windows

Steel Designer uses a range of windows.

This window is used for specifying the sections and design
properties of the members in a frame.

This window is used for viewing the data describing the geometry
and loading of the frame and for displaying and editing the design
properties of the structure.

This window is used for viewing the loading applied to the frame.
One load case at a time may be viewed in this window. You can
choose which load case is displayed by choosing the appropriate
item from the bottom of the Case menu.

This window is used for viewing the results of the analysis and
design calculations carried out on the frame. The results for one load
case at a time may be viewed in this window. You can choose which
load case is displayed by choosing the appropriate item from the
bottom of the Case menu.

This window is used for viewing diagrams of the results of the
analysis carried out on the frame. The results for one load case at a
time may be viewed in this window. You can choose which load
case is displayed by choosing the appropriate item from the bottom
of the Case menu.

This window is used for viewing a summary report of the design
checks carried out on the frame. You can turn on or off the option to
create a summary report when you use the Check or Design
commands.




File

Formatting

View

Actions

Load Case
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Toolbars

Users of the Windows version of Steel Designer can use the icons on

the toolbars to speed up access to some commonly used functions. You
can hold your mouse over an icon to reveal a pop-up tip of what the
icon does.

File =
= = ==l

New - Open - Save - Cut - Copy - Paste - Print Preview — About

Formatting

I.ﬁ.rialwestern] vI||1EI 'Il B 7~ 1 QHEE =

Font - Font Size - Bold - Italic - Underlined - Colour - Align Left -
Align Center - Align Right - Bullets

R EIEL

Zoom - Shrink - Pan - Size To Fit - Toggle Clipping - Toggle Masking

Self Weight | =

Select Load Case - Previous Load Case - Next Load Case
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Apple Menu

About Steel Designer

Desk Accessories

File Menu

New

Open

Open Sections Library

Close

Save
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Menus

Steel Designer uses the standard set of Macintosh or Windows menu
commands for File, Edit and Windows operations. It also has a
range of menus for:;

(Macintosh Only) The Apple menu provides access to the standard
desk accessories and control panels.

Tells which version of Steel Designer you are using.

The usual list of desk accessories will appear under the Apple menu

Only available when the Report window is in front. Choose this
command to start work on a new report. If you have any changes to
the current report unsaved, Steel Designer will prompt you to save
any changes before starting the new work.

(Windows: Ctrl N / Macintosh: command N)
The New command is used to open a new Steel Designer report.

(Windows: Ctrl O / Macintosh: command O)

When the Report window is in front

Opens a report which has previously been saved on disk.
Otherwise

Opens a frame which has previously been saved to disk.

If you have any changes to the current frame or report unsaved,
Steel Designer will prompt you to save any changes before opening
the new file. Steel Designer can read Multiframe 2D, 3D and 4D
files.

(Windows Only)
The Open Library command opens a Multiframe Sections Library.

When the Report window is in front

Close the report which is open in this window.
Otherwise

Closes the frame which is currently open.

(Windows: Ctrl S / Macintosh: command S)

When the Report window is in front

Save the current report with the same name you saved with last
time or...

the same name the file had when you opened it.

Otherwise

Save the current frame with the same name you saved with last
time or...




Save As

Page Setup

Page Layout

Print

Print Window

Exit/Quit

Edit Menu

Undo

Redo

Cut

Copy

Paste

Clear
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the same name the file had when you opened it.

When the Report window is in front
Save the current report with a new name.
Otherwise

Save the current frame with a new name.

Set up the printer for printing. Allows you to set margins, header
and footer titles and options on printing the date, time and page
numbers.

(Macintosh Only)
Define your preferred layout for printing of member diagrams. You
can drag the diagrams and resize them to get the layout you desire.

Print out the data and results of the analysis or print out member
diagrams for the selected members in the Plot window.

Print the contents of the frontmost window on the screen.

Leave Steel Designer and go back to the Finder. If you have any
work unsaved, Steel Designer will prompt you to save any changes
before quitting.

The Edit menu provides commands for working in tables.

(Windows: Ctrl Z / Macintosh: command Z)
Undo the last action you carried out. The name of this item will
change to reflect the command that can be undone.

(Windows Only)

(Windows: Ctrl Y)

Return to the last action you carried out before selecting Undo from
the Edit menu.

(Windows: Ctrl C / Macintosh: command C)
Remove the current selection and place it on the clipboard

(Windows: Ctrl V / Macintosh: command V)
Copy the current selection to the clipboard

Paste the contents of the clipboard into the current selection or at
the current insertion point.

Remove the current selection without placing it on the clipboard.
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Show/Hide Clipboard

Select

Find

Fill Down

Fill Right

Add Section

Edit Section

Delete Section

Section Colours

Preferences

Select Submenu

All

Horizontal
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Make the clipboard visible/Zinvisible.

See “Select Submenu”

(Windows Only)

Allows you to search through the structure to find members with
actions, deflections or stresses in excess of limits you may enter. For
example, you could find and select all of the members with a tensile
stress greater than 21ksi.

The equivalent Macintosh command can be found under the Design
Menu.

Copy the top cell of the selected cells in the Data window and
repeatedly paste it down the selection.

Copy the left cell of the selected cells in the Data window and
repeatedly paste it right across the selection.

Store the data for a custom section type in the member properties
file.

Edit the data for a custom section type in the member properties
file.

Delete the data for a custom section type from the member
properties file.

Allows you to set the colours to be used for display of section types
in the Frame window.

Allows you to set how moment diagrams are drawn, what type of
moment symbols to use, how member details are computed and what
fonts and sizes should be used for printing.

The Select menu has commands for automatically selecting parts of
the structure in the Frame window. Steel Designer includes a new
command to select a member by number.

Automatically selects all the members in the frame.

Automatically selects all the horizontal members (beams) in the
frame.
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Section

Member

Joint

Member Label

View Menu

Zoom
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Shrink

Size To Fit

Clipping

Masking

Axes
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Automatically selects all the vertical members (columns) in the
frame.

Automatically selects all the members in the frame which are
neither vertical nor horizontal.

Allows you to select all the members in the Frame window which
have a given section type. You can choose the section type to be
selected from a list of sections in the Sections Library.

Allows you to select a given member in the front window. You can
type in the number of the member in the dialog which appears.

Allows you to select a joint by number.

(Windows Only)
Selecting a member using the member label.

The View menu provides commands for working in the graphics
windows.

(Windows: Ctrl W / Macintosh: command W)

Zoom in on part of the current display. A cross-hair will appear and
the view to be viewed in close-up may be selected by pressing the
mouse button and dragging a rectangle surrounding the area of
interest. Release the button to draw the zoomed view.

(Windows: Ctrl E / Macintosh: command E)
Pan across the structure displayed in the frontmost window. Press
and drag in the window to move the frame.

(Windows: Ctrl R / Macintosh: command R)
Reduce the size of the drawing in the frontmost window to half its
current size.

(Windows: Ctrl T / Macintosh: command T)
Scale the drawing in the frontmost window so that it just fits inside
the window.

See “Clipping Submenu”

See “Masking Submenu”

Turn on or off the display of axes in the front window.
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Ruler
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Numbers

Units

Colours

Status Bar

Toolbar

Clipping Submenu

No Clipping

Clip Gray

Clip Invisible

Clip To Frame
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Turn on or off the display of the ruler in the Report window.

Set the font size and style for the text in the front window.

Set the type of numeric format you would like to use to display
numbers in the front window. You can choose to use decimal or
scientific notation and specify how many digits of precision you
wish to display.

Choose to work in a range of metric or English units.

Specify which colours to use for the various diagrams, for the
background of the window, for the clipped or masked members and
for the rendering of the structure

(Windows Only)
Makes the Status Bar visible or invisible.

(Windows Only)

Makes the toolbar visible or invisible. The Toolbar menu is a sub
menu of the View menu, and is described in detail following this
section on the View menu.

See “Toolbar Section”

The clipping menu is used to control the display and positioning of
the clipping bars. Clipping allows you to define how much of the
structure is visible at one time.

Turns off clipping if it is on. This hides the clipping bars and makes
all members in the frame visible.

Turns on clipping and makes the clipping mode gray. This means all
members which do not lie completely within the boundaries of the
clipping bars will be drawn in gray.

Turns on clipping and makes the clipping mode invisible. This
means all members which do not lie completely within the
boundaries of the clipping bars will be made invisible.

Turns on clipping if it wasn't already on and positions the clipping
bars just outside the outermost limits of the frame in each direction.
This means all members will be visible.




Clip To Window

Clip To Selection

Masking Submenu

No Masking

Mask Gray

UnMask All

Mask Invisible

Mask To Frame

Mask To Window

Mask To Selection

Mask Out Selection

Design Menu

Check
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Turns on clipping if it wasn't already on and positions the four
clipping bars which are visible in the current view so that they lie
just inside the boundaries of the window.

Turns on clipping if it wasn't already on and positions the clipping
bars so that they lie just outside the maximum extents of the
selected members in the window.

The masking menu is used to control the display of member in the
frame. Masking allows you to define which members are visible and
which are invisible.

Turns off masking if it is on. This makes all members in the frame
visible.

Turns on masking and makes the masking mode gray. This means all
members which have been masked out will be drawn in gray.

(Windows Only)
The UnMask All command removes all masking of members and
joints.

Turns on masking and makes the masking mode invisible. This
means all members which have been masked out will be made
invisible.

Turns on masking if it wasn't already on and makes all of the
members in the frame visible.

Turns on masking if it wasn't already on and makes all the members
which lie completely inside the boundaries of the window visible.

Turns on masking and masks out all the members in the frame which
are not selected. This means the only members in the frame which
will be visible are those which were selected.

Turns on masking and masks out all the members in the frame which
are selected. This has the effect of hiding the selected members and
leaving all remaining visible members visible.

The Design menu provides commands for checking and optimizing
the members in your structure.

Check the selected members in the Frame window for their
compliance with the current code. You may use the Check dialog to
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Compression

Combined
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Design Details
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Steel Grade

Constraints
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choose which design calculations should be carried out and which
load cases should be checked.

Select the lightest weight sections for the selected members in the
Frame window which will satisfy the design criteria. You may use
the Design dialog to choose which design calculations should be
carried out and which load cases should be examined.

Specify the design parameters controlling bending checks. Enter the
unbraced lengths for the selected members in the Frame window and
specify any web stiffener spacing.

Specify the design parameters used for tension checks. Specify the
area of any bolt holes which must be subtracted from the cross-
sectional area of the section when doing design calculations.

Specify the design parameters controlling compression checks.
Allows you to select the effective lengths and the unbraced lengths
for the selected members in the Frame window.

Specify the design parameters controlling combined bending and
compression checks.

(Windows Only)

The Serviceability command allows you to set design information
regarding serviceability of the frame this is currently only used for
the AS4100 design code.

This command allows you to set all of the design information for the
members selected in the Frame window. As a short-cut, you can
double click on a member to bring up this design dialog for that
member.

Use this command to manually change the section type for the
selected members in the Frame window. You will need to re-analyse
after choosing this command.

Specify the grade of steel for the selected members in the Frame
window. You can choose from a list of standard grades or enter
custom values for the yield and ultimate tensile strength.

Specify whether there are any constraints on the size of section
which may be chosen for the selected members. You can also specify
if you require all of the selected members to be of the same section

type.
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(Windows Only)
Allows you to edit the user defined label associated with each
member.

Specify whether the current frame is able to sway or is braced
against horizontal movement.

This command allows you to specify the allowable stress increase
for each load case on the structure. The allowable increase is
entered as a factor (usually 1.33 or 1.5).

(Windows Only)
The Capacity Factors command allows you to modify the capacity
factors for the frame, this is only used with limit state design codes.

Automatically replace the section type of each member with its
lightest weight section as chosen using the design command.

(Macintosh Only)

Allows you to search through the structure to find members with
actions, deflections or stresses in excess of limits you may enter. For
example, you could find and select all of the members with a tensile
stress greater than 21ksi.

The equivalent Windows command can be found under the Edit

Menu.

The code menu allows you to select the design code you wish to use
for checking.

Choose any of these items to make it the current code. The current
code is indicated with a check mark beside the item. This
determines which code is used when you do design calculations.

Current Australian steel design code.

Not currently implemented

Not currently implemented

Not currently implemented

Not currently implemented
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Results

Actions
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Deflection

Animate

Page 46

Not currently implemented

Current Japanese steel design code.

American ASD steel design code.

Not currently implemented

Allows the user to set their own design criteria and checks.

This command lets you edit the design calculations which will be
used when you choose to check or design a frame using the User code.
You can choose which checks should be performed and what
calculations should be used for each check. You can type in your own
equations

The Display menu lets you control what s displayed in each of the
windows.

This command brings up a dialog box which allows you to specify
which symbols will be displayed on the graphics. You can turn on or
off the display of joint and member numbers, loads, restraints,
symbols of sections, member axes, section axes and names of sections.

See “Data Submenu”

See “Results Submenu”

See “Actions Submenu”

See “Stresses Submenu”

See “Efficiency Submenu”

Display the deflection for the current load case in the Plot window.

Animate the diagram in the front window. In the Frame and Load
windows this command only operates in the 3D view and will
display views of the structure at a range of viewing angles. Once
the diagrams have been displayed you can animate the range of
views by moving the mouse back and forth. In the Plot window this
command will compute a series of diagrams showing the change as
loading increases from zero to its prescribed level.




Render

Plot

Customise Plot

Chapter Three Steel Designer Reference

(Macintosh Only)

If you turn on the QuickTime check box in the Animate dialog, the
animation will be saved into a QuickTime movie file. QuickTime is
a system extension developed by Apple which allows you to create
animations, save them to disk and edit and display them in other
programs. The movie will also be displayed in the window with
the standard QuickTime controller and you can play it if you wish.
The movie will also be placed on the clipboard and may then be
pasted into the scrapbook or any QuickTime compatible application
program. You will need to have the QuickTime extension installed
in your System Folder for these options to be available. Contact
your Apple dealer for further details on QuickTime.

Display the frame complete with web and flange details. This
display will help you visualize the orientation and section types
for the frame. The rendering is not an exact display of the actual
shape of the members in the structure, but more a visual guide to the
relative size and orientation of the sections in the frame.

You can interrupt the drawing of a rendered view of the structure by
typing Command-Period on Macintosh or Esc. on Windows.

Specify the precision to be used in the display of deflection
diagrams in the Plot window, which action, if any, is to be overlaid
onto the deflection diagram and what scaling factor should be
applied to the current diagram.

The overlaid action will be displayed as a colour on the deflected
shape. Red indicates a high value of the action relative to the rest
of the structure while blue indicates a relatively low value.

You can customise the display of diagrams in the Plot window to
allow the display of one or more diagrams simultaneously. This
applies to both global and local diagrams.

To choose which diagrams are displayed in the Plot window

= Choose Customise Plot... from the Display menu

A dialog will appear listing the menu items controlling the plot
display and the actions, stresses and deflections which can be
displayed.
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Data Submenu

Joints

Members

Joint Loads

Member Loads

Thermal Loads

Restraints

Linked Joints

Springs
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= Click on the name of the menu item you wish to change
= Click on the Member button

= Set the check boxes of the actions you wish to display in the local
member diagrams

« Click on the Structure button

= Set the check boxes of the actions you wish to display on the
diagram of the whole structure

« Click the OK button

This menu controls which table of data will be displayed in the
Data window. One table can be displayed and edited at a time.

Display a table of joint coordinates

Display a table of member data including joint numbers at the ends,
section type, member type, length, slope and orientation.

Display a table of joint load positions and magnitudes.

Display a table of member load positions and magnitudes.

Display a table of thermal load magnitudes.

Display a table of joint restraints and prescribed displacements.

Links a group of joints so that they move together in response to

static or dynamic loads.

Display a table of joint spring stiffnesses.
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Display a table of sections summarizing the use of sections in the
frame. The table includes the number, length and mass of each type
of section used.

The Load Case Factors table allows the user to view and edit the
factors used in the combined static load case.

Display a table of design information for each of the members in
the frame. The table includes steel grade, effective and unbraced
lengths and limits on the size of the section for the member.

The items in the Results sub-menu allow you to specify which table
of results should be displayed in the Results window.

Display the computed joint displacements for the current load case
in the Result window.

Display the computed joint reactions for the current load case in the
Result window.

Display the computed member actions for the current load case in
the Result window.

Display the computed member actions and stresses for the current
load case for the selected member in the Plot window. The values
are displayed at a number of evenly spaced locations along the
member.

Display the computed efficiency of the members in the frame as
compared with their required design strengths according to the
current code.

The items in this menu may be used to control which type of force or
moment is displayed in the Plot window.

Display the computed bending moments about the local z' axis for
the current load case in the Plot window.

Display the computed bending moments about the local y' axis for
the current load case in the Plot window.

Display the computed shear forces in the local y' direction for the
current load case in the Plot window.
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Shear Vy'
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Submenu
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Display the computed shear forces in the local y' direction for the
current load case in the Plot window.

Display the computed shear forces in the local z' direction for the
current load case in the Plot window.

Display the computed axial forces for the current load case in the
Plot window.

Display the computed torque about the local x' axis for the current
load case in the Plot window.

The items in this menu may be used to control which type of stress is
displayed in the Plot window.

Display the computed bending stress about the local z' axis at the
top of each member for the current load case in the Plot window.

Display the computed bending stress about the local z' axis at the
bottom of each member for the current load case in the Plot window.

Display the computed bending stress about the local y* axis at the
left of each member for the current load case in the Plot window.

Display the computed bending stress about the local y' axis at the
right of each member for the current load case in the Plot window.

Display the computed shear stress in the local y' direction for the
current load case in the Plot window.

Display the computed shear stress in the local z' direction for the
current load case in the Plot window.

Display the computed axial stress for the current load case in the
Plot window.

Display the combined axial stress and bending stress about the local
z' axis at the top of each member.

Display the combined axial stress and bending stress about the local
z' axis at the bottom of each member.
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Comb Sx' + Shy' left
Display the combined axial stress and bending stress about the local
y' axis at the left of each member.

Comb Sx' + Shy' right
Display the combined axial stress and bending stress about the local
y" axis at the right of each member.

Efficiency
Submenu
The items in this menu may be used to control which type of
efficiency diagram is displayed in the Plot window.
AS 4100
The following items are available in the Efficiency submenu when
using the Australian / International version of Steel Designer.
Overall

Display the Overall efficiency as a colour on each member for the
current load case in the Plot window.

Bending (Major

Section)
Display the Major Bending/Major Section Bending efficiency as a
colour on each member for the current load case in the Plot window.

Bending (Major

Member)
Display the Major Member Bending efficiency as a colour on each
member for the current load case in the Plot window.

Bending (Major Shear)
Display the Major Shear efficiency as a colour on each member for
the current load case in the Plot window.

Bending (Minor

Section)
Display the Minor Bending/ Minor Section Bending efficiency as a
colour on each member for the current load case in the Plot window.

Bending (Minor

Shear)
Display the Minor Shear/Bending (Minor Shear) efficiency as a
colour on each member for the current load case in the Plot window.

Tension
Display the Tension efficiency as a colour on each member for the
current load case in the Plot window.

Compression

(Section)
Display the Compression/Section Compression efficiency as a
colour on each member for the current load case in the Plot window.
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Compression (Major
Member)

Compression (Minor
Member)

Combined (Major
Section)

Combined (Minor
Section)

Combined (Major In-
Plane)

Combined (Minor In-
Plane)

Combined (Out-of-
plane)

Combined (Biaxial
Section)

Combined (Biaxial
Member)

Primary Deflection

Secondary Deflection

ASD / Al
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Display the Major Member Compression efficiency as a colour on
each member for the current load case in the Plot window.

Display the Minor Member Compression efficiency as a colour on
each member for the current load case in the Plot window.

Display the Combined (Major Section) efficiency as a colour on each
member for the current load case in the Plot window.

Display the Combined (Minor Section) efficiency as a colour on each
member for the current load case in the Plot window.

Display the Combined (Major In-Plane) efficiency as a colour on
each member for the current load case in the Plot window.

Display the Combined (Minor In-Plane) efficiency as a colour on
each member for the current load case in the Plot window.

Display the Combined (Out-of-plane) efficiency as a colour on each
member for the current load case in the Plot window.

Display the Combined (Biaxial Section) efficiency as a colour on
each member for the current load case in the Plot window.

Display the Combined (Biaxial Member) efficiency as a colour on
each member for the current load case in the Plot window.

Display the Primary Deflection efficiency as a colour on each
member for the current load case in the Plot window.

Display the Secondary Deflection efficiency as a colour on each
member for the current load case in the Plot window.

The following items are available in the Efficiency submenu when
using USA and Japan versions of Steel Designer.
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Display the Overall efficiency as a colour on each member for the
current load case in the Plot window.

Display the Major Bending/Major Section Bending efficiency as a
colour on each member for the current load case in the Plot window.

Display the Minor Shear/Bending (Minor Shear) efficiency as a
colour on each member for the current load case in the Plot window.

Display the Major Deflection efficiency as a colour on each member
for the current load case in the Plot window.

Display the Minor Bending/ Minor Section Bending efficiency as a
colour on each member for the current load case in the Plot window.

Display the Minor Shear/Bending (Minor Shear) efficiency as a
colour on each member for the current load case in the Plot window.

Display the Minor Bending/ Minor Section Bending efficiency as a
colour on each member for the current load case in the Plot window.

Display the Tension efficiency as a colour on each member for the
current load case in the Plot window.

Display the Slenderness efficiency as a colour on each member for
the current load case in the Plot window.

Display the Compression/Section Compression efficiency as a
colour on each member for the current load case in the Plot window.

Display the combined Bending Tension efficiency as a colour on each
member for the current load case in the Plot window.

Display the combined Bending Compression efficiency as a colour on
each member for the current load case in the Plot window.

Display the Sway efficiency as a colour on each member for the
current load case in the Plot window.

The Case menu lets you choose which load case is displayed in the
Data, Load, Plot and Result windows.
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Carry out the analysis to compute all the deflections, moments and
forces for the structure for all load cases.

(Macintosh Only)

(Macintosh: command 1)

Display loads and design information associated with Load Case 1
in the Load and Data windows. Display results for load case 1 in
the Plot and Result windows.

Similarly for subsequent load cases

(Windows Only)
Display’s a selection list dialog with all the load cases.

The Window menu lets you select which window is in front on the
screen.

(Windows Only)
Displays all the Windows behind the active Windows.

(Windows Only)
Layout all visible windows across the screen.

(Windows Only)
Layout all visible windows down the screen.

(Windows Only)

Rearranges the icons of any ionized window so that they are
collected together at the bottom of the Steel Designer program
window.

Makes the Frame, Data and Load windows all visible at once. This
is useful when you are defining the design information for the
structure.

Makes the Plot, Result and Load windows all visible. This is useful
when you are examining the results of the design calculations.

Makes the Plot, Load and Report windows visible. This is useful
when you are reviewing a summary report of design calculations.

Makes the Frame window visible and brings it to the front.

Makes the Data window visible and brings it to the front.
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Result
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Tile

Stack

Show All
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Help Menu
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Makes the Load window visible and brings it to the front.

Makes the Result window visible and brings it to the front.

Makes the Plot window visible and brings it to the front.

Makes the Report window visible and brings it to the front.

(Macintosh Only)
Lays out all of Steel Designer's windows across the screen so that
all of each window is visible at once.

(Macintosh Only)

Stacks up all of Steel Designer's windows down the screen from top
left to bottom right so that each window is visible and close to its
maximum size.

(Macintosh Only)
Makes all of Steel Designer's windows visible.

(Macintosh Only)
Hides all of Steel Designer's windows.

(Windows Only)
Provides access to an on-line help system.

This command allows you to launch the table of contents of the
Steel Designer help file.

(Windows Only)
Tells which version of Steel Designer you are using and how many
joints, members and forces etc. there are in the structure.
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Chapter 4
Steel Calculations

This chapter describes the calculation methods used by Steel
Designer.

When checking or designing structures, Steel Designer uses sections
properties stored in the Sections Library. The key properties used
by Steel Designer are:

Name Property

A Cross sectional area

Ix Major moment of inertia
ly Minor moment of inertia
E Young's Modulus

D Depth

B Breadth or Width

tf Flange thickness

tw Web thickness

rx Major radius of gyration
ry Minor radius of gyration
rz Radius of gyration about weakest axis

When you add a section to the Sections Library you must ensure that
all of the properties above are correctly entered and are all non-
zero.

Much of the design information and many of the design variables
are described relative to the major and minor axes of the section
used for each member. This corresponds to the same terminology
used to describe the properties of a section e.g. Ixx for moment of
inertia about the major (or strong) axis and lyy about the minor (or
weak) axis.

Page 57




Chapter Four Steel Calculations

f Local Axes

Joint 1

Joint 2

, Global Axes Section Axes

The coordinate systems corresponding to the naming conventions for
the various results of analysis, section properties and design values
are shown in the diagram above. Structure coordinates and global
loads are defined relative to the Global Axes, member actions,
deflections and stresses resulting from the Multiframe analysis are
defined relative to the local member axes and design values and
section properties are defined relative to the section axes.
Whenever a design variable carries a subscript this indicates that
it applies to the corresponding section axis.

Shear Area
When calculating shear stresses for comparison with allowable
shear stresses, Steel Designer uses the following shear areas or the
full sectional area for other sectional shapes.

| I ] ]
D*tw D*tw D*tw  D*t 2*D*tw 0.6*Area
|
— | 11
2*B*tf B*tf 2*B*tf B*t 2*D*tf

Code Clauses

Checked
When carrying out code checks, Steel Designer uses the following
clauses of the applicable codes to check your structure. No other
checks are performed unless they are specifically listed below.
ASD

"Specification for Structural Steel Buildings, Allowable Stress
Design and Plastic Design", American Institute of Steel
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Construction, June 1, 1989 (contained in Manual of Steel Construction,
Allowable Stress Design, 1989, 9th Edition).

Clauses used are A5.1, A5.2, B1, B3, B5, B7, C2, D1, E1, E2, F1, F2,
F3, F4, G1, G2, G3, H1, H2

The design checking procedure is as follows;

The section is classified and tensile area and limiting slenderness
ratios are determined according to section B.

For major and minor bending checks, the bending stress is checked to
be less than the allowable Fb as found in sections F1, F2 and F3.

For major and minor shear, the shear stress is checked to be less
than the allowable Fs found from section F4. The shear stress is
computed using a shear area as shown above.

For major and minor deflection due to bending, the maximum
deflection is checked to be less than L/300. No specific check is
made for cantilevered members.

For tension checks, the tensile stress is checked to be less than the
allowable Ft on both the gross and net areas as computed in section
D1.

For slenderness checks, the slenderness ratio is computed as the
maximum of KxL/rx and KyL/ry. This is checked to be less than the
allowable slenderness ratio of 200 for compressive members or 300
for tensile members in accordance with clause E1.

For compression checks, the compressive stress is checked to be less
than the allowable Fa as computed in section E2.

For combined compression and bending checks, the stresses are
checked to be low enough to satisfy equations H1-1 to H1-3.

For combined tension and bending checks, the stresses are checked to
be low enough to satisfy equation H2-1.

For sway checks, the horizontal deflection of the highest part of
the member is checked to be less than Y/300 where Y is the height
of the highest part of the member above the plane y=0.

Checks are not carried out on hybrid members, composite members or
tapered members.

"Design Standard for Steel Structures"”, Architectural Institute of
Japan, March 1979.

Clauses used are 5.1, 5.6, 6.1, 6.2,8.1,10.1, 11.1, 11.2, 11.3

The design checking procedure is as follows;

Allowable stresses are determined from table 5.1 and according to
equations 5.1, 5.2, 5.3,5.4, 5.5, 5.6, 5.7 and 5.8 as appropriate.
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AS4100
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For major and minor bending checks, the width-thickness ratio of
the section's elements are checked in accordance with equations 8.1,
8.2, 8.3, 8.5 and 8.6 as appropriate. The bending stress is checked to
be less than the allowable fb as found in section 5.1.4.

For major and minor shear, the shear stress is checked to be less
than the allowable fs found from equation 5.2. The shear stress is
computed using a shear area as shown above.

For major and minor deflection due to bending, the maximum
deflection is checked to be less than L/300 in accordance with clause
10.1. No specific check is made for cantilevered members.

For tension checks, the tensile stress is checked to be less than the
allowable ft as computed using equation 5.1.

For slenderness checks, the slenderness ratio is computed as the
maximum of KxL/rx and KyL/ry. This is checked to be less than the
allowable slenderness ratio of 200 for vertical members or 250 for
non-vertical members in accordance with clause 11.2 (A vertical
member is assumed to be one which is within 100mm of vertical).

For compression checks, the compressive stress is checked to be less
than the allowable fc as computed in equation 5.3 or 5.4.

For combined compression and bending checks, the stresses are
checked to be low enough to satisfy equations 6.1 and 6.2.

For combined tension and bending checks, the stresses are checked to
be low enough to satisfy equations 6.3 and 6.4. The area of bolt holes
as specified in the Bolt Holes dialog is deducted from the gross
section area to calculate the net section area.

For sway checks, the horizontal deflection of the highest part of
the member is checked to be less than H/300 where H is the height
of the highest part of the member.

"Australian Standard AS4100-1990: Steel Structures", Standards
Australia, October 26, 1990 including Amendment No.1 (August 3,
1992), Amendment No.2 (June 14, 1993) and Amendment No.3
(December 5, 1995).

Clauses used are 4.4, 4.6,5.1,5.2,5.3,5.6,5.11,6.1,6.2,6.3, 7.1, 7.2,
7.3,8.3and 8.4

The design checking procedure is as follows;

For first order analyses, the design bending moments are amplified
using the factors determined using clause 4.4.2 and 4.6.2.
Amplification factors for sway frames are not considered and a
second order analysis should be used for sway frames requiring
moment amplification.
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The section is classified as compact, non-compact or slender about its
major and minor axes using clause 5.2. The effective area and form
factors are determined using clause 6.2.

For major and minor bending section checks, the design bending
moment is checked to be less than the nominal section moment
design capacity as found using clause 5.2.

For bending member checks, the design bending moment about the
major principle axis is checked to be less than the nominal member
moment design capacity as found using clause 5.3. and 5.6. Clause
5.6.3 and clause 5.6.4 are NOT considered.

For major and minor shear checks, the design shear force is checked
to be less than the nominal shear capacity found from section 5.11.
The flange restraint factor (af) of clause 5.11.5.2 is always set to 1.0.

For tension checks, the design axial tension force is checked to be
less than the nominal section design capacity in tension as computed
using clause 7.2.

For compression section checks, the design axial compressive force is
checked to be less than the nominal section design capacity in
compression as computed using clause 6.2.

For major and minor compression member checks, the design axial
compressive force is checked to be less than the nominal member
design capacity in compression as computed using clause 6.3. Clause
6.3.4 is NOT considered.

For all combined action section checks, the design axial force (N*) is
the maximum axial force in the member, and the design bending
moments (My*, and My*) are the maximum bending moments in the
member.

For major and minor combined section checks, the design bending
moment is checked to be less than the nominal section moment
design capacity reduced by axial force (compression or tension) as
computed using clause 8.3.2 and 8.3.3.

For combined biaxial section checks, the design bending moments are
checked to satisfy clause 8.3.4.

For major and minor combined in-plane member checks, the design
bending moment is checked to be less than the nominal in-plane
member moment design capacity as computed using clause 8.4.2.
Clause 8.4.3 is NOT considered.

For combined out-of-plane member checks, the design bending
moment about the major axis is checked to be less than the nominal
in-plane member moment design capacity as computed using clause
8.4.4.

For combined biaxial member checks, the design bending moments
are checked to satisfy clause 8.4.5.
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Clause 8.4.6 is NOT considered.

Checks are not carried out on hybrid members, composite members or
tapered members.

Checks on monosymmetric | sections are not considered.
Checks using plastic analysis are not considered.

References
You may find the following books useful to refer to if you need
information on the methods used to check members in Steel
Designer.

= Manual of Steel Construction, Allowable Stress Design

American Institute of Steel Construction, New York, 1989, 9th
Edition

= Manual of Steel Construction, Load & Resistance Factor Design

American Institute of Steel Construction, New York, 1986, 1st
Edition

= Steel Buildings, Analysis and Design

S W Crawley & R M Dillon, John Wiley & Sons, New York, 1984,
3rd Edition

= Structural Steel Design, LRFD Fundamentals
J C Smith, John Wiley & Sons, New York, 1988, 1st Edition

= The Behaviour and Design of Steel Structures
N S Trahair and M A Bradford, Chapman and Hall, London, 1988

« Australian Standard AS4100-1990: Steel Structures
Standards Australia

= Steel Designers Handbook
B.Gorenc, R. Tinyou and A. Syam, UNSW Press, Sydney, 1996, 6th
Edition

= Design Capacity Tables for Structural Steel. Volume 1: Open
Sections
Australian Institute of Steel Construction, Sydney, 1994, 2nd Edition

= Design Capacity Tables for Structural Steel Hollow Sections
Australian Institute of Steel Construction, Sydney, 1992, 1st Edition
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