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Getting Started 

Welcome to The Print Shop 6.0
The Print Shop® is the most comprehensive and complete desktop publishing package you 
can get. Using it you can create almost any document you can think of—notes, greeting 
cards, newsletters, Web sites, and more—all enhanced by beautiful graphics and photos. 
The Print Shop provides you with templates and ready-made, predesigned QuickStart 
Layouts so that you can begin creating signs, banners, certificates, labels, and many other 
documents. You can also create your own original designs by starting from scratch on a 
blank screen.

The Print Shop
The Print Shop is the premier home and business publishing tool. You can easily create, 
edit, print, and send high-quality personal and business correspondence and documents. 
And now you can use the Photo Workshop to edit and enhance your imported photos.

PressWriter 
PressWriter has a set of unique features that make it the quickest, easiest way to create 
professional quality documents for business, home, community, and school. You can 
create newsletters, brochures, reports, booklets, letters, resumes, and flyers with beautiful 
text formats, as well as custom designed documents. 
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The Print Shop 6.0 System Requirements

                                   
The Print Shop 6.0 System Requirements
To use The Print Shop 6.0, you must have the following:

• Windows® CD-ROM

System Configuration: May require minor adjustments to the configuration of your 
operating system and/or updates to the hardware component drivers.

• Windows 95 required

• 90MHz Pentium® processor or faster

• 16MB RAM; 32MB RAM recommended

• 115MB hard disk space 

• 2X CD-ROM drive or faster

• 640X480 monitor, 256 colors; High and True Color supported

• Printer support: Works with most popular printers (monochrome and color) 
supported by Windows

• Modem (optional)

The user is responsible for all Internet access fees and phone charges.

• Windows compatible sound device

Installing the Software
You received three CDs with The Print Shop 6.0. The first is used for installation.

To install The Print Shop 6.0:

♦ Begin at the Windows 95 desktop.

♦ Insert The Print Shop 6.0 Install CD into your CD-ROM drive. 

The Print Shop 6.0 startup window appears.

♦ Click the Install button and follow the on-screen instructions to install 
The Print Shop 6.0.
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Installing the Software

                                                                 
If The Print Shop 6.0 startup window does not appear automatically on screen, install the 
program manually:

♦ Click the Start button on the taskbar and choose Run.

♦ Type D:\SETUP.EXE in the line labeled Open. (If your CD-ROM drive uses a letter 
other than D, substitute that letter for D.)

♦ Click OK and follow the on-screen instructions to install The Print Shop 6.0.

To Run The Print Shop 6.0:

After successfully installing the program, click the Run button at the startup window to 
start the program. The startup window usually appears each time the The Print Shop 6.0 
CD is inserted into the CD-ROM drive.

If The Print Shop 6.0 startup window does not appear automatically:

♦ Begin at the Windows 95 desktop.

♦ Click Start, point to Programs, and then click The Print Shop 6.0.

♦ Click The Print Shop 6.0 to start the program.

Important   After you have installed The Print Shop, you will want to run The Print Shop and 
PressWriter, with the product CD in your CD-ROM drive to ensure access to the graphics, 
photos, and other elements that make up the programs. However, if you want to work 
with QuickStart Layouts in PressWriter, start the program with the Install CD in the 
CD-ROM drive. After you open the QuickStart Layout you want to work with, you can 
then switch to the product CD. To access additional ClickArt images, you will need to 
work with the Install CD.
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Registering Your Software

                                   
To Remove The Print Shop 6.0:

If you need to remove The Print Shop 6.0, begin at the Windows 95 desktop. Click the Start 
button, point to Settings and click Control Panel. Double-click the Add/Remove 
Programs icon. Click the Install/Uninstall tab, and select The Print Shop 6.0 from the list 
of programs. Click the Add/Remove button and then click Yes to remove the program. 
Click OK to clear the screen.

Registering Your Software
Be sure to register your software so that you can take advantage of the offers listed below. 
As a registered owner you will receive:

• Free technical support

• Notification of and discounts on new versions of The Print Shop 6.0.

• Special offers on new products in The Print Shop family of software

• Special offers on other Brøderbund products

Register today so that you won’t miss out on any of these valuable benefits!

Registering Electronically
The Print Shop lets you register your software by modem. After installation, a dialog box 
asks you to register electronically or by mail. 
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Registering Your Software

                      
To electronically register your copy:

1 Click the Register By Modem button.

If you do not have a modem or you do not want to register by modem, click the 
Register by Mail button or click the Cancel button.

2 Follow the instructions that appear. 

3 Click the i button to find out more about CMN.

For a limited time, Brøderbund software will make a donation to a Children’s 
Miracle Network (CMN) hospital near you.

4 After you enter your information, send your registration toll-free by modem (in the 
United States and Canada only).

Note   If your business phone system requires a prefix number to reach an outside line, click the 
Dial Out Prefix button, and enter the number in the space provided.

To register at a later time, click the Cancel button. To register electronically later, click the 
Start button, point to Programs, click The Print Shop 6.0, and then click Register Your 
Software.

Registering By Mail
If you do not have a modem or you do not want to register by modem, click the Register 
by Mail button and register your software by completing the registration form included 
in the box.
 Getting Started  • GS-5 



About This Manual
About This Manual
You can use this manual as a reference guide by scanning the table of contents for main 
topics, or you can consult the index for specific information. Each application is described 
in its own section of the manual. 

• “Getting Started” gives you the information you need to understand how to use the 
The Print Shop suite of products together. It also gives you an introduction to some of 
the basic concepts of working with your desktop publishing set. An extensive section 
devoted to the The Print Shop Help system is also provided.

• “The Print Shop 6.0” is your introduction to the latest edition of The Print Shop. It 
describes how to create projects such as greeting cards, signs, photo pages, banners, 
and more. 

• “PressWriter” shows you how to use the features of the PressWriter. It describes how 
to create documents such as newsletters, reports, brochures, and more.

Starting Your Application
To begin The Print Shop, click the Start button on the Windows 95 taskbar, highlight 
Programs, and point to The Print Shop 6.0. Click The Print Shop 6.0 menu item to launch 
the program. You can launch each application from this location as well.

When you start The Print Shop, the Select a New Project screen appears—this is your 
gateway to all The Print Shop projects and applications. You can select from any of the 
project types displayed to open and begin creating a project.
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Starting Your Application
You can also go to The Print Shop Online and access the World Wide Web, or open the 
Help menu to get more information about any topic you need.

Select a New Project screen

The Print Shop 
projects. Click a 
button to begin a 
project.

Click to open previously created and saved The Print Shop projects.

Click to close all projects and exit The Print Shop.

Click to open The Print Shop Online to make a connection to the Internet. 

Click to open PressWriter and begin creating newsletters, reports, and 
more.

Click to open The Print Shop Help index. Search for and find information 
about a topic in The Print Shop.

Click to open Photo Organizer to easily catalog and organize all your 
photos, if available.

Click to open Web Site Designer and begin creating your own Web pages 
and Web sites, if available.
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How to Use The Print Shop 6.0 Help System
For more information about each of the project types, see the individual project in the next 
chapter, “The Print Shop 6.0.”

How to Use The Print Shop 6.0 Help System
As you use any of The Print Shop applications, Help is always just a click away. If you have 
questions or problems, or simply need more information about a procedure, you can get 
the answers you need in several easy-to-use ways:

• On-Screen Help – You can get on-screen assistance throughout the program. On-
screen help is available on the Help menu and by using the Help button in many 
dialog boxes. 

• Help Button – This button appears in most dialog boxes and takes you directly to the 
on-screen help information for that dialog box.

• Active Help Description – As you move the pointer over a toolbar button or menu 
item, a description appears in the Active Help field at the bottom of your screen. 

• ToolTips – Short, informative names that appear when you place your pointer over 
most elements of the Design Desk.

For more information about where to located Help on the Design Desk, see “Introducing 
the Design Desk” on page PS-20.

Help Menu
The commands in the Help menu lead you to the different types of on-screen help 
available in The Print Shop. 

• Click Help in the menu bar to display the Help menu.
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Help Menu
Using Easy Steps
Easy Steps are short, step-by-step on-screen instructions that describe how to perform a 
variety of procedures within The Print Shop, the Presswriter, and the Web Site Designer. 
Easy Steps are available on the Help menu on the Design Desk.

1 Click Easy Steps on the Help menu.

A list of topics appears (depending on the application you are using) that will take 
you to Easy Steps topics. Examples are: Working With Text, Working With Objects, 
Working With Documents, and Working With Additional Features. 

2 Click a main topic.

When you select a main subject, a comprehensive list of topics concerning the main 
subject appears for you to choose from.

3 Click a topic.

Easy step-by-step instructions appear to lead you through the topic that you 
selected.
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Help Menu
The Contents Command
The Contents command on the Help menu opens The Print Shop Help Contents menu, 
which organizes the Help information into major groupings. You can get more specific 
information by selecting a topic within the group.

• Using Help – Gives you important information about using The Print Shop Help 
system. If you have never used Help, this is a good place to begin so that you can direct 
your search towards the answers you need quickly.

• The Basics – Covers selecting a project, the Design Desk, design options, and more.

• Toolbars and Menus – Tells you about the Standard toolbar, the Object toolbar, the 
Text toolbar, and the Color toolbar. Gives you information about all The Print Shop 
menus, their commands, and submenus.

• Working With Graphics – Gives you a list of help topics concerning working with 
graphics, such as adding, moving, and resizing.

• Working With Headlines and Text – Gives you a list of help topics concerning working 
with headlines and text, such as formatting and inserting special characters.

• Additional Features – Covers important information such as printing, keyboard 
shortcuts, and preferences.

Using Help
The Using Help command on the Help menu offers assistance in searching for a topic in 
on-screen help. Choose the appropriate Using Help command to get information about:

• How to Use the Help System

• Navigating the Help System

• Finding Specific Help Topics

• Using the Find Setup Wizard
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How to Contact Technical Support
How to Contact Technical Support
If, after using the help available, you still need assistance, contact Brøderbund Technical 
Support using the options listed below. If you are calling by telephone, have available 
your computer make and model and the brand names of the video card and the sound 
card that you are using. If possible, have the computer positioned near your phone and 
turned on. Be prepared to give a detailed description of what happens when you try to 
run the program.

When contacting Brøderbund by email or regular mail, be sure to include the above 
information. 

You can contact us in any of the following ways:

• Internet – Online support is available through our World Wide Web site at 
http://www.broderbund.com/support

• America Online® – Use the Keyword: BRODERBUND.

• Mail – Send your questions to Brøderbund Technical Correspondence, 
P.O. Box 6125, Novato, California 94948-6125.

• Telephone – Call us at (415) 382-4750 from Monday through Friday between the hours 
of 6:00 a.m. and 5:00 p.m., Pacific Time.

Introduction to Desktop Publishing
Using the The Print Shop family of products, you have all the tools you need to use your 
computer to design and create distinctive documents that combine text, graphics, and 
photos in your own unique style. The following sections introduce you to the basic 
desktop publishing components available to you when you use The Print Shop products.

For information about where to find the tool bars and the dialog boxes described, see 
“Introducing the Design Desk” on page PS-20.
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Working with The Print Shop Graphics
Working with The Print Shop Graphics
The Print Shop contains more than 35,000 graphics and photographs, which are an 
important part of your projects. Clicking the Insert Graphic button opens the Select a 
Graphic dialog box, in which you can search for a graphic by category or keyword and by 
graphic type.

Graphic Types
By default, The Print Shop displays all graphic types. However, you can always select the 
type of graphic you want for your project. The types available are:

• Square – The standard square-shaped graphic.

• Column – A vertical, rectangle-shaped graphic.

• Row – A horizontal, rectangle-shaped graphic.

• Photo – The Print Shop premium photographs.

• Fine Art – Elegant art that is perfect for greeting cards.

• Import/ClickArt – Import any image, graphic, or your own personal photo to use in 
your project, or access the ClickArt images that are included with The Print Shop.

Inserting Graphics into Your Project
You can easily insert one of The Print Shop premium graphics and photographs into your 
project by:

• Clicking the Insert Graphic button on the Object toolbar

• Clicking Graphic on the Insert menu

The Select a Graphic dialog box lets you view and select graphics by category. You can 
also perform a search for a graphic using a keyword search and import a graphic from 
another source. You can select a graphic type of Square, Column, Row, Photo, Fine Art, or 
All Types. You can also select a preview size for how you want to view the selected 
graphics.

Note   Depending on the type of content that you want to access, you might need to have one of 
the three The Print Shop 6.0 CDs in the CD-ROM drive.
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Working with The Print Shop Graphics
To add a graphic to your project:

1 Click the Insert Graphic button on the Object toolbar or click Graphic on the Insert 
menu to open the Select a Graphic dialog box.

Select a Graphic dialog box: Categories tab

2 Select a graphic type of Square, Row, Column, Photos, Fine Art, or All Types. 

3 Navigate through the categories list to view the graphics in the preview area. 

4 When you find the graphic you want, click on it to select it and click OK; or double-
click the graphic.

The graphic appears selected and centered in your panel.

You can also click the Edit Image button to open the Photo Workshop and edit a photo. 
See “Photo Workshop” on page PS-45.

Categories 
of graphics

View preview

View by gallery, list, 
or one large, single 
graphic.

Click to select 
graphic types.

Click to do 
a search.

View alphabetically 
or show the newest 
graphic first.

Click to open 
Photo Workshop.
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Working with The Print Shop Graphics
Searching for a Graphic
You can also find a specific graphic from The Print Shop by doing a search in the Select a 
Graphic dialog box. You can search by name, keyword, or theme.

To search for a graphic using the Search tab:

1 Click the Search tab in the Select a Graphic dialog box.

Select a Graphic dialog box: Keywords tab

2 In the Keyword(s) field, type in one or more keywords related to the graphic that you 
want to find.

3 Click Start Search.

Start Search changes to Stop Search so that you can stop the search at any time. 
When the search is complete, all the graphics that match the search criteria appear in 
the preview area.

4 Scroll through the list to view the graphics that were found.

You can also scroll through the list using the keyboard—for example, typing G will 
scroll the list window to graphics that begin with the letter G.

5 When you find the graphic you want, click on it to select it and click OK; or double-
click the graphic.

Search by 
Name, 
Keyword, 
or Subject. View preview.

Click to 
Start Search.

Select a 
Graphic Type.

View by gallery, 
list, or one large 
single graphic.

View alphabetically 
or show the newest 
graphic first.
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Exporting a Graphic
The graphic appears centered on the panel where you can move or edit it.

Exporting a Graphic
To export a selected graphic in the Select a Graphic dialog box:

1 Click the Export button to display the Export As dialog box.

2 Type a name in the File Name field.

3 Select a file type from the drop-down list: Bitmap, JPEG, TIFF, FlashPix (.fpx), or 
WMF.

4 Select a different directory path and drive as needed.

5 Click Save to save the file in the format selected. 

The graphic is exported and the Select a Graphic dialog box reappears.

Note   When using these images in other applications, refer to that application’s documentation.

Working with Objects
The Print Shop provides a number of ways to edit objects so that you can get just the look 
that you want. This section shows you how to work with objects on the Design Desk.

Adding Objects
The Print Shop provides the following types of objects:

• Text Block – An object in which you can type text.

• Headline – A special type of text block that you can use for big, striking text.

• Graphics – A picture, drawing, or design.

• Photographs – Photo images in JPEG format included with The Print Shop.

• Imported Images – A graphic or photo that you obtain from another source, such as 
from a CD, digital camera, or scanner; or from the Internet.

• Lines – Lines that you insert anywhere in your project.

• Border/Decorative Mini-Border – A decorative frame. (Available only in The Print 
Shop.)
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Selecting Objects
Selecting Objects
The arrow pointer is the default cursor in The Print Shop. Use it to select objects. Move the 
arrow pointer over an object and click it. A frame and resizing handles appear, indicating 
that the object is selected.

To select multiple objects, click the first object to select it and then press the Shift key and 
click on additional objects to add them to the selection.

Moving Objects
Moving objects on a page is simple in The Print Shop. Move an object by:

• Clicking the object and using the Move pointer to drag the object to another position 
in the work area. 

• Using the arrow keys on the keyboard. Each time an arrow is pressed, the selected 
object moves in the designated direction.

You can undo a move immediately by clicking Undo Move on the Edit menu.

Scaling Objects
You can also scale objects using the Scale dialog box to get an exact resizing. When you 
scale an object, the aspect ratio (the ratio of height to width) is maintained.You have the 
option of scaling in all directions or horizontally or vertically only.

To scale an object:

1 Click an object (or multiple objects) to select it.

2 Click Scale on the Arrange menu to display the Scale dialog box.

3 Type the scaling percentage in the Scale % box or use the arrow controls to scale up 
or down in increments of one.

The default size of the object is 100%. You can scale between 10% and 400%.

Note   You can also use the slider to change the scale.
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Rotating Objects
4 Click an option for how you want the scale to affect the image:

• All Directions

• Horizontal only

• Vertical only

5 Click OK to scale the object to the percentage.

Note   In The Print Shop, an option is available to size the object to fill the panel.

Rotating Objects
You can rotate objects easily and quickly by dragging the pointer on the rotate handle that 
extends to the right of the selected object. The pointer changes to a curved arrow. You can 
also rotate a group of selected objects by dragging on the rotate handle of any of the 
selected objects. The rotation is made from the center of the group of objects.

You can also rotate an object using the Rotate command and the Rotate dialog box. 

To rotate an object:

1 Click an object to select it.

2 Click Rotate on the Arrange menu and select:

• Left 90° – to rotate the selected object to the left 90 degrees

• Right 90° – to rotate the selected object to the right 90 degrees

The selected object rotates left or right.

If you click Other, the Rotate dialog box appears. Type the number of degrees to rotate 
the object, or use the arrow controls to change the number up or down in increments of 
one. Click OK to accept the rotation.

Aligning Multiple Objects
Use the Align command on the Arrange menu to align several objects on a panel. 

To align several objects on a panel:

1 Select two or more objects on a page by holding down either the Ctrl key or the Shift 
key while you click on each object.
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Flipping Objects
2 Click the Align command on the Arrange menu to display the Align dialog box.

Align dialog box

3 Click the option button that describes how you want to align the objects.

Objects are aligned horizontally or vertically along the edge or center you select.

4 Click OK to align the objects on the panel.

Flipping Objects
The Flip command on the Effects menu lets you flip the selected objects on a panel. You 
can flip the following object types: text blocks, squares, rows, columns, The Print Shop 
photographs, ruled lines, imported graphics, and headlines—by choosing an option on 
the submenu.

To flip an object on a panel:

1 Click an object to select it. 

2 Click the Flip command on the Effects menu and select one of the options on the 
menu:

• Horizontal

• Vertical 

• Both

The object is flipped in the way you select.

Horizontal 
alignment options

Representation 
of alignment 
optionsVertical 

alignment options
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Changing the Order of Objects
Changing the Order of Objects
The Layer command on the Arrange menu lets you change the order of objects on a panel. 
Place any object on top of or behind any other object by choosing an option on the 
submenu. The exceptions are:

• The backdrop is always the bottom layer.

• A border is always the top layer.

To change the order of objects on a panel:

1 Click an object to select it. 

2 Click the Layer command on the Arrange menu and select:

• Bring Forward – Bring the selected object one level forward.

• Bring to Front – Bring the selected object to the front.

• Send Backward – Send the selected object one level backward.

• Send to Back – Send the selected object to the back.

The selected object changes, as directed.

Locking Objects
Using the Lock command, you can lock a selected object so that it cannot be moved. This 
is helpful when you want to secure an object in place. Click Lock on the Arrange menu. 
The control handles on a locked object change from black to white (hollow).To unlock an 
object, select it and click Unlock on the Arrange menu. 

A locked object cannot be rotated, flipped, scaled, resized, moved, deleted, or ordered.

Placing a Box or Frame Around an Object
You can add a box or frame around almost any object (except a mini-border, a border, a 
ruled line, a signature block, or a seal). The outline stays with the object wherever you 
move it. 
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Placing a Box or Frame Around an Object
To add a box or frame around an object:

1 Click an object to select it.

2 Click the Apply Box command on the Effects menu to display the Apply Box dialog 
box.

Apply Box dialog box

3 Click a frame style.

Click the Color button to display the Color Palette to make color changes.

4 Click OK.

The highlighted box appears around the selected object in your project.

Removing a Box or Frame
To remove a box or frame from an object:

1 Click an object with the outline you want to remove.

2 Click the Apply Box command on the Effects menu to display the Apply Box dialog 
box.

3 Click the Remove Frame button.

4 Click OK.

Frame
 types

Preview of 
outline effect
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Importing Images
Importing Images
With The Print Shop, it’s easy to bring in your own images to use in your projects. You can 
import images in these formats: BMP, TIFF, WMF, JPEG, FlashPix, PNG, and Photo CD.

Note   The Print Shop can import TIFF images, but be aware that several variations of the TIFF 
format are in use today. The Print Shop does not import TIFF images using the LZW 
compression scheme. Also, The Print Shop does not import GIF images, because they use 
the LZW compression scheme. If you want to import an image that is in GIF format, you 
can cut and paste or export as BMP from another application or system utility.

This feature lets you import images obtained from other sources. You do not need to 
import the photo images included with The Print Shop; these are easily accessible using 
the Insert Graphic button. (See “Working with The Print Shop Graphics” on page PS-12.)

You can also import photos using the Photo Workshop options. (For more information, 
see “Photo Workshop” on page PS-45.)

To import an image:

1 In the Select a Graphic dialog box, click the Import/ClickArt tab.

Select a Graphic dialog box: Import/ClickArt tab

Look in the drop-
down list of drives 
and directories.

Files of type 
drop-down list.

Click to open the 
Photo Workshop.

Preview of image, 
if available. 
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Working with Headlines
2 Select a graphic file format from the File of Type list, if needed.

3 Navigate to the directory that has the image you want to import.

4 Click an image file name.

If available, a preview appears in the preview area. 

5 Click OK to import the image. 

The image appears centered on your panel.

6 Move and resize the image to where you want to place it on the page.

You can also click the Edit Image button to open the Photo Workshop and edit a photo. 
(For more information, see “Photo Workshop” on page PS-45.)

Working with Headlines
Headlines are a special kind of text that you can manipulate in many exciting ways. 
Unlike regular text in a text block, the size of a headline is adjusted by the size of the 
headline box. To make the headline larger or smaller, resize the headline box according to 
your needs and the headline text will conform to the new size.

Headlines can contain up to a maximum of three lines of text. Use headlines primarily for 
short, attention-getting statements. Using the Create a Headline dialog box you can type 
and edit headlines and add effects. 
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Using a ReadyMade Headline
Using a ReadyMade Headline
Click the Insert Headline button on the Object toolbar to display the Create a Headline 
dialog box. The ReadyMade option is already selected.

Create a Headline dialog box: ReadyMade view

You can select from a series of ReadyMade headlines. When you select a ReadyMade 
headline, the effects of that headline are applied to the text that you enter and appear in 
the preview area. This is a quick way to achieve great-looking headline effects.

To use a ReadyMade headline in your project: 

1 Click in the text field, and then type the word or words that you want for the 
headline text.

For more than one line of text, type the first line, press Enter or Return, and then type 
the second line. You can have up to three lines of text, with 100 characters per line.

Click a button.

Select a 
headline style.

About 
ReadyMade 
headlines

Preview area

Scroll to view more 
sample headlines.

Type your 
headline text.
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Customizing a Headline
Tip   Keep headline text short for the best display of effects and optimum readability.

The preview area displays the text that you type with the effects of the selected 
ReadyMade headline applied.

2 Scroll through the list of ReadyMade headlines.

3 Click the ReadyMade headline that you want.

Your headline text appears in the preview area with the effects of the selected 
ReadyMade headline.

4 Click OK.

Your headline with the selected effects appears on the panel.

Customizing a Headline
To customize any part of the headline, open the Create a Headline dialog box and click 
Customize to display the Customize options. The Customize options let you change the 
font settings as well as the headline features.

Experiment with the different styles for your headline. Each tab of this dialog box gives 
you new style choices to apply to your headline and make it unique. The preview area 
shows you the effect immediately, so that you can continue making changes until you get 
what you want for your project.
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Customizing a Headline
Face Tab
When you click Customize, the Customize options appear with the Face tab selected. The 
options in the Face tab let you change the color and blend style of the headline characters.

Create a Headline dialog box: Customize options Face tab

You can apply color to outlines, shadows, extrusions, and glow effects. You can apply 
color textures to the Face and Silhouette of a headline. A Texture tab appears with the 
Color Palette.

Shape Tab
Click the Shape tab to change the overall shape of the headline. You select Style (warp/
non-warp) and Orientation, which then displays a set of options. 

• Select the Warp Text check box (default) to present headline shapes that will let the 
headline text distort the characters to fit the selected shape.

• Select the Non-warp check box to present headline shapes that force the headline text 
to follow the designated path without allowing distortion of the characters.

• Orientation lets you select a vertical or horizontal placement.

Type your 
Headline text.

Choose a font.
Click for Bold 
or Italic text.

Click to align 
text. 

Preview area. The text 
changes to immediately 
reflect your choices.
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Inserting Panel Effects
Position Tab 
Click the Position tab to change the position of the characters in the headline. The style 
you selected in the Shape tab affects the choices available in the Position tab.

Outline Tab
Click the Outline tab to change the outline of the headline text. Click the Color button to 
open the standard Color Palette and change the outline color. 

Depth Tab
Click the Depth tab to add or change the 3-D effect of the headline. Use the Depth Angle 
dial to control the light direction. Use the Color button to change the color of the depth 
shadow.

Proportion Tab
Click the Proportion tab to change the proportional relationships of individual lines of 
headline text to one another. The style selection you made in the Shape tab affects the 
proportion options that are available to you. 

Inserting Panel Effects
You can add effects that enhance the look of your panel by using the Panel Effects 
command on the Insert menu.
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Selecting or Changing Backdrops
Selecting or Changing Backdrops
Although you can select a backdrop when you create your project, you can also add a 
backdrop or change the one you have later.

To apply or change a backdrop:

1 Click Panel Effects on the Insert menu and click Backdrop on the submenu to 
display the Select a Backdrop dialog box.

Select a Backdrop dialog box

2 Select a backdrop to add to your design or to change the one already in place.

3 Click OK when your design is set.

You can also double-click a background to add it to a page.
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Using Watermarks
Using Watermarks
A watermark is a repeated line of light text that appears on each page of your project. It 
gives your project the look of being printed on watermarked paper.

Note   Watermarks are available only in The Print Shop.

To apply a watermark:

1 Click Panel Effects on the Insert menu and click Watermark on the submenu.

Create a Watermark dialog box

2 In the Text field, type the word or words that you want to make up the watermark.

Watermarks contain only one line of text with a maximum of 64 characters.

3 Click OK to place the watermark text on the panel.

You can also change the font of the watermark using the Font and Font Size drop-down 
lists, and you can select spacing for your text. Click the Color button to display the Color 
Palette to modify the watermark text color. Use the Rotation spin boxes to adjust the angle 
at which the watermark text is placed on the panel.

Preview of the 
watermark 

Font drop-down list 

Size drop-down list 

Text rotation

Color button

Tint

Spacing
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Setting the Panel Color
Setting the Panel Color
When you select Panel Colors and Texture on the Panel Effects submenu, the extended 
Color Palette appears. You can add or change a panel color, and select the blend style.

Extended Color Palette

Color blends

You can select a blend style of linear, radial, or square burst to give an added design look 
to the color. You can also select from 11 blend swatch samples and set a blend angle. 

When you click OK, the color and blend are applied to the project panel on the Design 
Desk. 

You can also click the Texture tab to display an assortment of textures that you can select 
to give your background a unique look.

You can select one of six 
most recently used colors.

Selected color, no blend
Selected color blending into white
Selected color blending into black 
Selected color blending into adjacent color

Three-color blend

Selected color blending into 
complementary color 

Three-color blend

Blend halfway around the color wheel

Blend halfway around the color wheel

Blend around the color wheel

Blend around the color wheel
 Getting Started  • GS-29 



Adding Borders and Lines
Note   Textures are available only in The Print Shop.

Color Palette: Texture tab

Adding Borders and Lines
To select a full panel border, a decorative mini-border, or decorative line, click Borders/
Lines on the Insert menu and select one of the submenu options. The dialog box for the 
type you selected appears. 

Note   Borders and mini-borders are available only in The Print Shop.

Adding Borders
Click Borders/Lines on the Insert menu, and then click Full Panel Border from the 
submenu. The Select a Panel Border dialog box appears; it is similar to the Select a 
Graphic dialog box. The border you select appears around the entire page. You can apply 
one border at a time to a panel and you cannot move or resize them. Borders always 
occupy the front layer of the page.

Scroll to view 
texture selections.

Click a tile to 
select a texture.
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Adding Borders and Lines
You apply a new border to replace the old one. 

Select a Panel Border dialog box

Adding Decorative Mini-Borders
Click Borders/Lines on the Insert menu. Click Decorative Mini-Border on the submenu. 
The Select a Decorative Mini-Border dialog box appears. It looks and functions in the 
same way as the Select a Panel Border dialog box. However, instead of a border around 
your entire page, a smaller version of the border appears centered on your page. You can 
apply a decorative border several times to the panel and you can reposition, scale, and 
rotate the borders on the panel.

Adding Decorative Lines
Click Borders/Lines on the Insert menu. Click Decorative Line on the submenu. The 
Select a Decorative Line dialog box looks and function in the same way as the Select a 
Border dialog box. Select a line category and either Horizontal or Vertical. The line object 
appears in the panel. 
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Text Tools in The Print Shop
Note   Decorative lines are available only in The Print Shop and the Web Site Designer.

Select a Decorative Line dialog box selections

Text Tools in The Print Shop 
The Tools menu provides three tools that you can use when working with text. You can 
work with Quotes and Verses, perform a Spell Check, use a Thesaurus, and edit a custom 
or address list.

Inserting Quotes and Verses
The Print Shop provides a large selection of quotations that you can add to a text block. 

To insert a quotation into a text block:

1 Double-click in the text block where you want to insert the quotation.

2 Click the Quotes and Verses button on the Text toolbar, or click the Quotes and 
Verses command on the Text menu.
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Inserting Quotes and Verses
The Select a Quote or Verse dialog box Categories tab appears with the first 
quotation in the preview area.

Select Quote or Verse dialog box

3 Pick a category to view a list of quotations in that category.

4 Select a quotation or verse from the list window to preview the entire quotation.

5 Click OK when you’ve selected the quotation that you want.

The quotation appears in the selected text block on the Design Desk.

Searching for a Quote or Verse
The Print Shop lets you search for the exact quote or verse that fits the content and tone of 
your project. Use the Keywords tab to search for a list of quotations that match the 
keywords that you select.

The first quotation 
or verse.

Scroll to view other 
quotations or 
verses. Click a line 
to preview.
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Performing a Spell Check
To do a keyword search:

1 In the Select a Quote or Verse dialog box, click the Keywords tab. 

2 In the Search for these Keyword(s) field, type one or more keywords related to the 
verse or quote that you want to find. 

You can also choose from the list of Suggested Keywords.

3 Click the Start Search button to produce a list of quotes or verses that matches the 
keywords you typed.

Performing a Spell Check
The Print Shop provides a valuable tool to check the spelling of text in your document—
Spell Check. You can spell check a word or phrase, a text block, multiple text blocks, or 
the entire document. In PressWriter and Web Site Designer, you can spell check multiple 
text blocks or the entire document.

To use Spell Check:

1 Click in the text block that you want to spell check, or highlight the text that you want 
to spell check.

2 Click Spell Check on the Tools menu.

If there are any misspelled words in your document, the Spell Check dialog box 
appears.

Spell Check goes through the document highlighting misspelled words. 

3 You can: 

• Click the Ignore button to continue searching.

• Click Replace to replace the misspelled word with the word indicated in the 
Replace With field.

• Choose from the Alternatives list of suggested words.

• Correct the word by typing a replacement in the Replace With field.
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Using the Thesaurus
• Add the word to your personal dictionary by clicking Add. Add words, such as 
names, that you will be using again in any of your documents.

Note   A word appears in the Not Found field when Spell Check does not find it in either 
the main dictionary or your personal dictionary. You can still click Ignore or 
replace the word with a replacement that you type in the Replace With field.

4 Click Done to exit Spell Check.

Using the Thesaurus
Use the thesaurus when you want to find synonyms and related words for a single, 
highlighted word or a word that you type in the dialog box.

To find similar words for a specific word:

1 Highlight a word in your text for which you want to find a related word.

2 Click Thesaurus on the Tools menu to display the Thesaurus dialog box.

The word appears in the Selected word field, a list of synonyms appears, and a list 
of meanings appears in the Definition box.

As you click on different entries in the Synonyms box, the meanings in the 
Definition box change.

3 Click the Look Up button to perform a search on the selected word.

4 Click Replace to replace the word.

or

Click Cancel to close the dialog box and cancel the replace procedure.

Exiting The Print Shop
When you exit, The Print Shop prompts you to save any changes to your open projects, 
closes any open documents, and then exits the program.

To exit The Print Shop:

• Click Exit on the File menu, or click the Close box in the upper-right corner of the 
application window.
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■ ■ ■■ ■
The Print Shop 6.0

Welcome to The Print Shop 6.0
The Print Shop 6.0 is a versatile, easy-to-use desktop publishing tool. In addition, The Print 
Shop has a set of unique features that make it the quickest, easiest way to create 
professional quality documents for:

• Home

• Business

• School

• Community

You can create: greeting cards, signs, photo projects, pamphlets, certificates, banners, 
calendars, letterhead, business cards, envelopes, postcards, labels, Post-it® Notes, and 
pamphlets, as well as electronic greetings to send online. 

Starting The Print Shop 
To start The Print Shop after successful installation:

1 At the Windows 95 desktop, click Programs on the Start menu.

The Programs menu appears.

2 Select The Print Shop 6.0 option.

3 Click The Print Shop 6.0 in the submenu.

The Select a New Project window appears and you can begin using The Print Shop.
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Selecting a Project
Selecting a Project
Select a New Project is the first screen that you see when using The Print Shop.

Select a New Project dialog box

Click the icon for the project type that you want, and the Select a Method dialog box 
appears.

Selecting a Design Method
The Print Shop gives you three ways to create a project:

• Personalize a QuickStart Layout – An assortment of professionally designed sample 
projects that you can use immediately or personalize to suit your needs. This method 
provides you with both quality graphics and skilled graphic placement in your 
project. 

The Print Shop 
projects

Open other saved projects

Exit The Print Shop

The Print Shop Online 

PressWriter

The Print Shop Help index

 Photo Organizer

 Web Site Designer
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Creating a Project Using a QuickStart Layout
• Help Me Design – Specify some of the basic design elements of a project. After 
selecting a project type and orientation, select a backdrop and layout. When the 
Design Desk appears, these elements are in place for you to begin customizing the 
project. Help Me Design offers ideas for the arrangement of objects, but gives you the 
flexibility to select your own content.

• Start from Scratch – All you do is select a project type and specify an orientation; a 
blank panel is presented for you to begin your own original project on the Design 
Desk. 

Creating a Project Using a QuickStart Layout
When you customize a QuickStart Layout, you’ll see how easy it is to use The Print Shop 
and how quickly you can produce your own professional-looking documents. 

1 In the Select a New Project dialog box, click Greeting Cards. 

The Select a Method dialog box appears.

Select a Method dialog box
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Creating a Project Using a QuickStart Layout
2 Click Personalize a QuickStart Layout, and then click the Next button to display the 
Select a Theme dialog box.

Select a Theme dialog box

3 Select a theme, and click Next to display the Select a QuickStart Layout dialog box.

Note   You must insert the product CD to have access to the QuickStart Layouts.

Select a theme to see a 
series of QuickStart 
Layouts related to the 
theme.
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Creating a Project Using a QuickStart Layout
You see a range of possible looks and ideas for your project, based on the theme you 
selected.

Select a QuickStart Layout dialog box

4 Click a QuickStart Layout.

5 Review the check boxes for the matching projects and select the ones you want.

6 Click OK to display the selected project on the Design Desk.

The Design Desk shows the project panel with the selected QuickStart Layout 
project. You can now edit the individual objects to create a design to suit your needs. 

Working with Coordinated Sets 
A coordinated set is a group of matching QuickStart Layouts designed to work together. 
For example, if you select a QuickStart Layout for a business card, you might get an 
option to open matching projects: a letterhead, an envelope, and a pamphlet that have 
been designed to match.

In the Select a QuickStart Layout dialog box, click the All button. A set of documents 
opens to let you customize each document of the set at the same time.

A series of 
QuickStart Layouts 
appears based on the 
theme you selected.

Click to use a 
coordinated set of 
matching QuickStart 
Layouts. 
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Creating a Project Using Help Me Design
Creating a Project Using Help Me Design 
When you choose the Help Me Design method, The Print Shop guides you step-by-step to 
the Design Desk.

To set up your Help Me Design project:

1 In the Select a New Project dialog box, click Greeting Cards to display the Select a 
Method dialog box.

2 Click the Help Me Design button, and click Next.

The Select a Format dialog box appears.

Select a Format dialog box

3 Select one of the greeting card types.

Note   You can also select a different paper size.
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Creating a Project Using Help Me Design
4 Click Next to accept the format and paper size and display the Select a Backdrop 
dialog box.

Select a Backdrop dialog box

Backdrops are page designs that occupy the bottom layer of the project panel.

5 Select a backdrop design from the scrolling gallery.

You can select a specific category from the Category drop-down list and a type from 
the Type drop-down list.

Note   You can select the No Backdrop check box to have no backdrop in your design.
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Creating a Project Using Help Me Design
6 Click Next to accept the selected backdrop and display the Select a Layout dialog 
box.

Select a Layout dialog box

A layout is a selection of text and graphic placeholders. The layouts that appear are 
customized to work well with the selected backdrop.

Note   Select the No Layout check box to have no layout in your design.

The layout appears superimposed over the selected backdrop in the preview area. 

7 Click OK or double-click the layout you want.

The selected layout and background appear on the Design Desk.

The Design Desk appears showing the project panel filled with the backdrop and layout 
selections. You can now edit the individual placeholder objects to create a design to suit 
your needs.
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Creating a Project Using Start from Scratch
Creating a Project Using Start from Scratch 
To create your own design from scratch, choose the Start from Scratch method to go to the 
Select a Format dialog box and then to a blank panel on the Design Desk.

To set up your Start from Scratch project:

1 Click Business Cards from the Select a New Project dialog box.

The Select a Method dialog box opens.

2 Click the Start from Scratch button and then click Next to display the Select a 
Format dialog box.

3 Select a format and paper size for the project type.

4 Click OK to display the Design Desk.

The Design Desk appears, and you now have a blank canvas to begin creating your 
own original design.

The Print Shop Projects
The Print Shop projects are predesigned documents such as labels, photo pages, 
pamphlets, and signs that let you add your own text, graphics, and photos, and then print 
and publish personal greetings, business stationery needs, and more.

Greeting Cards
Use the Greeting Cards project to create announcements of special occasions or to create 
a personal message to someone. A greeting card is a folded message that is illustrated or 
decorated and contains a special message, greeting, or announcement. You can also create 
a Photo Frame Card.

Use the commands in the View menu to view the panels of a greeting card. You can view 
the Front Panel, the Inside Panel, or the Back Panel, depending on the option that you 
choose. 
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Signs
You can create greeting cards in several orientations:

• Wide with a top fold

• Tall with a side fold

and shapes:

• Quarter Fold: three panels (front, inside, and back) printed on one side. It uses a single 
piece of paper folded in fourths.

• Half Fold: three panels (front, inside, and back) printed on two sides. It uses a single 
piece of paper folded in half.

• Note Card: three panels (front, inside, and back) printed on two sides of specialty 
paper. You can have two on a single 8.5 by 11 inch sheet or one on a 5.5 by 8.5 inch 
sheet.

• Tri-Fold: three panels (first, second, and last) printed on one side. It uses a single piece 
of paper folded in thirds.

• Avery Photo Frame Card: a card frame to enclose your photo (two sizes: 3.5 by 5 and 
4 by 6 inches).

• Avery Mini-Folded Card: three panels (front, inside, and back) printed on two sides. 
It uses a single piece of paper folded in half.

• Avery Embossed Half-Fold Card: three panels (front, inside, and back) printed on two 
sides. It uses a single piece of paper folded in half. An embossed outline appears on 
the front panel.

• Avery Embossed Note Card: three panels (front, inside, and back) printed on two 
sides of specialty paper. An embossed outline appears on the front panel.

Signs
Signs are the most versatile project type. These can be in tall or wide orientation on 8.5 by 
11 inch paper, or you can use larger, poster-size formats. You can use the Sign project to 
create posters and mailers and even simple newsletters. Signs can be warnings, directions, 
or advertisements, or they can deliver short informational messages.
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Pamphlets
Pamphlets
A pamphlet is a one-sheet, three-panel presentation of graphics and text designed to be 
mailed or distributed to express personal, professional, or organizational information. 
You can use either the tall or wide orientation to create your pamphlet.

Use the commands in the View menu to view the panels of a pamphlet project. You can 
view the Front Panel, Inside Panel, or the Back Panel, depending on the option that you 
choose.

Banners
Use banners for a wide range of decorative and informational projects. These are long, 
multipage projects bearing greetings, directions, warnings, or advertisements. You can 
create birthday decorations, sale announcements, and announcements for church 
functions and sporting events. 

The size of the banner text is determined by the banner length, unless you specify a length 
using the Banner Length command. Print a banner just like other projects: it prints across 
several sheets of paper (as many as needed or as many as you specify) to print the entire 
message. You can then put the sheets together with tape or glue.

For information about printing and banner length, see “Banner Length” on page PS-52.

Photo Pages
You can import or place photographs into The Print Shop as objects. You can then edit and 
alter your photos and use them with Photo Pages to create projects specific to using 
photos. The Print Shop provides four types of Photo Pages themes (all are one page):

• Quick Prints – The quick way to print multiple copies of a single photo on a page. 
(Behaves like the label project.)

• Photo Album Pages – Designed to be printed and placed in a photo album.
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Letterhead
• Photo Collages – An arrangement of one or more photo placeholders, along with other 
decorative elements. Collages are one or more photos that can be a mix of orientation, 
ratios, and sizes.

• Photo Novelties – These are fun projects for you to create personalized items such as 
magazine covers, peek-throughs, and photo posters. 

Letterhead
Letterhead lets you create two types of stationery. You can create full- or half-page 
stationery sheets, which you can then print out to handwrite text, or you can type a letter 
on the stationery using your computer.

Business Cards
Business cards are wallet-sized cards used to give business information or as gift tags. 
They can have tall or wide orientation and are created as ten panels on one sheet of paper. 

Envelopes
You can create and print envelopes for both business and organization use and for 
personal use. The Print Shop provides you with several format options. You can print 
addresses directly onto stock envelopes, or you can create a cutout envelope using a 
standard sheet of paper that can be folded to fit a quarter-fold greeting card.

Calendars
Calendars are a great way to create records both for home and organizational use. You can 
create school or club calendars, retail sale calendars, and personal calendars.

You can create a tall or wide calendar for any length of time: days, weeks, months, or for 
an entire year. You can personalize calendars using your own notes, graphics, 
photographs, and highlighted dates. Calendars are printed on one side of a single sheet of 
paper.
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Postcards
The calendar consists of a grid, grid text, and a cell in which you can add graphics and 
text. When you click anywhere in the title area or on the grid lines, the entire grid is 
selected. When you click in a cell, only the cell is selected.

For more information, see “Working with the Calendar Project” on page PS-16.

Note   You can copy and paste a calendar grid and all its contents into other projects and 
applications.

Postcards
Like letters, you can use postcards for business, school, community, and home. Postcards 
can be created in both tall and wide orientations. Postcards are made of two sides of a 
single sheet of paper. You can print postcards two or four to a page. Not only can you mail 
them, but they are great for recipes, birth announcements, moving notices, and more.

When you print a postcard, you can choose which side to print. The default is to print the 
front of the post card. A prompt automatically appears when the other side is ready to 
print. Click OK to print the backside.

Use the commands in the View menu to view the panels of a postcard project. You can 
view the Front Panel or the Back Panel, depending on the option that you choose.

Post-it® Notes
Post-it® Notes are standard around the office and are becoming popular at home as well. 
You can create professional-looking messages on specialized paper that sticks and yet is 
easy to peel off. Each note contains adhesive that sticks to a surface after you remove the 
liner strip. 

You can print the notes in tall or wide orientation, with six panels to one side of paper. 
Use the specially designed Post-it® Notes stock for inkjet and laser printers with this 
project. You can find Post-it® Notes for printers at most office supply and stationery 
stores.
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Online Greetings
Online Greetings
Using the Online Greetings project, you can distribute your message electronically over 
the Internet. Online Greetings are a one-sided, wide project that you can decorate for any 
occasion. The greeting is sent as a JPEG attachment.

To learn about sending your greeting, see “Sending Online Greetings” on page PS-55.

Certificates
Certificates are similar to signs in that they are single-panel projects. You can use 
Certificates to create awards and recognize accomplishments. They are useful for social, 
school, and business functions. 

Labels
You can use labels in different ways for many occasions and purposes. You can create 
labels for addresses, video and audio tapes, computer disks, files and folders, name 
badges—and whatever else you can think of.

With labels, you have a wide selection of sizes—each based on a corresponding Avery 
paper label number that you can use with your printer. For example, you select label 
number 4062 to create labels to print on Avery label #4062. A single panel appears for you 
to create the label. When you choose to print, a preview of the label sheet appears with the 
correct number of panels for that size; the information appears in each panel.

Blank Pages
Press the Blank Pages button to start a project from an empty page. You select a paper size 
(Tall or Wide and Paper Size) in the Select a Format dialog box, and the Design Desk 
appears ready for you to begin your original project.
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Stock Labels and Numbers to Use with Your Projects
Stock Labels and Numbers to Use with Your Projects
The Avery number listed corresponds to the Avery paper company number for that size 
sheet.

Avery #/ Description Avery Stock # Measurements Compatible Avery 
(Laser) Stock #s

Compatible Avery 
(Inkjet) Stock #s

Photo Frame Card and 
Envelope

3258 5 x 7

Embossed Note Card 
and Envelope

3259 4 1/4 x 5 1/2

Embossed Half Fold 
Card and Envelope

3260 5 1/2 x 8 1/2

Large and Small 
Labels, Full Bleed

3261 1/14 x 3 3/4, 1 1/4 
x 2 3/8

4-up Postcards 3263 4 1/4 x 5 1/2 8387

Mini Fold Card 3264 2 x 3 1/2

Pinfeed Address Labels 4030 3 1/2 x 15/16

Pinfeed Address Labels 4031 3 1/2 15/16

Pinfeed Labels 4060 3 1/2 x 1 7/16

Pinfeed Address Labels 4061 3 1/2 x 1 7/16

Pinfeed Address Labels 4062 3 1/2 x 1 7/16

Pinfeed Address Labels 4065 4 x 15/16

Pinfeed Address Labels 4067 4 x 15/16

Pinfeed Address/Ship-
ping

4088 4 1/4 x 2 15/16

Pinfeed Address Labels 4143 4 x 15/16 4066

Pinfeed Address Labels 4145 3 1/2 x 15/16 4177, 4018, 4013, R-
4013, 4162, 4163, 4178, 
4249, 4251, 4601

Pinfeed Labels 4240 4 11/16 x 1 1/4

Pinfeed 3.5 Disk 4241 2 3/4 x 2 3/4

Address 5160 1 x 2 5/8 5260, 5960, 6460 8160, 8460, 8660, 8920, 
8930

Address 5161 1 x 4 5261, 5961 8161

Address 5162 1 1/3 x 4 5262, 5962 8162, 8462, 8662, 8922, 
8932

Address/Shipping 5163 2 x 4 5263, 5963 8163, 8463, 8663, 8923"
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Working with the Calendar Project
Working with the Calendar Project
The following procedure takes you through personalizing a QuickStart Layout. If you 
choose a Help Me Design, you select a calendar type, a format, a backdrop, and a layout 
from the selections that appear.

To select a calendar type:

1 Click the New command on the File menu.

2 Click the Calendars icon in the Select a New Project dialog box to display the Select 
a Method dialog box.

3 Click the Personalize a QuickStart layout icon.

Address/Shipping 5164 3 1/3 x 4 5264, 6464 8164

3.5" Disk 5196 2 3/4 x 2 3/4 5096, 5896 8196

5.25" Disk 5197 1 1/2 x 4

Audio Cassette 5198 1 5/8 x 3 1/2

Video Cassette 5199 (face) 3 1/16 x 1 5/8

Video Cassette 5199 (spine) 2/3 x 5 13/16

Return Address 5267 1/2 x 1 3/4 5167 8167, 8667, 8927

Name Badge 5361 2 x 3 1/4

Business Card 5371 2 x 3 1/2 5372, 5376, 5377, 5911 8371, 8372, 8376, 8377

Rotary Card 5386 3 x 5

2-up Postcards 5389 4 x 6

Name Badge 5390 2 1/16 x 3 1/2 5383

Name Badge 5395 2 1/3 x 3 3/8

CD 5824 4 1/2 dia

Avery #/ Description Avery Stock # Measurements Compatible Avery 
(Laser) Stock #s

Compatible Avery 
(Inkjet) Stock #s
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Working with the Calendar Project
4 Click Next to display the Select a Calendar Type dialog box.

Select a Calendar Type dialog box: Monthly

5 Click the icon for the calendar type that you want to preview, or double-click the 
icon to proceed to the next dialog box.

6 Click Next to display the Select a QuickStart Layout dialog box.

7 Select a layout.

8 Click OK to display the calendar on the Design Desk.

Select 
calendar type.

Select Paper 
type.

Preview
Date and hour 
options for 
calendar type.
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Working with the Calendar Project
Calendar Grid Attributes
In the Calendar project, you can change the attributes of the calendar grid using the 
Calendar Grid Style dialog box. Double-click in the Title area of the calendar or on a grid 
line to display the Calendar Grid Style dialog box for the selected calendar type.

Calendar Grid Style dialog box: Weekly Calendar type

For all calendar types you can change the color of the grid lines and label text, the label 
text font, and you can apply bold or italic formatting to the text.

For specific calendar types, you have the following options:

• Yearly – Red Sundays (on or off)

• Monthly – Large Date Size, Month Thumbnails, Preceding/Following Days, and Red 
Sundays

• Weekly – Shown above

• Daily – Select a 12 hr. or 24 hr. clock.

Editing Calendar Grid Cells
Click within a calendar cell to select the cell (a visible border surrounds the selected cell). 

When a single calendar cell is selected, you can:

• Copy or cut cell contents.

• Paste contents from another cell.

• Clear cell contents (delete).

Text Settings

Grid Attributes

Preview
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Working with the Calendar Project
• Set color behind the cell.

• Edit cell contents.

Double-click a calendar cell to display the Edit Time or Edit Day dialog box, depending 
on the type of calendar you have.

Edit Day dialog box

Use the options in this dialog box to edit cell text contents (text, format, color) and add a 
graphic to the cell. You can choose from a list of graphics or open the Select a Graphic 
dialog box and search for other graphics.

Changing Calendar Dates
The calendar is set to the clock on your system, but you can change the year, month, week, 
or day by clicking the Change Year (or Month, Week, or Day) command on the Edit 
menu. The choice that you see depends on the type of calendar that you created. (This is 
available only for the Calendar project.)

When you select a different date, the calendar headline object that contains the date will 
show the new date setting.

Preview

Click to display 
the Select a 
Graphic dialog 
box.

Scroll and 
select a graphic.

Selected graphic 
appears.

Select style for your text.

Click to display the Color 
Palette and change the text color.
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Introducing the Design Desk
Introducing the Design Desk 
The Design Desk is the main working area of The Print Shop. Whether you are customizing 
a QuickStart Layout or creating a Start from Scratch project, you do your work on the 
Design Desk. All the necessary text and layout tools are available, and your project 
appears in the center of the Design Desk. 

Elements of the Design Desk 

The panel is the section within the work area that represents the project's printable area. 
The project panel can be equal to a full page (signs, certificates, and so on). However, 
many projects use several panels per page. A greeting card requires a front, inside, and 
back panel; business cards print out ten panels per page; and so on. Note that when you 
use a backdrop, it covers the project panel.

Menu bar

Close button

Maximize buttonMinimize 
button

Object 
Toolbar

Status bar

Text 
toolbar

Standard 
toolbar

Color button

Zoom: Click to display a list of percentages.Page/Panel View
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The Design Desk Toolbars
The Design Desk Toolbars
The Design Desk has four toolbars that let you access tools and commands easily and 
quickly by just clicking an icon: the Standard toolbar, the Color toolbar, the Text toolbar, 
and the Object toolbar.

The Standard Toolbar
The Standard toolbar appears at the top of the Design Desk, just under the menus. All the 
buttons and drop-down lists on the Standard toolbar have corresponding commands in 
the menus across the top of the Design Desk.

Standard toolbar 

You can make changes to your project using the Standard toolbar as explained below. 

• New button – Click to start a new project.

• Open button – Click to open a saved project. Choose the project that you want from 
the drop-down list.

• Save button – Click to save the current project changes. The first time you save a 
project the Save As dialog box appears, letting you name the project.

• Print button – Click to print the current project immediately—without opening the 
Print dialog box. The default settings or the last settings selected are used.

• Cut button – Click to cut a selected object from the Design Desk and place it on the 
Clipboard (Ctrl+X). 

• Copy button – Click to copy a selected object to the Clipboard (Ctrl+C). 

ToolTip – A small popup label that provides descriptive text for toolbar buttons.

Active Help – A short description of the action you can take. It appears in the status bar.

New Save Cut Paste The Print Shop OnlineColor 

Open Print Copy Undo/Redo ScrapbookAdjust Tint 
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The Standard Toolbar
• Paste button – Click to paste the contents of the Clipboard in your project. The 
contents are pasted in the center of the project window. Text is pasted into the selected 
text block (Ctrl+V). 

• Undo button – Click to reverse your last action.

• Redo button – Click to restore your last action. 

• Scrapbook – Click to display the Scrapbook—a simple way to store your favorite 
object to use later. Select one or more objects from your project to drag and drop into 
the Scrapbook. Later, you can drag-and-drop items that you saved to any Print Shop 
project. The object remains in the Scrapbook until you delete it. 

If the selected object is a graphic (or text and a graphic), the following buttons appear:

• Color Object button – Click to apply color to a selected object or behind an object.

• Tint button – Click to view a drop-down list of tint percentages that lets you control 
the color intensity of the selected object.

• The Print Shop Online – Connects you to The Print Shop Online Home page at the 
Brøderbund Web site.

Using the Color Palette
You can change the color of a selected object by clicking the Color button on the Standard 
toolbar. You then click a color from the expanded Color Palette. 

Note   You cannot add color to multicolored graphics.

To change the color of or add color to an object or behind an object:

1 Select an object.

2 Click the Color button on the Standard toolbar.

3 On the submenu: click Object, to color the object, or click Behind Object to add color 
behind the selected object.
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The Standard Toolbar
The Color Palette appears.

Extended Color Palette

4 Move your pointer over the palette.

As your pointer passes over each color, the color chip (the square of color) under the 
pointer enlarges.

5 Click once on the color that you want to apply.

6 Click OK to apply the selected color.

For more information about the Color Palette and the Blend buttons, see “Setting the 
Panel Color” on page GS-29.

Choose one of the 
six most recently 
used colors.
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The Text Toolbar
Texture Palette
Click the Texture tab of the extended Color Palette to view a selection of texture patterns 
that you can apply to your object. You can also adjust the tint of your selection.

Color Palette: Texture tab

Click OK to apply the texture to your document.

The Text Toolbar
The Text toolbar appears at the top of the Design Desk, just under the Standard toolbar. It 
contains many easy-to-access tools that let you format and edit the text in your project. Its 
buttons are active anytime you are working with text (that is, entering or editing text). 

All the buttons and drop-down lists on the Text toolbar have corresponding commands 
in the menus at the top of the Design Desk. Each button and menu also has a ToolTip.

Text toolbar 

Scroll through the 
texture selections.

Click a texture chip to 
select it.

Adjust the tint of the textures.

Font drop-down list

Font Size drop-down list Single, 1.5, Double, or Custom Line Spacing 

Bold, Italic, 
Underline buttons

Left, Center, Right alignment 
Full Justification

Text Block Shape 

Quotes and 
Verses Easy Steps
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The Object Toolbar
The Text toolbar displays the font and formatting used in the paragraph where the 
pointer is currently positioned. You can make changes to your text using the Text toolbar 
buttons.

• Font drop-down list – Shows the name of the font being used. Click for a drop-down 
list of all font names. The font name appears in the actual font (this feature can be 
deselected in Preferences).

• Font Size drop-down list – Shows the font size being used. Click for a drop-down list 
of the range of sizes for each font.

• Bold, Italic, Underline buttons – Select text and click these buttons to bold, italicize, 
or underline text. Click the button again to remove the bold, italic, or underline.

• Left, Center, Right Alignment, and Full Justification buttons – Click a button to 
apply alignment or justification to the selected text.

• Single, 1.5, Double, or Custom Line Spacing buttons – Click a button to change the 
line spacing of the text. 

• Quotes and Verses button – Click to display the Select a Quote or Verse dialog box. 

• Text Block Shape button – Click to display the Text Block Shape dialog box to select 
a text block shape or a Word Balloon shape.

The Object Toolbar
The Object toolbar appears down the left side of the Design Desk. It contains easy-to-
access tools that put all The Print Shop design elements at your fingertips with a click of 
the mouse. These tools let you add and modify your design elements. Corresponding 
commands for the tools appear in the Insert or Effects menu at the top of the Design Desk. 
 The Print Shop 6.0  • PS-25 



Working with Headlines
The tools on the Object toolbar include:

Working with Headlines
Headlines are a special kind of text that you can manipulate in many exciting ways. 
Unlike regular text in a text block, the size of a headline is adjusted by the size of the 
headline box. To make the headline larger or smaller, resize the headline box according to 
your needs and the headline text will conform to the new size.

Headlines can contain up to a maximum of three lines of text. You use Headlines 
primarily for short, attention-getting statements. Using the Create a Headline dialog box 
you can type and edit headlines and add effects. 

For more information about headlines, see “Working with Headlines” on page GS-22.

• Insert Graphic button – Click to open the Select a Graphic dialog box and select a square, 
row, or column graphic, or a photograph. You can also search for an image in the Search tab 
or import an image using the Import tab.

• Insert Headline button – Click to open the Create a Headline dialog box.

• Insert Text Block button – Click to insert a text block in the center of the panel. 

• Panel Effects button – Click to display a menu of effects: Backdrop, Watermark, Panel Color, 
and Remove Backdrops/Watermark.

• Border/Line button – Click to display a menu of options: Full Panel Border, Decorative Mini-
border, and Decorative Line.

• Create a Custom Graphic button – Click to display a menu of graphic options: Logo, Initial 
Cap, Number, Seal, Timepiece, and Signature.

• Photo Workshop button – Click to display a menu: Apply drop shadow, apply radiant glow, 
apply special effects, crop/orientation, adjust color, brightness/focus, fix flaws, artistic 
effects, import your photo, acquire from scanner or digital camera, select image source.
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Working with Text Blocks
Working with Text Blocks
To work with text in your projects, insert a text block using the Insert Text Block button 
on the Object toolbar and then begin entering and editing your text.

Inserting Text Blocks in Your Project
To add a text block, click the Insert Text Block button on the Object toolbar. A text 
placeholder appears in the center of the project panel. Each time you click the Insert Text 
Block button, you add another text block to the panel.

Editing a Text Block
When you add a text block to the project, a message prompts you to double-click in the 
text block to begin entering text. The first time you double-click, the text is highlighted. 
As you type, the highlighted text is replaced with your new text. Whenever you double-
click again, the pointer appears at the end of the text block, ready for you to begin typing.

While you are entering or editing text, the pointer changes to an I-beam, meaning that you 
are now ready to edit the actual text. Also, all the tools in the Text toolbar become active. 
If you move the pointer outside the text block, the pointer becomes the arrow pointer, but 
a blinking text insertion point remains. When you are done editing, click anywhere 
outside the text block.

Text Block Shape and Word Balloons
Using the Text Block Shape dialog box, you can select a text block shape or a word 
balloon for text.

To change the shape of your text block:

1 Select a text block by clicking it once on your panel.
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Text Block Shape and Word Balloons
2 Click Text Block Shape on the Text menu to display the dialog box.

TextBlock Shape dialog box: Shape tab

3 Click on a shape to see it in the preview area.

4 Click OK when the preview looks the way you want it.

The color behind the text defaults to white and the outline defaults to black.

You can click the Background button to change a color for the silhouette or outline of the 
text block shape. Click the Outline button to display the Color Palette. Click None to turn 
off the outline of the text block shape. 

Tip   The more text that you have in a text block the better the text fills the shape. You 
might need to reduce the font size to better conform to the contours of the shape.

Preview of how the 
shape affects the text.

Shape 
selections

Color
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Text Around Graphics
To create a word balloon shape:

1 Select a text block by clicking it once on your panel.

2 Click Word Balloons on the Text menu to display the Text Block Shape dialog box.

TextBlock Shape dialog box: Word Balloons tab

3 Click on a word balloon shape to see it in the preview area.

The balloon appears with a white background and black outline.

4 Optional: Change the balloon background and outline colors by clicking the 
Background button for each.

5 Click OK when the preview looks the way you want it.

Text Around Graphics
Use the Text Around Graphic feature to determine how you want text to wrap around an 
object in your document. Use this when text and graphics are displacing each other.

To wrap text around an object that is placed on top of the text block:

1 Click on the text block that you want to edit.

2 Click Text Around Graphic on the Text menu to display the dialog box. 

Preview of how the 
shape effects the text.

Shape 
selections

Color
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Working with Text
3 Click one of the Text Wrap options to determine how you want text to flow around 
a graphic in the text block:

• Wrap text around the border of the graphic – Text aligns to the rectangular 
border of the graphic.

• Wrap text around the contours of the graphic – Text aligns to the exact contours 
of the graphic.

• Text ignores the graphic – Graphic appears right over the text.

4 Click an option to determine the how tightly you want the text to wrap around the 
graphic: Tight, Medium, or Loose.

5 Click OK to accept the attribute.

Working with Text

Changing Text Font and Color
To change the font of text within a text block:

1 Highlight the text that you want to format (drag the pointer through the text with 
your mouse). 

2 Click Font on the Text menu to display the Font dialog box. 

Font dialog box

3 Select a font from the Font drop-down list.

Preview several lines of sample text 
showing the changes to the text as 
you make them.

Font selections

Bold, Italic, and 
Underline options

Color

Font Size selections
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Working with Text
4 Select a font size from the Font Size drop-down list. 

The list gives you a choice of popular sizes, or you can enter any number between 4 
and 144 (depending on the project type).

5 Click the Color button.

The Color Palette appears. The top of the Color Palette shows the six most recently 
used colors. You can select one of them, or choose another color from the palette.

6 Click once on the color that you want to apply.

The text appears in your project with the color applied. You can also apply color to 
a portion of the text block by highlighting only the words that you want to color.

7 Click OK to accept the changes and return to the Design Desk.

Using Bullets
Use the bullet feature to create lists in a text block.

To apply bullets within a text block:

1 Select a text block that you want to use as a bulleted list.

2 Click Turn Bullets On from the Text menu. 

The text block will now be a bulleted list; each paragraph is one bullet.

To turn off bullets within a text block, click Turn Bullets Off from the Text menu.

Hyphenation
You can choose to hyphenate or not hyphenate words within a text block. 

To hyphenate words within a text block:

1 Select a text block that you want to hyphenate.

2 Click Turn Hyphenation On from the Text menu. 

The text in the text block will now use hyphenation as needed.

To turn off hyphenation within a text block, click Turn Hyphenation Off on the Text 
menu.
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Edit List
Inserting Symbols
The Print Shop provides a variety of symbols in a symbol palette for you to insert into your 
text block.

1 Place your pointer where you want to insert a symbol in the text by double-clicking 
in the text block.

2 Click the Insert Symbol command on the Text menu to display the Insert Symbol 
dialog box.

3 Select a symbol and click Insert or double-click the symbol to insert it into the text at 
the pointer location.

Edit List 
The List feature in The Print Shop lets you maintain one or more simple databases of names 
and addresses or other information. You can then use these lists with the Insert List 
command on the Text menu to import the information into a text block.

Converting Older Lists 
The Print Shop will convert any previous address or custom list to the new format. If you 
select an older list file, you are prompted to convert it to a Print Shop Deluxe list. If you 
click No, the operation is canceled. If you click Yes, a File Save dialog box lets you select 
a new name and location for the file, and the file is converted. (You cannot overwrite the 
existing file.) The selected list will be the new default list for The Print Shop.

Edit Address List
To create or edit an address list:

1 Click Edit Address List on the Tools menu.

The currently opened list file name appears or, if this is a new list, Edit Address List 
appears.

2 Review the names in the Select Entry drop-down list to select a list name.

The information for the name you selected appears in the file. If this is a new address 
list, all the fields will be empty.
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Inserting a List into a Project
3 Click the Add Entry button to add the name to the list.

All fields go blank for the next entry. The list is alphabetized automatically.

To delete the current entry, click Delete Entry. A prompt appears verifying that you want 
to delete the information.

4 Click the New List button to save the current address list and create a new empty 
list ready for you to begin adding names.

Edit Custom List
The custom list feature lets you create your own fields of information. It is used typically 
to create items such as VCR or audio cassette labels. Enter, delete, add, and save 
information in the same way as you do for the address list.

1 Click Edit Custom List on the Tools menu.

The currently opened list file name appears or, if this is a new entry, Select Custom 
List appears.

2 Enter the information in the blank fields provided.

Inserting a List into a Project
The Print Shop lets you insert information from either an address list or a custom list into 
a text block. Use this feature to print multiple copies of one project quickly.

To insert a list into a project:

1 Double-click in a text block into which you want to insert a list field.

2 Click in the text where you want the field to be inserted.

3 Click Insert Address/List Field on the Text menu to display the Select List Type 
dialog box.

4 Click either the Address List or the Custom List button and click OK.

The appropriate Select List Field dialog box appears. Once you insert a Custom list 
or an Address list, the dialog box for that type always appears.

5 Select a field to insert into your project.
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Merging List Information When Printing
A placeholder for the field appears in the text block. For example, “Hello
<first name>! You’re invited to...”

Merging List Information When Printing
When you are ready to print a project, select the list that you want to work with and select 
the entries that you want to print. The Print dialog box displays a Change List button that 
becomes active if the project that you are printing contains any list fields. Click the List 
button to display the List dialog box.

The entries of the most recently edited list appear. At first all entries are highlighted. You 
can scroll through and select or deselect entries. To use a different list or to open a list that 
was created in an earlier version of The Print Shop, click Open Another List and navigate 
to the list you want.

When all the entries that you want are selected, click OK to print. A new entry is printed 
in place of the field placeholder. Each entry from the list is printed on a project until all the 
entries have been printed.

Create a Custom Graphic
Custom graphics provide you with a set of special graphic types to include in your project. 
You can customize each type in its own dialog box. To view a custom graphic dialog box, 
click Custom Graphics on the Insert menu and select a graphic type. The dialog box for 
the type you selected appears.

Logos
Using the Logo custom graphic, you can construct simple headline and graphic 
combinations. The Print Shop provides a selection of graphics designed especially to use 
when making a logo. 
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Logos
To create a logo:

1 Click Custom Graphics on the Insert menu and select Logo to display the Create a 
Logo dialog box.

Create a Logo dialog box

2 Type your logo message in the Enter Logo Text field. 

3 Select a graphic on the Logo Graphics list and the graphic appears in the preview 
area.

Note   If the selected graphic is multicolored, the Color button is inactive. 

4 Select a font on the Logo Text Styles list.

The preview area displays your logo text with the effects of the style you selected.

5 Select a different font on the drop-down list to change the font of the headline.

6 Click the Color button to display the basic Color Palette to change the color of the 
text face.

7 Click OK to place the custom logo graphic on the panel.

Type your logo text.

A list of square 
logo graphics

Preview of logo text 
and graphic; you can 
edit these here.

Click to display the 
Select a Graphic 
dialog box. 

Click to display 
the Color Palette 
to change the 
graphic color.
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Initial Caps
Creating a Colophon
You can use the logo graphic to design your own colophon and uniquely personalize the 
cards you create. Use the first sample logo, A Greeting, as a fun way to identify yourself 
on cards you create for family and friends. After you design your colophon, use it as an 
imprint on your cards to announce a product made by you!

Initial Caps 
The Initial Cap graphic lets you construct decorative, custom initial capital letters by 
combining a square graphic background with a single headline letter.

To create an initial cap:

1 Click Create a Custom Graphics on the Insert menu and select Initial Cap to display 
the Create an Initial Cap dialog box.

Create an Initial Cap dialog box

2 Type one letter in the Enter Letter box.

3 Select a graphic from the initial cap Graphics list, and the graphic with the letter 
appears in the preview area of the dialog box.

Click the More Graphics button to display the Select a Graphic dialog box showing 
the square graphics available. Select any of these to use in your initial cap. 
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Numbers
4 Click the Color button to display the Color Palette to change the color of a 
monochrome graphic. 

If the selected graphic is multicolored, the Color button is inactive (grayed). 

5 Select an item on the initial cap Effects list.

The preview area displays your initial cap text with the effects of the style you 
selected.

6 Select a different font from the drop-down list to change the font of the headline.

7 Click the Color button to display the basic Color Palette to change the color of the 
text face.

8 Click OK to place the initial cap in your document.

Numbers
The Number custom graphic lets you combine a headline number with a square graphic 
background. The Create a Number dialog box works exactly the same way as the Create 
an Initial Cap dialog box described above. In the Number dialog box, three characters are 
allowed. You can automatically add a suffix such as “th” to create an ordinal number, by 
selecting the Smart Suffix check box.

Seals
Seals are a great addition to certificates that you create. Seals are circular graphics made 
up of decorative center graphics, edge graphics, and one or two lines of text (top and 
bottom) placed between the center and the edge.
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Seals
To create a seal:

1 Click Custom Graphics on the Insert menu, and click Seal on the submenu to 
display the Create a Seal dialog box.

Create a Seal dialog box

2 In the Top Text field, type text (up to 65 characters) that will appear in the top 
portion of your seal.

3 In the Bottom Text field, type text (up to 65 characters) that will appear in the bottom 
portion of your seal.

4 Choose a font on the drop-down list of fonts to select or change the font of the text.

5 Select the Show Bullets check box to show bullets separating the top and bottom 
text.

6 Click the Color button to display the basic Color Palette to change the color of the 
text face.

7 Select a graphic on the Seals Edge graphic list and the graphic appears on the outer 
edge of the seal in the preview area.

8 Select a graphic on the Seals Center graphic list and the graphic appears in the center 
of the seal in the preview area.

Preview of 
custom seal 

List of Center 
graphics

Top Text line

Bottom Text line

List of Edge 
graphics
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Timepieces
9 Click the Color button to display the Color Palette to change the color of a 
monochrome graphic. 

If the selected graphic is multicolored, the Color button is inactive. 

10 Click OK to place the custom seal on the panel.

Timepieces
Using the Create a Timepiece dialog box you can create a timepiece graphic and set an 
exact time within it. The preview shows the timepiece graphic with your computer’s 
current time.

To create a timepiece:

1 Click Custom Graphics on the Insert menu, and click Timepiece on the submenu to 
display the Create a Timepiece dialog box.

Create a Timepiece dialog box

2 Select a time using the Hour and Minute spin boxes.

You can also enter a number from 00 to 23 in the Hour box and from 00 to 59 in the 
Minute box.

3 Select a graphic on the graphics list and the graphic appears in the preview area.

4 Click OK to place the custom timepiece graphic on the panel.

Scroll for the hour 
you want to appear.

Scroll for minutes.
Preview of 
custom 
timepiece
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Signatures
Signatures provide a line of subtext to make it easy to create authorizations for certificates 
and other official documents. A signature is a custom graphic containing a line, subtext, 
and an optional autograph. The Print Shop provides a fun set of autographs of famous 
people to use with your signature.

To create a signature:

1 Click Custom Graphics on the Insert menu, and click Signature on the submenu to 
display the Create a Signature dialog box.

Create a Signature dialog box

2 Type the text (up to 50 characters) that will appear below the Signature line in the 
Text Below Signature field.

To change the font of the text, select another font on the Font drop-down list and, if 
needed, a different font size: small, medium, or large.

3 Click the Color button to change the color of the signature text.

4 Optional: Select a famous signature on the scrolling list to add above the Signature 
line.

Click the Color button to change the color of a famous signature.

5 Click OK to place the signature custom graphic on the panel.

Famous 
signatures list

Text font and 
style 

Signature preview 

Text below Signature
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Special Effects for Objects
Special Effects for Objects
You can apply special effects to your objects by selecting a shadow, a glow, or an edge 
effect. You have a choice of variations of each effect that let you create truly unique effects 
around your objects.

Apply Drop Shadow
You can apply preset drop shadows to a selected object or you can customize a drop 
shadow to your own settings and color.

1 Select the object to which you want to add a drop shadow effect.

2 On the Effects menu, click Apply Drop Shadow to display the dialog box. 

Apply a Drop Shadow dialog box: Preset Shadows tab

3 Click to select one of the samples.

4 Click OK and the shadow is applied to the object.

Click to 
remove shadow.
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Special Effects for Objects
Click the Customize Shadow tab to customize and create your own shadow effect.

Apply a Drop Shadow dialog box: Customize Shadow tab

You can set the shadow and change the shadow coloring for your own special shadows.

Apply Radiant Glow
Applying and customizing a radiant glow works the same way as applying a drop 
shadow, except that a glow instead of a shadow appears around your object. You can 
apply preset Radiant Glows to a selected object or you can customize a Radiant Glow to 
your own settings and color.

1 Select the object to which you want to add a Radiant Glow effect.

2 On the Effects menu, click Apply Radiant Glow to display the dialog box. 

3 Click to select one of the samples.

4 Click OK and the glow is applied to the object.

Click the Customize Glow tab to customize and create your own radiant glow effect.

Apply Special Effects
The Print Shop provides three special effects for the edges of an object and a transparent 
effect for the overall look of the object.

1 Select the object to which you want to add a special effect.
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Special Effects for Objects
2 On the Effects menu, click Apply Special Effect to display the dialog box. 

Apply a Special Effect dialog box: Soft Edges tab

3 Click to select one of the soft edge options.

4 Click OK and the soft edge is applied to the object.

Click the other tabs in this dialog box to give your object a whole range of special effects.

• Click the Special Edges tab to apply a special edge design to your object.

Apply a Special Effect dialog box: Special Edges tab

Click for no effect.
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Special Effects for Objects
• Click the Outline Edges tab to apply an outline edge design to your object.

Apply a Special Effect dialog box: Outline Edges tab

• Click the Transparent Effects tab to apply an overall transparent effect to your object.

Apply a Special Effect dialog box: Transparent Effects tab
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Photo Workshop
The Photo Workshop lets you make modifications to a selected photo or fine art image in 
a project using photo editing and enhancement tools. This is a full-function, yet easy-to-
use, editing program that lets you edit and clean up your photos. All the functions are 
available when you have a photo selected and click the Photo Workshop button on the 
Object toolbar.

Note   Your original image on disk or CD is not modified.

You have an Undo button on every screen to step back through your actions in that tab. 
If you click OK or go to another tab, the changes you made to the image become 
permanent. To recover the image before the last entry into Photo Workshop, click the 
Revert button or click Undo at the Design Desk.

Note   You can also click the Edit Image button in the Import tab of the Select a Graphic dialog 
box to view the Photo Workshop. 

To edit photo:

1 Select a photo that appears in your project on the Design Desk.

2 Click the Photo Workshop button on the Object toolbar. 

3 Click one of the options that appears in the submenu.

The following sections describe each tab of the Photo Workshop.
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• Click Crop/Orientation to crop and rotate your photo.

Photo Workshop dialog box: Crop/Orientation

The Save As button is available in every tab of the Photo Workshop. Click Save As to save 
a copy of the photo or art that you are editing in any of these formats: BMP, JPEG, TIFF, 
FlashPix, and WMF.

Note   This does not save your project, only the photo you are editing.

Click a tool to 
outline crops and 
cutouts of the photo.

Rotate your photo.

Click to zoom, 
enlarge, or reduce 
your photo.

Click Remove Crop 
to undo the cut.

Click to crop or 
cutout selection.

Preview your photo 
as you make changes.
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Photo Workshop
• Click Adjust Color on the Photo Workshop submenu to open the tab and begin 
adjusting the color of your photo or converting a color photo to black and white. 

You can also click the Adjust Color tab whenever the Photo Workshop is open to 
display these options.

Photo Workshop dialog box: Adjust Color

A double panel shows you the photo “Before,” as it appears when you open Photo 
Workshop, and “After,” showing all the adjustments you make.

Click a color button 
to adjust the color of 
your photo.

Convert your photo 
to black and white.

Click to 
determine fine or 
coarse changes.

Before and After 
panels
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Photo Workshop
• Click Brightness/Focus on the Photo Workshop submenu to open the tab and begin 
adjusting the brightness and /or the focus of your photo.

You can also click the Brightness/Focus tab whenever the Photo Workshop is open to 
display these options.

Photo Workshop dialog box: Brightness/Focus

A double panel shows you the photo “Before,” as it appears when you open Photo 
Workshop, and “After,” showing all the adjustments you make.

Use the sliders to 
adjust the 
brightness and 
contrast, and to blur 
or sharpen your 
photo.

Before and After 
panels
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Photo Workshop
• Click Fix Flaw on the Photo Workshop submenu to open the tab and begin fixing any 
flaws (red eye, shiny face, and more) in your photo.

You can also click the Fix Flaw tab whenever the Photo Workshop is open to display 
these options.

Photo Workshop dialog box: Fix Flaw

Click one of the 
tools to display a 
series of brush sizes. 
Use the appropriate 
brush for the flaw 
you want to fix.
 The Print Shop 6.0  • PS-49 



Printing
• Click Artistic Effects on the Photo Workshop submenu to open the tab and begin 
applying effects to your photo. 

You can also click the Artistic Effects tab whenever the Photo Workshop is open to 
display these options.

Photo Workshop dialog box: Artistic Effects

The artistic effects let you diffuse color, emboss, pixelate, posterize, add a sepia tone, 
and more to the selected photo. You can try out the effect on your photo, and the result 
will appear immediately in the Current photo area.

Printing
When you are ready to print your project, click Print on the File menu. The Print dialog 
box appears with the option for the particular project you are printing. After you make 
your selection, click the Print button to start printing.

This Print dialog box specifies the attributes that you need for printing signs. These 
specifications appear in other Print dialog boxes, but the Page Setup attributes are for Sign 
projects only. 

The Current area 
displays your photo 
with the effect 
applied.

Scroll through the 
sample effects, and 
click the one you 
want to apply to your 
photo.
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Printing
The following describes the Print dialog box:

• Printer Name – A drop-down list of available printer names.

• Properties – Displays the selected printer’s properties dialog box.

• Total List Entries – Displays the number of selected entries on the selected list.

• Total in List – Displays the total number of entries in the selected List File.

• Current List File – Displays the name of the selected list.

• Preview area – Displays the panel as it will print on paper.

In addition to the standard print attributes, the dialog box also displays a Page Setup for 
the specific project you are printing. The Sign project has the following attributes:

• Number of Copies spin box – Enter the number of copies you want to print. The 
default is one copy and the maximum is 200.

• Coloring Book Outline – Select this check box to print all objects with black outlines 
only.

• Mirror Image – This appears only for Sign projects. Select this check box to cause all 
objects on the Sign project to be reversed on the page.

• Scale menu – The options are 2 sheets by 2 sheets, 3 by 3, and 4 by 4.

Coloring Book Mode
Select the Coloring Book mode check box to print all objects in black outline form only. 
Using Coloring Book mode saves printing ink and toner, as well as printing time. 
Coloring Book mode is useful for printing a proof of your project without using a lot of 
ink or toner.
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Special Printing
Special Printing 

Banner Length
Use the Banner Length command specifically for printing banners. Usually, the banner 
will extend in proportion to the number of characters in the banner headline. The Banner 
Length dialog box lets you set a fixed length for the banner or specify leading and trailing 
space for the banner headline, making the banner longer.

1 Click the Banner Length command on the Edit menu.

2 Enter a Leading and Trailing Space between 0 and 40.

This adds extra space before or after the banner headline.

3 Enter a number between 2 and 35 in the Banner Length field to set the number of 
pages for the banner.

4 Click OK.

Two-sided Printing
Some projects require printing on both sides of the paper. Postcards and 1⁄2 fold greeting 
cards are examples of this. After you print one side, you are then prompted to print the 
other side. Depending on your printer, you may need to re-insert the paper to print the 
other side. You should do a practice print first to familiarize yourself with how your 
particular printer operates.

Printing Postcards
Another example of a Page Setup is the Postcard Print dialog box. It contains many of the 
standard attributes and a few more that are necessary to print postcards.

• Front and Back buttons – Specify whether to print the front or the back side of the 
postcard.

• Select All – Selects all panels to print.

• Crop Marks – Select this check box to cause crop marks to print on the page. Crop 
marks can help you to accurately cut the printed postcards. If one of the perforated 
buttons is selected, the check box is inactive.
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Printing Labels
Printing Labels
You can print up to 33 labels to a sheet, depending on the paper stock you are using. The 
Print dialog box previews the page. You can also print just one or a selected number of 
labels. Click one of the labels or select several of the labels in the preview area and then 
click Print. To print the entire page of labels, click Select All. All the labels are selected 
and printed.

If you are merging a list, choose the list and the list entries you want to merge. The Print 
Shop prints one label for each selected item on the list.

Printing Business Cards
Business cards print 10 to a sheet (or on some printers, 8 to a sheet). You can print the 
cards directly onto card stock or make one copy and use a photocopy machine to produce 
additional sheets.

You can also print just one or a selected number of cards. Click one of the cards or select 
several of the cards in the preview area and then click Print. To print the entire page of 
cards, click Select All. All the cards are selected and printed.

Printing an Envelope
Another project with special attributes is the Envelope project. You can select the number 
of copies and Coloring Book Outline, and you can also select Feed position, which is 
important for printing an envelope correctly. The Print Shop selects appropriate settings 
for your printer. Test the printing for your envelope on a piece of paper. 

If your envelope is not printing correctly, use these controls to make adjustments.

• Feed position – Click a button to specify how the printer will accept envelopes:

• lengthwise – left, center, or right

• widthwise – left, center, or right

• Qtr Page Card – Prints to an 8.5 x 11 inch sheet of paper in the middle of the page, and 
provides cutout marks so that you can cut and fold the paper to accommodate a 
Quarter Page greeting card.
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Precision Print Alignment
Precision Print Alignment
On the File menu, click Precision Print Alignment to display the Precision Print 
Alignment dialog box with calibration results. The test sheet will show whether The Print 
Shop has the correct information regarding the printable area for the printer. 

You answer questions about your printer and paper size, and then The Print Shop displays 
the results for Tall and Wide Calibration.

Precision Print Alignment dialog box: Tall Calibration

The printed calibration sheet gives you accurate information about the printer to update. 
Using the results from the printed calibration sheet, enter the requested information in the 
Calibration Results dialog box. 

Several calibration tests are run and the results appear on the sheet. These are:

• Test 1 – Gives you the exact printable area for the selected printer. Enter a value for 
Top, Bottom, Right, and Left sides. Review the series of squares along each side and 
enter the lowest value square that printed with all four sides visible.

• Test 2 – Lets you determine the precise center of the page. Fold the sheet into quarters 
and indicate the squares that lie within the crease of the page.

• Test 3 – Asks you to indicate what is on their sheet—ABC or ABCD. You can detect 
whether the printer handles transparent bitmaps correctly and whether you have a 
problem with text running across page boundaries.

Enter 
information for 
each test from 
the calibration 
sheet.

Test 1

Test 2

Test 3
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Internet Access
Internet Access

Sending Online Greetings
Once you have finished designing your greeting, click the Send command on the File 
menu to display the Prepare Your Message dialog box.

Fill in the following information:

• Subject: Type a subject heading. 

• To: Type the recipient’s email address.

• Recipient Address List box: Lists all the email addresses entered. You can enter up to 
100 addresses. After one address is entered, the Send button becomes active.

• List Merge button: Click to display the List selection window. Select email addresses 
from an address list.

• Add button: The address currently in the To field is moved to the Address List box.

• Delete button: Deletes the currently selected address in the Address List box.

• Message box: Type a message in this box.

• Send button: Sends your message and greeting to the address you indicate.

• Configure: Lets you enter or edit information about your Internet access.

Exiting The Print Shop
When you exit, The Print Shop prompts you to save any changes to your open projects, 
closes any open documents, and then exits the program.

To exit The Print Shop:

• Click Exit from the File menu, or click the Close box in the upper-right corner of the 
application window.
 The Print Shop 6.0  • PS-55 





■ ■ ■■ ■
PressWriter

Welcome to PressWriter
PressWriter is a versatile, easy-to-use desktop publishing tool. In addition, PressWriter has 
a set of unique features that make it the quickest, easiest way to create professional-
quality documents for business, home, community, and school. You can create 
newsletters, brochures, reports, booklets, letters, resumes, and flyers, as well as custom-
designed documents. 

Starting PressWriter
To start PressWriter:

1 On the Windows 95 desktop, click the Start button on the taskbar.

2 Click Programs from the submenu and then click The Print Shop 6.0.

3 Click PressWriter 2.0 to open the PressWriter immediately.

Or, to have access to the entire suite of The Print Shop products, click 
The Print Shop 6.0.

The Select a New Project dialog box appears.

4 Click the PressWriter button on the applications toolbar.
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Selecting a Design Method
The Select a Project dialog box appears and you can begin using the PressWriter.

The Select a Project dialog box

Selecting a Design Method
You can create a project in two ways:

• Customize a QuickStart Layout – PressWriter provides you with numerous 
predesigned layouts that you can use to create your own project. All the elements of 
coordinating text and graphics are in place. Open a layout and customize the text and 
graphics that appear. You can quickly produce personalized documents.

• Start from Scratch – Open a blank document and begin creating your own original 
document by adding text and graphics. You can select a project and use the layout for 
that document type. 

You can also click the Custom button to create a document with your own custom 
layout.
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Customizing a QuickStart Layout
Customizing a QuickStart Layout
This section explains how to customize a QuickStart Layout. It’s easy to do, and you can 
quickly produce your own, professional-looking documents.

To begin a project by customizing a QuickStart Layout:

1 Open the PressWriter to display the Select a Project dialog box.

2 Click the type of document that you want: Newsletters, Brochures, Flyers, Reports, 
Letters and Resumes, Booklets, or a Custom document.

The Select a Path dialog box appears.

Select a Path dialog box: Newsletters

3 Click Customize a QuickStart Layout.
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Customizing a QuickStart Layout
The Customize a QuickStart Layout dialog box appears displaying QuickStart 
Layouts for your document.

Customize a QuickStart Layout dialog box: Newsletters

4 Click the Next or Prev (previous) button to scroll through the layouts available. 

The preview area will scroll to show you four layouts at a time.

5 Select a Paper Size from the drop-down list.

6 Select Portrait or Landscape from the Orientation drop-down list.

7 Click to Include Sample Text and/or Sample Graphics.

Text and graphics are from the selected layout. 

8 Click the QuickStart Layout that you want as the basis for your document.

9 Click OK.

The Design Desk appears displaying the first page of your document. You are ready 
to begin to replace the sample text and graphics with your own.

The Include Text and Include Graphics check boxes are selected to include text and 
graphics when you open the document. This means that the text and graphics used in the 
document appear on your screen. If you clear these check boxes, empty text blocks and 
graphic placeholders appear in your document. This is useful when you want to use a 
saved document as a layout template for a new document.

View previous layout

View next layout
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Customizing a QuickStart Layout
Replacing Text
After you select a QuickStart Layout, you can begin to add or replace text with your own 
text immediately.

To replace text in your document:

1 Double-click in the text blocks where you want to add text.

The document view automatically zooms to Page Width to allow you to easily see 
the text that you are typing. Your pointer changes to a blinking I-beam.

Note   To turn off this feature, clear the Automatic Zoom for Text Editing check box in 
the Preferences dialog box (from the File menu).

2 Highlight the existing text and begin typing.

Your text replaces the existing text.

Replacing a Graphic
You can add or replace a graphic immediately.

To replace a graphic in your document:

1 Double-click the graphic that you want to change.

The Select a Graphic dialog box appears. 

2 Find and select the graphic that you want, and click OK.

The new graphic appears in place of the old one.

Changing Margins
Margins are visual guides for column width and height that affect the size and shape of 
your text block columns. Each layout appears with the margins that are best suited to the 
project you want to create. However, you can make adjustments to your margins.

To change margins in a layout:

1 Click Page Margins on the Document menu to display the Margins window.

Note   The measurement used, either inches or centimeters, is set in the Preferences 
dialog box on the File menu.
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Start from Scratch
2 Use the Top, Bottom, Left, and Right spin boxes to set margins for your document.

The measurements will appear in the preview of your document.

3 Click OK to display your new document margins on the Design Desk. 

Start from Scratch
You have two ways to get to the Document Setup window to begin designing your Start 
from Scratch document.

To Start from Scratch by selecting a project type:

1 Click New Document on the File menu to display the Select a Project dialog box.

2 Click on one of the project types.

The Select a Path dialog box appears.

3 Click Start from Scratch.

The Document Setup window appears, showing defaults for the specific type of 
document you selected. 

4 Modify the defaults to how you want your document to look.

The preview area displays your choices.

5 Click OK to display the Design Desk and begin creating your project.

To Start from Scratch by clicking the Custom button:

1 Click New on the File menu to display the Select a Project dialog box.

2 Click the Custom button.

The Document Setup window appears showing some general defaults. 

3 Modify the defaults to how you want your document to look.

See the next section, “The Document Setup Window,” for more information.

4 Click OK to display the Design Desk and begin creating your project.
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Start from Scratch
The Document Setup Window
In the Document Setup window, you can customize a layout (page size, orientation, 
margins, and so on) for your document. The default values are based on the document 
type that you selected. For example, you would see defaults of three columns and a 
masthead if you selected Newsletters as your document type.

Document Setup window: Appearance tab

Make selections that set the appearance of your original document. As you make 
selections, the results are reflected in the preview area. 

You can select:

• Paper Size – Choose U.S. Letter, U.S. Legal, or A4.

• Orientation – Click Portrait or Landscape.

• Number Of Pages – Enter the number of pages that you want to begin creating your 
document. You can add more pages later, as needed. 

• Number of Columns – Enter the number of columns that you want to appear on each 
page. The maximum number of columns is four.

• Include Masthead – Select this check box to include a masthead for your document. 
A masthead is a special text block that appears on the front page of your newsletter.

• Include Line Between Columns – Select this check box to include a line between each 
column of text.

Paper Size 

Document 
Orientation

Number Of: 
Pages 
Columns

Page preview 
showing selections

Header 
Footer

Start On page 

Include: 
Masthead 
Lines
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Start from Scratch
• Include Header or Footer – Select one or both of these check boxes to include a header 
and/or footer.

Select Page 1 or Page 2 on the Start On submenu for the page on which the header or 
footer will first appear.

Setting Margins
Margins are visual guides for column width and height that affect the size and shape of 
your text block columns. 

To set margins in the Document Setup window:

1 Click the Margins tab to display the Margins dialog box.

Margins dialog box

Note   The measurement used, either inches or centimeters, is set in the Preferences 
dialog box on the File menu.

2 Use the Top, Bottom, Left, and Right spin boxes to set margins for your document.

The measurements will appear in the preview of your document.

3 Click OK to display your new layout on the Design Desk. 

You can now add your text and graphics. 
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PressWriter Projects
PressWriter Projects
PressWriter provides you with six document types or projects. When you select one of the 
types, PressWriter also lets you choose to start creating a document from scratch or to 
customize a QuickStart Layout. The QuickStart Layout opens a predesigned document 
that contains sample text and sample graphics, which you replace with your own text and 
graphics—a quick way to create a document.

Newsletters 
Use the Newsletters project to present information about your business, club, school, 
church, or family. Use a masthead to display the name of your newsletter. Newsletters are 
one-, or multipage documents, single-sided or double-sided, that are typically printed in 
one to four columns. 

Brochures 
Use the Brochures project to print information about a service or product, or information 
about an activity at your club or school. Brochures are presented as a single-sheet 
document that can be single- or double-sided. Usually these are folded into three or four 
panels, in landscape orientation. 

Flyers
Use the Flyers project to create one-page, single-sided documents to promote or announce 
an event, or to advertise an item for sale. You can use flyers to announce sporting events 
for school and gatherings such as reunions.

Reports 
Use the Reports project to present a formal, multipage document, such as a term paper, a 
proposal, or a business report. You can include graphs, charts, tables, and other visual 
information.
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Introducing the Design Desk
Letters and Resumés
Create letters for personal or for business use. Create a resumé as a unique document that 
highlights all your achievements. You can also use this project to create a fax cover sheet. 
Letters and resumés can be one- or multipage documents, single-sided, and presented in 
portrait orientation. 

Booklets 
Use the Booklets project to create programs for events or workshops. You can also 
produce a short collection of poems or prose. Booklets are usually two or more pages that 
are double-sided, and folded in half down the middle of the page.

Introducing the Design Desk 
The Design Desk is the main working window when using PressWriter. Whether you are 
customizing a QuickStart Layout or creating a Start from Scratch document, you 
accomplish work on the Design Desk. All the necessary text and layout tools are available 
in this window. 
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The Object Toolbar
Your document appears in the center of the Design Desk. 

Elements of the Design Desk 

The Object Toolbar
The Object toolbar appears down the left side of the Design Desk. It contains easy-to-
access tools for modifying your document’s layout. These tools have corresponding 
commands in the Objects menu at the top of the Design Desk. Each button has a 
ToolTip—a small, pop-up label that shows the name of the button when you pass the 
pointer over it. At the same time, an Active Help description appears in the status bar at 
the bottom of your screen.

Page Turning 
Controls

Guides icon Title bar Rulers

View drop-down list

Close 
button

Maximize buttonMinimize 
button

Active Help Page number

Object 
toolbar

Status bar

Menu bar
Text toolbar

Your project appears 
centered on the 
Design Desk.
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The Text Toolbar
The tools on the Object toolbar include:

The Text Toolbar
The Text toolbar appears at the top of the Design Desk, just under the menus. It contains 
many easy-to-access tools that let you format and edit the text in your document. Its 
buttons are active anytime you are working with text (that is, entering or editing text). 

• Selection tool – Click this pointer to use it to select objects.

• Text Box Drawing tool – To add a text box, click this tool. Move the pointer over to the 
document until it becomes a cross-hair cursor. Click and drag to draw out a text box. 

• Add Graphic tool – To add a square, row, column, photo, and fine art graphic, click this 
tool to display graphic choices.

• Add Headline tool – Click to open the Create a Headline dialog box.

• Connect Text Boxes tool – Click to connect text boxes. The pointer becomes a connect 
indicator. Click the “from” text box, and then click in the “to” text box.

• Disconnect Text Boxes tool – Click to disconnect text boxes. The pointer becomes a 
disconnect indicator. Click the first text box, and then click the second text box.

• Panel Effects tool – Click to add a backdrop or a page color.

• Draw a Box tool – Click to draw a box and select a box style. Move the pointer over to the 
document until it becomes a cross-hair cursor. Click and drag to draw out a box. 

• Draw a Line tool – To draw a line, click this tool and select a line style. Move the pointer 
over to the document until it becomes a cross-hair cursor. Click and drag to draw a line.

• Color tool – Click to color a selected object. Select a color from the Color Palette that 
appears. To color behind a selected object, click and select a color from the Color Palette.

• Tint Selector tool – To tint a selected object, click this tool and select a tint percentage.
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The Text Toolbar
All the buttons and drop-down lists on the Text toolbar have corresponding commands 
in the menus at the top of the Design Desk.

Text Toolbar 

The Text toolbar displays the font, paragraph style, and formatting used in the paragraph 
where the pointer is positioned. You can make changes to your text using the Text toolbar 
as explained below.

• Change Style Set button – Click to open the Change Style Set dialog box. Change 
Style Set is a one-step way to change the look and feel of your entire document.

• Paragraph Style drop-down list – Shows the name of the paragraph style for the 
current paragraph. Click for a drop-down list of all available paragraph style names. 
Any change applies to the entire paragraph.

• Font drop-down list – Shows the name of the font being used. Click for a drop-down 
list of all font names.

• Font Size drop-down list – Shows the font size being used. Click for a drop-down list 
of commonly used font sizes. You can also type in a specific font size between 4 and 
400.

• Bold, Italic, Underline buttons – Select text and click these buttons to bold, italicize, 
or underline text. Click the button again to remove the bold, italic, or underlining.

• Tabs button – Click to open the Tabs dialog box.

• Left, Center, Right, Full Justification buttons – Click a button to apply justification to 
the current paragraph or highlighted paragraphs.

• Single, 1-1/2, Double Line Spacing – Click a button to apply line spacing to the 
current paragraph or highlighted paragraphs.

ToolTip – A small popup label that provides descriptive text for toolbar buttons.

Active Help – A short description of the action you can take. It appears in the status bar.

Change Style Set button Font drop-down list

Paragraph Style drop-
down list

Font Size drop-down list Tabs 
button

Single, 1-1/2, Double 
Line Spacing

Bold, Italic, 
Underline buttons

Left, Center, Right, 
Full Justification
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The Status Bar
The Status Bar
The status bar appears at the bottom of the Design Desk.

Status bar 

The status bar provides the following information:

• Active Help – As you move the pointer over a toolbar button or menu item, a 
description of the item appears in the Active Help field.

• Page Turning controls – Previous page and Next page arrows let you turn to other 
pages in your document.

• Page number – Indicates the page in your document that appears in the window. Click 
the number to display the Go To dialog box to go to a specific page. 

• View drop-down list – Indicates the current document view and lets you change the 
view on a pop-up menu of other views: Two Adjacent Pages, Two Separate Pages, 
Single Page, Page Width, 100%, 150%, 200%, and 400%. 

Active Help Page Number View drop-down list

Page Turning Controls
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Design Desk Rulers
Design Desk Rulers
The Design Desk provides two rulers, horizontal and vertical, across the top and down 
the left side of your window, which appear in all views. (In a double-page view, a 
horizontal ruler appears for each page.) When you are moving objects and creating text 
boxes, the rulers let you align objects with precision. When you are working with text, you 
can see how your text box aligns.

Note   You can set the Ruler units of measurement (inches or centimeters) in the Preferences 
dialog box (look in the File menu).

When you change the page view, the ruler scales to fit the new page view. A hairline on 
each ruler indicates the pointer position. When you are adding and moving objects on a 
page, the entire ruler is highlighted over the active page. 

When you are working with text, a portion of the horizontal ruler is highlighted to reflect 
the width and height of the active text box. The highlighted portion of the ruler displays 
tabs and indents for the active text.

Pointer position reflected on the ruler

Layout Guides on the Design Desk
Layout guides are nonprinting, thin blue lines (horizontal and vertical) that you use to 
align objects. You can drag and move layout guides to wherever you want them to appear 
on your page, and you can move the horizontal and vertical guide independently. Each 
page can have its own unique set of layout guides.

Ruler highlighted to 
reflect active text box

Active text box
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Layout Guides on the Design Desk
To create layout guides on your page:

• Click the Layout Guides icon in the left corner of the horizontal ruler, and drag the 
guides out over the Design Desk. 

Note   If the rulers are hidden, the Layout Guides icon does not appear.

To display or hide the layout guides on your page:

1 Click Guides on the View menu to show the guides. (A check mark indicates that the 
Guides are on.)

2 Click Guides on the View menu once more to hide the guides—the check mark 
disappears.

In the double-page view, if you drag a layout guide onto a page, then that page becomes 
the active page.

To remove the layout guides from your page:

• Drag the guide completely off the page. 

Snap To Guides
Snap To Guides affects how you can move and place objects. When Snap To Guides is on 
and an object is dragged near the guide, it automatically aligns with the guide.

To turn on Snap To Guides:

• Click Snap To Guides on the View menu.

A check mark appears. Click again to turn off the snap-to effect.

Note   Turning on or turning off Snap To Guides or moving a layout guide does not reposition 
the object on your page.
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Working with Text
Working with Text
Always double-click in a text box to begin working with text in your document. While 
you are working with text, the Design Desk enables the text tools and commands. For 
example, the Text toolbar becomes active, the pointer becomes a blinking I-beam, and the 
Text menu commands become active. 

Adding Text to Your Document
To begin working with text in your document, double-click in a text box. While you are 
working with text, you’ll see the following occur on the Design Desk:

• The Text toolbar becomes active. 

• The pointer becomes a blinking I-beam.

• The Text menu commands become active.

• The resizing handles on objects disappear.

• Graphics in the selected text box become cross-hatch marks, depending on the order 
or text wrap.

• The background of the selected text box becomes opaque until you exit working with 
text.

Applying a Paragraph Style
Applying a paragraph style to each paragraph in your document is a fast and easy way 
to apply consistent characteristics to sections of your document. Each paragraph is a 
predefined combination of text formatting options, such as font, bold, italic, justification, 
and so on. For example, you might apply Heading #1 to all the headings and Subhead #1 
to all the subheads in your document. Finally, you might apply Body Copy #1 to all body 
text in your document.

To apply a paragraph style:

1 Click in a paragraph, and then click the Paragraph Style drop-down list in the Text 
toolbar.
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Manually Formatting Text
A menu appears showing the available paragraph styles.

2 Choose the style that best describes the selected paragraph.

For example, choose Body Copy #1 for a paragraph of text; choose Heading #1 for a 
heading.

3 Choose a paragraph style for each type of paragraph.

Your document will now have a consistent look throughout.

Manually Formatting Text
You’ve learned that a fast and easy way to format a paragraph is to apply a paragraph 
style. However, you can also manually format individual text using the following 
procedure.

Changing Font Characteristics
Use the Font dialog box to change the font of your text.

To change the font of your text:

1 Highlight the text that you want to format (drag through the text with your mouse). 

Paragraph Style Name Purpose/Use

Billboard Attracts attention to important text in a flyer

Masthead Newsletter or other document title

Heading #1 Main section heading

Heading #2 Secondary section heading

Subhead #1 Subhead within a section

Subhead #2 Secondary subhead within a section

Body Copy #1 Text

Body Copy #2 Alternative style for your text

Quotes Use for quotations from Quotes and Verses

Captions Text to describe a graphic
PW-18 • PressWriter 



Manually Formatting Text
2 Click Font on the Text menu to display the Font dialog box. 

Font dialog box

3 Select a font on the Font drop-down list.

4 Select a font size on the Size drop-down list. 

The list gives you a choice of popular sizes, or you can enter any number between 4 
and 400.

5 Click the Color button and select a text color from the Color Palette.

The text appears in your document with the color applied. 

6 Change the Letter Spacing to Tight, Medium (default), or Loose.

7 Select one or more of the check boxes in the Font Styles list to change the font style. 

The Plain style is the default.

8 Click OK to accept the changes and return to the Design Desk.

Changing Paragraph Characteristics
You’ve learned that a fast and easy way to format a paragraph is to use a paragraph style. 
You should apply a paragraph style to every paragraph in your document. If you want, 
you can then make specific style changes for a paragraph using the Paragraph Settings 
dialog box. 
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Manually Formatting Text
To manually format a paragraph:

1 Click in a paragraph.

2 Click Paragraph on the Text menu to display the Paragraph Settings dialog box.

Paragraph Settings dialog box

3 Add the Left, First Line, or Right indents for the paragraph using the arrows on the 
vertical spin box, or enter a specific measurement.

An indent is the distance from the right or left side of a column to the beginning of 
the text. You can set an indent for a width up to the width of the current text box. The 
indents apply to either the paragraph where the pointer is currently positioned or to 
all the paragraphs that you highlight.

4 Click a Justification option button to change the text margin justification of a 
paragraph:

• Left – All text aligns to the left margin.

• Center – All text is centered. 

• Right – All text aligns to the right margin.

• Full – Text is aligned flush to the left and right margins.

5 Click a Line Spacing option button to change the spacing between lines: 

• Single space (default)

• One and 1/2 spaces

• Double space 

Preview a sample paragraph, 
showing the changes to the 
text as you make them.
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Creating Tabs
• buttonCustom (Enter the additional line spacing you want in the Custom spin 
box. This additional spacing is added to the basic line spacing.)

6 Click OK to accept the changes and return to the Design Desk.

Creating Tabs
Use tabs to align text at certain measurements within a paragraph, for example, to align 
text and to align columns of numbers. Use the Tabs dialog box to create tabs and then 
apply them to the paragraph. Every tab has three characteristics: Tab Position, Tab Type, 
and Leader. Make selections, and then click Set to create the tab.

To create tabs:

1 Click in the paragraph.

2 Click Tabs on the Text menu to display the Tabs dialog box.

Tabs dialog box

3 In the Tab Position field, type a ruler position (for example, 2.0”). 

This is where the tab will appear on the ruler.

4 Click a Tab Type option button: 

• Left (default) – Aligns the left side of text with the tab.

• Centered – Text is centered at the tab.

• Right – Aligns the right side of text with the tab.

• Decimal – Aligns a decimal point in the text with the tab. If you don’t have a 
decimal, the right side of text aligns with the tab.

Lists tab settings 
as they are created

The ruler reflects 
the tab settings.

Leader options
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Adding Drop Caps
5 Click a Leader option button: None (default), Dot, Dash, or Line. 

To lead your eye across the page, a leader creates a line of the symbol you select— as 
leader dots in a table of contents connect a heading to a page number.

Note   To establish a new default tab setting, scroll up or down in the Default Tabs spin 
box to increase or decrease the tab measurement. Default tabs are initially set at 
every half inch.

6 Click Set to create the tab and continue to create more tabs. 

Tabs that you set in this dialog box appear on the Design Desk Ruler.

7 Click OK to accept the changes and return to the Design Desk.

Adding Drop Caps
The Drop Cap feature sets off the first letter of a paragraph by enlarging and “dropping” 
it for a great design effect. 

To apply a drop cap:

1 Click in the paragraph where you want to have the drop cap.

2 Click Drop Cap on the Text menu to display the Drop Cap submenu.

Drop Cap submenu

Note   None is the default. Click None to remove an existing drop cap.

3 Select one of the options for the number of lines a letter will “drop.”
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Adding Bulleted Lists
Your choice is applied to the first letter of the first line of the paragraph or of the 
highlighted paragraphs.

Drop Cap text sample

Adding Bulleted Lists
In many of your documents, you will want to use lists. To make an important list stand 
out, emphasize each list item by using a bullet format. PressWriter makes it easy to apply 
bullets with its bulleted list feature.

To apply bullets to a list:

1 Highlight the items in the list that you want to bullet.

2 Click Bulleted List on the Text menu to display the Bulleted List 
submenu. 

3 Select one of the three bullet choices: Circle, Square, or Diamond.

Drop 2 lines

Drop 3 lines

Drop 4 lines
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Applying Color to Text
4 Click OK to apply the bullet to your list.

You return to the Design Desk with your bulleted list displayed.

Note   Click None to remove a highlighted bulleted list.

Applying Color to Text
Another element of design that you can add to your text is color. You can apply color to 
an entire text box, or you can select a string of text and apply a color using the Color tools.

To apply color to a string of text:

1 Double-click in the text box.

2 Highlight the text that you want to color.

3 Click the Color tool on the Objects toolbar.

4 Click the active button to display the Color Palette. 

The Color Palette

5 Move your pointer over the palette.

As your pointer passes over each color, the color chip (the square of color) under the 
pointer enlarges.

6 Click once on the color that you want to apply.

The selected color is applied, and the Color Palette disappears.

Current color enlarged as the 
pointer passes over it. 

The six most recently used colors. Select one, or 
choose another color from the palette.
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Inserting Special Characters into Text
Inserting Special Characters into Text
PressWriter lets you insert several types of characters into your document. Insert page 
numbers and the current date with a click. You can also insert symbols or separator lines 
between paragraphs. The item appears where your pointer is placed in your document.

To insert special characters into your document:

1 Click in a text box to place your pointer where you want to insert the special 
character.

2 Click Insert Into Text on the Text menu.

3 Click one of the following to insert from the drop-down list that appears: 

• Page #  – Inserts a page number. You can insert a page number into any text box 
including headers and footers. Page numbers are updated automatically as you 
add and delete pages.

• Date – Inserts the current date in the default date format. You can select a 
different format in the Preferences dialog box on the File menu. 

• Symbol – The Insert Symbol dialog box appears.

Insert Symbol dialog box

Click on any symbol; it appears in the preview area. Click Insert to insert it at the 
pointer position in your document.

• Separator Line – Inserts a horizontal line to separate paragraphs at your pointer 
position. You have three choices: Thin, Medium, or Thick. 
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Importing Text
4 After you make a choice, the special character appears at the pointer position.

Importing Text
PressWriter lets you import text into your document from other applications. (You can 
import *.rtf and *.txt files.)

To import text into your document:

1 Click in the text box where you want to insert the imported text.

2 Click the Import Text command on the Text menu to display the Import dialog box.

From this dialog box, you can search for and choose the document that you want to 
import.

3 Double-click the text document you want, or click Open to import the selected 
document.

If the text that you import does not fit into the text box (or connected text boxes), you 
will see an overflow indicator when the text box is selected.

Handling Overflow Text
You can enter as much text as you want into a text box. PressWriter alerts you when you 
have overflow text (too much text to appear in the text box). If you enter more text than 
can fit in the text box, an overflow indicator will appear at the end of the story when the 
text box is selected, and you click the Connect Text Boxes tool. (The text is not lost—it is 
simply not visible.)

Text box showing an overflow indicator

Overflow indicator
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Connecting Text Boxes
When text overflow occurs, several actions are available. You can:

• Delete text from the box until the remaining text fits.

• Reduce the font size of the text in the box.

• Resize the text box to make it bigger.

• Connect the text box to another text box, which automatically flows extra text into the 
connecting box. 

• Add a page and automatically flow the text by clicking the Overflow indicator. The 
Overflow Text dialog box appears for you to add a page and link your story.

Overflow Text dialog box

Connecting Text Boxes
You can create a new text box and connect it to the text box with the overflow text to 
automatically flow the extra text into the connecting text box.

To connect two text boxes:

1 Click the Connect Text Boxes tool on the Object toolbar.

The pointer changes to the Connect tool.

2 Click the text box from which the overflow text will flow.

3 Click the text box into which you want the text to flow.
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Disconnecting Text Boxes
A connector arrow appears between the two connected text boxes showing how the 
text flows into the second text box.

Connector arrow and text flow

When a text box on screen is connected to a text box that does not appear on screen, the 
connect indicator changes into a Page turn “chevron” displaying the number of the page 
to which it is connected. Click the Page turn chevron to display that page.

Disconnecting Text Boxes
To disconnect two text boxes:

1 Click the Disconnect Text Boxes tool on the Object toolbar.

Connector arrow
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Exiting Text Editing
The pointer changes to the Disconnect tool.

Disconnect tool 

2 Click the first text box.

3 Click the second text box.

The connector arrow disappears. The text stays within the first text box.

Exiting Text Editing
You have several ways to move easily from working with text to working with objects—
that is, to exit text editing:

• Click outside of any text box. 

• Click on an object.

• Click the Exit Text Editing command on the Text menu.

• Press the keyboard shortcut Ctrl+E. 

Disconnect tool

Page turn chevron
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Working With Objects
Working With Objects
Always single-click on an object (or outside of the text box) to begin working with objects 
in your document. While you are working with the objects in the layout of your 
document, the Design Desk enables the tools and commands for working with objects. For 
example, resizing handles appear around the selected object and the Objects menu 
commands become active.

A layout is an arrangement of objects (graphics, photographs, text boxes, imported 
images, frames, lines, and boxes) that comprises the look of a given page. Always click an 
object (or outside of any text box) to begin working with objects in the layout of your 
document. 

While you are working with objects, you’ll see the following occur on the Design Desk:

• Resizing handles appear around the selected object.

• The Objects menu commands become active.

• The Text menu commands become inactive (are grayed out).

The Object toolbar provides fast, easy access to the most commonly used functions on the 
Object menu.

Adding Objects
PressWriter provides the following types of objects:

• Text Boxes – An object in which you can type text; for example, a text column is an 
object.

• Graphics – A picture, photo, drawing, or design (over 5,000 are included with 
PressWriter).

• Imported Images – A graphic or photo that you obtain from another source, such as 
from a CD or from the Internet.

• Frames – Frames that you place around an object that move with the object.

• Lines – Lines that you draw anywhere in your document.

• Boxes – Boxes that you draw around another object for emphasis; these boxes do not 
move with the object.
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Adding Text Boxes
Adding Text Boxes
In your document, you must be in a text box to type text. A text box lets you type text 
wherever you need to place it. For example, your newsletter columns are text boxes, as is 
your masthead. These text boxes are predefined when you open a QuickStart Layout. You 
can also create them in Document Setup or draw them in your document. 

You can add text boxes to create sidebars (to call attention to important information) or as 
callouts (to describe an item in a graphic with text and an arrow pointing to it).

To add a text box:

1 Click the Text Box Drawing tool in the Object toolbar.

2 Move your pointer over your document to where you want to position the text box.

The pointer changes to a cross-hair cursor.

3 Hold down the mouse button and drag to draw your text box—release the mouse 
button when you have the box you want.

Drawing Lines
If you press the Ctrl key while choosing the Draw a Line tool, the cross-hair drawing tool 
remains active (so that you can immediately draw another line) until you click the 
Selection tool, use another tool, or click another menu function.

To draw a line:

1 Click the Draw a Line tool in the Object toolbar.

or

Click the Add Line command on the Objects menu to display a submenu of line 
styles.

2 Click on the line style that you want on the submenu. 

3 Move the pointer over the page.

The pointer becomes a cross-hair drawing tool. 

4 Hold down the mouse button and drag to draw a vertical or horizontal line in your 
document.

5 Move and resize the line, as needed.
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Drawing Boxes
Modifying a Line
You can also modify a line style after you draw it. 

To modify an existing line:

1 Double-click on the line that you want to modify.

The Modify Line dialog box appears.

Modify Line dialog box

2 Click a new line style.

3 Click OK.

The selected line changes to the new selection.

Drawing Boxes
A box is a design object that you use to emphasize an area of your document. For example, 
you can draw a box around two text boxes to set them off from the rest of the page.

To draw a box:

1 Click the Draw a Box tool on the Object toolbar.

or
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Drawing Boxes
Click the Add Box command on the Objects menu to display a submenu of box 
styles.

Draw a Box submenu

2 Click on the box style that you want on the submenu. 

The current selection is highlighted.

3 Move the pointer over the page.

The pointer becomes a cross-hair drawing tool. 

4 Hold down the mouse button and drag to draw a box in your document.

5 Move and resize the box, as needed.

Modifying a Box
You can also modify a box style after you draw it. 

1 Double-click on the box that you want to modify.

The Modify Box dialog box appears.

Modify Box dialog box

2 Click a new box style.

3 Click OK.

The selected box changes to the new selection.
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Importing Images
Importing Images
You can import images to use in your document from a variety of other formats, including 
BMP, TIF, PCX, PCD, WMF, JPEG, and others.

In addition, PressWriter has available 200 professional photographs to import into your 
documents. You can find these photographs by clicking the Import Image command on 
the Objects menu, navigating to The Print Shop Product CD, and then to a directory called 
Photos. 

For more information, see “Importing Images” on page GS-21.

Applying Color to Objects
You can add color to your graphic objects (boxes, frames, and lines) and to black-and-
white graphics. You can also use the Tint feature to tint graphics. Apply color using the 
Color tools on the Object toolbar or by using the Color command on the Objects menu.

To add color to an object:

1 Click on the object (or multiple objects) that you want to color.

2 Click the Color button on the Object toolbar, and then click the appropriate Color 
button.

• Color Object – Color is applied to the selected object.

• Color Behind Object – Color is applied behind the selected object.

• Color Frame – Color is applied to the object’s frame.

The Color Palette appears. The top of the Color Palette shows the six most recently 
used colors. You can click on these to reuse them—or on any other color.

3 Move your pointer over the palette.

As your pointer passes over each color, the color chip (the square of color) under the 
pointer enlarges.

4 Click once on the color that you want to apply.
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Tinting a Graphic
The color is applied to your object and the Color Palette disappears.

Tinting a Graphic
You can tint a graphic using the Tint Selector tool on the Object toolbar. 

To tint a graphic:

1 Click on the graphic that you want to tint.

2 Click the Tint Selector tool on the Object toolbar.

A list of tint percentages that range from 100% to 10% appears. The currently 
selected tint percentage is indicated by a check mark.

3 Select the percentage that you want to apply.

• 10% is almost white.

• 50% is midway between the color of the graphic and white.

• 100% means full color.

Your graphic is tinted by the percentage that you select.

Selecting Objects
The Selection tool is the default pointer. Use it to select objects. Move the  arrow over an 
object and click on it. Resizing handles appear, indicating that the object is selected.

Note   To select multiple objects, click on the first or primary object to select it and then Shift-
click on additional objects to add them to the selection.

Moving Objects
You have three ways to move an object:

• Clicking on the object and using the mouse to drag it to another position on the page 
or, in a two-page view, dragging it onto another page of a document. 

• Using the arrow keys on the keyboard. Each time an arrow is pressed, the selected 
object moves in the designated direction.
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Changing the Order of Objects
• Changing the position and size of an object more precisely using the Object Position 
dialog box. (See the following procedure.)

You can undo a move immediately by clicking Undo Move on the Edit menu.

Moving Objects with the Object Position Dialog Box
To move an object using the Object Position dialog box:

1 Click on an object to select it.

2 Click the Object Position command on the Objects menu to display the Object 
Position dialog box.

3 Make selections in the Object Location spin boxes to change the position of the 
selected object.

As you enter a value in one spin box, the corresponding spin box values also change. 
For example, when you enter a value in the From Top box, the corresponding From 
Bottom box is updated.

4 Make selections in the Object Size spin boxes to change the horizontal and vertical 
size of the selected object.

The Location spin box values update accordingly.

5 Click OK to accept the change.

PressWriter moves the object to the specified position on the document page.

Changing the Order of Objects
The Order command on the Objects menu lets you order objects on a page. You can place 
any object on top of or behind any other object. 

Note   Headers and footers are always behind all other objects.

To change the order of objects on a page:

1 Click an object to select it. 

2 Click the Order command on the Objects menu and select:

• Bring Forward – Bring the selected object one level forward.

• Bring to Front – Bring the selected object to the front.
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Resizing Objects Using the Object Position Dialog Box
• Send Backward – Send the selected object one level backward.

• Send to Back – Send the selected object to the back.

The selected object changes, as directed.

Resizing Objects Using the Object Position Dialog Box
You can resize or move objects with great precision using the Object Position dialog box. 
The dialog box spin boxes let you change the size (or location) of an object horizontally 
and vertically.

To resize an object:

1 Click on an object to select it.

2 Click the Object Position command on the Objects menu.

3 Use the spin controls to change the size of the selected object or position it in your 
document.

The preview shows you the effect of your changes.

4 Click OK to accept the change.

Aligning Multiple Objects
Use the Align command to align several objects on a page. You can also align objects 
using layout guides. 

To align several objects on a page:

1 Select two or more objects on a page by holding down the Shift key while you click 
on each object.

2 Click the Align command on the Objects menu to display the Align dialog box.

3 Click the option button that describes how you want to align the objects:

• Tops – Aligns objects along their top edges.

• Left Edges – Aligns objects along their left edges.

• Vertical Centers – Aligns objects along their vertical centers.

• Bottoms – Aligns objects along their bottom edges.
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Scaling Objects
• Right Edges – Aligns objects along their right edges.

• Horizontal Centers – Aligns objects along their horizontal centers.

4 Click OK to align the objects on the page.

Scaling Objects
You can proportionally change the size of a selected object using the Scale command. (To 
change the size of a selected object nonproportionally, use the Object Size spin boxes in 
the Object Position dialog box on the Objects menu.)

To scale an object:

1 Click on an object to select it.

2 Click the Scale command on the Objects menu to display the Scale dialog box.

3 Select a scaling percentage using the vertical spin box or enter a percentage.

You can enlarge or reduce an object’s size.

4 Click OK to scale the object to the percentage.

Text Around Graphics
In PressWriter you can use a very nice design technique of wrapping text around a graphic 
on the page. The default is to automatically wrap text to the graphic. You can change this 
to have the text wrap to the border of the graphic or have the text appear right over the 
graphic.

Note   If the selected object has a box, the text will wrap to the edge of the box.

For more information, see “Text Around Graphics” on page PS-29.

Changing Style Sets
You can change how your entire document will look with one click of a button by 
changing the Style Set. A Style Set is a coordinated set of predefined paragraph styles 
identified by a single name. PressWriter provides you with a variety of professionally 
designed Style Sets that quickly give a different look and feel to your document.
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Customizing a Style Set
To change a Style Set:

1 Click the Change Style Set button on the Text toolbar to display the dialog box, or 
click Change Style Set on the Document menu.

2 Select (default) or clear the Retain Manual Changes check box.

• Checked: New styles are not applied to text that you have changed manually. For 
example, if you italicized a selection of text, it will remain italicized even when 
the new Style Set is applied.

• Cleared: All new styles are applied to text; this overrides any manual changes 
that you made.

You will see the first page of your document in the preview area in the current Style 
Set.

Note   Click View a Sample Document. Click through the Style Sets. The preview shows 
how the sample document looks in each Style Set.

3 Select a Style Set by clicking one of the Style Set names.

The page in the preview area changes to show how the new Style Set affects your 
document.

4 Scroll the list of Style Sets by clicking the Next or Prev (previous) button.

The Style Set in the list previews how the document will look in that style. Each time 
you select a Style Set, it is reflected in the preview area.

5 Click OK to apply the selected Style Set to your document.

Customizing a Style Set
The Customize Style Set dialog box lets you make changes to an existing Style Set and 
save the changes as a new Style Set.

To customize a Style Set:

1 Click the Change Style Set button.

The Change Style Set dialog box appears.

2 Click the Customize Style Set button. 
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Customizing a Style Set
The Customize Style Set dialog box appears. It has two tabs: Font and Paragraph. 
The first tab shows the font for the Paragraph Style of the current Style Set.

Customize Style Set dialog box: Font tab

3 Click the Paragraph tab to display the paragraph settings of the currently selected 
Paragraph Style.

Customize Style Set dialog box: Paragraph tab

4 Make changes in the Font and Paragraph tabs.

The changes are reflected in the preview area.
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Using the Overflow Indicator to Add Pages
5 Click Save (or click Save As to create a new Style Set).

The Save Style Set As dialog box appears.

6 Type a name in the New Style Set Name field and click OK.

The new Style Set name appears alphabetically in the list of all Style Sets.

Deleting a Custom Style Set
You can delete a Style Set that you created, using the Delete button.

To delete a Style Set:

1 Select a Style Set in the Change Style Set dialog box.

2 Click the Customize Style Set button to display the Customize Style Set dialog box.

3 Click the Delete button to delete the selected Style Set.

Note   You cannot delete the Style Sets that came with PressWriter.

Using the Overflow Indicator to Add Pages
When a text box contains more text than it can display, you’ll see an Overflow indicator 
when the text box is selected. You can use the Overflow indicator to add a page to your 
document.

To add a page using the Overflow indicator:

1 Click on the text box that has overflow text.

Resizing handles appear.

2 Click the Overflow indicator at the bottom of the text box.

The Overflow Text dialog box appears.

Overflow Text dialog box
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Deleting Pages
You are asked whether you would like to add a page and link it to the story.

3 Click Yes to add a page and link it to the other pages, and click OK.

The Add Page dialog box appears.

4 Select the number of pages to add and in which layout style.

5 Click OK.

A new page (or pages) is added to your document immediately following the current 
page. The new page appears showing the overflow text.

Note   When text flows onto a page that is not displayed, the Page turn chevron displays the 
connected page’s number. Click on the number to display the page itself.

Deleting Pages
You can delete one page or a range of pages in your document using the Delete Page 
dialog box. When you delete a page, you also delete its contents.

To delete a page:

1 Click Delete Page on the Document menu to display the Delete Page dialog box.

2 Click a button to:

• Delete Current Page – The page in which your pointer is placed.

• Delete Range of Pages – Enter a range of pages “from and to.”

An Alert box appears asking whether you are sure you want to delete the pages.

3 Click OK to delete the pages or Cancel to not delete the pages.

Inserting/Deleting Headers and Footers
Headers and footers are identical text boxes that can appear at the top and/or bottom of 
every page of your document. You can insert and delete a header and/or footer by 
toggling the Insert/Delete commands on the Document menu or by adding a header/
footer in Document Setup when you are creating a document.

Note   Headers and footers are not available for all projects, because for certain types of 
documents you would not use headers and footers.
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Inserting/Deleting Headers and Footers
You can use headers and footers to add titles, page numbers, dates, and other information 
that you want to appear on every page. The information that you enter is repeated on 
every page. Headers and footers are a fixed size and remain in place.

To insert a header or footer:

1 Click Insert Header or Insert Footer on the Document menu.

The appropriate dialog box appears.

Header dialog box

Footer dialog box

2 Click an option button to determine where the header or footer should appear first: 
On page 1 or On page 2.

3 Click OK to add the header or footer.

The header or footer appears on page 1 or page 2 and on subsequent pages in your 
document.

4 Double-click in the header or footer and type the text that you want to appear on 
every page.

To delete a header or footer, click the Delete Header or Delete Footer command on the 
Document menu.
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Finding and Replacing Text
Finding and Replacing Text
Using the Find/Replace command, you can search for text and replace it with new text. 
You can locate a word or words that you specify in the Find What field and then replace 
it with another word or words that you type in the Replace With field. You can also 
choose to replace all occurrences of a word globally—or you can confirm each 
replacement.

To find and replace text:

1 Click the Find/Replace command on the Edit menu.

You must be in Edit Text mode to use the Find/Replace command.

2 From the submenu, choose:

• Current Story – The selected set of connected text boxes.

• Entire Document – All the text in your document.

• Selected Text – Text you have highlighted.

The Find/Replace dialog box appears.

Find/Replace dialog box

3 Type text that you want to find in the Find What field.

4 Type text that you want to replace it with in the Replace With field.

This field is optional. You do not always have to replace text for which you are 
searching.

Find What field

Replace With field
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Setting Preferences
5 Optional. Click the search option that you want:

• Match Whole Word Only – Match the text that you want to find with only entire 
words.

• Match Case – Match the text upper- and lowercase letters with the search text 
upper- and lowercase letters.

6 Click Find Next to search for the text in the Find What field.

The searched-for word is highlighted in the text as it is located.

or

Click Replace All to replace every instance of the searched-for text.

This automatically replaces all occurrences of the selected text in the document 
without confirming each instance.

7 Click Replace to replace each single instance only.

8 Click Done to accept the changes and close the dialog box.

Setting Preferences
The Preferences dialog box lets you set some basic information for all your documents. 
You can set the date format, default Style Set, and unit of measure to use.

To set the preferences for all your documents:

1 At the Design Desk, click Preferences on the File menu to display the Preferences 
dialog box

2 Select a format from the Date Format drop-down list to show how you want all dates 
to appear in your document. 

The System Default is from your Windows 95 Control Panel (Regional settings).

3 Select from a list of Style Sets in the Default Style Set drop-down list. 

This is the default Style Set used each time you create a document.

4 Click either the Inches or Centimeters Measurement Unit button for how you want 
measurements to appear in your document (for example, in your ruler).
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Printing a Document
5 The Automatically Zoom In for Text Editing check box is selected. 

Click the check box to clear it.

When checked, your page is automatically at Page Width view whenever you are 
typing or editing text.

6 Click OK when you are done making your selections, or click Cancel to close the 
dialog box and ignore any changes.

You return to the Design Desk.

Printing a Document
Printing your document is an easy process using PressWriter. You select a printer, choose 
the number of pages that you want to print, and how many copies—then print. 

To print a document:

1 Open the document that you want to print.

2 Click Print on the File menu to display the Print dialog box.

Print dialog box

The default printer name appears in the Printer Name field.

Number of copies 
to print

Printer Properties 
button

Pages to 
print

Information about 
this printer
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Internet Access
3 In the Print range section, click either:

• All – To print all the pages in your document.

• Pages – Enter a “from” and “to” range of pages to print from your document.

4 Select a number from the Number of copies vertical spin box.

5 Click OK to print the document.

Internet Access
You now have one-button access to the World Wide Web (WWW) from within 
PressWriter. When you first click the Internet Connection command on the Help menu, a 
series of dialog boxes helps you to configure your access to the Internet.

Once you’re on the WWW, you can go to The Print Shop Connection Home page where 
you can get information about PressWriter and the entire family of Print Shop products, as 
well as free graphics and special offers.

To set up Internet access:

1 Click Internet Connection on the Help menu, or click the Internet Connection 
button in the Select a New Project dialog box.

2 Read the description and click either the One Step, Two Step, America Online, or 
Compuserve button. (You must subscribe to America Online or Compuserve to use 
these buttons.)

• If you click the One Step button, you go directly to the Find and Select Your 
Web Browser dialog box. Navigate through the Windows directory tree to locate 
the application that you use to access the World Wide Web.

• If you click the Two Step button, you choose a connection from the Choose a 
Dial-Up Networking Connection, and then click OK to display the Find and 
Select Your Web Browser dialog box. Navigate through the Windows directory 
tree to locate the application that you use to access the World Wide Web.

• If you click America Online or Compuserve, PressWriter takes you to your sign-
on page. From there you can navigate to your Web browser and type in The Print 
Shop Connection URL address: http://www.broderbund.com/printshop

3 Navigate through the Windows directory tree to locate the application that you use 
to access the World Wide Web. 
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Exiting PressWriter
When you exit, PressWriter prompts you to save any changes to your open projects, closes 
any open documents, and then exits the program.

To exit PressWriter:

• Click Exit from the File menu, or click the Close box in the upper-right corner of the 
application window.
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END-USER LICENSE AGREEMENT

For The Print Shop® Software
--Notice To to User--
Read This Agreement Before before Using the Software

BY USING THE PRINT SHOP SOFTWARE, (INCLUDING THE PRINT SHOP IMAGES, CLICKART IMAGES, 
PHOTOGRAPHS, WEB IMAGES, AND FONTS, [COLLECTIVELY HEREIN CALLED THE “SOFTWARE”]), YOU ACCEPT 
THE TERMS AND CONDITIONS OF THIS LICENSE AGREEMENT. IF YOU DO NOT AGREE WITH THE TERMS HEREIN, 
DO NOT USE THE SOFTWARE. PROMPTLY RETURN THE ENTIRE PACKAGE, ALONG WITH YOUR ORIGINAL 
RECEIPT, TO YOUR PLACE OF PURCHASE FOR A FULL REFUND OF YOUR PURCHASE PRICE.

1.    Grant of License: In return for our granting to you a license to use the Software you agree to the following terms and 
conditions, Standard Rights, and Restrictions. The Software is the intellectual property of Brøderbund Software, Inc., and its 
licensors, and is protected by law, including United States copyright laws and international treaties. Brøderbund grants to 
you a personal, nonexclusive, nontransferable license to: (a) use the Software on a single computer at any one time; and (b) 
transfer the Software from one computer to another. You may not electronically transfer the Software from one computer to 
another over a network or transfer, sell, assign, rent, or distribute copies of the Software to others.

1.1 Non-Electronic Rights and Restrictions. You are permitted to copy and modify The Print Shop images, the ClickArt 
images, photographs, fonts, and web Web images (collectively herein called the “Images”) in the Software for your personal 
non-commercial or internal non-commercial use only. You are permitted to use Images as an incidental part of any non-
electronic product distributed commercially (i.e., distributed for profit, such as a newsletter), provided that such use of the 
Images represents only an insignificant portion of the product. For example, you may not use an Image on a T-shirt or poster 
manufactured for resale; nor may you use an Image as a logo, trademark, or service mark for your business product(s) or 
service(s). You may not use an Image to endorse a product, service, or person. Consult the Most Frequently Asked Questions 
section in the Graphic Reference Book or ReadMe for more detail on appropriate use of Images.

1.2 Electronic Rights and Restrictions. You are permitted to use the Images as part of an electronic document or software 
product only if the recipient of such document is not able to extract or otherwise access any file containing the Image. Without 
limiting the generality of foregoing, you may not: (a) make any copies of any Image files for download, distribution, or resale 
via electronic, magnetic, optical, or similar media; (b) embed native format Image data in any electronic document; or (c) 
include any Images in any software product, any electronic page or Web site, or related documentation, developed for 
commercial or resale use beyond the uses stated above. 

Please refer to the Most Frequently Asked Questions section in the Graphic Reference Book or ReadMe for more detailed 
information on appropriate and inappropriate use of Images.

2. No Reverse Engineering. Except as specifically stated in Section 1, above, YOU MAY NOT MODIFY, TRANSLATE, 
DISASSEMBLE, OR DECOMPILE THE SOFTWARE OR ANY COPY, IN WHOLE OR IN PART.

3. Term. This license is effective until terminated. You may terminate this license by destroying the Software and all copies. 
Brøderbund may terminate your license if you fail to comply with this Agreement, in which case you agree to destroy the 
Software.

4. Limited Warranty. Brøderbund warrants to you that the Software will perform substantially as described in this user’s 
manual for ninety (90) days from purchase. If the Software is defective, Brøderbund will replace it at no charge if you return it 



to Brøderbund, with proof of purchase, within (90) days after purchase. Your sole and exclusive remedy, and Brøderbund is 
sole and exclusive liability, will be either replacement of the disk or a refund of the purchase price. If for any reason you are 
dissatisfied with the Software, please return it to the place of purchase within ninety (90) days after purchase, along with 
original receipt, for a full refund.

THE LIMITED WARRANTY STATED ABOVE IS THE ONLY WARRANTY OR REPRESENTATION OF ANY KIND WITH 
RESPECT TO THE SOFTWARE MADE BY BRØDERBUND OR ANY THIRD PARTY INVOLVED IN THE CREATION, 
PRODUCTION, DELIVERY, OR LICENSING OF THE SOFTWARE. BRØDERBUND

AND ANY SUCH THIRD PARTY DISCLAIM ALL WARRANTIES, EXPRESS OR IMPLIED, WITH RESPECT TO THE 
SOFTWARE, ITS QUALITY, RELIABILITY, OR PERFORMANCE; OR ITS MERCHANTABILITY, NONINFRINGEMENT OF 
THIRD PARTY RIGHTS, OR FITNESS FOR A PARTICULAR PURPOSE.

5. Limit of Liability. IN NO EVENT SHALL BRØDERBUND OR ANY THIRD PARTY INVOLVED IN THE CREATION, 
PRODUCTION, DELIVERY, OR LICENSING OF THE SOFTWARE BE LIABLE TO YOU OR ANY THIRD PARTY FOR ANY 
CONSEQUENTIAL, SPECIAL, INCIDENTAL, DIRECT, OR INDIRECT DAMAGES OF ANY KIND EVEN IF THEY HAVE 
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. In the event any liability is imposed on Brøderbund or any 
third party, Brøderbund or such third party's liability to you or any third party shall not exceed the purchase price paid for 
this product.

Some states do not allow limitations on the duration of an implied warranty or exclusion or limitation on liability for 
incidental or consequential damages; therefore, the limitations set forth in this warranty may not apply to you. This warranty 
gives you specific legal rights, and you may also have other rights that vary from state to state.

6. Choice of Law. This Agreement will be governed by the laws of California and you agree that any claims regarding the 
Software shall be brought in California, and waive any objections to jurisdiction in the U.S. District Court for the Northern 
District of California or the California Superior Court for Marin County.

7. Export. You acknowledge that U.S. laws restrict the export/re-export of technical data of U.S. origin, including software, 
and agree that you will not export or re-export the Software without the appropriate U.S. and foreign government license.

8. U.S. Government Restricted Rights. The Software is provided with RESTRICTED RIGHTS. Use, duplication, or 
disclosure by the government is subject to restrictions in subdivision (c)(1)(iii) of the Rights in Technical Data and Computer 
Software clause at 48 CFR 252.227-7013, or in subdivision (c)(1) or (2) of the Commercial Computer Software - Restricted 
Rights clause at 48 CFR 52.227-19, as applicable.

9. Integration. THIS AGREEMENT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE AGREEMENT 
BETWEEN BRØDERBUND AND YOU WHICH SUPERSEDES ANY OTHER COMMUNICATIONS RELATING TO THE 
SUBJECT MATTER OF THIS AGREEMENT.

10. Please direct any questions or special usage requests concerning this Agreement and the Software, in writing, to 
Brøderbund Software, Inc.: Attn: Legal Department, P.O Box 6121., Novato, CA 94947, or call Brøderbund copyright telephone 
line at 415-382-3135. For more detailed instructions on appropriate use of Images please consult the Most Frequently Asked 
Questions section in the Graphics Reference Book or ReadMe.

Revised May 1998
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	2 Click Paragraph on the Text menu to display the ...
	3 Add the Left, First Line, or Right indents for t...
	4 Click a Justification option button to change th...
	5 Click a Line Spacing option button to change the...
	6 Click OK to accept the changes and return to the...


	Creating Tabs
	1 Click in the paragraph.
	2 Click Tabs on the Text menu to display the Tabs ...
	3 In the Tab Position field, type a ruler position...
	4 Click a Tab Type option button:
	5 Click a Leader option button: None (default), Do...
	6 Click Set to create the tab and continue to crea...
	7 Click OK to accept the changes and return to the...

	Adding Drop Caps
	1 Click in the paragraph where you want to have th...
	2 Click Drop Cap on the Text menu to display the D...
	3 Select one of the options for the number of line...

	Adding Bulleted Lists
	1 Highlight the items in the list that you want to...
	2 Click Bulleted List on the Text menu to display ...
	3 Select one of the three bullet choices: Circle, ...
	4 Click OK to apply the bullet to your list.

	Applying Color to Text
	1 Double-click in the text box.
	2 Highlight the text that you want to color.
	3 Click the Color tool on the Objects toolbar.
	4 Click the active button to display the Color Pal...
	5 Move your pointer over the palette.
	6 Click once on the color that you want to apply.

	Inserting Special Characters into Text
	1 Click in a text box to place your pointer where ...
	2 Click Insert Into Text on the Text menu.
	3 Click one of the following to insert from the dr...
	4 After you make a choice, the special character a...

	Importing Text
	1 Click in the text box where you want to insert t...
	2 Click the Import Text command on the Text menu t...
	3 Double-click the text document you want, or clic...

	Handling Overflow Text
	Connecting Text Boxes
	1 Click the Connect Text Boxes tool on the Object ...
	2 Click the text box from which the overflow text ...
	3 Click the text box into which you want the text ...

	Disconnecting Text Boxes
	1 Click the Disconnect Text Boxes tool on the Obje...
	2 Click the first text box.
	3 Click the second text box.

	Exiting Text Editing

	Working With Objects
	Adding Objects
	Adding Text Boxes
	1 Click the Text Box Drawing tool in the Object to...
	2 Move your pointer over your document to where yo...
	3 Hold down the mouse button and drag to draw your...

	Drawing Lines
	1 Click the Draw a Line tool in the Object toolbar...
	2 Click on the line style that you want on the sub...
	3 Move the pointer over the page.
	4 Hold down the mouse button and drag to draw a ve...
	5 Move and resize the line, as needed.
	Modifying a Line
	1 Double-click on the line that you want to modify...
	2 Click a new line style.
	3 Click OK.


	Drawing Boxes
	1 Click the Draw a Box tool on the Object toolbar....
	2 Click on the box style that you want on the subm...
	3 Move the pointer over the page.
	4 Hold down the mouse button and drag to draw a bo...
	5 Move and resize the box, as needed.
	Modifying a Box
	1 Double-click on the box that you want to modify....
	2 Click a new box style.
	3 Click OK.


	Importing Images
	Applying Color to Objects
	1 Click on the object (or multiple objects) that y...
	2 Click the Color button on the Object toolbar, an...
	3 Move your pointer over the palette.
	4 Click once on the color that you want to apply.

	Tinting a Graphic
	1 Click on the graphic that you want to tint.
	2 Click the Tint Selector tool on the Object toolb...
	3 Select the percentage that you want to apply.

	Selecting Objects
	Moving Objects
	Moving Objects with the Object Position Dialog Box...
	1 Click on an object to select it.
	2 Click the Object Position command on the Objects...
	3 Make selections in the Object Location spin boxe...
	4 Make selections in the Object Size spin boxes to...
	5 Click OK to accept the change.


	Changing the Order of Objects
	1 Click an object to select it.
	2 Click the Order command on the Objects menu and ...

	Resizing Objects Using the Object Position Dialog ...
	1 Click on an object to select it.
	2 Click the Object Position command on the Objects...
	3 Use the spin controls to change the size of the ...
	4 Click OK to accept the change.

	Aligning Multiple Objects
	1 Select two or more objects on a page by holding ...
	2 Click the Align command on the Objects menu to d...
	3 Click the option button that describes how you w...
	4 Click OK to align the objects on the page.

	Scaling Objects
	1 Click on an object to select it.
	2 Click the Scale command on the Objects menu to d...
	3 Select a scaling percentage using the vertical s...
	4 Click OK to scale the object to the percentage.


	Text Around Graphics
	Changing Style Sets
	1 Click the Change Style Set button on the Text to...
	2 Select (default) or clear the Retain Manual Chan...
	3 Select a Style Set by clicking one of the Style ...
	4 Scroll the list of Style Sets by clicking the Ne...
	5 Click OK to apply the selected Style Set to your...
	Customizing a Style Set
	1 Click the Change Style Set button.
	2 Click the Customize Style Set button.
	3 Click the Paragraph tab to display the paragraph...
	4 Make changes in the Font and Paragraph tabs.
	5 Click Save (or click Save As to create a new Sty...
	6 Type a name in the New Style Set Name field and ...
	Deleting a Custom Style Set
	1 Select a Style Set in the Change Style Set dialo...
	2 Click the Customize Style Set button to display ...
	3 Click the Delete button to delete the selected S...


	Using the Overflow Indicator to Add Pages
	1 Click on the text box that has overflow text.
	2 Click the Overflow indicator at the bottom of th...
	3 Click Yes to add a page and link it to the other...
	4 Select the number of pages to add and in which l...
	5 Click OK.

	Deleting Pages
	1 Click Delete Page on the Document menu to displa...
	2 Click a button to:
	3 Click OK to delete the pages or Cancel to not de...

	Inserting/Deleting Headers and Footers
	1 Click Insert Header or Insert Footer on the Docu...
	2 Click an option button to determine where the he...
	3 Click OK to add the header or footer.
	4 Double-click in the header or footer and type th...


	Finding and Replacing Text
	1 Click the Find/Replace command on the Edit menu....
	2 From the submenu, choose:
	3 Type text that you want to find in the Find What...
	4 Type text that you want to replace it with in th...
	5 Optional. Click the search option that you want:...
	6 Click Find Next to search for the text in the Fi...
	7 Click Replace to replace each single instance on...
	8 Click Done to accept the changes and close the d...

	Setting Preferences
	1 At the Design Desk, click Preferences on the Fil...
	2 Select a format from the Date Format drop-down l...
	3 Select from a list of Style Sets in the Default ...
	4 Click either the Inches or Centimeters Measureme...
	5 The Automatically Zoom In for Text Editing check...
	6 Click OK when you are done making your selection...

	Printing a Document
	1 Open the document that you want to print.
	2 Click Print on the File menu to display the Prin...
	3 In the Print range section, click either:
	4 Select a number from the Number of copies vertic...
	5 Click OK to print the document.
	Internet Access
	1 Click Internet Connection on the Help menu, or c...
	2 Read the description and click either the One St...
	3 Navigate through the Windows directory tree to l...
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