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Preface

Structure of 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

This Manual
This document is a user manual for WhitePineBoard™, a product designed for IBM® and 

IBM-compatible systems running Enhanced CU-SeeMe® on  Microsoft Windows™, Windows 

3.1, Windows NT, or Windows 95, and the Apple ® Macintosh® family or Macintosh-

compatible computers. The content of this document is described as follows:

◆ Chapter 1 introduces the WhitePineBoard and provides an overview of its features.

◆ Chapter 2 explains how to create a WhitePineBoard conference.

◆ Chapter 3 describes the features of WhitePineBoard.

◆ Chapter 4 provides specific instructions on how to import documents from popular 

presentation, word processing, spreadsheet, and graphic programs.

◆ Chapter 5 describes advanced features of WhitePineBoard: scrolling together, using More 

Features, pre-sending files, and combining documents in a Browser for ease of 

presentation.

◆ Chapter 6 explains how to use the WhitePineBoard drawing tools to create and edit objects.

◆ Appendix A describes how to contact White Pine Technical Support and information to 

prepare to help us solve your problem.

◆ Appendix B provides a complete menu reference, describing the commands on each menu 

when you are using Fewer or More Features.
vi



             
Intended 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Audience
White Pine Software has designed this product for users who wish to use WhitePineBoard from 

their Enhanced CU-SeeMe application.

Documentation 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Conventions  
When directions differ for use of WhitePineBoard in Windows or on a Macintosh, they are 

noted in the text. Keyboard shortcuts are given in parenthesis after the command they replace. 

The Windows shortcut is given first, followed by a semicolon, and then the Macintosh shortcut, 

for example (Ctrl-N; Command-N).

This user guide contains information for using WhitePineBoard on computers using the 

Windows operating system and the Macintosh operating system. Some pictures in this guide 

show Windows dialog boxes and windows. Others show Macintosh dialog boxes and windows. 

In most cases, WhitePineBoard will operate identically on these two operating systems. When 

the two are substantially different, both versions of a dialog box or window appear.

When information pertains to only one platform, an icon appears in the side bar:

For Windows 

For Macintosh

Personal computer system refers to both an IBM or IBM-compatible machine or an Apple 

Macintosh or Macintosh compatible system. PC refers to an IBM or IBM-compatible machine.

System text appears in the Courier font.

User input appears in bold text.

All dialog boxes, menus, and other graphics that appear throughout the document are shown 

with their default settings.

TM
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Chapter 1 Introduction

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Introduction WhitePineBoard is designed to allow people using Enhanced CU-SeeMe to work together on 

documents. WhitePineBoard allows you to sketch ideas on an electronic markerboard and to 

share and mark up documents while discussing them in an Enhanced CU-SeeMe conference. 

As you make the transition from conference table meetings to electronic conferences, your 

document communication must evolve as well. It is no longer practical to sketch ideas on a 

markerboard because the markerboard is out of view of most of your colleagues. It is no longer 

practical to photocopy a document and pass it around the table as there is no table. 

WhitePineBoard replaces markerboards and photocopies and provides the medium for 

document communication in videoconferences. WhitePineBoard allows you to present your 

ideas and review documents electronically. 

Working with 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •
WhitePineBoard

You can use a WhitePineBoard document as a markerboard to sketch ideas, or you can import 

documents from presentation, word processing, spreadsheet, graphic, and other types of 

applications. 

Markerboard

If you normally use colored markers on a markerboard, WhitePineBoard provides an electronic 

replacement for this important meeting tool. Simply use the WhitePineBoard drawing tools to 

sketch your ideas just as you did with colored markers. WhitePineBoard provides a 

sophisticated set of drawing tools you can use to sketch and edit ideas. As you sketch, other 

participants see your work instantly. If you want, all conference participants can sketch 

simultaneously. Figure 1-1 shows an example of Markerboard.

Figure 1-1. Markerboard with More Features Shown (Windows 3.x)

Marketing Organization

+ - + -

Section SW

Jones Cortez DePaul
1-1



        
Presentations

You can present slide shows to clients and customers at remote locations using 

WhitePineBoard. Most presentation programs, including Aldus Persuasion® and Microsoft 

PowerPoint®, can save slide shows in a WhitePineBoard compatible format. With 

WhitePineBoard, you can open the presentation document and give the presentation to a  remote 

colleague. You can sketch on the slides or take notes that all of you can see. Figure 1-2 shows 

a sample of a slide presentation.

             

Figure 1-2. Presentation with More Features Shown (Macintosh)

See “Presentations” in Chapter 4 for tips on importing slides and slide shows into 

WhitePineBoard and “Sizing Windows for Presentations” in Chapter 5 for information about 

using WhitePineBoard features to make it easier to give your presentation on remote computers.

Written Documents

If your organization writes text documents, WhitePineBoard lets you review and mark up these 

documents with a remote person. WhitePineBoard will dramatically improve your editing 

process because everyone can see the latest draft and type in corrections that all of you can 

approve. Figure 1-3 shows a sample of a written document. See “Word Processing” in 

Chapter 4 for tips on importing word processing documents into WhitePineBoard.
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Figure 1-3. Written Document with More Features Shown (Macintosh)

Spreadsheets

Spreadsheets (shown in Figure 1-4) from programs such as Microsoft Excel® and Lotus 

1-2-3® can be imported into WhitePineBoard for review and annotatation. If you need to 

recalculate during your teleconference, you can quickly and easily import the new spreadsheet 

to share with other participants. See “Spreadsheets” in Chapter 4 for tips on importing 

spreadsheets into WhitePineBoard.

Figure 1-4. Example of a Spreadsheet with More Features Shown (Macintosh)
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Graphic Documents

You can use WhitePineBoard to review graphic documents (shown in Figure 1-5). Most graphic 

programs such as ClarisDraw®, Canvas™, Aldus SuperPaint®, CorelDRAW™, Micrografx 

Designer™, and Adobe Photoshop™ can save a document in a format that can be imported by 

WhitePineBoard. See “Graphics” in Chapter 4 for tips on importing graphics into 

WhitePineBoard.

Figure 1-5. Example of a Graphics Document with Fewer Features Shown (Macintosh)

Working Together

When you are connected with other participants using WhitePineBoard, the documents you 

create, open, or import are automatically sent to them. This means everyone in a conference can 

mark up, print, and save the document on their own computer. WhitePineBoard provides 

Pointers which are cursors visible on all screens simultaneously that allow you to direct your 

attention to specific portions of the markerboard or document.

WhitePineBoard provides other collaborative features to create a complete environment for 

working together. These include the ability to synchronize scrolling and zooming between the 

connected computers and to make comments on up to five overlays. See “Advanced Features” 

in Chapter 5.

Reduce hump
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Chapter 2 Creating a WhitePineBoard Conference
A WhitePineBoard conference provides a medium for sharing ideas and documents in a 

conference. It is designed to allow you to work on documents with others who are in remote 

locations via Enhanced CU-SeeMe. Using WhitePineBoard, you can sketch your ideas using the 

drawing tools and share, review, and mark up computer documents. There are two ways to make 

connections:

◆ Point-to-point between two people

◆ Multipoint between two or more people using a Reflector

Important: In order to maintain privacy when conferencing via a reflector, have the conference 

administrator restrict the conference to include only the people taking part in the conference. 

Unless the conference is restricted, anyone with access to the reflector can participate in your 

WhitePineBoard conference.

Making a 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Connection
To make a WhitePineBoard Connection:

1. All participants start Enhanced CU-SeeMe, making a connection to the same conference on 

the same Reflector. 

Notes: 

◆ It is not necessary for participants to have audio and video capabilities for 

WhitePineBoard connections.

◆ If you are not on a LAN or WAN network and wish to make an Enhanced CU-SeeMe 

connection, use White Pine PPP, included with Enhanced CU-SeeMe. Follow the 

instructions in the Enhanced CU-SeeMe User Manual for making a White Pine PPP 

connection.

◆ For more information on making an Enhanced CU-SeeMe connection, refer to your 

Enhanced CU-SeeMe User Manual.

2. All participants choose WhitePineBoard from the Conference menu.

3. One participant creates a WhitePineBoard document by choosing New (Ctrl-N; 

Command-N) for opens an existing document by choosing Open (Ctrl-O; Command-O) 

from the File menu.

Alert messages appear on the screens. The WhitePineBoard originator receives a message 

stating who is connecting to the conference. The other participants receive a message 

stating who originated the document.

The document is created on all computers. A time line appears on the screens as the 

document is being downloaded or transferred.
2-1



   
Note: Depending on a number of factors, such as a network bandwidth, the number of 

participants connecting, and the number of conferences on a reflector, it may take a minute 

or two to open the document on each screen.

Once a document has been created or opened, conference participants can begin reviewing 

it together. When you are connected, WhitePineBoard links document windows so all 

participants look at the same part of the document as they work. You and the other 

participants can see the document, scroll through it, mark it up, and discuss it. If one person 

scrolls through the WhitePineBoard document, the other participants follow automatically. 

When one person zooms in or out of the WhitePineBoard document, all participants zoom 

in or out. When one participant switches to a different WhitePineBoard document, the 

active document on all computers changes. Afterwards, everyone can print, save, and close 

the document(s).
2-2



     
Summary of 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •
WhitePineBoard

Figure 2-3 is a flowchart diagramming the basic operation of WhitePineBoard.

Figure 2-1. WhitePineBoard Flowchart

 

One participant creates a
WhitePineBoard document
in one of four ways.

.

 

Each participant picks a  
unique color for their
Marker and Text tool 
using the Color menu 
and a unique Pointer
by double clicking
the Pointer tool to display
the Select a Pointer dialog
box.

WhitePineBoard sends the
document to the other
participants.

All participants review the document:

* Discuss it over Enhanced CU-SeeMe.
* Point to what they are talking about 
   with the pointer. It is visible on all
   screens at the same time.
* Mark up the document with the Marker
   and stick Post-it-notes™ on with the 
   Text tool.

The markups are drawn on all screens 
 

at once.

Conference participants 
print and save the document. 
The document image and 
the markups are saved.

More documents are 
created or opened by
conference participants. 
The documents are auto-
matically sent to all
conference participants. 

Later, conference 
participants reopen the
 

 
 

Open: Choose Open from the File

menu to open a document saved in a

format compatible with WhitePineBoard.

Capture: Choose New from the File

menu. Then, choose Capture Image 

from the Edit menu.

Paste: Choose New from the File 

menu. Then, paste a selection from

the Clipboard using Paste Image

from the Edit menu. 

New: Choose New from the File 
menu. Then, create new text and/or 
illustrations.

 
 

 

document with Open 

 
from the File menu to 
print it, review it, or share
the document in another
connection.

Each participant starts 
Enhanced CU-SeeMe, then
chooses WhitePineBoard 
from the Conference menu.
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Chapter 3 WhitePineBoard Features
This chapter explains the basics of using WhitePineBoard to make sketches and to share and 

mark up imported documents. It explains the process of creating a WhitePineBoard document, 

sending it to others, marking up the markerboard or an imported document, printing, saving, and 

reopening the WhitePineBoard document. It covers the following topics:

◆ Document window

◆ Displaying a document image

◆ Importing documents into the overlay

◆ Naming documents

◆ Sending documents

◆ Getting information about the active document

◆ Saving documents

◆ Printing documents

The Document 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Window
In WhitePineBoard, you view your document in a window. Figure 3-1 shows the parts of a 

WhitePineBoard window.

Figure 3-1. The WhitePineBoard Window (Macintosh)

Click to reduce

Click to enlarge

View Icon

Scroll Bar

Scroll Bar

Tool Palette
(Fewer Features
Shown)

Document Window
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WhitePineBoard tools allow you to draw in the document window just as you would on a 

markerboard.  A document window has two parts: 

◆ Document Image   

You can import a document created in another application, such as Microsoft Excel, Adobe 

Photoshop, or WordPerfect, and place it in the background of the WhitePineBoard 

document as a document image. This document image is like an “electronic printout”; you 

can see it and mark it up, but you can’t make changes to the image itself. You mark up the 

document image by drawing in an overlay. 

◆ Overlays   

An overlay is like a transparent acetate sheet laid on top of the document image. If you use 

the WhitePineBoard document as a markerboard, you draw in the overlay. If you are using 

Fewer Features, you have only one overlay. If you are using More Features, you can use up 

to five overlays. See “Using Five Overlays and Showing Comments” in Chapter 5.

- Tool Palette - the Tool palette gives you access to the WhitePineBoard collaboration and 

markup tools. With Fewer Features you have four tools, including a marker and a text 

Post-it™ tool, and the color pop-up menu. More tools are available when you are using 

More Features. 

- Zoom Feature - you can use the mountain icons in the bottom bar of the document 

window to zoom in (Ctrl-click; Command-click) or out (Ctrl-shift-click; 

Command-shift-click) of a document. 

- View icon - the View icon is displayed in the upper right corner of the document window. 

When you first connect, you see an Open Eye icon. This means your view of a document 

window is linked to the others’ view so that you all see the same document and scroll 

together while you work. See “Viewing Together” in  Chapter 5.

Displaying a Document Image

You can import documents created in other applications into WhitePineBoard and display them 

as document images using one of three methods:

◆ Open - opening a document as a document image is fast and easy if the document is saved 

in a format recognized by WhitePineBoard. 

◆ Capture Image - capturing a selection of a document from screen display is convenient. 

This method allows you to import a portion of a document that is not in a format recognized 

by WhitePineBoard. It provides an easy way to show a change you have made in an 

originating program.
3-2



◆ Paste Image - pasting a document image is useful when the Clipboard contents are in a 

compatible format. 

On the Macintosh, both Word Perfect and Microsoft Excel can save pages to the Clipboard 

in picture format which can be pasted into a WhitePineBoard document as a document 

image.

See “Importing Documents into WhitePineBoard” in Chapter 4 for instructions on importing 

documents from many popular software applications.

Opening a Document as a Document Image

You can open documents saved in a compatible format directly into WhitePineBoard by using 

the Open command from the File menu. WhitePineBoard can open documents saved in the 

following formats:

◆ Windows - BMP, EPS, GIF, PICT, PCX, TGA, TXT, TIF, and WMF

◆ Macintosh - PICT, TEXT, or the Scrapbook 

Note: PICT copies of pages or other selections can be pasted to a Scrapbook file, then opened 

in WhitePineBoard. See “Opening a Scrapbook as a Browser (Macintosh)” in  Chapter 5 for 

more information on opening the Scrapbook file.

To open documents saved in compatible formats:

1. Access WhitePineBoard through Enhanced CU-SeeMe.

Before opening a document, you can set a default window size so your document windows 

are sized as you wish. See “Sizing Windows for Presentations” in Chapter 5 for more 

information.

TM

TM
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2. Choose Open (Ctrl-O; Command-O) from the File menu.

The Open dialog box is displayed as shown in Figure 3-2.

Windows 3.x

Macintosh

Figure 3-2. Open Dialog Box

3. Choose the type of documents you want to open using the drop down list (Windows) or the 

Show pull-down menu (Macintosh).

The default shows all available documents. 

4. If the document was pre-sent, click the “Have Others Open Their Matching Local Copy” 

check box.

Instead of sending the document, WhitePineBoard opens the matching copy on the other 

computers. See “Pre-Sending Files” in Chapter 5 for more information about pre-sending 

files to the remote computers. 

5. If you want the document image to be scaled to fit in your computer screen, click the Scale 

Image to Fit in Window check box.

Change the folder as necessary to find 
the document you want to open..

Highlight the 
document you 
want to open.

Use the drop-down 
list  to show 
different formats. 

Click to open the 
highlighted 
document.

Use when a document 
has been pre-sent.

Choose to make the document image fit in 
the window of your computer.

Click to cancel 
without applying
changes.

Change drive as 
necessary to find the
document you want to
open.

Highlight the 
document you 
want to open.

Use the pull-down 
menu to show 
different formats. 

Click to open the 
highlighted 
document.

Use the pull-down menu to 
change the folder.

Use when a document 
has been pre-sent.

Click to open the 
document into the 
current overlay.

Choose to make the document image fit in the 
window of your computer.

TM
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The entire document image will be displayed in your window , and if you are connected, 

on the remote computers if your views are linked.

6. Select the document you want to open and click Open. 

The document is:

◆ Opened as the document image of a new WhitePineBoard document. 

◆ Sent to the others and placed as the document image of a new WhitePineBoard 

document on the other computers when you are connected. You see a progress 

indicator showing the percent of the document that has been sent.

When the document is displayed on all screens, you can discuss it and mark it up. 

Capturing a Screen Image of a Document

You can capture any document displayed on your computer screen and place it as the document 

image in a WhitePineBoard document. You can capture only that portion of the document that 

is visible on the screen. Because some documents cannot be displayed completely on your 

screen, you may want to use one of the other methods to bring them into WhitePineBoard. 

To capture an image from screen display:

1. Choose WhitePineBoard from the Conference menu.

2. Choose New (Ctrl-N; Command -N) from the File menu.

A new document is opened on your computer. If you are connected with others, it is created 

instantly on their computers as well. 

3. Open the document you would like to capture in its originating program so it is displayed. 

For example, if you want to capture a document image from a MacWrite™ document, run 

MacWrite and open that document. Scroll to the part of the document you want to capture 

so it is visible on the screen.

4. Switch to WhitePineBoard.

Make sure the document you want to capture is immediately behind the WhitePineBoard 

window on your computer. If you have followed a different procedure, another screen may 

be behind your WhitePineBoard window. 

5. Choose Capture Image from the Edit menu.

 If the active WhitePineBoard document already contains a document image, you are 

warned (as shown in Figure 3-3) that the image will be replaced by the newly captured 

image. The others in your conference are not warned. Be sure to let the others know you 

are replacing a document image.
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Figure 3-3. Capture Image Alert Message (Macintosh)

The document behind WhitePineBoard is displayed and the cursor becomes a cross-hair. 

In Windows, WhitePineBoard displays the entire screen behind it, including the menus and 

other attributes of the program. A cross-hair cursor is provided to drag over that part of the 

screen you want to capture.

On the Macintosh, WhitePineBoard displays a flashing directional note as shown in 

Figure 3-4. This message disappears when you start to drag the cross-hair cursor over the part 

of the screen you want to capture.

Figure 3-4. Directional Note Alert (Macintosh)

6. Drag the cross-hair to draw an imaginary rectangle around the area of the screen you want 

to capture.

When you release the mouse button, the portion of the screen you selected is:

◆ Placed as the document image of your active WhitePineBoard document.

◆ Sent to the others and placed as the document image on their computer screens when 

you are connected. You see a progress indicator showing the percent of the captured 

image that has been sent. 

When the document is displayed on all screens, you can mark it up.

Replaces the 
current document 
image with the 
newly captured 
document image.

Keeps the 
current 
document 
image available 
to mark up, 
print, or save.

The cursor becomes a 
crosshair.

The menus remain Whiteboard menus.

Flashing message.

The document behind 
Whiteboard is 
displayed. Drag the 
mouse to select the 
document image.
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Pasting a Selection as a Document Image

WhitePineBoard can paste a selection as a document image if it is saved to the Clipboard in an 

appropriate format. 

To place the contents of the Clipboard as a document image:

1. Open a document in its originating program, make a selection, and copy the selection to the 

Clipboard. Or, copy a selection to the Clipboard from the Scrapbook.

See “Importing Documents into WhitePineBoard” in Chapter 4 for directions on copying 

selections from documents in an appropriate format.

2. Launch WhitePineBoard.

3. Choose New (Ctrl-N; Command-N) from the File menu.

The document is opened on all the computers immediately when you are connected. 

4. Choose Paste Image from the Edit menu.

If Paste Image is dimmed, the selection in the Clipboard is not compatible with 

WhitePineBoard. If the active WhitePineBoard document already contains a document 

image, the person pasting the image is warned (shown in Figure 3-5) that the current image 

will be replaced by the pasted image. The others are not warned, so be sure to discuss this 

before replacing a document image. 

Figure 3-5. Clipboard Already Contains a Document Alert Message (Macintosh)

When you choose Paste Image, the Clipboard contents:

◆ Are pasted as the document image of your active WhitePineBoard document. 

◆ Sent to the others and placed as the document image in the same document when you are 

connected. You see a progress indicator showing the percent of the pasted image that has 

been sent.

Replaces the 
current document 
image with the 
newly pasted 
document image.

Keeps the 
current 
document 
image available 
to mark up, 
print, or save.
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Importing 
Documents into 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

the Overlay

You can bring a document or a selection from a document into the WhitePineBoard overlay as 

an object using one of two methods: 

◆ Open a document in a compatible format into an overlay 

◆ Paste a selection from the Clipboard into an overlay

See Chapter 4, “Importing Documents into WhitePineBoard” for instructions on importing 

documents from many popular programs.

Your ability to edit a document opened or pasted into an overlay with the drawing tools depends 

on the program it was created in. The WhitePineBoard object locking feature allows only one 

person at a time to work on any object, including text objects. If you are finished working on an 

object, click outside of the object to remove your selection and allow the others to edit it.

Opening a Document into an Overlay

To open a document in a compatible format into an overlay: 

1. Select WhitePineBoard from the Enhanced CU-SeeMe Conference menu.

2. Choose Open (Ctrl-O; Command-O) from the File menu.

The Open dialog box is displayed. WhitePineBoard can open these documents into an 

overlay: graphic documents on the Macintosh and text documents on both Windows and 

Macintosh. Text documents are imported as text objects. Using the Text tool, you can edit 

the imported text.

In Windows, WhitePineBoard opens all text documents into the overlay automatically. If 

you want graphics objects in the overlay, follow the directions in “Pasting a Selection into 

an Overlay.”

3. Select the document you want to open. 

In Windows, select a text document. 

On the Macintosh, click the Convert Image to Editable Comments check box (Figure 3-6).

Figure 3-6. Open Document Dialog Box (Macintosh)

4. Click Open. The document opens into the current overlay. 

Check to open the 
file into the overlay.

TM
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Pasting a Selection into an Overlay

To paste a selection from the Clipboard into the current overlay: 

1. Copy a selection into the Clipboard from another WhitePineBoard document, from another 

application, or, on the Macintosh, from the Scrapbook.  

2. Switch to WhitePineBoard and display the overlay in which you want to place the selection.

3. Choose Paste from the Edit menu.

The Clipboard is pasted into the current overlay. Selections from word processing and 

spreadsheet applications are pasted into a text box automatically. 

Note: Use Paste and not Paste Image; Paste Image pastes a document image. If Paste is 

dimmed, the selection in the Clipboard is not compatible with WhitePineBoard.

Naming 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Documents   
WhitePineBoard uses a naming method that helps you coordinate multiple documents while you 

are connected. When you open or create a document, WhitePineBoard makes you the document 

“sponsor” by placing  your name in parentheses after the document name in the Title bar. The 

document sponsor is the only person who can send a document to someone who has closed it.

For example (Figure 3-7), an untitled document that George creates is titled “Untitled 1 

(George)” on his computer and on the other computers connected to his.

Windows 3.x

Macintosh

Figure 3-7. Untitled Documents

TM
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Sending 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Documents  
Usually, WhitePineBoard sends documents that you create or open to the others to whom you 

are connected. Documents are sent automatically in the following situations:

◆ You are connected with WhitePineBoard already. When you create a new document, open 

a WhitePineBoard document, or import a publishing document created in another 

application, the document is sent automatically to the others as soon as it opens on your 

computer. 

◆ You are working alone in WhitePineBoard and have documents open when you connect 

with another user. All of the documents you have open in WhitePineBoard are 

automatically sent when you connect with the others. Close documents you do not want to 

share before connecting.

While documents are being sent, a progress indicator is displayed on the sending and receiving 

computers. If a document is empty or small, you may not see a progress indicator. Once a 

document is fully sent, you can switch to that document and work while WhitePineBoard sends 

the other documents. You can switch to another application on your own computer, if you want. 

The sending and receiving of documents continues uninterrupted in the background.        

Pre-sending Files

You should pre-send files to eliminate the need to wait for them to be transmitted during a 

review session. Pre-sending files is especially important if you are using a slower 

communications link, if you plan to use large documents or if you want to share a large number 

of documents. See “Pre-Sending Files” in Chapter 5 for more information.

Re-sending Documents

As described in “Pre-sending Files” in the previous section, when a document is created or 

opened, it is automatically sent to another person who connects or who is connected. That 

person is free to close the document at any time. However, if they close the document, they can 

no longer view and discuss it with you. If one or more users in the connection close a document, 

you may want to resend it. This allows you to continue to work on it together and allows them 

to save or print a copy. 

Use Send Document from the File menu to resend a document. The Send Document command 

from the File menu is dimmed unless at least one other person in the connection has closed your 

active document. 

To re-send a document:

1. Make the document you want to send the active document.

An active document has a title bar that is solid on Windows and striped on the Macintosh. 

To make a document active, choose it from the WhitePineBoard Windows menu or click 

on any part of the document if you can see it.

2. Choose Send Document from the File menu.

The Send dialog box appears (Figure 3-8).
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Figure 3-8. Send Alert Message (Macintosh)

3. If the document was pre-sent, click the “Have Others Open Their Matching Local Copy” 

check box.

Instead of sending the document, WhitePineBoard opens it instantly on the other 

computers. See “Pre-Sending Files”  in Chapter 5 for more information about pre-sending 

files to the remote computers. 

4. Click Send.

The document is sent.
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Getting 
Information 
about the Active 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Document

WhitePineBoard provides information about the active document in a Document Info dialog 

box. 

To display active document information:

1. Make the document active on your screen.

An active document has a title bar that is solid on Windows and striped on the Macintosh. 

To make a document active, choose it from the WhitePineBoard Windows menu or click 

on any part of the document if you can see it.

2. Choose Document Info from the File menu.

The Document Info dialog box is displayed (Figure 3-9), containing the following 

information:

Figure 3-9. Document Info Dialog Box

◆ Document Name - displays the name of the active document. The name displayed is 

that chosen by the document sponsor.

◆ Saved on Your Disk As - when you save a document, the name of the document 

displayed on your computer screen remains the name chosen by the document sponsor. 

If you have saved the document, the name under which you saved it is displayed here. 

Otherwise, the word Unsaved is displayed.

◆ Who can send - The name of the person who is the document sponsor (the participant 

who originally sent the document to others) is displayed. Usually you will know who 

the document sponsor is because the name is given in parentheses after the document 

title. 

◆ Who has this document - WhitePineBoard automatically sends a document when you 

are connected. However, another person may have closed a document. In the 

Document Info dialog box, the names of those who have the document open on their 

computers are listed. If one or more users have closed the document, use Send from 

the File menu to send it. See “Sending Documents” earlier in this chapter for 

information on sending documents.

3. Click OK.
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Exporting 
Documents in 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Windows

In Windows, the WhitePineBoard File menu has a command for exporting documents to a 

different format. To open a WhitePineBoard document in another program, export it to a 

compatible format. You can export to these formats: BMP, PICT, EPS, GIF, PCX, TGA, TXT, 

TIF, and WMF. 

To export documents:

1. Choose Export from the File menu.

The Export dialog box appears as shown in Figure 3-10.

Figure 3-10. Windows 3.x Export Dialog Box

2. Type a name for the exported document.

3. Choose a file type in the drop-down list.

4. Click OK.

The document is saved in the selected format.
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Saving 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Documents
You can save a document at any time. When you save a WhitePineBoard document, the 

overlays and all of the associated markup objects and the document image, if any, are saved. 

The document is only saved on your computer, not on the other computers. It is a good idea for 

everyone to save documents frequently. 

Using Save As

Use the Save As command to save newly created documents. The Save command is dimmed to 

help you avoid overwriting an original file. 

To save a document using Save As:

1. Choose Save As from the File menu.

WhitePineBoard displays the Save As dialog box (shown in Figure 3-11). 

Windows 3.x

Macintosh 

Figure 3-11. Save As Dialog Box

2. Open the folder where you want to store the document.

3. Enter a document name. Notice that WhitePineBoard drops the name of the document 

sponsor from the title when you save it. 

4. Click Save.

Both the overlay with any markups and the document image, if any, are saved. 

WhitePineBoard remembers the size and location of the document window when you save 

a document. When you reopen the document, the window is displayed as it was saved.

TM
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Note: If you imported a file, do not use the same name when you save your new 

WhitePineBoard document or you will lose the original file. WhitePineBoard does not save the 

document in the original format. Use the Save As command again if you want to save a 

document under a different name or to a different location.

Using Save 

Once you have saved a document with Save As, you can choose Save (Ctrl-S; Command-S) 

from the File menu to save the document. The document is updated using the name and location 

you entered in the Save As dialog box. 

Printing 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Documents
You can print a document at any time. When you print a document, WhitePineBoard prints the 

markup objects together with the document image, if any.

Choosing a Printer

Before you print, select a printer if a default printer is not specified. In Windows, use the Print 

Manager from the Program Manager Main Group Window to select a printer. On the Macintosh, 

use the Chooser from the Apple menu to select a printer.

Setting Up the Pages

Choose Print Setup (Windows) or Page Setup (Macintosh) from the File menu to prepare a 

document for printing. The Print Setup dialog box appears (shown in Figure 3-12). You can 

change the paper size, the orientation of the printing, the scale of the printing, and more 

depending on your printer. Refer to the manual that came with your printer.

Windows 3.x (Print Setup)

Macintosh (Page Setup)

Figure 3-12. Setup Dialog Box
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Printing a Document

Once you select a printer and specify the way you want the document to be set up using Print 

Setup (Windows) or Page Setup (Macintosh), you are ready to print. 

To print a document:

1. Choose Print  (Ctrl-P; Command-P) from the File menu to print a WhitePineBoard 

document. 

The Print dialog box for your selected Printer appears. 

2. Click OK in the Print dialog box to print using the default print settings.

You can change any selections available in the Print dialog box for your printer before 

clicking OK.  

Changing the Way the Document Prints

When you are using More Features, you can use the Layout dialog box (shown in Figure 3-13) 

from the Drawing menu to set features that affect the way your document prints. You can 

change the size of the document and the printing sequence. 

Figure 3-13. Layout Dialog Box 

You can change the following characteristics of the document:

◆ Document Size   

The Drawing Size box represents the potential size of the WhitePineBoard document. Each 

page is represented in the box as a small white rectangle. Place the Selection Arrow over a 

white page symbol and drag to add or subtract pages. Figure 3-14 represents the size of a 

document.

Figure 3-14. Representation of Document Size

Change the 
print sequence.

Check to print the 
last page first.

Change the 
document 
size.
3-16



When you use Page Setup from the File menu to increase the size of a page, the larger page 

size is reflected in the Drawing Size box. For instance, if you increase the paper size, the 

white rectangles representing a page are proportionately larger and fewer pages fit in the 

gray square. 

◆ Print Sequence    

You can change the print sequence for a multi-page document. Click the button next to the 

sequence you wish to use. The button on the left causes printing to occur by rows, across 

the top of the document first. The button on the right causes printing to occur by columns, 

down the left side of the document first. To print the last page first, click the Print Last Page 

First check box.

◆ Display Page Breaks  

You can hide or show page break lines in the WhitePineBoard document. The lines appear 

as heavy dashed lines on screen. You can draw across the lines as if they were hidden. The 

page break lines are not printed. To show the page break lines, place a check in the Show 

Page Breaks check box.

Reopening the Document After Saving and Closing

You may want to reopen a document you have previously saved to review the comments, print 

it, or share it with other users. 

To reopen the document:

1. Choose Open from the File menu. 

2. Highlight the document in the Open dialog box. 

3. Click OK. 

Or

◆ Double-click the document icon in the File Manager (Windows 3.x), ‘95 Explorer 

(Windows 95), or the Finder (Macintosh). 

The document opens.
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Saving a Document

Everyone can save a WhitePineBoard document. You can reopen the WhitePineBoard 

document later and review it by yourself or with others. 

To save a document:

◆ Choose Save As from the File menu. The Save As dialog box appears.

If you opened a document created in another application, enter a new document name so you do 

not overwrite the original. 

Change any setting as needed and then click OK to print your document.

Closing a Document

When you have finished working on a document, and have saved a final copy, close it using 

Close  (Ctrl-W; Command-W) from the File menu or by clicking in the Close box. 

Disconnecting from WhitePineBoard

When you are finished working together with WhitePineBoard, you can disconnect from the 

other participants.

To disconnect from WhitePineBoard:

◆ Choose Close or Quit from the WhitePineBoard File menu.

If you have not saved the document, a dialog box appears asking if you wish to save the 

document. When a WhitePineBoard document is saved, comments are saved and 

WhitePineBoard remembers who made which comments. 

The connection with the other users closes. 

◆ You can unlink your views from the Collaborate menu. Once unlinked, you can look at 

different parts of the same document or different documents without affecting the 

document window of the others connected to you. 
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Chapter 4 Importing Documents into WhitePineBoard
This chapter explains how to import documents from a variety of  applications into 

WhitePineBoard for review and comment. The sections provide general guidelines for 

importing documents from four types of applications. In addition, they provide specific steps 

for several popular software packages. The four types of applications are:

◆ Presentations

◆ Word processing documents

◆ Spreadsheets

◆ Graphics

Remember, you can always capture an image of a document from the screen no matter which 

application created it. Use either Copy and Paste or Paste Image for a quick and easy solution 

for importing from many programs. 

Once you have determined how to import a document from your application, see “Displaying a 

Document Image” for steps to open, capture and paste an image, and “Importing Documents 

into the Overlay” in Chapter 3 to open and paste into an overlay.  

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Presentations You can import documents from presentation or slide show applications by saving the slides, 

capturing a slide from the screen, and pasting a selection as a document image or an object in 

the overlay. 

On the Macintosh, most slide presentation programs can save in the scrapbook format. To open 

a scrapbook, see “Opening a Scrapbook as a Browser (Macintosh)” in Chapter 5.

Aldus Persuasion 

To save an Aldus Persuasion slide show (Windows):

1. Display a slide or select the slide in Outline mode.

2. Choose Save As from the Aldus Persuasion File menu.

3. Select the WMF format.

4. Click OK.

Repeat this process for each slide. Then, group the slides into a Browser for easy presentation. 

See “Browsing a Group of Documents” in Chapter 5 for more information.

TM
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To save an Aldus Persuasion slide show as a scrapbook (Macintosh):

1. Choose Export from the Aldus Persuasion File menu.

2. Give the file a new name.

3. Choose the scrapbook format.

4. Click OK.

Then, in WhitePineBoard, use Open to open the scrapbook as a Browser.

Microsoft PowerPoint

To save a PowerPoint slide show (Windows):

1. Display a slide or select the slide in Outline mode.

2. Choose Save As from the PowerPoint File menu.

3. Select the WMF format.

4. Click OK.

Then, in WhitePineBoard, use Open to open the scrapbook as a Browser.

Repeat this process for each slide. Then, in WhitePineBoard, group the slides into a Browser for 

easy presentation. See “Browsing a Group of Documents” in Chapter 5 for more information.

To save a PowerPoint slide show as a scrapbook (Macintosh): 

1. Choose Save As from the PowerPoint File menu.

2. Give the document a new name.

3. Choose Save slides as pictures in a scrapbook.

4. Click OK.

Then, in WhitePineBoard, use Open to open the scrapbook as a Browser.

TM
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Word 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Processing
You can import text from a word processing program in a number of ways, depending on the 

capabilities of your program. 

To import a text document as a text object in an overlay:

◆ Open a document saved in the text format as an object into the overlay.

If your word processing program allows you to copy a page of text to the Clipboard in a 

WhitePineBoard compatible format, use either of these methods to import pages as document 

images. 

◆ Copy a page to the Clipboard and use Paste Image from the WhitePineBoard Edit menu to 

paste it as a document image.

◆ On the Macintosh, copy pages one at a time and paste them into the Scrapbook then use 

Open from the WhitePineBoard File menu to open the Scrapbook

MacWrite

You can open a MacWrite document saved in the text format. In addition, you can paste a 

selection as a text object in an overlay. Save MacWrite documents as text files. 

To open them into the overlay as text objects:

1. Open a document in MacWrite.

2. Save the document as a text (ASCII) file and close it.

3. Choose Open from the WhitePineBoard File menu.

4. Choose the document you want to open.

5. Check the Convert Image to Editable Contents check box.

6. Click OK.

The document opens into the current overlay. See “Opening a Document into the Overlay” in  

Chapter 3.
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WordPerfect

You can open a WordPerfect document using WhitePineBoard. Save Word Perfect documents 

as text files.

To open them into the overlay as text objects.

1. Open a document in Word Perfect.

2. Save the document as a text (ASCII) file and close it.

3. Choose Open from the WhitePineBoard File menu.

4. Choose the document you want to open.

5. On the Macintosh, check the Convert Image to Editable Contents check box.

6. Click OK.

The document opens into the current overlay. See “Opening a Document into the Overlay” in 

Chapter 3.

To copy WordPerfect documents to the Clipboard in PICT format (Macintosh):

1. Make a selection up to one page in length and copy it to the Clipboard using Copy 

(Command-C) from the Edit menu.

2. Click anywhere in the document to deselect the page.

3. Click on the graphics icon in the upper right corner of the WordPerfect document. 

4. Paste the page into the graphic window.

5. Select the text object that contains the page and copy it to the Clipboard.

Now, switch to WhitePineBoard and choose Paste Image from the WhitePineBoard Edit menu, 

or on the Macintosh, paste the Clipboard to the Scrapbook.
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Microsoft Word

You can edit a Microsoft Word document using WhitePineBoard. Save Microsoft Word 

documents as text files.

To open them into the overlay as text objects:

1. Open a document in Microsoft Word.

2. Save the document as a text (ASCII) file and close it.

3. Switch to WhitePineBoard.

4. Choose Open from the WhitePineBoard File menu. 

5. On the Macintosh, check the Convert Image to Editable Contents check box.

6. Click OK.

The document opens into the current overlay. See “Opening a Document into the Overlay” in 

Chapter 3.

To copy Microsoft Word documents to the Clipboard in PICT format (Macintosh ): 

1. Make a selection up to one page in length.

2. Copy the selection to the Clipboard using the Command-Option-D keyboard shortcut.

3. Paste the Clipboard to the Scrapbook or switch to WhitePineBoard and choose Paste Image 

from the WhitePineBoard Edit menu.
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•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Spreadsheets You can import spreadsheets in a number of ways, depending on the capabilities of your 

spreadsheet program. Capturing an image of a spreadsheet is a reliable method.

If your spreadsheet program allows you to copy a page of text to the Clipboard in a 

WhitePineBoard compatible format, use either of these methods to import pages as document 

images. 

◆ Copy a selection to the Clipboard and use Paste Image to paste the Clipboard contents as a 

document image.

◆ On the Macintosh, copy pages one at a time and paste them into the Scrapbook and then 

use Open from the WhitePineBoard File menu to open the Scrapbook.

To import a page of a spreadsheet as a text object in an overlay:

◆ Copy a selection from the spreadsheet to the Clipboard and then use Paste from the 

WhitePineBoard Edit menu to paste the Clipboard contents into an overlay as a text object.

Microsoft Excel

You can open a Microsoft Excel document using WhitePineBoard.

To save pages of Microsoft Excel documents in a WhitePineBoard compatible format: 

1.  Make a selection.

2. Copy the selection to the Clipboard, by holding the Shift key down while you choose Copy 

Picture from the Excel Edit menu.

3. Switch to WhitePineBoard and choose Paste Image or Paste from the WhitePineBoard Edit 

menu.

Lotus 1-2-3

You can open a Lotus 1-2-3 Document using WhitePineBoard.

To import a page from Lotus 1-2-3 as a document image:

◆ Capture it from the screen using Capture Image from the WhitePineBoard Edit menu. 

In addition, you can paste Lotus Clipboard selections as text objects in a WhitePineBoard 

overlay.
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•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Graphics You can import from drawing and painting programs in a number of ways, depending on the 

capabilities of your program. 

To import graphics as document images, use one of the following methods:

◆ Save a document in a compatible format then use Open from the WhitePineBoard File 

menu to open it as a document image.

◆ Copy a selection and use Paste Image from the WhitePineBoard Edit menu to paste the 

Clipboard contents as a document image.

◆ On the Macintosh, copy selections and paste them into a new Scrapbook file then open the 

Scrapbook file. 

To import graphics as objects in an overlay, use one the following methods:

◆ Copy a selection and use paste from the WhitePineBoard Edit menu to paste it into an 

overlay.

◆ On the Macintosh, open a document saved in the PICT format into the overlay using Open 

from the WhitePineBoard File menu and clicking the Convert Image to Editable Comments 

check box in the Open dialog box.

Aldus SuperPaint

You can open a SuperPaint document using WhitePineBoard (Macintosh).

To save a document in the PICT format: 

1. Choose Save As from the Aldus SuperPaint File menu.

2. Enter a new name for the PICT file.

3. Click on the Save as radio button.

4. Choose PICT in the pull-down menu.

5. Click OK.

Adobe Photoshop

You can open a Photoshop document using WhitePineBoard.

To save an Adobe Photoshop document in a WhitePineBoard compatible format:

1. Choose Save As from the Adobe Photoshop File menu.

2. Enter a new name for the file.

3. Select a compatible format.

4. Click OK.

TM
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Canvas

You can open a Canvas document using WhitePineBoard.

To save a document in a compatible format:

1. Choose Save As from the Canvas File menu.

2. Enter a new name for the file.

3. Select a compatible format.

4. Click OK.

ClarisDraw

You can open a ClarisDraw document using WhitePineBoard (Macintosh).

To save in the PICT format:

1. Choose Save As from the ClarisDraw File menu.

2. Enter a new name for the PICT file.

3. Click the PICT radio button at the bottom of the Save As dialog box.

4. Click OK.

CorelDRAW

You can open a CorelDRAW document using WhitePineBoard (Windows) .

To save in a compatible format :

1. Choose Export from the CorelDRAW File menu.

2. Enter a new name for the file.

3. Select a compatible format.

4. Click OK.

Harvard Graphics

You can open a Harvard Graphics document using WhitePineBoard (Windows).

To save in a compatible format:

1. Choose Export from the Harvard Graphics File menu.

2. Enter a new name for the file.

3. Select a compatible format.

4. Click OK.

TM
4-8



Micrografx Designer

You can open a Designer document using WhitePineBoard.

To save in a compatible format:

1. Choose Save As from the Designer File menu.

2. Enter a new name for the file.

3. Select a compatible format.

4. Click OK.
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Chapter 5 Advanced Features
WhitePineBoard provides a number of advanced features which help you work with other 

participants efficiently and easily. This chapter describes the following features:

◆ Viewing together

◆ Using fewer features and more features

◆ Using five overlays and showing comments

◆ Pre-sending files

◆ Browsing a group of documents

Viewing 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Together
WhitePineBoard provides a Views feature that allows you to coordinate views of documents on 

connected computers. When you first connect with WhitePineBoard, your view of a document 

window is linked to the other participants’ view so that you all see the same document and scroll 

together while you work. If one participant has resized the document window or if one has a 

large and one a small monitor, each participant’s upper left corner will be the same in the view.

While your views are linked, you always see the same part of the same document so that if one 

participant:

◆ Uses the scroll arrows or scroll box, the others scroll.

◆ Zooms in or out, the others zoom in or out.

◆ Switches to a different comment overlay, the others switch.

◆ Switches to a different document, the others switch to that document.

◆ Creates or opens a document, the others switch to that document. 

◆ Closes a document, the document below it on that screen becomes the active document on 

the others’ computers.

Even though your views are linked, you each can switch independently to another application 

to work. If you do switch to another application, WhitePineBoard continues to work in the 

background. Changes the others make, by drawing, scrolling or switching documents, are made 

on your computer. When you switch back to WhitePineBoard, your documents and views are 

current.

When you are sharing a document, you may want to unlink your views. When you are unlinked, 

you can scroll, switch  documents, and zoom in and out without affecting the views of the others 

with whom you are connected. Documents continue to be kept up to date instantly on all 

connected computers even though you are unlinked.
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The View icon in the upper right corner of each document window indicates your view status. 

This helps you keep track of whether you are linked or not. 

The Open Eye icon means your views are linked. 

The Closed Eye icon means your views are unlinked. 

The Half Closed Eye icon means your views are linked, BUT: 

◆ You have closed a document that another person in the connection has switched to.

◆ Or, one or more participants have closed a document that you have switched to. 

When you are linked, there is a check mark before Link View from the Collaborate menu.

◆ Linking

Choose Link View (Ctrl-L; Command-L) from the Collaborate menu to remove the check 

mark and unlink your views. 

◆ Relinking   

Any participant can re-establish the link. Choose Link View (Ctrl-L; Command-L) from 

the Collaborate menu to relink your views. 

◆ Controlling Window Size   

When you are linked, you can synchronize window sizes on linked computers. Choose Link 

Window Size from the Collaborate menu (shown in Figure 5-1). If screens are different 

sizes, windows cannot be made larger than the smallest screen.

Figure 5-1. Collaborate Menu (Macintosh)

Choose to synchronize 
the size of the windows
on all computers.
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Using Fewer 
Features and 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

More Features

WhitePineBoard provides two levels of tools and other features. You access them by choosing 

Fewer Features or More Features from the Edit menu. 

Fewer Features (Figure 5-2) provides a document window with a four-tool palette, short menus 

and one overlay. Use Fewer Features if you are unfamiliar with computers or are learning 

WhitePineBoard.

   Windows

Macintosh

Figure 5-2. Fewer Features Tool Palette

TM
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Using More Features (Figure 5-3) gives you access to the full power of WhitePineBoard for 

sharing and marking up document images. This feature provides five overlays on which you can 

hide and show comments, as well as additional menu commands and an expanded tool palette.

    Windows 3.x

Macintosh

Figure 5-3. More Features Tool Palette

The document window has two parts: the document image background into which you can 

import a document image and one overlay—a transparent layer placed over the document image 

in which you make comments. 

When you choose More Features from the Edit menu, the document window still has two parts: 

the background and one overlay. But, you may switch between five different overlays. You can 

make a different set of comments on each overlay. See “Using Five Overlays and Showing 

Comments” later in this chapter.

TM
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Showing or Hiding Comments

The Show Comments feature of the document window is available to you when you choose 

More Features from the Edit menu. With this feature, you can selectively hide or show the  

comments  of each person marking up the WhitePineBoard. For example, after working with a 

colleague, you can hide all of your comments, showing only your colleague’s comments. See 

“Using Five Overlays and Showing Comments” later in this chapter.

The Expanded Menus

When you are using More Features, several menus offer additional commands. In addition, the 

Drawing menu is added to the Menu Bar. 

◆ The File Menu 

The expanded File menu includes the Pre-Send Files, Build Browser, and Save Browser 

menu choices. Pre-Send Files allows you to send files ahead of an interactive meeting so 

you can avoid the delay associated with sending a large document or a large number of 

documents.Build Browser allows you to associate a group of documents for presentation-

style display in a single window known as the Browser. Combining the documents into a 

Browser makes it easy for you to present the documents to others. You can build a Browser 

and save it for later use.

◆ Edit Menu  

The expanded Edit Menu adds the Duplicate and Clear Image commands. Duplicate makes 

a copy of a selected comment. Clear Image erases or clears the image from the document 

background. You cannot Undo this command.

◆ The Drawing Menu 

The Drawing menu is added to the menu bar when you choose More Features. Use its 

commands to manipulate the comments you make in an overlay. The Drawing menu has 

commands that allow you to change the position of comments in relation to each other, to 

rotate and flip comments, to group and ungroup comments, to align comments to a grid and 

to each other, and to change the rounding on rounded rectangles and squares. 

Using More Drawing Tools

An expanded Tool palette is displayed for use when you choose More Features. See Chapter 6, 

“Working with Objects” for a full description of these tools.
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Using Five 
Overlays and 
Showing 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Comments

When you are using More Features, you can use five overlays.

Important: WhitePineBoard always displays one overlay at a time. When you have five 

overlays, you can view and draw on each overlay one at a time.  

You have more space for comments and you can use each overlay for a different issue. For 

example, while collaborating you can make comments regarding flow charting on one overlay, 

business plans on another, and scheduling on a third. In this way you can keep each set of 

comments separate to avoid confusion. 

When you print from WhitePineBoard, you print the currently displayed overlay and the 

comments in that overlay. You must display another overlay and its comments to print it.

All five overlays and their associated comments are saved with a WhitePineBoard document. 

Reopen the document with its overlays later to view and print it or to share the comments with 

another person in another connection.

To use additional overlays:

1. Choose More Features from the Edit menu. 

The bar at the bottom of the document window shows the number of the overlay being 

displayed, for example, “Overlay 1 of 5.”

2. Click the triangle on the top right to go forward through the overlays; click the triangle on 

the bottom left to go backward through the overlays. See Figure 5-4.

Figure 5-4. Overlay Triangles

Comments made on an overlay are hidden when you display another overlay. Switch back to 

that overlay to see its comments. When your views are linked, any switch to another overlay 

occurs simultaneously on all computers.

Click the triangle on the top right to go to the 
next overlay.Click the triangle on the 

bottom left to go to the 
previous overlay.

Indicates the current overlay.
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Showing and Hiding Comments

When you are using More Features, you may selectively hide or display a person’s comments 

so you can more clearly see what each person has suggested. 

To show or hide comments:

1. Use the Show Comments pop-up menu which is located in the bar at the bottom of the 

document window.

2. Click and hold on Show Comments to display the pop-up menu.

The names of all persons connected are listed in the Show Comments pop-up menu. In 

Figure 5-5, these are George and Brenda. 

Figure 5-5. Show Comments Pop-Up Menu (Macintosh)

3. Drag to hide or show the comments you want to see.

Remember, if the name of a person is checked, their comments are currently shown. To 

hide the comments of one person, drag and release on the name of that person. To redisplay 

the comments, drag and release the name of that person. Choose Show All to show the 

comments of everyone who has made comments in the overlay. Choose Hide Others to hide 

all comments except your own.

When a person who has marked up the document is not currently looking at the document 

because he has closed the document or because he is no longer connected, his name appears on 

the list with a (not present) notation. In Figure 5-6, Juan is listed with (not present) after his 

name. His comments are displayed and can be hidden even though he is not connected.

Figure 5-6. Show Comments - Person Not Present (Macintosh)

Choose to hide the comments 
of others and display just 
your own.

Checked names have their 
comments displayed.

Choose to show all 
comments.

Juan made 
comments to this 
document but is 
not currently 
connected.
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How Hiding Comments Affects Printing and Saving

When you print from WhitePineBoard, the document image and the current overlay and its 

displayed comments are printed. Only comments that are currently displayed are printed. If 

comments are hidden, they are not printed.

When you save a document, you save the document image and each overlay with all of its 

comments—whether hidden or displayed. WhitePineBoard remembers who made which 

comments when it saves the document.

Using Overlays When You are Linked to Another

When you are working with another person and your views are linked, you always look at the 

same overlay and the same comments. 

If everyone is using More Features, when one person switches to a different overlay all switch 

to that overlay. Likewise, when one person hides comments, they are hidden for all.

Some participants in a connection may choose Fewer Features while other participants choose 

More Features. Regardless of their choice, if their views are linked, everyone can see any of the 

five overlays displayed. In addition, everyone can make comments on any overlay displayed on 

their computers. However, only the participants who are using More Features have the tools 

available to switch between the overlays and hide and show comments. 
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Pre-Sending 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Files
When you are using More Features, the Pre-Send Files feature allows you to send documents to 

others ahead of time to minimize delays in your conference. You can use Pre-Send Files to send 

WhitePineBoard compatible documents to others prior to sharing them interactively. When you 

open the document, WhitePineBoard recognizes that the other participants have a copy and 

opens the document on all computers.

Sending documents during a review session takes up tremendous bandwidth, and therefore 

causes the conference to temporarily pause while the documents are sent, especially if you are 

working with large documents or multiple documents or if you are sending documents over a 

slow communications link. To avoid this delay, you should pre-send documents. Then, when 

you are ready to review pre-sent documents they can be opened instantly on each computer. 

Note:  Before pre-sending files with formats other than text from Windows to a Macintosh 

computer, open them in WhitePineBoard and save them in the WhitePineBoard format. Because 

WhitePineBoard on a Macintosh does not read Windows formats such as BMP and WMF, you 

cannot pre-send Windows graphic formatted files to a Macintosh and vice versa.

To pre-send files:

1. Choose Pre-Send Files from the File menu. 

The Pre-Send Files dialog box appears (shown in Figure 5-7).

Windows 3.x

Macintosh

Figure 5-7. Pre-send Dialog Box
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2. Highlight a document you want to send, then click Add. To send all the documents in a 

folder, open the folder and click Add All.

You may send up to 256 documents at one time. The documents you add are listed in the 

Files to Send window. 

3. Click Send.

When you click Send, the documents in the Files to Send list are sent to the other computers 

and placed in a folder called Received Files. This folder is created automatically in the 

folder in which the WhitePineBoard application resides. A progress indicator (Figure 5-8) 

appears on all computers. Documents are sent in the background. This allows you to work 

on other documents in WhitePineBoard or in another application while the documents are 

being sent.

Figure 5-8. Progress Indicator (Macintosh)
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Sharing Pre-sent 
Files in 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •
WhitePineBoard

You can use Pre-Send Files and other methods to pre-send files to share in WhitePineBoard 

before using them. After you have pre-sent files, you are ready to open the files and share them. 

To open a pre-sent file:

1. Start WhitePineBoard and connect with the other participants to whom you have pre-sent 

files.

2. Choose Open from the File menu. The Open dialog box appears (Figure 5-9).

Windows 3.x

Macintosh

Figure 5-9. Open Dialog Box

3. Select a document to open and check the Have Others Open Their Matching Local Copy 

check box.

A matching copy must have the same title, size, date and time. WhitePineBoard finds the 

matching copy on the remote computers in the Received Files folder and opens the 

document instantly on all computers in the connection without having to send it. 

If WhitePineBoard does not find a matching file in your Received Files folder, a message is 

displayed (shown in Figure 5-10) to ask if you want to locate the file elsewhere on your disk. 

TM
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Figure 5-10. Locate File Elsewhere Alert Message (Macintosh)

Click OK if you would like to look for the file in another folder or floppy disk. A dialog box 

(shown in Figure 5-11) is displayed to let you locate the file. If you click Cancel, 

WhitePineBoard sends the document to you.

Windows 3.x

Macintosh 

Figure 5-11. Open a File Dialog Box

TM
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To locate and open a file:

1. Locate the file using the pull-down menu in the dialog box.

2. Highlight the file and click Open.

If the title, time, date and size match, the document opens on your computer. If something 

does not match, the file is automatically sent to you instead.

Browsing a 
Group of 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Documents

If you have several documents to review with a colleague, use the WhitePineBoard Browser, 

available when you are using More Features. The Browser feature allows you to combine a 

group of documents for easy presentation to others. 

How the Browser Works

To share a group of documents, first group or build them into a Browser using Build Browser 

from the File menu. After you build a Browser, a Browser palette (Figure 5-12) appears on your 

computer and a Browser document appears on the other computers when you are connected. 

The Browser palette displays previews of the documents. A preview is a miniature version of a 

document. The Browser document displays the documents, one at a time, as document images 

that you can review and mark up. By clicking on the previews in the Browser palette, you can 

switch quickly and easily from one document image to another in the Browser document.

          

Figure 5-12. Browser Palette

When the Browser first opens, the document image represented by the first preview in the 

Browser palette is displayed. To display other document images, click on the corresponding 

preview on the Browser palette. 

Browser document

Browser palette

first preview
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Building a Browser

You can build a Browser before you connect or while you are connected. 

To build a Browser:

1. Choose Build Browser from the File menu.

The Build Browser dialog box appears shown in Figure 5-13. 

   Windows 3.x

Macintosh

Figure 5-13. Build Browser Dialog Box

2. Highlight a document you want to include in the Browser, then click Add or click Add All 

to add all documents in the current folder.

The documents you add are listed in the Images To Browse window. You may browse up 

to 256 files at one time. You may choose documents from different folders, but you cannot 

add whole folders. Instead, open folders and click Add All. 
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3. If you want to scale the document image to fit in the window on your computer screen, 

check the Scale Image To Fit in Window check box.

4. Click Browse.

The Browser palette opens on your computer. A Browser document is displayed on your 

computer and the others computers. It displays the document image represented in the first 

preview. Now you can review, mark up, print, and save this document image. Use the Grow 

Box to resize the Browser palette as needed to see more previews. You may close the 

Browser palette using the Close box. To reopen, choose Browser from the Windows menu. 

Switching Document Images

The Browser palette allows you to select the preview document images which are displayed in 

the Browser document. 

To switch document images use either of the following procedures.

◆ Click on a preview of a document image (see Figure 5-14). 

Figure 5-14. Preview of a Document Image (Macintosh)

◆ Use the Go To pull-down menu (shown in Figure 5-15) at the bottom of the Browser 

palette.

Click and hold on Go To to display the pull-down menu. Drag and release on the name of 

the document image you want to display in the Browser window. 

Browser document

Browser palette

first preview
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Figure 5-15. Go To Pull Down Menu (Macintosh)

Regardless of the method you use, the document image is sent to the connected computers and 

displayed as the current document image in the Browser document on the other computers. If 

comments have been made, the Browser owner is prompted to save the current document image 

and its comments before the send and display occurs. 

Progress indicators on the sending and receiving computers let you know how the send is 

progressing. To avoid having to wait for document images to be sent, pre-send the documents. 

Reordering the Browser Palette

The person who builds or opens the Browser can change the order of the previews in the 

Browser palette. Drag a preview to place it in a different position. As you drag, you see an 

outline of the preview (Figure 5-16). Release the mouse where you want to place the preview.

Figure 5-16. Dragging a Preview (Macintosh)

Drag and release on 
the name of the 
document image 
you want to display.

Drag the preview you want to reorder.

Release the mouse 
where you want 
the preview 
placed.
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Pre-Sending Browser Files

You should pre-send the documents to be shared in a Browser to avoid waiting for them to be 

sent as you review them. If you do not pre-send the documents, each document is sent when you 

use the Browser palette to select it for display.

You can pre-send Browser documents using one of the methods described in the previous 

section “Pre-Sending Files” earlier in this chapter.

In addition, you can pre-send the documents as you build the Browser. When you are building 

a Browser, use the drop-down list (Windows) or the pop-up menu (Macintosh) at the bottom of 

the Build Browser dialog box. If you use the default, Send Each Image To Others As Necessary, 

a document is sent each time you use the Browser palette to switch documents. You can indicate 

that files have already been sent or choose to pre-send the files as you build the Browser. See 

Figure 5-17. 

Figure 5-17. Building a Browser (Macintosh)

To build a browser:

1. Choose Images Have Already Been Pre-Sent if you have already sent the files to the remote 

computers.

Before you use the Build Browser dialog box, use one of the methods described in 

“Pre-Sending Files” earlier in this chapter to send the files to the remote computers. 

2. If you want to send the files as you build the Browser, choose Pre-Send Files Now Before 

Opening Browser. 

WhitePineBoard sends the files to the Received Files folder on the remote computers before 

displaying the Browser palette and the Browser document. Regardless of the method the 

Browser creator uses to pre-send files to you, WhitePineBoard checks your Received Files 

folder whenever the Browser creator uses the Browser palette to switch documents. If the 

document is in the Received Files folder, WhitePineBoard opens and displays it instantly 

instead of sending it. If WhitePineBoard does not find a matching file in your Received Files 

folder, a dialog box is displayed (shown in Figure 5-18) to help you locate the file elsewhere on 

your disk. A matching file has the same title, date, time and size.

Choose if the files have 
been already been sent to 
the remote computers.

Choose if you want to send the 
files each time you switch to 
one using the Browser palette.

Choose if you want to send the files now 
before opening the Browser.
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Figure 5-18. Locate File Elsewhere Alert Message (Macintosh)

Click OK if you would like to look for the file in another folder or floppy disk. A dialog box is 

displayed (Figure 5-19) to let you locate the file. 

 Windows3.x

Macintosh

Figure 5-19. Open Dialog Box
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To locate and open a file:

1. Locate the file.

2. Highlight the file and click Open.

When you click Open, WhitePineBoard checks to see if the document matches the one opened 

on the remote computer. If the document matches, it opens on your computer. If the document 

does not match, WhitePineBoard sends the document to you.

Closing a Browser Document

You can close the Browser document at any time. However, if you are the Browser creator, 

closing the Browser document causes you to close the entire Browser. 

The Browser creator has both the Browser palette and the Browser document open. The 

Browser palette can be closed with the Close box and reopened from the Windows menu by 

choosing Browser. However, if the Browser creator closes the Browser document, both the 

Browser document and the Browser palette are closed. In this case, the Browser must be rebuilt 

from scratch. 

The others have only the Browser document on their computers. If a person closes the Browser 

document, that person is no longer sharing the Browser. The Browser creator can resend it  

using Send from the File menu. See “Re-Sending Documents” in Chapter 3.

Saving the Browser Palette 

After building a Browser, you can save the Browser palette. This allows you to create a Browser 

before sharing it with others and making a presentation. Choose Save Browser from the File 

menu. The saved Browser palette can be opened from the Open dialog box. If you pre-send a 

Browser palette with WhitePineBoard’s pre-send features or on disk, send the files that make 

up the Browser palette also. The saved Browser palette contains directions which allow 

WhitePineBoard to recreate the Browser from these files. If you are pre-sending a Browser 

palette from Windows to a Macintosh, save the files first in the WhitePineBoard format.
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Saving a Browser 

The currently displayed Browser document and its comments can be saved by any participant 

at any time. 

When the Browser creator saves the current document:

◆ Document image is saved with its comments.

◆ Preview in the Browser palette is updated to include the comments.

If the Browser creator changes the document name, the new name is displayed under the 

preview in the Browser palette and in the Go To pull-down menu. 

If the Browser owner switches to a document after it has been saved with its comments, it must 

be resent to the others in the connection.

When someone saves the currently displayed Browser document, with its document image and 

comments, it is saved on that person’s computer.

Opening a Scrapbook as a Browser (Macintosh)

WhitePineBoard can open any file in the Macintosh Scrapbook format as a Browser. There are 

several ways you can create scrapbooks to share as a Browser: 

◆ You can create a Macintosh Scrapbook file, then paste the images you want to share in it.

◆ You can use a program that can save in the scrapbook format to create a scrapbook. 

For example, you can create scrapbooks from pages or selections copied in the PICT format 

from WordPerfect and Microsoft Excel. Presentation programs  such as Aldus Persuasion or 

Microsoft PowerPoint can save slide shows in the scrapbook format on the Macintosh. 

To open a scrapbook as a Browser:

1. Choose Open from the File menu.

The Open dialog box is displayed (shown in Figure 5-20).

Figure 5-20. Open Dialog Box (Macintosh)

Check to make the document image fit 
in the window of your computer.

Highlight the 
scrapbook file.

Check if the file was 
pre-send to the 
remote computer.
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2. Highlight the scrapbook file.

3. Click Open or double-click the scrapbook file.

The scrapbook automatically opens as a Browser palette on your computer; a Browser 

document containing the first preview is displayed on all computers. 

A Browser created from a scrapbook works the same way as a normal Browser. 

Pre-sending the Scrapbook Browser   

You can pre-send the scrapbook file to the remote computers using one of the methods 

described in the section “Pre-sending Files” earlier in this chapter. Then, when you open the 

scrapbook, click the Have Others Open Their Local Copy check box. You cannot send a 

scrapbook to a Windows computer. Build a Browser instead.

Saving a Document from the Scrapbook Browser   

Because comments cannot be saved in the scrapbook format, you must name and save an 

individual document to a file, not the scrapbook. Once you save a document image with 

comments, WhitePineBoard sends it to the others when you select it for display regardless of 

whether it has been sent previously.

Sizing Widows for Presentations

You can prepare for presentations on remote computers by presetting window display features 

of WhitePineBoard. These features are Scale Image To Fit in Window, Set Default Size, and 

Link Window Size. These features allow you to coordinate the window size on the remote 

computers with yours and make sure the others see the entire document image you are 

presenting.

Presentations can be made conveniently using a Browser or individual documents if you wish. 

See the preceding section for information on building group of documents into a Browser.

To size a window:

1. Set your own window size using the Set Default Size command from the Windows menu.

Set a default size small enough so you can continue to video-conference and see the 

WhitePineBoard window. See “Setting Default Window Size” later in this chapter.

2. Connect with others and choose Link Window Size from the Collaborate menu 

When your windows sizes are linked, everyone’s document size is the same. See “Opening 

a Document as a Document Image” in Chapter 3 for information on linking your windows 

and window sizes. 

3. Open the Browser or document and check the Scale Image To Fit in Window check box.

When the document image opens in the Browser document, or single document, the entire 

image is scaled so that it is entirely within the window of each computer. 

TM
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Setting Default Window Size   

Use the Set Default Size command from the Windows menu to set a default document size for 

WhitePineBoard documents.

To set the default window size:

1. Set the current active document to the size and position on screen that you want to be used 

for documents you create or open. 

2. Choose Set Default Size from the Windows menu to display the dialog box. 

Figure 5-21. Window Size Default Alert Message (Macintosh)

3. Click OK. 

Documents you create or open are displayed in the size and in the position on screen that 

you set. 

To change the default screen size, repeat the previous steps again.
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Chapter 6 Working with Objects      
Using the WhitePineBoard drawing tools, you can draw on a markerboard or mark up a 

document that you have imported as a document image. This chapter describes the drawing 

tools and lists features available on the Edit, Font, Size, Style and Drawing menus that allow 

you to create and edit objects. In addition, this chapter discusses the tools available in both the 

Fewer Features mode and the More Features mode.

◆ Drawing Objects and Marking Up Document Images

◆ Using the Tool Palette

◆ The Basic Shape Tools

◆ Changing the Line, Pen, Fill, and Color 

◆ Editing Objects

◆ Placing Objects Precisely
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Drawing 
Objects and 
Marking Up 
Document 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Images

You and the other participants connected with you can draw on the markerboard and mark up a 

document using the WhitePineBoard drawing tools. Each time you use a tool you create an 

object, not a bitmap. An object can be edited. Any participant can select, move, delete, resize 

and edit objects as described in this chapter. 

Objects you draw are drawn instantly on all computers. Everyone can draw on the markerboard 

or mark up the document image at the same time. All can edit the objects.

◆ Drawing on a Markerboard   

Use the drawing tools to write and draw on the markerboard.

◆ Marking Up a Document  

 Mark up the document image just as you would a hard copy printout. Your markups are 

drawn in an overlay that is like a transparent acetate sheet laid on top of the document 

image. 

◆ The Tools   

WhitePineBoard provides you with all the tools you need to draw on the markerboard or to 

mark up a document. The tools include basic drawing tools, such as a marker and a 

Post-it™  note tool. They also include more advanced tools such as line tools with arrows, 

and tools that make basic shapes, such as rectangles, circles and polygons.

You can choose Fewer Features or More Features from the Edit menu. When you are using 

More Features, WhitePineBoard provides an expanded Tool palette, additional commands and 

a Drawing menu.
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Using the Tool 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Palette
The Tool palette gives access to the drawing tools. It appears on the left side of your screen 

when you have a document open. When you are using the Fewer Features mode (Figure 6-1) , 

the Tool palette contains four tools and the Color pop-up menu. When you switch to the More 

Features mode (Figure 6-2), the expanded Tool palette is displayed. 

Figure 6-1. Fewer Features (Windows 3.x)

Figure 6-2. More Features (Windows 3.x)

Click in the Close box to hide the Tool palette; redisplay it by choosing Drawing Tools from the 

Windows menu. You can drag the Tool palette by the top bar to move it to a different place on 

the screen.

Click on a tool to use it. The Pointer, Marker and Selection Arrow tools turn black when you 

click them once. They stay selected until you choose another tool. The Text tool and the basic 

shape tools - the Line, Perpendicular Line, Rounded Rectangle Arc, Oval, Freehand and 

Polygon - work in two ways. 

◆ Click the tool once to make one object. The tool is selected with a gray background. Click 

in the document window to draw. When you are finished, the Selection Arrow becomes the 

active tool.

◆ Double-click the tool to make more than one object. The tool is selected with a black 

background. It remains selected until you select another tool or press the Enter key.

Display the Line, Pen, Fill and Color pop-up menus by clicking and holding on the Tool palette 

in the box where the desired menu name and the current setting are displayed. Drag and release 

on the selection of your choice. 

Color selection

Selection Arrow

Pointer Marker

Text

Rounded Rectangle

Panning

Pen selection

Marker

Text

Line

Rectangle

Arc

PolygonFreehand

Line selection

Color selection

Fill selection

Pointer

Selection Arrow

Oval
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The Pointer

The Pointer (shown in Figure 6-3) is a cursor that is visible on all of the connected computers; 

the others can see your Pointer while it is in your document window. The Pointer also appears 

in the Participants List in Enhanced CU-SeeMe. Use the Pointer to draw the others’ attention to 

a section of the document as you talk about it. Everyone’s Pointer can be active at the same time. 

Figure 6-3. Pointer

The Pointer works in the following ways.

◆ To use the Pointer, click on the tool, then move the mouse over the document. 

◆ To use the Pointer temporarily while you are using any other tool, hold down the Control 

and Shift keys.

◆ To draw while using the Pointer, hold down the mouse button; the Pencil tool appears. 

Release the mouse button to return to the Pointer.

The Pointer remains the active tool until you choose another.

Each person can choose a different Pointer icon. 

To change your Pointer:

1. Display the Select a Pointer dialog box (shown in Figure 6-4) by choosing Select Pointer 

from the Collaborate menu. 

2. Choose the Pointer you want to use. 

The Tool palette displays the Pointer you selected.

Figure 6-4. Pointer Dialog Box

Pointers are visible on both computers.

Budget for 
Brochure

Printing  
$100

Budget for 
Brochure

Printing  
$100
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The Marker

The Marker draws on your document image much like  a marker would on a markerboard. To 

draw an object with the Marker, press, hold, and drag with the mouse. 

You can choose a different color for your Marker. See the “Changing the Line, Pen, Fill, and 

Color” section later in this chapter.

The Marker remains the active tool until you click on another tool or press the Enter key to make 

the Selection Arrow active. 

The Text Tool

The Text tool allows you make Post-it like objects. To make a text object, choose the Text tool 

from the Tool palette. Your cursor becomes an I-beam. Click in the drawing where you want 

the text to be inserted. A Text box appears.Start typing your text. When you reach the right 

margin, words wrap to the next line. 

To create a custom-sized box, do not release the mouse after you click. Instead, drag to form the 

margins of a text box the size you want. For more information on text, see “Editing Text 

Objects” later in this chapter. 

The Selection Tool

Use the Selection tool to select objects before you edit them. Once selected, they can be moved, 

resized, deleted and they can be edited with features on the Edit and Drawing menu. 

You must select objects before you move or edit them. You can select a single object or multiple 

objects. To make selections, first click on the Selection Arrow. The cursor becomes a black 

arrow. When you select an object, it has small squares called “handles” (shown in Figure 6-5) 

at each corner of the rectangular space in which it is drawn. 

Figure 6-5. Handles

◆ Selecting by Clicking   

You can click any part of a filled object or click the outline of an empty object to select it. 

To select multiple objects press the Shift key while, at the same time, you click each object. 

For information on filling objects see “Changing the Line, Pen, Fill, and Color” later in this 

chapter.

◆ Selecting with the Marquee  

When you drag the Selection Arrow on the screen, it draws a selection rectangle of moving 

dashed lines. The rectangle is called the “marquee”. To select one or more objects using the 

selection rectangle, drag so you enclose the objects completely in the marquee, then 

release. 

A handle.

I-beam
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◆ Selecting All Objects   

Select all of the objects in your document by choosing Select All (Ctrl-A; Command-A) 

from the Edit menu. Select All selects visible objects only. If there are hidden objects in an 

overlay and you choose Select All, only objects that are displayed are selected. See 

“Showing or Hiding Comments” in Chapter 5.

◆ Deselecting Objects

Deselect an object in any one of these ways: 

- Click anywhere outside of the selected object

- Choose another tool

- Select another object

◆ Object Locking  

 Only one person at a time can select an object or group of objects. When another person 

selects an object, outlined handles appear in your document window (shown in Figure 

6-6). You cannot select an object another person has selected.

Figure 6-6. Object Locking

An outlined handle shows 
another person's selection.

A black handle shows 
your selection.
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The Basic Shape 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Tools
When you choose More Features from the Edit menu, the basic shape drawing tools become 

available on the Tool palette. These tools allow you to make lines, lines with arrows, rounded 

rectangles and rounded squares, rectangles and squares, arcs, ovals and circles, polygons, and 

freehand lines. There are two methods of drawing with a basic shape tool. You can choose to 

start drawing from a corner or from the center. 

First, select the tool. The cursor becomes a cross-hair for each basic shape tool.

To draw shapes and lines from a corner, click where you want to start drawing. Drag the tool 

where you want to locate the object. The shape starts at the place where you begin and becomes 

larger as you drag, growing in the same direction that you drag. 

To draw shapes and lines from the center, press the Option key, click where you want the center 

of the object to be. Drag the tool in any direction. The center of the shape is at the place you first 

clicked.

When a color is assigned to a basic shape, both its line and fill assume that color. 

The Rounded Rectangle tool draws rounded rectangles. Press the Shift key while using the tool 

to draw rounded squares. 

You can change the rounding of the corners for these rectangles. Choose Round Corners from 

the Drawing menu to display the dialog box. Click on the size rounding you want, then click 

OK.

The Rectangle tool draws rectangles. Press the Shift key while using the tool to draw squares.

The Arc tool draws arcs. Press the Shift key while using the tool to draw quarter circles.

The Oval tool draws ovals. Press the Shift key while using the tool to draw circles.

The Panning tool allows you to make adjustments to your view of the WhitePineBoard window. 

Click the Panning tool to select it; your cursor turns into a hand. Drag with the hand and your 

document moves in the direction your are dragging.

The Line tool draws line with arrows. It draws straight lines at any angle with an arrow at the 

end. Press the Shift key while using the Line tool to constrain the lines to 45 and 90 degree 

angles.You can draw lines without arrows or ones that have arrows at either or both ends of the 

line. Use the Line pop-up menu on the expanded Tool palette to choose a line format. See 

“Changing the Line, Pen, Fill, and Color” later in this chapter.

The Freehand tool draws free form lines and shapes. Click where you want to start the object, 

then drag in whichever direction you want to draw. If you select a fill, WhitePineBoard fills the 

enclosed areas of freehand objects. If the beginning and end points do not join, the shape is filled 

as if there were a straight line between the starting and ending points.

The Polygon tool draws shapes that consist of straight lines and angles. To draw a polygon, click 

and release to place the first corner. Then move the mouse to draw the first side and click to 

finish it. Draw and click to create each succeeding side. Complete the polygon by clicking at 

the first corner or double-clicking elsewhere in the document. Press the Shift key while you start 

a side to make a 45 or 90 degree angle.
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Changing the 
Line, Pen, Fill, 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

and Color

You can use the Line, Pen, Fill, and Color pop-up menus at the bottom of the Tool palette to 

change the appearance of objects. When you are using the Fewer Features mode, only the Color 

menu is displayed. From the Edit menu, choose More Features to display the other menus. 

You can use the pop-up menus in two ways:  

◆ Choose a line width, arrow, fill, pen or color before you use a tool.

◆ Select one or more objects and then choose a new line width, arrow, fill, pen or color.

To choose a different line, arrow, pen, fill or color, open a pop-up menu and make a new 

selection. For example, to open the Color pop-up menu, press and hold the cursor over that part 

of the Tool palette that displays the name “Color” and displays the currently selected color. The 

pop-up menu appears. Drag and release on the color of your choice. 

The Line Menu (Figure 6-7) allows you to choose your line width and whether or not you want 

arrow heads.On the top half of this menu, you can choose a different line width for lines, as well 

as for outlines of other objects such as rectangles. On the bottom half of the menu, you can 

choose lines with arrows at either or both ends or choose lines with no arrows.

Figure 6-7. Line Menu

The pen menu allows you to choose a pattern for lines and outlines of objects. 

The Fill pop-up menu allows you to choose a fill pattern for objects. For example, use the Fill 

menu to fill a selected text box with a white background to block out the document image behind 

it.

The Color menu allows you to choose a color for objects. If each person chooses a unique color, 

it is easy to tell at a glance which objects each person drew. Note that the Color menu does not 

appear on black and white monitors. 

Choose a 
line width.

Choose to use 
no arrows.

Choose to draw 
arrows at either 
or both ends of a 
line.
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•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Editing Objects Before you edit objects, select them with the Selection Arrow. See “The Selection Tool”  earlier 

in this chapter. Once selected, an object can be edited using the Selection Arrow, the keyboard, 

and commands from the Edit and Drawing menus. You can move, delete, resize, and edit 

objects. 

Deleting, Moving, and Resizing Objects

WhitePineBoard allows you to delete, move, and resize objects:

◆ Deleting Objects   

Select one or more objects. Press the Delete key to delete them.

◆ Moving Objects    

Select one or more objects. Drag the selection to a new spot on the screen. Or press the 

arrow keys on the keyboard to move in small increments.

◆ Changing the Size or Shape of Objects

Select one or more objects. Drag any handle to change the shape and size of the object. 

To resize and keep the same proportions, click and hold a handle, press the Shift key, and 

then drag at a 45 degree angle. Make sure you click the handle before you press the Shift 

key.

To reshape the selected object along a horizontal or vertical axis, click a handle,  press the 

Shift key, and then drag horizontally or vertically. The use of the Shift key restrains the 

changes to one direction.

Cutting, Copying, Pasting, Clearing, and Duplicating Objects

WhitePineBoard provides the standard Macintosh Cut, Copy, Clear and Paste commands from 

the Edit menu. 

◆ Cut (Ctrl-X; Command-X) - Deletes and copies to the Clipboard the selected object. The 

Clipboard is a holding place used to store the text or graphics which you last cut or copied. 

◆ Copy (Ctrl-C; Command-C) - Copies the selected object to the Clipboard without 

removing it from the document. 

◆ Paste (Ctrl-V; Command-V) - Places the Clipboard contents into your current overlay as 

an object. The contents are pasted in the center of your overlay. Objects are automatically 

selected after pasting so you can immediately move or resize them.

◆ Clear - Erases a selected object from the screen without affecting the contents of the 

Clipboard. 

◆ Duplicate (Ctrl-D; Command-D) - Duplicates a selected object.
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Changing the Position of Objects

You can use commands from the Drawing menu to change the position of objects. The Drawing 

menu is available when you are using More Features.

◆ Changing Stacking Orders 

When you make a new object, it is placed in front of existing objects in an overlay. Choose 

Bring to Front or Send to Back from the Drawing menu to move a selected object forward 

or backward in a stack of objects.

◆ Rotating Objects

Choose Rotate Left (Ctrl-[;Command-[) Rotate Right (Ctrl-]; Command-]) from the 

Drawing menu to rotate one or more selected objects right or left in 90 degree increments.   

◆ Flipping Objects

Choose Flip Horizontal or Flip Vertical from the Drawing menu to flip a selection 

horizontally or vertically. 

◆ Aligning Objects

Use Align Objects from the Drawing menu (Figure 6-8) to align selected objects in relation 

to each other. The command is dimmed unless you have at least two objects selected. 

Figure 6-8. Align Objects

First, select two or more objects for alignment. Then, choose Align Objects from the 

Drawing menu. The Align Objects dialog box appears. Click a button to select an 

alignment. You can select only one button in each row at a time. (If necessary, you can click 

on a selected button to deselect it.) 

Use the top row of buttons to align objects along their left or right sides or along their 

left/right centers. Use the bottom row to align objects along their tops or bottoms or along 

their top/bottom centers. Click OK to apply the alignment to the selected objects. 

◆ Aligning Objects to the Grid

To place objects precisely, select one or more objects and choose Align to Grid from the 

Drawing menu. 
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Grouping Objects

Choose Group (Ctrl-G; Command-G) from the Drawing menu to combine two or more selected 

objects into a single object. An object made by grouping selected objects has only one set of 

handles. You can resize, move, copy, and delete a grouped object as if it were a single object. 

To edit individual objects that make up the group, select the grouped object then choose 

Ungroup (Ctrl-H; Command-H) from the Drawing menu. Ungroup releases objects from a 

group. They become separate objects and can be moved and edited individually. 

Editing Text Objects 

You can edit text as you type or select text and edit it. 

◆ Editing Text as You Type   

Click in the text to position the insertion point when you want to make additions or 

deletions. Delete by backspacing or drag over text to highlight or select it, then press the 

Delete key.  

◆ Editing Existing Text   

If you want to add or edit text in an existing text object, choose the Text tool. Click the 

I-beam in the text to place the insertion point. Make the changes you want. When you use 

the Text tool to edit a text object that has been rotated or flipped, WhitePineBoard 

temporarily places the text in its original position in the Text box so it is easy to edit. 

◆ Editing Grouped Text Objects   

A text object that is part of a group of objects cannot be edited until it is released from the 

group with the Ungroup command from the Drawing menu. See “Grouping Objects” earlier 

in this chapter.

◆ Selecting a Text Object   

Select a text object by clicking it with the Selection Arrow. See “The Selection Tool” 

earlier in this chapter. You can edit a selected text object and apply font and style changes. 

To resize a text object, drag one of the handles. As you drag the handle, the Text box 

changes shape. The characters themselves do not change, but the words wrap to fill the new 

size text box. 

◆ Formatting Text  

You can change the appearance of your text by applying formatting. You can change the 

color, font, font size, style, alignment and line spacing of text. Formatting applies to all of 

the text in a text box. Use one of two methods to apply formatting: 

- Choose formatting before you type.

- Click to place the insertion point in the text or select a text object by clicking it, then 

choose the formatting you want.
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◆ Color   

Use the Color selection pop-up menu to apply color to a text object. See “Changing the 

Line, Pen, Fill and Color” earlier in this chapter.

◆ Font, Size, and Style

The Font, Size and Style menus (Figure 6-9) are displayed when you have a document 

open. Use these menus to change the formatting of the characters, the line spacing and the 

alignment of the text in a text box. Changes apply to all of the text in a text box.

Figure 6-9. Font, Size, Style Menus

If you have fonts on your computer that another person does not have, these fonts are dimmed 

on your Font menu (Figure 6-10). You cannot use dimmed fonts to type text objects. However, 

the fonts of text in the document image are not affected.

Figure 6-10. Font Menu 

Type 
Style.

Align text 
in the text 
box.

Line 
Spacing.
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Placing Objects 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Precisely
You can position and align objects using features on the Layout dialog box (shown in Figure 

6-11). Display it by choosing Layout from the Drawing menu (available when you are using 

More Features). You can display rulers and ruler lines, allow calibrations, snap objects to a grid, 

and display page breaks. 

Figure 6-11. Layout Dialog Box

See “Changing the Way the Document Prints” in Chapter 3 for a description of the printing 

features of the Layout dialog box.

You may find it useful to display the rulers and ruler lines to help you place objects in precise 

locations in the overlay. Similarly, use Snap to Grid to force objects to align to the invisible grid. 

◆ Displaying the Rulers 

To show the rulers, click in the Show Ruler check box. The rulers appear along the top and 

left sides of the document window. 

◆ Displaying the Ruler Lines 

To show the ruler lines, click in the Show Ruler Lines check box. Ruler lines are displayed 

in the overlay at one inch intervals vertically and horizontally. The lines are to help you 

align objects only and are not printed.

◆ Show Page Breaks   

To show the page breaks, click the Show Page Breaks check box. Page break lines are 

drawn on the computer screen. They do not print.

Changes the  
screen 
appearance

Changes the size 
of the grid spacing

Affects the placement of
objects
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◆ Allow Calibrations   

To turn on the grid, click in the Snap to Grid check box. The grid is invisible; however, 

when the grid is on, new objects snap to the top left corner of  the nearest grid point. 

Existing objects that are dragged or resized “snap” to the nearest grid line. To move a 

selected object from one grid line to another, press the arrow keys on the keyboard. Change 

the size of the grid by entering a new grid spacing number in the Spacing number box on 

the Layout dialog box. 

◆ Moving the Zero Point on the Rulers

The rulers have zero points in the upper left corner of the screen. You can change the 

position of the zero point for one or both rulers. For example, you can move the zero point 

on the rulers to coordinate with one corner of an object. Click the Allow Calibration check 

box on the Layout dialog box to select or deselect this feature. Then, click OK. 

To change the zero point, click anywhere on either Ruler and drag into the drawing area. 

Dashed lines appear intersecting the Ruler. Drag to where you want the zero points 

repositioned. Refer to Figure 6-12. The zero points of the Ruler are repositioned where the 

dashed lines intersect the Rulers.  Click the white square between the two rulers to return 

the zero points to their original position.

Figure 6-12. Moving Point Zero

Click here to return the zero 
points to the original position.

Drag to reposition both Rulers.
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Appendix A Technical Support

Technical 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Support Policy
White Pine Software provides telephone support to all Registered users after registering the 

product. Only purchased copies of the product can be registered, meaning that you cannot 

register any of the freeware versions available through Cornell University. 

You can contact technical support using the conventional methods listed in “Contacting White 

Pine Software” or you can receive technical support through White Pine Web.

WWW Technical Support

White Pine’s World Wide Web pages offer a variety of information about our company, our 

products, and demo versions of our released software, in addition to technical support.

The Technical Support pages offer on-line registration, technical support through an interactive 

form, and a list of Frequently Asked Questions about using CU-SeeMe on both the Windows 

and Macintosh platforms.

To reach the technical support’s Web page, use the following URL:

http://www.wpine.com/support/index.html

E-Mail Support

White Pine’s technical support staff also answers questions through e-mail. It is important that 

you provide all the information listed in the “Before Contacting Technical Support” section, in 

addition to the following information:

◆ Your name

◆ Company name

◆ Phone number

This information is necessary for contacting you directly, if required.
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Before 
Contacting 
Technical 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Support

To get your problems solved as quickly as possible, the technical support staff requires as much 

pertinent information as possible. If you can supply us with this information at the time of your 

call, we can understand and resolve your problem much faster.  You should have this 

information ready and be at your computer when you call Technical Support and be ready to 

reproduce the problem while talking to a technical support staff member.

Please fill out the following information before calling:

Serial #:

Product:

Version:

Date Purchased:

Original Purchaser:

PC Configuration

Make and Model: 

DOS Type and Version: 

Microsoft Windows Version: 

Disk Space: 

Memory (RAM): 

Video Card Manufacturer and Model: 

Sound Card Manufacturer and Model: 

Camera Manufacturer and Model: 

Microphone Manufacturer and Model: 

Contents of the following files:

◆ Network configuration files, if applicable (for example, TCP.CFG or NET.CFG)

◆ WIN.INI

◆ SYSTEM.INI

◆ CUSEEME.INI

◆ AUTOEXEC.BAT

◆ CONFIG.SYS
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Macintosh Configuration

Model:

System Version:

Finder Version:

Memory (RAM):

AV Card:

VRam:

Camera Manufacturer and Model: 

Microphone Manufacturer and Model: 

Digitizer Manufacturer and Model: 

Communications Configuration

Internet Connection:

Ethernet:        ISDN:         Modem:

Modem Manufacturer and Model:

Model of your Ethernet Board:

Network drivers and other communication software installed on your system:

TCP/IP Driver: :

Dial-Up (if using a modem) PPP/SLIP:  
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Contacting 
White Pine 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Software

To better serve our customers, White Pine Software has Technical Support personnel at both 

East Coast and West Coast offices.While Technical Support often takes calls immediately, there 

are times when a representative may be unavailable. Rather than putting customers on hold, our 

policy is to make every effort to contact you as soon as possible. If your problem can not be 

resolved during your initial call, the issue will be discussed with our product specialists and 

engineering staff and the representative will contact you to keep you informed of the status of 

the situation.

Hours

8:00 am - 8:00 pm EST

Support Phone

603-594-2804

Fax

603-886-9051

Internet

E-Mail:         support@CU-SeeMe.com

WWW:         http://www.CU-SeeMe.com/support

Sales Hot Line

For more information about all of White Pine Software’s products, please contact White Pine’s 

sales department. Demos and product information are also available on the World Wide Web. 

E-MAIL:     United States:  info@wpine.com    

or    

                    International:  euro_info@wpine.com

Phone:        1-800-241-PINE (7463)

WWW:      http://www.CU-SeeMe.comx
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Appendix B The WhitePineBoard Menus
This appendix displays the WhitePineBoard menus and gives a brief description of each 

command on the menus displayed when you are using Fewer Features or More Features.

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

The File Menu When you are using More Features, the Pre-Send Files and build Browser commands are added 

to the File menu.

New (Ctrl-N; Command-N) - Opens a new, empty WhitePineBoard document. 

Open (Ctrl-O; Command-O) - Opens a saved WhitePineBoard document or imports a 

document saved in a compatible format. 

Close (Ctrl-W; Command-W) - Closes the active document.

Save (Ctrl-S; Command-S) - Saves the active document and its comments. If you have not 

saved a document before, use the Save As dialog box. 

Save As - Use Save As the first time you save a document and later to save a document under 

a different name, in a different format, or to store it in a different folder. 

Export Files (Windows) - In Windows, export files to a format that another of your programs 

can open.

Print Setup (Windows) /Page Setup (Macintosh) - Allows you to set the margins, paper size, 

and other parameters depending on the printer you have chosen.

Print - Prints the active document, the active overlay and the displayed comments.

Document Info - Displays the Document Info dialog box which tells you if you have saved the 

active document and under what name, who the document sponsor is, and if others in a 

connection have the document open.

Send Document - Sends a document to the others when they have closed it. This command is 

dimmed unless you are connected to another person and are sharing documents and only then 

if another person has closed the active document.

Pre-Send Files   - Pre-sends files to others you are connected with. You can send files you want 

to use in WhitePineBoard.

Build Browser - Builds a set of documents into a Browser palette containing previews of the 

documents which can be displayed in a Browser document.  

Save Browser - Saves a Browser palette for later use. It is dimmed unless you have built a 

Browser.

Quit - Quits WhitePineBoard. If you have documents open when you quit, you are prompted to 

save them.
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•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

The Edit Menu Undo (Ctrl-Z; Command-Z) - Undoes the last action taken. If you are in a connection, someone 

else's action counts as yours. 

Cut  (Ctrl-X; Command-X) - Deletes and copies to the Clipboard a selected annotation.

Copy (Ctrl-C; Command-C) - Copies selected annotation to the Clipboard without removing it 

from the document.

Paste (Ctrl-V; Command-V) - Places the Clipboard contents into your current overlay as an 

annotation. 

Clear - Erases a selected annotation from the screen without affecting the contents of the 

Clipboard

Select All (Ctrl-A; Command-A) - Selects all displayed annotations in a document.

Duplicate (Ctrl-D; Command-D) - Duplicates a selected annotation. 

Capture Image  - Captures a document displayed on your computer screen with a capture 

marquee and places it as the document image in an Imagexpo document.

Paste Image  - Pastes a selection from the Clipboard as the document image if the Clipboard 

contents are in an appropriate format.

Clear Image - Clears the document image from the active document. You cannot use Undo to 

reverse this action. This option is available only if you are using More Features.

Preferences - Displays the Preferences dialog box to set preferences for Imagexpo.

Fewer Features/More Features   - Toggles between Fewer and More Features mode.

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

The Font Menu The Font  menu  is displayed when you have a document open. Choose a font before you type 

with the Text tool or select text with the Text tool or select a text box with the Selection Arrow 

then choose a font.

When you are in a connection, you can only use a font that is available on every computer in 

the connection. If you have a font that at least one other person does not have, that font is 

dimmed on your computer. You cannot use it. 
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•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

The Size Menu The Size menu is displayed when you have a document open. If you chose Other Point Size, a 

dialog box allows you to enter any type size. 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Style Menu The Style menu is displayed when you have a document open. Choose a style from the menu 

before you type or select text with the text tool or select a text box with the Selection Arrow to 

change styles.

Plain (Ctrl-T; Command-T) - Makes the Text tool type plain text and changes selected text or 

text in a text box to plain text.

Bold (Ctrl-T; Command-T) - Makes the Text tool type bold text and changes selected text or 

text in a text box to bold text.

Italic   (Ctrl-I; Command-I) - Makes the Text tool type italics and changes selected text or text 

in a text box to italics.

Underline   (Ctrl-U; Command-U) - Makes the Text tool type underlined text and changes 

selected text or text in a text box to underlined text.

Align Left - Aligns the text you type with the Text tool to the left in the Text box.

Align Middle - Aligns the text you type with the Text tool in the middle of the Text box.

Align Right - Aligns the text you type with the Text tool to the right in the Text box.

Single Space - Single  spaces the text you type with the Text tool.

One and a Half Space - Spaces the text you type with the Text tool with one and a half line 

spacing.

Double Space - Double spaces the text you type with the Text tool.
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The Drawing 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Menu
The Drawing menu is displayed when you have a document open and are using More Features. 

Use the commands to edit objects.

Bring to Front - Changes the stacking order by bringing one or more selected objects to the 

front. 

Send to Back - Changes the stacking order by moving one or more selected objects to the back. 

Rotate Left (Ctrl-[; Command-[) - Rotates one or more selected objects to the left 90 degrees.

Rotate Right (Ctrl-]; Command-]) - Rotates one or more selected objects to the right 90 

degrees.

Flip Horizontal - Flips one or more selected objects horizontally.

Flip Vertical - Flips one or more selected objects horizontally.

Group (Ctrl-G; Command-G) - Groups two or more selected objects.

Ungroup (Ctrl-H; Command-H) - Ungroup selected grouped objects.

Align To Grid - Aligns selected objects to the invisible Grid. Set grid size on the Layout dialog 

box.

Align Objects - Aligns selected objects to each other.

Round Corners - Displays the Round Corners dialog box. Use it to change the rounding of the 

corners on rounded rectangles and squares

Layout - Displays the Layout dialog box. Use it to show and hide the Rulers, calibrate the zero 

point of the rulers, show and hide ruler lines, show page breaks, snap objects to a grid, change 

the grid size, and change print sequence.
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The Collaborate 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Menu
Use the Collaborate menu when you are connected to another person.

Disconnect - Choose Disconnect to break the WhitePineBoard connection with the others. 

Link View (Ctrl-L; Command-L)  - Choose Link View to link and unlink your views. When 

you are linked, a check (√) appears before the command. When your views are linked you all 

see the same part of the same document and when one person scrolls or zooms, the others’ 

documents scroll and zoom.

Link Window Size - Links the window size on all computers so you all see the same thing.

Select Pointer - Select a unique Pointer from a palette of choices.

The Windows 

•  •  •  •  •  •  •  •  •  •  •  ••  •  •  •  •  •  •  •  •  •  •  •

Menu
Use the Windows menu to display or hide certain dialog boxes and palettes  and to switch 

between open documents.

Set Default Size  - Allows you to set a default window size and position for documents you 

open or create. 

Drawing Tools - Hides or shows the Tool palette. 

Browser - Displays the Browser palette after you have closed it. The command is dimmed if 

you have not built a Browser.

Documents you have open -The documents you have open are listed at the bottom of the 

Windows menu. Choose a document  to make it the active document. The sample menu lists a 

document “Memo” which Evelyn opened.
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Glossary
Active Window 

The foremost and visible document window; the document window where the next action will 

take place. An active window’s title bar is highlighted. 

Bitmap
 (1) A set of bits that represents the graphic image of an original document in memory. 

(2) A set of bits that represents the positions and states of a corresponding set of items, such as  

pixels. Used by the Macintosh to construct graphic images and fonts.

Bitmapped Graphics
The name given to a graphic document composed only of bitmaps. See  object-oriented 

graphics. In Windows, BMP is a bitmapped graphic format.

Browser 
A feature that allows you to combine a set of documents making it easy for you to present them 

to others in a connection. A Browser consists of a Browser palette containing previews of the 

documents and a Browser document window in which the documents are displayed one at a 

time. 

Capture Image 
A feature that allows you to capture a document displayed on screen and place it as a document 

image in a WhitePineBoard document. See  Paste Image, Clear Image.

Clear Image  
A command on the Edit menu when More Features are selected that removes the document 

image. You cannot Undo this action.

Closed Eye Icon 
 A View icon which appears above the right scroll bar on document windows indicating that 

your screen is not linked to the screens of other conference participants. See also  Linking 

Views, View icon, Half-closed Eye icon, Open Eye icon.

Comment
An object or note added by way of  explanation on  markerboard or a document image. In 

WhitePineBoard, the comments made with the tools on the document image to explain changes 

that need to be made. 
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Cross-hair
The shape of the cursor used for certain comment tools including the basic shape tools.

Deselect  
The deselect command has an effect opposite to that of a select command. See  selection.

Dialog Box
 (1) A box that contains a message requesting information from you. Sometimes the message 

warns you that you’re asking your computer to do something it cannot do or that you are about 

to destroy some of your information. In these cases, the message is often accompanied by a 

beep. (2) A box that an application displays to request information or to report that it is waiting 

for a process to complete.

Dimmed
Used to describe words or icons that appear in gray. For example, menu commands appear 

dimmed when they are unavailable. 

Document Image 
The bitmapped representation of a document you want to review that is placed in the 

background of a WhitePineBoard document. The document image cannot be edited. See  

overlay.

Graphics
(1) Information presented in the form of pictures or images. 

(2) The display of pictures or images on a computer’s display screen. 

Half-Opened Eye Icon  
A view icon which appears above the right scroll bar on the document window indicating that 

your screen is linked to the others’ but the active document is not present on all computers. See 

also Linking Views, View icon, Closed Eye icon, Open Eye icon.

Handles  
Squares placed at the corners of an object’s “space” when it is selected. These are usually black, 

but the squares are white for contrast as necessary. Outlined squares for handles indicate 

selections made by another person.

Icon  
An image that graphically represents an object, a concept, or a message. 
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imf
The WhitePineBoard format on Windows computers.

Insertion Point
The place in a text box where text appears when you type. The insertion point is represented by 

a blinking vertical bar. You can move the insertion point by clicking where you want to make 

a change in the document.

Keyboard Shortcut
A keystroke that you can use instead of a mouse action to perform a task. For example, pressing 

both the Command and the X keys at the same time is the same as choosing the Cut command 

from the Edit menu.      

Link
A connection between the document views (i.e. scroll position, zoom level and active 

document) of connected computers in WhitePineBoard. See  Linking Views.

Linking  Views 
A feature of WhitePineBoard which forces the screens of linked users to show the same view, 

that is, the same part of the same document. An icon on your screen above the right scroll bar 

indicates your link status. See View icon, Closed Eye icon, Half-Closed Eye icon, Open Eye 

icon.

Object Locking
A feature of the WhitePineBoard  which prevents more than one person from selecting the same 

object at the same time.

Object-Oriented Graphics
The name given to drawings made up of separate, discrete objects which keep their identity as 

you move them around. Comments in WhitePineBoard are object-oriented graphics.

Open Eye Icon 
A view icon which appears above the right scroll bar on document windows indicating the that 

your views are linked with the views of the others. See also  Linking Views, view icon, Closed 

Eye icon, Half-closed Eye icon.

Overlay
The electronic equivalent of a transparent acetate sheet laid on top of the document image in a 

WhitePineBoard document. You can use up to five overlays per document. Comments are made 

in the overlay. 
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Paste Image
Command used to paste a selection from the Clipboard as the document image. See  Capture 

Image, Clear Image.

PICT
A Macintosh file format. WhitePineBoard’s native file format is PICT2.

pixel
Short for picture element;  the smallest dot you can draw on the screen. Also a location in video 

memory that corresponds to a point on the graphics screen when the viewing window includes 

that location. On a monitor, each pixel can be black, white, or colored, so it can be represented 

by a bit; thus, the display is said to be a bitmap. 

Pointer
A small shape on the screen that follows the movement of the mouse or shows where your next 

action will take place. For example, the pointer can be an arrow, an I-beam, a crossbar, or a 

wristwatch. Is is used to draw another’s attention to a specific part of a shared document.

Preferences
A number of options used in WhitePineBoard which are preset but can be changed according to 

your wishes with the Preferences dialog box. Access Preferences on the Edit menu.

Preview
A miniature image or display of a document in a Browser palette. See  Browser.

Selection
(1) The information or items that will be affected by the next command. The selection can be 

highlighted (text), or displayed with handles (graphics). (2) A series of characters, or a selected 

graphic, at which the next editing operation will occur. 

Stack
A group of objects which are drawn or dragged one on top of another.

Text Box
(1)  The place or places in any dialog box where you can type information.  

(2) A dashed box in which you type text which is entered on the screen by using the Text tool.
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View Icon
An icon displayed in the upper right corner of a document window that tells you whether your 

document views are linked to the others when you are connected. See  Linking Views, Open 

Eye icon, Half-closed Eye icon and Closed Eye icon. 

Zoom
A feature that allow you to increase or decrease the magnification at which your document 

window is displayed.
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Single User Software License Agreement

CAREFULLY READ ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT PRIOR TO 
BREAKING THE DISK SEAL. BREAKING THE DISK SEAL INDICATES YOUR ACCEPTANCE OF 
THESE TERMS AND CONDITIONS.

If you do not agree to these terms, return the unopened disk package and the other components of this 
product to the place of purchase and your money will be refunded. No refunds will be given for products 
which have opened disk packages or missing components.

LICENSE: You have the non-exclusive right to use the enclosed program. This program can only be used 
on a single computer. You may physically transfer the program from one computer to another provided 
that the program is used on only one computer at a time. You may not electronically transfer the program 
from one computer to another over a network. You may not distribute copies of the program or 
documentation to others. You may not modify or translate the program or related documentation without 
the prior written consent of White Pine Software, Inc. 

YOU MAY NOT USE, COPY, MODIFY, OR TRANSFER THE PROGRAM OR DOCUMENTATION, OR 
ANY COPY EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT.

BACK-UP and TRANSFER: You may make one copy of the program solely for back-up purposes. You 
must reproduce and include the copyright notice on the back-up copy. You may transfer and license the 
product to another party if the other party agrees to the terms and conditions of this Agreement and 
completes and returns a Registration Card to White Pine Software, Inc. If you transfer the program you 
must at the same time transfer the documentation and back-up copy or transfer the documentation and 
destroy the back-up copy.

COPYRIGHT: The program and its related documentation are copyrighted. You may not copy the program 
or its documentation except as for back-up purposes and to load the program into the computer as part of 
executing the program. All other copies of the program and its documentation are in violation of this 
Agreement.

TERM: This license is effective until terminated. You may terminate it by destroying the program and 
documentation and all copies thereof. This license will also terminate if you fail to comply with any term or 
condition of this Agreement.

WARRANTIES and DISCLAIMERS:  The Licensee understands that computer systems are complex and 
failure of a system can be due to any one of a number of different reasons, including failure of any 
hardware or software component, conditions in the environment such as static electricity, line failures, and 
a host of other causes. For these reasons, White Pine Software, Inc. cannot be responsible for any harm 
that may be suffered due to failure of the computer system, even if it can be shown that White Pine 
Software, Inc. took part in some way in that failure. White Pine Software, Inc. warrants that it has used its 
best efforts and skill in the production of its software. Other than this, White Pine Software, Inc. disclaims 
any and all warranties, with respect to software, INCLUDING BUT NOT LIMITED TO THE WARRANTY 
OF MERCHANTABILITY AND WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE.

ACKNOWLEDGEMENT: YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, 
UNDERSTAND IT, AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. YOU ALSO 
AGREE THAT THIS AGREEMENT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF 
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AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS BETWEEN THE 
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Should you have any questions concerning this Agreement, please contact in writing White Pine Software,  
Inc., 542 Amherst Street, Nashua, NH 03063.
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