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elcome to the Adobe Photoshop

 



 

 
Limited Edition program—extraordi-
nary photo retouching, image editing, 

 

Introduction

 

and color painting software. Whether you are a 
novice or an expert in image editing, the pro-
gram offers you the tools you need to get profes-
sional-quality results.

 

You’ll find that Adobe Photoshop Limited Edi-
tion excels as an art production tool, whether 
you are an art director or electronic publisher 
who needs to merge and edit color images, a 
photographer who wants to retouch proofs, or a 
graphic designer who is creating original or 
composite artwork, collages, or photo mon-
tages. The software is equally useful to anima-
tors who want to colorize images and produce 
audio-visual materials quickly, and to artists 
who want to create new artwork using the latest 
media and tools.

This program offers a “limited” set of features 
from the full version of Adobe Photoshop. As an 
owner of this limited edition, you qualify for a 
special upgrade price to the full version. (See the 
package offer for more information.) The com-
plete version offers more powerful features, 
including:

 

O

 

CMYK mode

 

O

 

Lab mode

 

O

 

Duotones

 

O

 

Trapping

 

O

 

Paths

 

O

 

Export

 

O

 

Additional filters

 

O

 

Channels

 

O

 

Additional file formats

 

O

 

Custom inks from the PANTONE 
MATCHING SYSTEM

 



 

, the TRUMATCH 
SWATCHING SYSTEM

 



 

, the FOCOLTONE

 



 

 
COLOUR SYSTEM, the TOYO 88 ColorFinder

 



 

 
1050 System, and the ANPA-COLOR

 



 

 system

 

O

 

Faster performance with accelerator cards

 

O

 

An increased limit for random-access 
memory (RAM)

Before beginning to use Adobe Photoshop, you 
should have a working knowledge of the PC and 
Microsoft

 



 

 Windows

 



 

. You should know how to 
use the mouse and standard Windows menus 
and commands. You should also know how to 
open, save, and close files. If you need to review 
these techniques, see your Microsoft Windows 
documentation.

 

ABOUT THIS MANUAL

 

The 

 

Adobe Photoshop LE User Guide

 

 

 

and Tutorial 

 

provides basic information about the Adobe 
Photoshop tools and commands. It is designed 
to be used as an overview of Adobe Photoshop.

Before using this manual, you need to install 
the program following the instructions in the 
section “Installing

 

 

 

the Adobe Photoshop Pro-
gram.” Be sure to read carefully through Chapter 
1, “Basic Concepts” and to complete the tutorial 
in Chapters 2 and 3 to gain familiarity with the 
Photoshop tools. Descriptions of specific tools 
and procedures included in the tutorial chapters 
are not repeated in this manual. 

 

GETTING STARTED WITH THE ADOBE 
PHOTOSHOP SOFTWARE PACKAGE

 

The Adobe Photoshop LE software package con-
sists of three disks and the Adobe Photoshop 
documentation. The package includes

 

W
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Introduction

 

O

 

The software disks containing the Adobe 
Photoshop program, plug-in modules, the 
Adobe Photoshop tutorial files, and a number of 
sample files. 

 

O

 

The 

 

Adobe Photoshop LE User Guide and 
Tutorial

 

O

 

Registration card

To use Adobe Photoshop, you need the follow-
ing hardware and software:

 

O

 

An Intel

 



 

 80386- or 80486-based or faster PC 
with at least 4 megabytes (MB) of application 
random-access memory (RAM)

 

O

 

DOS 5.0 and Microsoft Windows

 



 

 3.1 

 

O

 

A color VGA display adapter and compatible 
monitor

 

O

 

A mouse or other compatible pointing device

For optimal performance, Adobe Systems also 
recommends the following:

 

O

 

An Intel

 



 

 

 

80486 or faster processor

 

O

 

8 MB or more of RAM

 

O

 

A 24-bit color display adapter and compatible 
color monitor

 

O

 

A PC-compatible scanner

 

O

 

A PostScript

 



 

 printer

 

REGISTRATION

 

We are confident that you will find that the 
Adobe Photoshop program greatly increases 
your productivity. So that we can continue to 
provide you with the highest quality software, 
offer technical support, and keep you informed 
about new Adobe Photoshop software develop-
ments, please return the enclosed warranty reg-
istration card.

 

INSTALLING ADOBE PHOTOSHOP 

 

Before you begin using Adobe Photoshop, make 
a backup copy of the program disks to work with 
during installation. For instructions on how to 
copy disks, refer to your Windows user docu-
mentation. 

If you choose to install only some of the pro-
gram files, you can repeat this procedure to 
install the remaining files later.

 

To install the Adobe Photoshop program:

 

1

 

Start Windows, if you have not already done 
so.

 

2

 

Insert the Adobe Photoshop Disk 1 into drive 
a: or b:.

 

3

 

From the Program Manager, choose Run 
from the File menu.

 

Note: 

 

If you are using a desktop manager other 
than Program Manager, first run the Program 
Manager application PROGMAN.EXE, and then 
follow step 3. Running the installer from other 
than the Program Manager may produce unex-
pected results.

 

4

 

Type 

 

a:pssetup.exe

 

 (where 

 

a:

 

 is the drive 
indicator) and click OK. The Adobe Photoshop 
Installer dialog box appears, displaying the 
amount of disk space required to install all 
program files and the amount of disk space 
available.
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5

 

Deselect any file groups that you do not want 
to install. 

 

6

 

Be sure to install the Plug-ins files. If you do 
not install these files, many of the Adobe Photo-
shop file formats and Adobe Photoshop filters 
will not be available. 

 

7

 

Accept the default target drive and directory, 
or type a new drive and directory.

 

8

 

Click Install. Click OK at the request to com-
plete the registration card.

 

9

 

Enter your name, organization (optional), 
and the serial number of the program. The serial 
number is located on Disk 1, and on the first 
page of the 

 

Adobe Photoshop User Guide

 

.

 

10

 

Click OK. The Installer dialog box appears.

 

11

 

Click OK to begin the installation.

 

12

 

Follow the on-screen instructions, inserting 
additional disks and clicking OK as prompted.

When installation is complete, a message 
appears indicating that the installation was suc-
cessful. 

 

13

 

Click OK to return to the Program Manager.

 

To start Adobe Photoshop:

 

1

 

Start Windows, if it is not already running.

 

2

 

From the Program Manager, double-click the 
Adobe Photoshop LE program icon in the 
Adobe group. 

The Adobe Photoshop window appears. You are 
ready to create or open a document and start 
working.

 

USING THE ON-LINE HELP SYSTEM

 

Help is a convenient, quick way to use your 
mouse or keyboard to look up information on-
line, such as about a procedure you’re trying to 
follow, a feature you want to know more about, 
or a command you want to use. You can get help 
through the Help menu. You can also get con-
text-sensitive help for commands, tools, and 
dialog boxes.

If this is the first time you have used on-line 
Help, choose Using Help from the Help menu 
for a description of the type of assistance avail-
able and a brief tutorial called Help Basics. For 
more information about how to use the Help 
feature, see your Windows documentation.
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his chapter begins by introducing the 
concepts and terminology used when 
working with color images. If you’re 

 

Chapter 

 

1

 

: Basic Concepts

 

familiar with color models and image resolu-
tion, you can skip this section.

The second half of the chapter summarizes the 
Adobe Photoshop tools and presents some basic 
procedures for using the program effectively. 

 

COLOR BASICS

 

The human eye perceives color according to the 
wavelength of the light that reaches it. Light that 
contains the full color spectrum appears as pure 
white light. In the absence of light, the eye per-
ceives black. A large percentage of the visible 
spectrum can be represented by mixing three 
basic components of colored light in various 
proportions. These components are known as 
the primary 

 

additive

 

 colors: red, green, and blue 
(RGB). Additive colors combine to produce 
white light. Additive colors are used for lighting, 
video, film recorders, and monitors.

All colors can be described in terms of three 
fundamental characteristics: 

 

hue

 

 (the main 
attribute of the color that places it on the spec-
trum), 

 

saturation

 

 (the clarity or degree of hue 
in the color), and

 

 brightness

 

 (how light or dark 
the color appears). 

 

COLOR MODES

 

A color mode in Adobe Photoshop is the color 
model you use to display and print Adobe Pho-
toshop documents. The most commonly used 
modes are Grayscale, for displaying black-and-
white documents, RGB, for displaying color 
documents on the screen. See Chapter 13, “Con-
verting Images,” for an explanation of the other 
modes in Adobe Photoshop.

 

Grayscale

 

Grayscale mode uses up to 256 shades of gray 
to represent the image. In Adobe Photoshop, 
every pixel of a grayscale image has a brightness 
value ranging from 0 (black) to 255 (white). 
The values in between correspond to the points 
on the grayscale spectrum. Images produced 
using black-and-white or grayscale scanners 
are typically displayed in Grayscale mode. You 
can use all the painting and editing tools in gray-
scale images.

 

RGB

 

In RGB color, various brightness values of red, 
green, and blue light combine to form the colors 
on the screen. The range of colors in the visible 
spectrum is represented by controlling the 
intensities of the individual RGB components.

In RGB mode, you have full access to the paint-
ing and editing capabilities of Adobe Photoshop. 
RGB color is the default mode for new docu-
ments.

 

Measuring color

 

For RGB color images, Photoshop assigns an 
intensity value to each pixel, ranging from 0 
(black) to 255 (white) for each of the RGB com-
ponents. For example, a bright red color might 
have an R value of 246, a G value of 20, and a B 
value of 50. When the values of all three compo-
nents are equal, the result is a shade of gray. 
When the value of all three components is 255, 
the result is pure white; when all components 
have a value of 0, the result is pure black. 

 

T
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RESOLUTION

 

Several types of resolution are important when 
discussing the properties of digitized images: 
bit resolution, device resolution, screen resolu-
tion (or screen ruling), image resolution, and 
output resolution.

Each type of resolution is explained in greater 
detail where it first appears in the manual.

 

O

 

Bit resolution

 

, or bit depth, is a measurement 
of the number of bits of stored information per 
pixel. This resolution determines how much 
color information is allocated for each pixel in 
the image file. Common values for this resolu-
tion range from 1 to 32 bits per pixel. 

 

O

 

Device resolution

 

 defines the number of dots 
or pixels that are represented per unit length of 
output. It is commonly measured in dots per 
inch (dpi) or pixels per inch (ppi). The device 
resolution for PC monitor can vary from 60 to 
120 dpi. It cannot be changed through the 
Adobe Photoshop software. 

 

O

 

Screen resolution

 

, also known as 

 

screen ruling

 

 
or 

 

screen frequency

 

, refers to the number of dots 
per inch in the halftone screen used to print a 
grayscale image or color separation. Screen reso-
lution is measured in lines per inch (lpi).

 

O

 

Image resolution

 

 refers to the amount of infor-
mation stored for an image, measured in pixels 
per inch (ppi). The image resolution and the 
document’s dimensions determine the overall 
file size of the document. The higher the image 
resolution, the more space on disk the image 
requires and the more time it takes for printing 
and other operations.

 

O

 

Output resolution

 

 refers to the number of dots 
per inch (dpi) that the output device (such as an 
imagesetter or laser printer) produces. 

 

CREATING, OPENING, AND SAVING 
DOCUMENTS

 

You use the commands in the File menu to work 
with Adobe Photoshop documents. Choose 
New to open a blank, untitled window. When 
you choose this command, a dialog box appears 
so you can set the characteristics of the docu-
ment. If an image is on the Clipboard, the size of 
the new document corresponds to the size of the 
Clipboard image, so that the image can be 
pasted without cropping. 

Open a document by highlighting the file name 
and clicking OK.To open an existing document 
in a different file format, choose Open As from 
the File menu. See Chapter 4, “Scanning, 
Importing, and Exporting Images,” for more 
information on the Open and Open As com-
mands.

To save a document, choose Save from the File 
menu. Choose Save As to give the document a 
different name or save the document in a differ-
ent format. See Chapter 4, “Scanning, Import-
ing, and Exporting Images,” for more informa-
tion on using different file formats.

You can have multiple documents open at one 
time, and each document can have several open 
windows. Use the New Window command in 
the Window menu to open additional windows. 
The bottom of the Window menu lists all open 
windows.
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SETTING PREFERENCES 

 

The settings stored in your preferences file 
include general display options, tool options, 
ruler units, and options for exporting informa-
tion from the Clipboard. Most of these options 
are set in dialog boxes accessed through the Pref-
erences submenu in the File menu.

Each option in the Preferences dialog boxes is 
explained later in this manual. To locate an 
explanation about a specific Preferences dialog 
box option, use the Index in this manual. 

The following Preferences options apply to gen-
eral use of the program.

 

Setting the position of palettes

 

Adobe Photoshop remembers the position of 
open palettes when you exit the program. If you 
want the program to open using the default pal-
ettes (that is, only the toolbox and Brushes pal-
ette are open), deselect the Restore Windows 
option in the General Preferences dialog box. 

 

Changing the location of the scratch disk

 

A scratch disk (also called 

 

virtual memory

 

) is 
temporary disk space used for storing data and 
performing computations on files during a work

 

session, when the random-access memory 
(RAM) is insufficient. By default, the Adobe 
Photoshop program uses your startup disk for 
virtual memory; however, you may wish to 
change the primary scratch disk or designate a 
secondary scratch disk. You will probably 
want to use your fastest hard disk, or the one 
with the most available space, as your primary 
scratch disk. 

 

To change the scratch disk:

 

1

 

Choose Memory from the Preferences 
submenu. The Memory Preferences dialog box 
appears.

 

2

 

Select the disk you want to use from the 
drop-down list. You can also set the percentage 
of available RAM to be used by the Adobe Pho-
toshop program. The new settings don’t take 
effect until after you quit and then restart the 
program.

 

Indicating when a task is done

 

Selecting the Beep When Done option in the 
General Preferences dialog box tells Photoshop 
to sound a beep whenever the program finishes 
performing a task requiring a progress bar. 
When you hear the beep, you can continue 
working with the program.

 

USING THE ADOBE PHOTOSHOP TOOLS

 

The tools in the toolbox allow you to select, 
paint, edit, and view images. The toolbox also 
contains controls for choosing the foreground 
and background colors, switching to Quick 
Mask mode, and changing the screen display 
mode. Click a tool to select it.
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Most tools are affected by the settings on the 
Brushes palette when you’re painting or editing 
an image. Some tools also have specific options 
associated with them. Double-click a tool to see 
its options.

 

The toolbox

 

O

 

Use the 

 

rectangular

 

 and 

 

elliptical marquee 
tools

 

 to make selections of different shapes.

 

O

 

Use the 

 

lasso tool

 

 to make freehand selections.

 

O

 

Use the 

 

magic wand tool

 

 to select images based 
on the color similarities of adjacent pixels. This 
tool is useful when you want to select part of an 
image (for example, a yellow flower) without 
tracing the outline with the lasso tool.

 

O

 

Use the 

 

cropping tool

 

 to

 

 

 

select part of an image 
and discard the remainder.

 

O

 

Use the 

 

type tool 

 

to enter text on an image.

Default colors icon

�Standard mode Quick Mask mode

Screen modes

Standard

windows

Full screen 

without menu bar

Full screen

with


menu bar

Rectangular marquee


Lasso


Cropping


Hand


Paint bucket


Line


Eraser


Airbrush


Rubber stamp


Sharpen/blur

Foreground color

Elliptical marquee


Magic wand


Type


Zoom


Gradient


Eyedropper


Pencil


Paintbrush


Smudge


Dodge/burn

Background color

Switch colors icon

 

O

 

Use the

 

 hand tool

 

 to scroll through an image 
that is too big to fit in the active window.

 

O

 

Use the 

 

zoom tool

 

 to magnify an image when 
you are performing close, detailed work and to 
reduce an image when you want an overall view.

 

O

 

Use the 

 

paint bucket tool

 

 to fill areas with the 
foreground color that are similar in color and 
adjacent to the point you click.

 

O

 

Use the 

 

gradient tool

 

 to create a gradient fill, a 
gradual transition from the foreground to the 
background color.

 

O

 

Use the 

 

line tool

 

 to paint straight line 
segments.

 

O

 

Use the 

 

eyedropper tool

 

 to select the current 
foreground and background colors from colors 
in an image.

 

O

 

Use the 

 

eraser tool

 

 to erase pixels and change 
them to the same color as the background color. 
In “magic eraser” mode, this tool lets you restore 
part of an image to the last saved version.

 

O

 

Use the 

 

pencil tool

 

 to paint hard-edged free-
hand or straight lines with the foreground color. 

 

O

 

Use the 

 

airbrush tool

 

 to lay down a diffused 
spray of the foreground color on an image.

 

O

 

Use the 

 

paintbrush tool 

 

to paint soft-edged 
strokes using the foreground color.

 

O

 

Use the 

 

rubber stamp tool

 

 to take a sample of 
part of an image and place an exact copy (or 
“clone”) of that image elsewhere in the same 
image or in another image. You can also use this 
tool to create an “impressionist” effect.

 

O

 

Use the 

 

smudge tool 

 

to simulate the effect of 
dragging a finger through wet paint.

 

O

 

Use the 

 

blur/sharpen tool

 

 to blur or sharpen 
part of an image.

 

O

 

Use the

 

 dodge/burn

 

 tool to lighten or darken 
part of an image.
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Color controls

 

O

 

Use the

 

 

 

foreground color selection box

 

 to 
change the foreground color. This is the color 
you use to paint with many of the tools (for 
example, the paint bucket, line, pencil, airbrush, 
and paintbrush tools).

 

O

 

Use the

 

 

 

background color selection box

 

 to 
change the background color. This is the color 
that appears when you use the eraser or the 
gradient tool, or when a selection is moved.

 

O

 

Use the 

 

switch colors icon

 

 to switch the fore-
ground and background colors in the color 
selection boxes. 

 

O

 

Use the 

 

default colors icon

 

 to return to the 
black foreground and white background colors.

 

Mode controls

 

O

 

Use the 

 

Standard mode

 

 to make selections and 
perform standard editing and painting tasks.

 

O

 

Use 

 

Quick Mask mode

 

 to create and edit a 
temporary mask.

 

Window controls

 

The window controls at the bottom of the tool-
box control the window display.

 

O

 

Click the left window control to display an 
image in a normal-sized window, with a menu 
bar at the top and scroll bars on the sides. This is 
the default mode.

 

O

 

Click the center window control to display the 
image in a full screen with a menu bar but 
without scroll bars.

 

O

 

Click the right window control to display the 
image in a full screen but without a menu bar or 
scroll bars. Press the Tab key if you also want to 
hide any open palettes. (Press Tab again to show 
the palettes.) Note that in this setting you must 
scroll using the hand tool.

 

Using the tool pointers

 

When you click a tool in the toolbox and posi-
tion the cursor on the image, the cursor changes 
into the icon of the tool you selected. Each of the 
cursors has a different “hot spot,” the point 
where a selection or action such as painting 
begins. When you want to edit or apply paint 
with real precision, you may want to change the 
cursor into a crosshair. The cross-hair cursor 
gives you greater accuracy because you can focus 
the “hot spot” of the crosshairs (the intersection 
of the crosshairs) on the area you want to paint 
or edit. 

 

To use the cross-hair cursor while using 
another tool:

 

Press the Caps Lock key. To resume using the 
tool’s normal cursor, press the Caps Lock key 
again to release the key.

 

MAGNIFYING AND REDUCING 
THE VIEW OF AN IMAGE

 

The zoom tool in the toolbox and the Zoom 
commands in the Window menu allow you to 
magnify and reduce your view of a document. 
The document’s title bar displays the magnifica-
tion factor at all times; for example, 2:1 for a 
magnification by a factor of 2, and 1:2 for a 
reduction by a factor of 2. You can magnify and 
reduce up to 16 times the original view of the 
document. 

Keep in mind that the 1:1 view of a document 
displays an image based on the screen resolution 
and the image resolution, not on the actual doc-
ument dimensions. Because images are dis-
played at the screen resolution, documents with 
a high image resolution appear larger on-screen 
than documents with a low resolution. When 
you use the zoom tool, you are not actually 
changing the size of a document, only your view 
of the image. 
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To use the zoom tool:

 

1

 

Click the zoom tool in the toolbox.

 

2

 

Position the pointer on the image, and click to 
zoom in; Alt+click to zoom out. 

Each click magnifies or reduces by a factor of 2. 
If only part of the image can be displayed, it is 
centered around the point you click. When you 
reach the maximum magnification or reduction 
factor, the center of the zoom tool appears 
empty.

 

Shortcuts:

 

 To restore the 1:1 view of a document, 
double-click the zoom tool in the toolbox. To acti-
vate the zoom-in tool while using another tool, 
press Ctrl+spacebar. To activate the zoom-out tool 
while using another tool, press Alt+spacebar. 
When you’re working in a very large file, double-
click the hand tool to make the image fit in the 
window.

 

To use the Zoom commands:

 

Choose Zoom In from the Window menu to 
magnify by a factor of 2; choose Zoom Out to 
reduce by a factor of 2. 

 

To magnify part of an image using a 
selection marquee:

 

1

 

Click the zoom tool in the toolbox.

 

2

 

Hold down the mouse button, and drag to 
select the part of the image you want to magnify.

 

This part of the image is displayed at the maxi-
mum magnification possible, up to a factor of 
16. The magnification factor used is determined 
by the size of the area you select.

 

Selected area Magnified view

 

USING RULERS

 

You can display rulers along the top and left 
side of the active window to measure on an 
image. When rulers are displayed and you move 
the cursor into the active window, markers 
appear on the rulers to indicate the cursor’s 
current position. 

 

To display the rulers:

 

Choose Show Rulers from the Window menu. 
To hide the rulers, choose Hide Rulers.

 

To change the ruler’s zero origins:

 

1

 

Position the cursor in the upper left corner of 
the window, directly under the close box.
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2

 

Hold down the mouse button and drag on the 
image. A set of crosshairs appears, marking the 
new origin on the rulers.

Changing the ruler origins allows you to mea-
sure from a specific point on the image. 

 

Note:

 

 To reset the ruler origin to its default value, 
double-click the upper left corner of the rulers.

 

To change the ruler’s units of measurement:

 

1

 

Choose Preferences from the File menu and 
Units from the submenu. The Unit Preferences 
dialog box appears. 

 

2

 

Choose the units you want to use from the 
Ruler Units drop-down list.

 

3

 

Choose a point and pica size. Leave the setting 
at PostScript if you are printing to a PostScript 
device.

 

4

 

Indicate a column width. Column widths 
are used in some layout programs to specify the 
display of an image across columns. The setting 
in this option is used by the Image Size and 
Canvas Size commands. See Chapter 12, “Resiz-
ing Images,” for more information about 
these commands. 

 

USING THE ADOBE PHOTOSHOP PALETTES

 

Adobe Photoshop includes several palettes that 
you use when painting and editing images. You 
use the commands in the Window menu to dis-

 

play these palettes. The palettes include the Col-
ors palette, the Brushes palette, and the Info pal-
ette. Each palette is described in detail where it 
first appears in this manual.

 

Working efficiently with palettes

 

The following techniques can help you save time 
when you are working with palettes:

 

O

 

Leave the palettes open on the desktop.

 

O

 

Drag the palettes to a convenient place on 
your desktop. If the Restore Windows option is 
selected in the General Preferences dialog box, 
the palettes will appear in the same locations the 
next time you open Adobe Photoshop.

 

O

 

To display the palette’s commands, click the
Control menu button in the upper left corner of 
the palette window. The commands appear in a 
Control menu.

 

O

 

To increase your work space, click the mini-
mize/maximize box at the far right of the title 
bar to collapse the palette. Submenus are still 
available when a palette is collapsed. Click the 
zoom box again to display the entire palette.

 

O

 

To hide individual palettes, choose the appro-
priate Hide command from the Window menu, 
or double-click the palette’s close box. 

 

O

 

 Press Tab to hide or display all open palettes, 
including the toolbox.

Click to collapse

and expand palette

Click to display 

the control menu
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Using the Info palette

 

The Show Info command in the Window menu 
displays the Info palette. This palette gives you 
information about the position of the pointer 
and the color values of pixels at any time during 
your work session. In effect, this palette is an on-
screen densitometer.

Depending on the tool you are using, you can 
also use the Info palette to measure size, dis-
tance, and angle of rotation. When most of the 
tools are in use, the Info palette displays the 

 

x

 

 
and 

 

y

 

 coordinates of the pointer’s position in the 
document (using the current ruler units). 

The color values are displayed for two color 
modes. You can choose to remove the position 
information, display a single mode, or change 
the two modes displayed on the Info palette.

 

To change the Info palette options:

 

1

 

Choose Options in the Info palette’s Control 
menu. The Info Options dialog box appears.

 

2

 

Select the number of color readouts you want 
to display. Deselect either of the Show Color 
Readout options to display only one color mode.

 

3

 

Choose the mode you want to display from 
the drop-down list for each readout. 

The mode determines the numerical representa-
tion for the pixels that appears in the Info 
palette. The Actual Color mode displays the val-
ues in the current color mode of the document 
window. For example, if you are viewing the 
composite channel of an RGB image and have 
Actual Color chosen, the colors are defined 
using red, green, and blue values. 

Choosing any other command from the Mode 
menu in the Info Options dialog box displays the 
values in the chosen mode. 

 

4

 

Select the position options you want:

 

O

 

Deselect the Show Mouse Coordinates option 
to turn off the display of the mouse position.

 

O

 

Choose from the Ruler Units drop-down list 
to change the units of measurement.

 

Note:

 

 You can also display the Info palette options 
for measurement units and modes by clicking the 
cross-hair or eyedropper icon.

 

The Info palette also displays the following 
information: 

 

O

 

When the rectangular or elliptical marquee 
tool is in use, the Info palette displays the height 
(H) and width (W) of the marquee as you drag. 
This information is displayed as long as there is 
a selection in the image. 

 

O

 

When the line tool or gradient tool is in use, 
or when you are dragging a selection, the Info 
palette displays the 

 

x

 

 and 

 

y

 

 coordinates of your 
starting position, the angle (A), the distance (D), 
the change in

 

 

 

X

 

 (

 

∆

 

X) and the change in 

 

Y

 

 (

 

∆

 

Y) 
as you drag, and the height (H) and width (W) 
of the selected area. To use the line tool as a 
measuring tape, simply define a line width of 0 
in the Line Tool Options dialog box.

 

O

 

When the cropping tool is in use, the Info 
palette displays the height (H), width (W), and 
angle of rotation of the cropping marquee.

 

O

 

When you’re using the Scale command, the 
Info palette displays the height (H) and width 
(W) of the scaled selection, and the percentage 
change in height and width as you drag.

 

O

 

When you’re using the Rotate command, the 
Info palette displays the angle of rotation.

Click to display 

the control menu
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When you’re using any of the color adjustment 
dialog boxes (such as Levels or Curves), the Info 
palette displays the before and after color values 
of the pixels. See Chapter 14, “Making Color 
Corrections,” for complete information on how 
to use this feature.

 

CORRECTING A MISTAKE

 

You don’t need to be overly concerned about 
making mistakes while using the Adobe Photo-
shop program. Many operations can be undone 
using the Undo command in the Edit menu. To 
correct a mistake, choose Undo immediately 
after performing the action. This command 
reverses only the last action that you performed.

If an operation can’t be undone, the Undo 
choice is dimmed and reads “Can’t Undo.”

 

USING THE REVERT COMMAND

 

At times, you may want to undo a series of oper-
ations that you have performed. In this case, you 
use the Revert command in the File menu rather 
than the Undo command. When you choose 
Revert, you lose all changes made to the image 
since the last time it was saved.

You can also restore 

 

part

 

 of an image to its pre-
viously saved version using the From Saved 
option of the rubber stamp tool, described in 
Chapter 5, “Using the Painting and Editing Tool 
Options,” as well as the “magic eraser,” described 
in “Restore Part of the Image” in Chapter 2.
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his lesson orients you to the Adobe 
Photoshop work area and tools, and 
explains basic concepts needed to use 

 

Chapter 

 

2

 

: Lesson 

 

1

 

—Learning the Basics

 

the program successfully. 

In this first lesson, you will open the FRAMES 
image that you copied to your hard disk when 
you installed the Adobe Photoshop program. 
You will make different selections of the image, 
use the painting tools to paint the image, and 
add type to the image. 

 

STARTING THE ADOBE PHOTOSHOP 
PROGRAM

 

Before beginning this tutorial, make sure that 
you installed the tutorial files when you installed 
the Adobe Photoshop program. Installing the 
tutorial files is an option at installation time. 
If you did not install them, launch the Photo-
shop installer, and select only the tutorial files 
from the installation screen.See the section 
“Installing the Adobe Photoshop Program” in 
the Introduction for instructions on installing 
the program.

 

1

 

Start Windows.

 

2

 

From the Program Manager, double-click the 
Adobe Photoshop program icon.

 

3

 

Click OK. The Adobe Photoshop parent win-
dow appears with the toolbox to the left, the 
Brushes palette at the bottom of the screen, and 
the status bar at the bottom of the window.

 

Adobe Photoshop for Windows automatically 
loads with the application window filling most 
of the screen. To expand the application window 
to full-screen, click the Maximize button in the 
upper right corner. 

 

OPEN THE IMAGE

 

The Adobe Photoshop tutorial provides three 
sample images, including a nine-frame image 
called FRAMES. 

You will first work with the nine-frame image, 
which was copied to your hard disk during 
installation.

 

1

 

Choose Open from the File menu.

 

T
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2

 

Select the FRAMES.JPG file, located in the 
TUTORIAL subdirectory, and click Open. The 
image appears on-screen. 

The Adobe Photoshop default work area con-
sists of the toolbox in the upper-left corner, the 
Brushes palette at the bottom of the screen, and 
any images you open to the right of the toolbox.

 

3

 

Drag the Brushes palette by its title bar to 
reposition the palette on the right side of the 
image so that you can see the status bar.

The status bar at the lower left of the image 
shows that the image is 1.12 megabytes (MB) in 
size. The title bar shows that the image appears 
on-screen at a 1:1 view if you have a graphics 
card with a resolution of 1024 pixels by 768 pix-
els or higher, or at a 1:2 view if you have a graph-
ics card with a lower resolution.

 

Preview the page size

 

To see how the FRAMES image will appear on a 
printed page, you use the Page Preview box. The 
page preview shows you the dimensions of the 
image in relationship to the current paper size in 
the Page Setup dialog box. 

 

1

 

Position the pointer on the image size box in 
the lower left corner of the status bar.

 

2

 

Press the left mouse button to see the Page 
Preview box. 

 

Note:

 

 Mouse button is used throughout the
tutorial to refer to the left mouse button.

 

The rectangle with an 

 

X

 

 through it indicates the 
image dimensions; the outside rectangle indi-
cates the paper size. The white area represents 
the 

 

imageable area

 

 of the current paper size in 
the Page Setup dialog box. The imageable area is 
the total page size less a border used by the 
printer or imagesetter. You can see that the page 
overlaps the page boundary for the default letter 
page size. 

 

3

 

To see how the paper size affects the preview, 
choose Page Setup from the File menu and Tab-
loid from the Paper Size drop-down list, and 
click OK. Repeat step 2 to preview the new page 
size. 

The page size has been enlarged to represent the 
current Tabloid paper size, and the image now 
fits the paper size.
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4

 

To return the paper size to the previous 
setting, either choose Page Setup from the File 
menu, click Letter paper size, and click OK; 
or choose Undo from the Edit menu (Ctrl+Z).

Changing the page orientation (portrait to land-
scape) in the Page Setup dialog box also updates 
the preview and always centers the image on the 
printed page. 

 

Preview the image size

 

 

 

To see the image dimensions and resolution of 
the FRAMES image, you use the Size Preview 
box. 

 

1

 

Position the pointer on the image size box in 
the lower left corner of the status bar.

 

2

 

Hold down the Alt key, and press the mouse 
button. The width, height, number of channels 
(colors), and resolution of the image are dis-
played.

You can also use the rulers to measure the 
dimensions of an image, or you can use the 
Image Size command in the Image menu to 
check or change the image dimensions and 
resolution. 

 

3

 

When you have finished viewing the image 
dimensions, release the mouse button.

 

Show and hide palettes

 

You can display various windows and palettes 
as you work. All windows—the toolbox, image, 
and various palettes—can be repositioned on-
screen by dragging the corresponding title bar. 
If you have a large screen, you may find that 
you work more efficiently by keeping several 
palettes open as you work. 

If you have a small screen, you should display 
the palettes only as you need them. You can dis-
play a palette by choosing the appropriate com-

 

mand

 

.

 

1

 

To display the corresponding window or 
palettes, choose the appropriate command from 
the Window menu:

 

O

 

The Colors palette displays the default fore-
ground and background colors available for 
painting. The palette also includes a scratch pad; 
options for saving, loading, and appending 
custom palettes and displaying other color 
modes; and sliders for changing colors.

 

O

 

The Brushes palette, displayed by default, 
shows the default brush shape, size, modes, and 
options for the painting tools (paintbrush, 
pencil, airbrush, rubber stamp, smudge, 
blur/sharpen, and dodge/burn tools), type tool, 
and gradient tool. The palette can store gener-
ated brushes and custom brushes. How to use 
the Brushes palette is described later in this 
lesson in “Change the Brush Size and Paint 
Options.”

 

O

 

The Info palette shows the 

 

x

 

 and 

 

y

 

 coordinates 
of the mouse position and gives color informa-
tion about the pixel directly beneath the cursor. 
Depending on the tool you are using, the Info 
palette gives additional feedback, including 
dimensions, distance, percentage of scaling, and 
angle of rotation.
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To hide a window or palette, choose the 
appropriate Hide command from the Window 
menu; the Hide and Show commands under the 
Window menu 

 

toggles

 

, or switches, between the 
two options. You can also press the Tab key to 
hide or show the palettes.

If you are using a large monitor and want to keep 
all or some of the windows and palettes open, 
you can reposition them now. 

 

3

 

To move a palette or the toolbox, drag it by its 
title bar to the desired position on-screen.

 

4

 

To resize a palette, drag the size box in the 
lower right corner of the palette.

To collapse a palette and increase your work 
space, click the Maximize button in the upper 
right corner of the title bar; to return the palette 
to the default size, click the Maximize button 
again.

 

MAKE SIMPLE SELECTIONS

 

In Adobe Photoshop, you edit and manipulate 
part of an image by first making a 

 

selection

 

. In 
this part of the lesson, you will zoom in on the 
FRAMES image, and then practice making 
selections.

If the FRAMES image is not displayed at a 1:1 
view, you first will zoom in on the image.

 

1

 

Click the zoom tool in the toolbox. 

 

2

 

Position the pointer on the center of your 
image. The pointer turns into a magnifying glass 
with a plus sign.

 

3

 

Click once. The image is enlarged by one 
order of magnification. Your image should now 
be at a 1:1 view. However, you may need to resize 
the window.

Images open at the largest view, up to a 1:1 view 
ratio (1 image pixel to 1 display pixel), that will 
fit on-screen. In Adobe Photoshop, the view 
ratio depends on the size of the opened image 
and the resolution of the graphics card that con-
trols the monitor display. For example, the 
FRAMES image will open at a 1:1 view with a 
graphics card with a resolution of 1024 pixels by 
768 pixels or higher, and will open at 1:2 view 
with a lower resolution graphics card. (The low-
est recommended resolution of a graphics card 
for viewing Photoshop images is 640 pixels by 
480 pixels.)

For example, an image with a resolution of 144 
pixels per inch (ppi) would appear twice its 
actual size, and an image with 300-ppi resolu-
tion would appear four times its actual size on a 
72-lpi monitor. If you are displaying the rulers, 
you will notice that the rulers also increase pro-
portionately in size to show a high-resolution 
image’s actual size when printed.
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The images supplied with the tutorial are all at 
72 lpi, the monitor resolution.

 

4

 

Click the Maximize button in the upper right 
corner of the window to resize the window to the 
maximum dimensions that will fit on your 
monitor.

 

5

 

If the image is displayed larger than a 1:1 view, 
zoom out a level of magnification by holding 
down the Alt key and clicking the zoom tool 
pointer in the center of the image. 

 

Make a rectangular selection

 

The selection tools in the Adobe Photoshop 
program let you make a variety of selections pre-
cisely and easily. Here you will practice making 
simple rectangular and elliptical selections using 
the rectangular marquee tool and elliptical mar-
quee tool, and you will try out some simple edit-
ing commands. 

 

1

 

Click the rectangular marquee tool in the 
toolbox.

 

2

 

Position the pointer above and to the left of 
the center frame in the nine-frame image, just 
inside the black border. A cross-hair pointer 
appears.

 

3

 

Hold down the mouse button, and begin 
dragging diagonally toward the lower right cor-
ner of the middle frame. 

 

If you want to constrain the selection as you 
drag, you can choose one or both of these 
options:

 

O

 

Press the Shift key. Notice how the selection is 
constrained to a square; release the Shift key, but 
don’t release the mouse button. The marquee 
reverts to a rectangular selection.

 

O

 

Press the Alt key. Notice how the selection 
now is made from the center, from the point 
where you began dragging; release the Alt key, 
but don’t release the mouse button. The 
marquee reverts to a rectangular selection.

 

4

 

When the pointer is on the lower right corner 
of the frame, release the mouse button.
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The pointer reverts to an arrow, and a dotted 
white line appears around the selection. This 
line is called a 

 

selection border

 

 or 

 

marquee

 

. 

 

Redraw the selection

 

If a selection is not as desired, you can redraw it. 
Choose one of the following options:

 

O

 

While the selection border is still displayed, 
click the mouse button away from the current 
selection to deselect everything, and then drag 
the marquee again, beginning in the upper-left 
corner of the center frame and dragging diago-
nally downward to the lower right corner of the 
frame.

 

O

 

Deselect the selection by choosing None from 
the Select menu (Ctrl+D) and drag the marquee 
again, beginning in the upper left corner of the 
center frame and dragging diagonally down-
ward to the lower right corner of the frame. 

 

Cut the selection

 

You will scroll to the fourth frame in the image 
so that you can see where you will cut and paste 
the selection. If you are using a large monitor 
and can already see all of the image, you can skip 
to step 4.

 

1

 

Click the hand tool in the toolbox. The 
pointer changes into a hand.

 

2

 

Position the hand on the image, and drag the 
hand to the right to move the image to the right 
within the window. 

 

3

 

Release the mouse button when the fourth 
frame in the image (the frame to the left of the 
center frame) is fully in view.

 

4

 

Make sure that the center frame is still 
selected, and choose Cut from the Edit menu 
(Ctrl+X). The frame is cut and stored on the 
Clipboard; a white background (the background 
color) appears where the frame was cut. 

 

Move and paste the selection

 

You will move a frame to fill the blank frame you 
just created.

 

1

 

Using the rectangular marquee tool, select the 
fourth frame.

 

2

 

Position the pointer within the selection, and 
press the mouse button.

 

3

 

Begin dragging the selection to the center 
frame, and then hold down the Shift key to con-
strain the movement horizontally.
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4

 

When the selection is centered in the center 
frame, release the mouse button and then the 
Shift key. Now the left frame is blank, and the 
background color appears.

 

5

 

Choose None from the Select menu (Ctrl+D) 
to deselect everything.

 

6

 

With nothing selected, choose Paste from the 
Edit menu (Ctrl+V) to paste the contents of the 
Clipboard into the center of the image. 

The original center frame appears in the center 
of the screen; this is the default position when 
nothing is selected.

 

7

 

Position the pointer on the selection and drag 
the selection to the left frame. 

You have switched the two frames by cutting and 
pasting.

 

8

 

Choose None from the Select menu (Ctrl+D) 
to deselect everything.

 

MAKE AN ELLIPTICAL SELECTION

 

Now you will make a circular selection on a filter 
at the bottom of the image.

 

Zoom in on the eighth frame of the image

 

To work with the filters in the image, you will 
zoom in on the eighth frame. You can zoom in 
on a selected area of an image by dragging the 
zoom tool. This technique is called 

 

marquee-
zooming

 

.

 

1

 

Click the zoom tool in the toolbox.

 

2

 

Position the zoom tool on the upper-left cor-
ner of the frame. The tool turns into a magnify-
ing glass with a plus sign.

 

3

 

Click the mouse button, and begin dragging 
diagonally toward the lower right corner of the 
frame. The window will scroll automatically as 
you drag.

 

4

 

When you have selected the entire frame 
using the zoom tool, release the mouse button. 
The frame doubles in size to fill the screen.

You may have inadvertently released the mouse 
button before enlarging the entire frame, and 
thus enlarged too small an area. If you have 
enlarged too small an area of the image, hold 
down the Alt key to select the zoom-out tool, 
and click as many times as needed to reduce the 
view to 1:2. If necessary, you can repeat steps 3 
and 4 to enlarge the desired area.
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TIP: YOU CAN RESIZE

THE WINDOW TO

DISPLAY THE IMAGE

AT A 1:1 VIEW

BY DOUBLE-CLICKING

THE ZOOM TOOL

IN THE TOOLBOX.

 

Use the elliptical marquee tool

 

The elliptical marquee tool works in a way simi-
lar to the rectangular marquee tool. You will use 
it here to make a selection from the center. You 
can use these same techniques with the rectan-
gular marquee tool.

 

1

 

Click the elliptical marquee tool in the 
toolbox.

 

2

 

Position the pointer on the center of the blue 
filter in the filter image. A cross-hair pointer 
appears.

 

3

 

Hold down the mouse button, and begin 
dragging diagonally toward the lower right cor-
ner of the frame to enclose the selection. As you 
drag, the marquee encloses a selection from the 
center point of the filter to the lower right edge 
of the filter.

 

4

 

Without releasing the mouse button, hold 
down the Alt key to select from the center of the 
filter, and continue dragging. The marquee 
expands to select the filter from its center. 

It is easier to make an accurate elliptical selec-
tion around a circular object from the center 
than from the edges of an object. 

 

5

 

Hold down the Shift key to constrain the 
selection to a circle. 

 

6

 

Release the mouse button and then the Shift 
and Alt keys. The blue filter is selected.

 

Move the selection border

 

It is difficult to get a perfect selection of the filter 
unless you select the filter’s exact center. How-
ever, you can move any selection border without 
moving the image underneath.

 

1

 

Hold down the Control key and the Alt key.

 

2

 

Position the cursor on or inside the selection 
border.

 

3

 

Drag the selection border to encompass the 
blue filter.

 

Duplicate the selection

 

You can use the following technique with any 
selection and while using any selection tool.

 

1

 

Make sure that the blue filter is still selected. 

 

2

 

Hold down the Alt key, and then position the 
pointer on the selection. Holding down the Alt 
key after you have made a selection, but before 
beginning to drag, makes a duplicate of the 
selection. If you hold down the Alt key after 
dragging, you will move, not copy, the selection. 

 

3

 

Drag the selection onto the cloth, and release 
the mouse button and the Alt key. The blue filter 
is duplicated. 
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RESTORE PART OF THE IMAGE

 

Using the “magic eraser,” you can restore the 
image to the state it was in when you last saved 
the document. This tool is a variation of the 
eraser tool. 

 

1

 

Choose None from the Select menu (Ctrl+D) 
to deselect everything.

 

2

 

Click the eraser tool in the toolbox.

 

3

 

Drag the eraser over a portion of the image to 
try out the tool. The eraser reveals the back-
ground color (white, by default) as it erases.

 

4

 

Position the eraser where you want to start 
restoring the image. 

 

5

 

Hold down the Alt key and then the mouse 
button, and drag over the area that you just 
erased and over the copy of the blue filter. 
Instead of revealing the background color as you 
drag, the magic eraser reveals the last saved ver-
sion of the document.

 

Eraser tool Magic eraser tool

 

The first time you use this tool, the hourglass 
may appear, indicating that a copy of the image 
is being read from the disk; subsequent opera-
tions will be quicker. 

The magic eraser tool is useful for erasing small, 
isolated areas of an image. If the area you need 
to restore covers most of the image, you should 
use the Revert command, described later in this 
lesson.

 

6

 

Continue to restore the image as needed by 
holding down the Alt key as you drag the eraser 
tool.

 

PAINT THE IMAGE

 

In this part of the lesson, you’ll try out the paint-
ing tools and learn about selecting colors. 

A basic principle of Adobe Photoshop is the use 

 

of foreground and background colors. The 

 

fore-
ground color

 

 in Adobe Photoshop is the color 
that is applied when you use any painting tool 
(paint bucket, airbrush, paintbrush, pencil, and 
line tool), the type tool, and the default Fill com-
mand. The 

 

background color

 

 is the color that 
replaces part of an image when you use the 
eraser or when you cut, move, or delete a selec-
tion. The gradient tool creates a gradient 
between the foreground color and the back-
ground color.

Both the foreground and background colors 
appear in the toolbox. By default, the fore-
ground color is black and the background color 
is white. You can select new colors using the eye-
dropper tool, the Colors palette, or the color 
picker. You can reset the foreground and back-
ground colors to their defaults by clicking the 
default colors icon in the toolbox.

TIP: YOU CAN

RESIZE THE WINDOW

AS YOU ZOOM IN

OR OUT BY PRESSING

CONTROL+ TO ZOOM IN

AND RESIZE THE WIN-

DOW, OR BY PRESSING

CONTROL– TO ZOOM

OUT AND RESIZE

THE WINDOW.
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Select the foreground color with the 
eyedropper tool

 

The eyedropper tool lets you select a color from 
anywhere in the image by taking a sample of that 
color. You can also open a second image and 
select a color from it using the eyedropper tool. 

 

1

 

Double-click the zoom tool to reset the image 
to a 1:1 view, and drag the scroll bars all the way 
to the left and up to see the top three frames.

 

2

 

Click the eyedropper tool, and position the 
pointer on the image. 

 

3

 

Drag through the image; watch the fore-
ground color in the toolbox change. If the Info 
palette is open, it displays numeric values for the 
individual RGB colors as you drag the eyedrop-
per tool. 

 

4

 

Position the eyedropper on the blue tip of the 
tongs in the upper-left frame, and click the 
mouse button. The foreground color in the tool-
box changes from black to the blue color of the 
tip of the tongs.

 

Select areas of similar colors

 

You will select the left umbrella using the magic 
wand tool and then fill the umbrella with the 
foreground color you just selected. 

 

1

 

Click the magic wand tool, and position the 
pointer within the umbrella in the middle 
frame. 

 

2

 

Click once to select all pixels of similar color. 
All of the umbrella is selected.

The magic wand tool, like the Grow and Similar 
commands discussed in Chapter 7, “Making 
Selections,” lets you select an area based on sim-
ilar colors. You can control how much of an area 
is selected using the Tolerance setting in the 
Magic Wand Options dialog box. 

 

Tolerance 

 

specifies the range of colors with simi-
lar values included in the selection. You can 
specify a color range from 0 to 255. For example, 
a tolerance of 32 applied to a pixel with a color 
value of 150 would select pixels with values 
ranging from 118 to 182. Each increment repre-
sents a change in color or tone.

 

Paint the selection by filling it

 

You will use the foreground color you selected 
from the blue tongs, and fill the left umbrella 
with color. Both the Fill command in the Edit 
menu and the paint bucket tool let you paint a 
selection by filling it with the foreground color.

 

1

 

Choose Fill from the Edit menu. The Fill 
dialog box appears.
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TIP: YOU CAN SCROLL

THROUGH AN IMAGE BY

DRAGGING THE BOTTOM

SCROLL BAR ALL THE

WAY TO THE LEFT. 

 

2

 

In the Fill dialog box, set the Opacity to 60 
percent, and click OK to fill the selection with 60 
percent of the foreground color. 

The Fill dialog box lets you control the opacity
of the fill and additional options, as described 
in “Using the Fill Tools” in Chapter 8.

 

3

 

To undo the fill, choose Undo from the Edit 
menu (Ctrl+Z). 

You need not be overly concerned about making 
mistakes while using Adobe Photoshop. You can 
make adjustments as you touch up images. 
Often, operations can be undone, and opera-
tions that have been undone can be redone. You 
can easily correct most mistakes by using the 
Undo command. 

 

4

 

Press Shift+Backspace to fill the selection with 
100 percent of the foreground color. This is the 
shortcut for choosing Fill from the Edit menu, 
setting the opacity to 100 percent, and clicking 
OK.

 

Fill of 60% opacity Fill of 100% opacity

 

5

 

Choose Undo from the Edit menu (Ctrl+Z). 
The umbrella reverts to white.

 

Select a background color and 
create a blend

 

Another way to fill selections is by creating a 
blend, or 

 

gradient fill

 

, within the selection. A 
gradient fill creates a gradual transition from the 
foreground color to the background color. 

 

The gradient tool creates a blend beginning 
where you start to drag, and ending where you 
release the mouse button. You can create a blend 

 

of colors along a straight line, called a 

 

linear gra-
dient fill

 

; or you can create a blend that radiates 
from a point, called a 

 

radial gradient fill

 

. Here 
you will create a vertical linear blend.

 

1

 

Click the eyedropper tool in the toolbox. You 
will use the eyedropper tool to select a back-
ground color for the blend.

 

2

 

Hold down the Alt key and position the eye-
dropper tool over the green pear in the center 
(fifth) frame; click the mouse button. The back-
ground color appears in the toolbox.

 

3

 

Click the gradient tool in the toolbox. 

 

4

 

In the Brushes palette, set the Opacity to 75 
percent to create a transparent blend that will 
reveal some of the image underneath. You use 
the Brushes palette to set the opacity of the 
blend.
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5

 

With the umbrella still selected, drag from the 
upper right corner of the umbrella downward to 
the middle rib of the umbrella. 

 

Setting blend at upper - Blend applied
right corner of umbrella 

 

A gradient fill between the blue foreground 
and green background colors appears in the 
umbrella. The fill is partially transparent; you 
can see some of the image underneath. By 
default, the gradient tool creates a linear 
gradient fill, with the midpoint of the blend 
halfway between the two points you set with 
the gradient tool. 

 

Store and select colors using the 
Colors palette

 

You will use the Colors palette to store the blue 
color of the tongs for reuse later, and to change 
the foreground color. 

 

1

 

Choose Show Colors from the Window menu 
to display the Colors palette.

The color swatches in the lower portion of the 
Colors palette display a default set of foreground 
and background colors available to you for 

 

painting. The selected colors appear in the fore-
ground and background color selection boxes in 
the Colors palette and in the toolbox. 

In addition, the Colors palette has a scratch pad 
for mixing colors, options for loading and sav-
ing custom palettes, and sliders for choosing col-
ors from one of five color modes.

 

2

 

Drag the Colors palette by its title bar to posi-
tion it in the lower left corner of your screen. 

 

3

 

In the Colors palette, make sure that the fore-
ground color selection box is active, indicated by 
a gray frame around the color box. If the box is 
not active, click it. 

If you inadvertently click the foreground color 
when it is active, you will display the color 
picker.

 

4

 

Move the pointer over the color swatches; 

 

do 
not

 

 click the mouse button. The pointer turns 
into the eyedropper tool.

 

5

 

Move the eyedropper to the gray area in the 
last row of color swatches, where no color fills 
the swatches. The eyedropper turns into the 
paint bucket pointer. 

The empty swatches let you add your own colors 
to the Colors palette. Adding a foreground or 
background color to the Colors palette lets 
you save the color when you change to a differ-
ent color. 

 

6

 

Click within the gray area containing blank 
swatches to add the foreground color to the Col-
ors palette. 
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Change the foreground color using the 
Colors palette

 

Now that you have saved the color of the blue 
tongs, you will change the foreground color and 
use the new color to paint the right umbrella.

 

1

 

Move the pointer over a yellow-orange in the 
color swatches (the fourth color in the third 
row).

 

2

 

Click to select the color. The color you 
selected appears in the foreground color selec-
tion box.

 

Use the painting tools

 

Now you will select the third frame containing 
the right umbrella, and paint it using the paint-
brush tool.

 

1

 

Using the rectangular marquee tool, select all 
of the third frame (the upper right frame). The 
left umbrella is deselected.

 

2

 

Click the paintbrush tool in the toolbox. The 
paintbrush tool creates soft-edged strokes. 

 

3

 

Position the paintbrush tool outside the selec-
tion, hold down the mouse button, and paint by 
dragging the paintbrush inside the selected area 
and along the left bottom edge of the umbrella. 

Notice that if you drag the tool outside the 
selected area, no color is applied. Paint is applied 
only within the selection. When nothing in an 
image is selected, you can paint anywhere on 
the image.

 

Change the brush size and paint options

 

Using the Brushes palette, you can change the 
size and shape of the brush you are using with 
any of the painting tools. You can also change 
the opacity, or pressure, of the paint. 

 

1

 

Position the pointer on the title bar of the 
Brushes palette, and drag the window so that the 
upper frames of the image remain visible on-
screen.
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The Brushes palette displays options and modes 
for the painting tools (paintbrush, pencil, air-
brush, rubber stamp, smudge, blur/sharpen, 
and dodge/burn tools), as well as opacity con-
trols for the type and gradient tools. The top row 
of the palette contains hard brushes; the second 
row of the palette contains soft-edged brushes. 
The palette can accommodate two kinds of 
brushes: brushes generated by specifying a size, 
and custom brushes generated by drawing a 
shape.

 

2

 

In the Brushes palette, click the rightmost 
brush in the second row. 

A bounding box appears around the selected 
brush; this brush is used with the currently 
selected painting tool. Brushes too large to fit 
within the palette’s grid appear as numbers 
within a circle representing the diameter of the 
brush in pixels; for example, the circle 35 brush 
is 35 pixels in diameter. If you select a new 
painting tool, the default brush for that tool will 
be selected. 

 

3

 

Drag the Opacity slider to 40 percent or press 
4 on the keyboard to change the paint’s opacity 
and make it appear transparent.

 

4

 

Continue painting with the same color using 
the new brush and opacity.

 

Note:

 

 Hold down the Shift key and click (do not 
drag) at different points on the image to create 
straight line segments. Holding down the Shift key 
and clicking the mouse constrains the brush stroke 
to a straight line. 

 

Change the foreground color as you paint

 

You will change the foreground color to purple 
using the eyedropper tool as you continue paint-
ing the umbrella. You can access the eyedropper 
tool at any time by holding down the Alt key.

 

1

 

Move the paintbrush tool to the girl’s purple 
T-shirt in the silver frame.



  

Photoshop LE-PC 10/19/94 09:25 c02.cond.frame

 

Right master page

 

2

 

Hold down the Alt key and click; release the 
Alt key. The foreground color changes to purple, 
and the pointer changes back to the painting 
tool you were using. 

 

3

 

Try out the new color by painting the back-
ground cloth beneath the umbrella.

 

Modify the brush shape

 

Now you will modify the brush shape.

 

1

 

Choose Brush Options from the Control 
menu in the Brushes palette, or double-click a 
brush shape in the Brushes palette. The Brush 
Options dialog box appears.

 

2

 

Enter a diameter of 10 pixels, set Hardness to 
100 percent, and set Spacing to 250 percent. A 
preview of the specified brush appears in the 
preview windows. Click OK. 

 

3

 

Position the paintbrush at the top of the verti-
cal spoke on the umbrella.

 

4

 

Drag along the edge of the umbrella. Because 
you increased the spacing, gaps appear when 
you apply paint, and a dotted line is drawn.
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REVERT TO THE ORIGINAL IMAGE

 

When you want to undo all actions since you 
opened an image, you can revert to the last saved 
version of the image. You will do so here because 
you want to be able to use the original image in 
this lesson. 

To revert to the original image, choose Revert 
from the File menu. The image appears as it was 
when you first opened it. If you had saved the 
image after opening it, the last saved version of 
the image would appear.

 

ADD TYPE TO THE IMAGE

 

In this part of the lesson, you will add type to the 
umbrella and fill it with color. 

A fundamental concept of Adobe Photoshop is 
that any type you enter is bitmapped or pixel 
based. Unlike type generated in object-oriented 
applications such as Adobe Illustrator, bit-
mapped type is rendered at the resolution of the 
image. For example, if the image resolution is 
100 pixels per inch, the resolution of the type 
will also be 100 pixels per inch. Also, type you 
create on an image can be modified only if it is 
still selected.

The following type procedure requires the 
Adobe Type Manager program to achieve the 
best results. If you do not have ATM installed, 
contact your Adobe dealer for the program at 
1-800-64-ADOBE.

 

Specify a color from the palette and 
determine the type size

 

You need to choose the color you will use to fill 
the type before adding type to an image. You will 
also set the opacity of the fill.

 

1

 

Position the pointer over a teal blue color 
swatch in the palette, and click. The foreground 
color changes to a teal blue. You will use this 
color to fill the type. 

Next, you’ll measure the area where you plan to 
place the type so that the type fits the umbrella.

 

2

 

If the Info palette is not visible on-screen, 
choose Show Info from the Window menu (F8) 
to display it. Drag the palette by its title bar so 
that it does not hide the frames with the 
umbrella and does not obscure other palettes. 
You will use the Info palette to measure the type 
size in points.

 

3

 

Position the pointer on the + in the Info pal-
ette, and press the mouse button to display the 
units drop-down list. Choose points. 

You can also set the units using the Ruler Units 
drop-down list in the Unit Preferences dialog 
box, under the Preferences command in the File 
menu. Changing the units in the Info palette 
updates the Ruler Units. 

 

4

 

Double-click the line tool to display the Line 
Tool Options dialog box, and set the line width 
to 0 pixels; click OK. This lets you use the line 
tool to measure without drawing on the image.

TIP: YOU CAN SWITCH

THE BACKGROUND AND

FOREGROUND COLORS BY

CLICKING THE DOUBLE-

HEADED ARROW IN THE

TOOLBOX (THE SWITCH

COLORS ICON).
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5

 

Drag vertically within the umbrella to mea-
sure the height of the image (in points) where 
you will position the type. This measurement 
helps you choose the type’s point size. You want 
the type to be about the same height as the 
umbrella. 

 

6

 

Refer to the d Y (changing height) field in the 
Info palette for a value in points; the measure-
ment should be about 130 points.

 

Create type

 

Now you will create the type to add to the image.

 

1

 

Click the type tool in the toolbox.

 

2

 

If the Brushes palette is not visible on-screen, 
choose Show Brushes from the Window menu 
(F5). Drag the palette so that it does not hide the 
frames containing the umbrella or the other pal-
ettes. To set the opacity of filled type, you use the 
Brushes palette.

 

3

 

Drag the Opacity slider to 100 percent or press 
0 on the keyboard. 

 

4

 

and Tabloid from the Paper Size drop-down 
list, Position the pointer on the middle frame 
containing the umbrella, and click the mouse 
button. The Type dialog box appears. 

 

5

 

Change the font to Helvetica, and change the 
size to 130 points. Select Style Bold, and make 
sure that the Anti-aliased option is selected, so 
that you can smooth the edges of the type. 

 

Click in the text box, and type 

 

LIGHT

 

 in capital 

 

letters.

 

Note:

 

 If you are running ATM and you receive an 
error message stating you are out of memory and 
you cannot create the type at 130 points, you must 
either specify a smaller point size or increase the 
size of your font cache. To increase the font cache, 
choose ATM Control Panel from the Main menu, 
open the ATM Control Panel, and increase the font 
cache size to 512K. 

 

6

 

Click OK. The type appears as the current 
selection on the image. The selection is filled 
with the opacity set in the Brushes palette—in 
this case, 100 percent of the foreground color. 

Type is a 

 

floating selection

 

. A floating selection is 
a selected area that has been pasted onto the 
image and floats above the underlying image; as 
long as the area remains selected, it can be 
modified.

TIP: TO DELETE A

COLOR FROM THE

SWATCHES IN THE

COLORS PALETTE, HOLD

DOWN THE CONTROL

KEY; THE EYEDROPPER

TOOL WILL TURN INTO

THE SCISSORS ICON.

CLICK THE SCISSORS

ICON. TO OVERWRITE

A COLOR IN A SWATCH

IN THE COLORS PALETTE,

HOLD DOWN THE

ALT KEY TO SELECT THE

PAINT BUCKET TOOL

AND THEN CLICK THE

MOUSE BUTTON.
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7

 

In the Brushes palette, set the opacity to 65 
percent.

The Brushes palette lets you adjust the opacity of 
a type fill while it is still a floating selection. 
Because type is a floating selection, you can 
adjust the opacity of the type when you first cre-
ate the type and after you place it on an image.

 

Reposition the type

 

Now you will reposition the transparent type on 
the image.

 

1

 

Position the pointer on one of the characters 
in the type block.

 

2

 

Hold down the mouse button, drag the par-
tially transparent type around in the image, and 
then release the mouse button to see how differ-
ent areas of the image show through the type.

 

3

 

Position the type so that it is centered within 
the two umbrella frames.

 

4

 

If the type does not fit entirely within the two 
upper right frames, position the pointer on one 
of the letters and drag to reposition the type. 

 

Edit a color to create a highlight

 

You will complete this portion of the lesson by 
editing the blue foreground color using the color 
picker and then airbrushing a highlight across 
the tops of the capital letters. 

 

1

 

In either the toolbox or in the Colors palette, 
click the foreground color selection box to 
display the color picker. The Color Picker dialog 
box appears.

 

Note: 

 

By default, the Adobe Photoshop color 
picker appears. However, you will see the 
Windows color picker if the Color Picker Prefer-
ences option was changed to Windows in the 
General Preferences dialog box under the File 
menu.

 

2

 

Choose a lighter hue of the blue color by drag-
ging the hollow circle in the color field up and to 
the left toward the brightness portion of the 
color field. 

If an alert triangle with an exclamation point 
appears next to the color selection boxes, you 
have selected a nonprintable color. Because 
monitor colors are based on the RGB (red, 
green, blue) color model, they are often much 
brighter than printable colors, which are based 
on the CMYK (cyan, magenta, yellow, and 
black) color model.

 

3

 

Click OK. The new foreground color appears 
in the toolbox and in the Colors palette.

 

4

 

Close the Colors palette either by clicking its 
close box or by choosing Hide Colors from the 
Window menu (F7).

 

Airbrush the selection

 

You will use the airbrush tool to airbrush the 
tops of the letters.

 

1

 

Click the airbrush tool in the toolbox. 
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2

 

Hold down the Shift key to constrain the 
brush stroke, and begin dragging across the tops 
of the letters to airbrush the type with the fore-
ground color. 

 

3

 

Release the mouse button and then the Shift 
key. A straight airbrushed line appears.

If you are not satisfied with the results, choose 
Undo from the Edit menu (Ctrl+Z) and repeat 
steps 2 and 3.

 

PASTE AND EDIT THE SELECTION

 

In the last part of this lesson, you will paste the 
still life in the center frame of the image into the 
camera’s viewfinder. You then will alter the 
selection to replicate an image viewed through 
the camera’s viewfinder. 

 

Precisely select the still life and copy it 

 

You will begin by making an exact selection of 
the still life in the center frame. 

You will use the rectangular marquee and the 
Info palette for feedback to measure a selection 
that will fit within the viewfinder. This will 
enable you to scale your selection more accu-
rately later. 

 

1

 

If the Info palette is not visible on-screen, 
choose Show Info from the Window menu. 
Drag the Info palette by its title bar to position 
the palette so that the center frame of the image 
is fully visible. 

 

2

 

Reset the ruler units to inches by positioning 
the pointer on the + in the Info palette, pressing 
the mouse button, and using the drop-down list 
to choose inches.

 

3

 

Click the hand tool, and drag the image so 
that the center frame is fully visible on-screen. 
You can also use the scroll bars to reposition the 
image on-screen.

 

4

 

Click the rectangular marquee tool in the 
toolbox.

 

5

 

Drag the marquee from the upper left corner 
of the center frame diagonally downward to 
select the plate containing the fruit. Watch the 
two values at the bottom of the Info palette to 
measure the width and height of the selection, 
and make a selection measuring about 2 inches 
wide and 1.7 inches high.

 

6

 

Choose Copy from the Edit menu (Ctrl+C) to 
copy the selection to the Clipboard.

 

7

 

Choose None from the Select menu (Ctrl+D) 
to deselect the still life selection.

 

8

 

Use the hand tool or scroll bars to reposition 
the image so that all of the seventh frame con-
taining the camera is visible.

TIP: PRESS NUMBERS

0 THROUGH 9 ON THE

KEYBOARD TO SET THE

OPACITY IN THE BRUSHES

PALETTE IN 10-PERCENT

INCREMENTS. ZERO

EQUALS 100-PERCENT

OPACITY, 1 EQUALS

10-PERCENT OPACITY,

AND 9 EQUALS 90-

PERCENT OPACITY.
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9

 

Click the zoom tool, and drag over the sev-
enth frame containing the camera to enlarge the 
frame by marquee-zooming. 

 

Select the viewfinder with the lasso tool

 

The lasso tool lets you make precise selections 
that combine straight and freehand line seg-
ments. Now you will use the lasso tool to select 
the camera viewfinder.

 

1

 

Click the lasso tool in the toolbox.

 

2

 

Position the lasso tool at the left edge of the 
viewfinder, near the silver clip. 

 

3

 

Hold down the mouse button, and trace 
around the outline of the viewfinder until the 
entire viewfinder is selected. Release the mouse 
button. 

If this is the first time you have made a selection 
with the lasso tool, your outline probably is 
imprecise. Now you will deselect the selection 
and then redo it using straight lines.

 

4

 

Choose None from the Select menu (Ctrl+D) 
to deselect everything.

 

5

 

Position the lasso pointer on the upper-left 
corner of the viewfinder.

 

6

 

Hold down the Alt key, and click the mouse 
button to define the starting point of the straight 

 

line segment. 

 

Do not drag.

 

 

 

Starting point of lasso Second corner of straight- 
selection line lasso selection

 

Holding down the Alt key and clicking the 
mouse button instead of dragging lets you use 
the lasso to define straight line segments instead 
of freehand lines. You must continue to hold 
down the Alt key until you complete all four 
sides of the selection.

 

7

 

As you continue holding down the Alt key, 
click the remaining three corners of the view-
finder. A straight line appears between the start-
ing point where you first clicked the mouse and 
the end point.

 

8

 

Click where you began the selection, and 
release the Alt key. A straight-edged selection 
border appears. 

 

Fourth corner of straight- Return to starting point
line lasso selection
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Even if you did not click the exact point where 
you began the selection, the lasso tool will draw 
a line between the two points. 

 

Paste and transform the still life selection 
in the viewfinder selection

 

Using the Paste Into command, you can paste a 
portion of an image that has been cut or copied 
inside another selection. Once you paste the 
selection, you will scale it and then rotate it. 
Although it’s not necessary to follow a certain 
sequence, you will find it easier to scale your 
image before rotating it. 

 

1

 

With the selection still active, choose Paste 
Into from the Edit menu to paste the still life 
selection into your lassoed selection. 

A rectangular dotted line appears, indicating the 
selection border of the pasted selection. Like the 
selected type you worked with earlier in this les-
son, the selection is a 

 

floating selection

 

. A floating 
selection is a selected area that has been pasted 
onto the image and is still active; as long as the 
area remains selected, it can be manipulated.

 

The still life selection is much larger than the 
viewfinder selection; all you see is what you 
pasted into the viewfinder selection. Now you 
will scale and rotate the selection so that it fits 
within the viewfinder. 

 

2

 

Choose Effects from the Image menu and 
Scale from the submenu. Handles appear at the 
corners of the selection border. You use the han-
dles to scale a selection.

 

3

 

Position the pointer on the upper right han-
dle, and begin dragging downward and toward 
the center of the selection to scale it. Hold down 
the Shift key to constrain the scaling.

 

4

 

When the percentage in the Info palette 
reaches about 60 percent, release the mouse but-
ton, and then the Shift key. A preview of the scal-
ing appears within the selection border.

 

When you position the pointer within the selec-
tion, the pointer turns into a gavel icon to indi-
cate that clicking will apply the scaling. When 
you position the pointer outside the selection, 
the pointer turns into an icon for the interna-
tional “No” symbol to indicate that clicking will 
revert to the original pasted selection. These 
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icons appear anytime you choose an Effects 
command or the Free Rotate command from the 
Image menu, or when you place an image. 

 

5

 

If you are not satisfied with the scaling, click 
the “No” icon, and drag the handles again.

 

6

 

When you are satisfied with the scaling, click 
the gavel icon to apply the scaling. 

Because you scaled down the selection, it needs 
to be recentered within the viewfinder. 

 

7

 

Position the pointer in the selection, and drag 
the selection to the center of the viewfinder.

 

8

 

Choose Rotate from the Image menu and Free 
from the submenu. Handles appear at the cor-
ners of the selection border. 

 

9

 

Position the pointer on one of the handles and 
begin dragging clockwise to rotate the selection. 

 

10

 

When the angle of rotation (A) in the Info 
palette is 40 degrees, release the mouse button. A 
preview of the rotation appears within the selec-
tion border.

If you are not satisfied with the rotation, drag 
the handles again.
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When you are satisfied with the rotation, 
click the gavel icon to apply the rotation. 

 

Adjust the selection’s opacity

 

Now you will make the selection semitranspar-
ent to match the appearance of an actual view-
finder. 

 

1

 

In the Brushes palette, drag the Opacity slider 
to 50 percent, or press 5 on the keyboard. The 
selection appears transparent.

The Brushes palette lets you adjust the appear-
ance of a floating selection (a pasted selection 
that can be moved over the background image). 
You can adjust the appearance of the underlying 
image using the Composite Controls command. 

 

2

 

Click once on the image to deselect every-
thing.

You have completed pasting the still life selec-
tion into the viewfinder selection. If you want to, 
you can zoom out to see your changes.

 

SAVE AND CLOSE THE DOCUMENT

 

You can use either the Save command or the 
Save As command to save documents in Adobe 
Photoshop. 

 

1

 

Choose Save As from the File menu.

 

2

 

Use the File Format drop-down list to choose 
Photoshop 2.5.(.PSD)

 

3

 

Rename the file FRAMES1.PSD and click OK. 

 

4

 

Choose either Close from the File menu or 
Close from the Control menu (Alt+F4). Your 
image is closed and disappears from the screen. 

You can also close the file by clicking its close 
box. If you have not saved the file since making 
changes, you will be prompted to save your 
changes before closing the file. 

 

CONCLUSION

 

You have completed the first lesson and have 
learned how to:

 

O

 

make simple selections and move, copy, and 
paste selections

 

O

 

select color in images using the eyedropper 
tool, Colors palette, and color picker

 

O

 

use the painting tools, select different brushes, 
and change the opacity of the paint

 

O

 

correct mistakes and restore your image using 
various techniques

 

O

 

add type to an image and use the gradient tool

 

O

 

rotate and scale a selection

 

O

 

use the Info palette to manipulate an image 
precisely
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n this lesson, you will retouch 
several scanned photographs, making 
typical corrections to 

 

rasterized

 

, or 

 

Chapter 

 

3

 

: Lesson 

 

2

 

—Retouching a 
Scanned Image

 

digitized, images. 

This lesson requires two images. BADSCAN1 is 
an unedited RGB (red, green, blue) scan of a girl. 
The skin tones in the uncorrected image have a 
greenish cast. You will use the Variations com-
mand to quickly correct the color. BADSCAN2

 

 

 

is an unedited RGB scan of a color transparency 
that requires more extensive retouching. The 
scan appears dark with little contrast, and the 
color is unbalanced. In addition, the scan con-
tains flaws from the original image. BADSCAN2 
requires editing and correction to the entire 
image and then additional corrections to parts 
of the image. 

 

ABOUT SCANNED IMAGES

 

Scanned images are continuous-tone images, 
such as photographic prints and transparencies, 
that have been converted into digital images that 
can be manipulated on a computer.

When you scan an image, you 

 

rasterize

 

 it—that 
is, you convert it to an image described as digital 
data (pixels). Images created in drawing applica-
tions such as Adobe Illustrator are different. 
They are called 

 

vector

 

 images and are described 
mathematically by lines and curves. Vector 
images can be enlarged or reduced without 
affecting their output quality, while raster 
images are resolution-dependent and may dis-
play jagged edges or otherwise lose quality if 
enlarged too much beyond their scanned input. 
Image resolution is discussed in more detail 
later in this lesson and in Chapter 12, “Resizing 
Images.”

 

Because monitors display color and lightness 
differently, the appearance of an image may vary 
from monitor to monitor. If the effects 
described here differ significantly from what you 
see on your monitor, you may need to calibrate 
the monitor. For instructions, see the section on 
using gamma. 

 

VISUALLY COLOR-CORRECT 
THE BADSCAN1 IMAGE

 

You can correct differences between the scanned 
image and how the image appears on-screen and 
in print by correcting the color. 

 

Color correction

 

 
can include adjusting the brightness and con-
trast, gamma, color balance, hue, and saturation 
in an image. 

First you will color-correct the BADSCAN1 
image visually by using the Variations com-
mand. The Variations command lets you adjust 
the color balance, brightness and contrast, and 
saturation in an image by selecting color pre-
views that represent different adjustments to the 
image. 

You adjust the Shadows, Midtones, Highlights, 
and Saturation separately. In general, the 
sequence in which you make color corrections to 
any image when using the Variations command 
depends on what is wrong with the image. 
Because the image has a strong color cast, in this 
example, you will begin by correcting the color 
in the midtones and adjusting the skin tones. 
Once you have corrected the highlights and 
shadows, you may then need to fine-tune your 
midtone corrections to get exactly the results 
you want. 

 

I
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Adjust the midtones

 

By correcting the midtones first, you will be bet-
ter able to see changes you make to the high-
lights and shadows. 

 

1

 

Open the BADSCAN1.JPG image, located in 
the TUTORIAL subdirectory.

 

2

 

Choose Adjust from the Image menu and 
Variations from the submenu. The Variations 
dialog box appears.

 

The two previews at the top of the dialog box 
show the selection as it now appears (Original), 
and the image with its currently selected adjust-
ments (Current Pick). 

The lower left section of the dialog box shows 
the Current Pick preview surrounded by six 
thumbnails, or color previews, representing dif-
ferent adjustments to the color balance. The pre-
views are positioned according to the position of 
the color they represent on a 360-degree color 
wheel, so that yellow is at 45 degrees, red at 90 
degrees, and so on.

The lower right section of the dialog box shows 
the Current Pick preview between a lighter and 
darker preview.

 

3

 

Make sure that Midtones is selected. 

 

4

 

Make sure that the Show Clipping check box 
is checked. 

The Show Clipping option displays a neon high-
light around areas of color that will be clipped, 
or lost, using the adjustment represented. Clip-
ping occurs when a color value exceeds its 
maximum or minimum. For example, if you 
increase the contrast in an image too much, light 
grays will be converted to white and dark grays 
will be converted to black. Clipping may also 
occur when a color exceeds its maximum 
saturation.

 

5

 

Experiment with the Fine/Coarse slider, drag-
ging the slider to the right and releasing the 
mouse button, and then dragging the slider to 
the left. (You must release the mouse button for 
the changes to take effect). 

The Fine/Coarse slider determines the degree of 
change each color preview represents. Moving 
the slider one increment to the right doubles the 
effect; moving it one increment to the left 
decreases the effect by one half. For this image, 
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dragging the slider one increment to the right of 
the midpoint produces a preview (the More Red 
preview) that is closest to a color-corrected 
image.

 

6

 

Drag the Fine/Coarse slider one increment to 
the right of the midpoint, toward Coarse.

 

7

 

Click the More Red preview to select that 
adjustment. The More Red preview becomes the 
Current Pick, and each preview in the dialog box 
is updated to reflect the adjustment.

Remember that since you are adjusting the color 

 

balance

 

, each click of a color preview affects the 
other color previews according to their positions 
on the color wheel. For example, clicking the 
More Red preview increases the red by one 
increment and increases the yellow and magenta 
by one-half increment. The color previews rep-
resenting the opposite colors on the color wheel 
are conversely decreased: the cyan decreases by 
one increment and the green and blue decrease 
by one-half increment. 

 

You can add or subtract green, yellow, cyan, red, 
blue, or magenta to the image by clicking the 
appropriate color thumbnail to add color; or by 
clicking the opposite color, located in the oppo-
site position on the color wheel, to subtract a 
color. For example, to subtract cyan, click the 
red thumbnail.

 

8

 

Click the More Magenta preview to select that 
adjustment. Notice that adding magenta 
removes green. 

 

9

 

Click Darker to darken the midtones.

If you add more of a color to the Current Pick 
than desired, you can undo the effect by clicking 
the opposite color an equal number of times. 
For example, if you add too much magenta, you 
can remove it by clicking More Green. 

If you want to undo all changes you’ve made to 
the image, either click Original or hold down the 
Alt key and click Reset to restore the preview as 
the Current Pick.

 

Adjust the highlights and shadows 

 

To increase the contrast in the image, you will 
darken the shadows and lighten the highlights. 
Because adjusting the highlights and shadows 
causes the midtones to shift, you may need to 
then readjust the midtones when you have 
finished.

 

1

 

Click Shadows. 

Notice that certain areas of color are displayed in 
neon, indicating that they will be clipped. Dese-
lect the Show Clipping option to examine the 
previews without the neon. 

 

2

 

Drag the Fine/Coarse slider to its midpoint to 
decrease the adjustment increment.
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3

 

Click the Darker preview to darken the 
shadows.

 

4

 

Click Highlights and then click the Lighter 
preview to lighten the highlights.

 

Reduce the saturation

 

Although you have dramatically improved the 
appearance of the image, the colors look as if 
they contain too much ink. To correct this, you 
will reduce the saturation.

 

1

 

Click Saturation. A Less Saturated and More 
Saturated preview appear on each side of the 
Current Pick. The options are too extreme for 
the adjustment you want to make. 

 

2

 

Drag the slider left toward Fine, to the second 
increment from the left.

 

3

 

Click the Less Saturated preview to decrease 
the saturation.

 

4

 

Click OK to apply the changes to the image.

 

If you are not satisfied with the results, hold 
down the Alt key as you choose Adjust from the 
Image menu and Variations from the submenu. 
The Variations dialog box appears, displaying 
the previous settings. Repeat the corrections and 
click OK. You can also choose the Revert com-
mand from the File menu to revert to the last 
saved version of the file.

You can save color corrections and apply them 
to the image or other images by clicking Save 
and naming the settings as a file with the suffix 
.PSV. To load adjustments you have saved as a 
file, click Load, locate the settings file with the 
.PSV extension, and click OK. The settings 
appear in the Variations dialog box.

 

5

 

Save your color corrections by choosing Save 
As from the File menu. The Save As dialog box 
appears. 

 

6

 

Using the File Format drop-down list, choose 
Photoshop 2.5.

 

7

 

Rename the file GIRL.PSD, and click Save. 
The original tutorial file remains in an 
unchanged state so that others can use it. Close 
the file.
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PRECISELY COLOR-CORRECT 
THE BADSCAN2 IMAGE

 

Often you will want to make more precise color 
corrections than you can achieve visually using 
the Variations option. The Levels command lets 
you precisely correct color, using high-end 
color-correction techniques. As is typically done 
on high-end systems, you will first adjust the 
overall contrast by setting the white and black 
points in the image; then you will correct the 
color in the midtones.

 

Set the white and black points

 

To adjust the overall contrast in the BADSCAN2 
image, you first set the 

 

white point

 

 and 

 

black 
point

 

 in the image—that is, you assign a value to 
the lightest and darkest points, respectively. In 
this example, you will assign the lightest point as 
white and the darkest point as black. This will 
redistribute the gray value of the intermediate 
pixels and give you the full range of gray values. 

Often, scanning compresses the range of gray in 
an image, resulting in an image that appears flat 
and without contrast. Setting the white point 
and black point spreads the spectrum of gray 
throughout the image, and thus improves the 
dynamic range of the image and its quality when 
printed.

 

1

 

Open the BADSCAN2.JPG image, located in 
the TUTORIAL subdirectory. 

 

2

 

Choose Show Info from the Window menu to 
display the Info palette. You will use this palette 
to read the color values of the pixels. Drag the 
palette by its title bar to position it at the upper 
right of the image.

 

3

 

Choose Adjust from the Image menu and  
Levels from the submenu (Ctrl+L) to display the 
Levels dialog box. Drag the Levels dialog box by 
its title bar so that both the image and the Info 
palette are visible. 

 

The Levels command displays the brightness 
values of pixels and their distribution through-

 

out the image in a graph called a 

 

histogram

 

. The 
histogram shows the distribution of pixels and 
their color values, with the number of pixels of 
each color represented by the height of the his-
togram, and the range of levels per color repre-
sented by the width of the histogram. Color val-
ues range from 0 (black) to 255 (white). 

In this image, the histogram shows that both the 
shadows and highlights are compressed. The 
darkest pixel falls short of black, and the bright-
est pixel isn’t white. 

 

4

 

Select the Preview check box so that you can 
view the changes as you make them. 

 

5

 

Move the pointer over the image. The pointer 
turns into the eyedropper tool.

Notice how the eyedropper tool acts as a 

 

densi-
tometer, 

 

an instrument that reads the percentage 
(density) of black in the pixel beneath the 
pointer. The top, RGB, section of the Info palette

TIP: USE THE CURVES

COMMAND IF YOU

WANT TO ADJUST ANY

POINT ALONG THE

GRAYSCALE LEVELS OF

THE IMAGE. SEE

CHAPTER 14 OF THIS

MANUAL FOR MORE

INFORMATION.
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displays the color values of each pixel, where 255 
is white and 0 is black. (The left numbers mea-
sure the image’s current values, and the right 
numbers measure the values after adjustment.)

 

6

 

In the Levels dialog box, click the white point 
eyedropper button to define the white point. 

 

7

 

Use the keyboard shortcut to magnify the 
image: press the Control key and the spacebar, 
and click the mouse button several times to 
zoom in on the image so that you have an 8:1 
view; press the spacebar to display the hand tool, 
and scroll so that you can see the cloth to the left 
of the plate.

 

8

 

Position the pointer on the image. The 
pointer turns into the eyedropper tool. 

 

9

 

Position the eyedropper pointer on the white 
highlight in the cloth. Use the Info palette to 
check your selection; the RGB values should be 
about 224 each for red, green, and blue. Click 
the mouse button to define the highlight as the 
white point in the image. 

 

Using keyboard shortcut to 8:1 view, eyedropper tool 
zoom in on image on white of cloth

White point

eyedropper button

 

The pixel is reassigned an RGB value of 255, 255, 
255, and the histogram changes to show white 
extending the full range of highlight values.

 

Note:

 

 If you accidentally click the wrong place in 
the image when setting the white point, hold down 
the Alt key to display the Reset button in the Levels 
dialog box, and click Reset. You can also set a new 
white point by using the white point eyedropper 
tool to click again on the desired white point.

 

10

 

Use the keyboard shortcut to zoom out of 
the image: press Alt+Ctrl+spacebar, and click 
the mouse button several times until the view is 
2:1; press the spacebar to display the hand tool, 
and scroll so that you can see the shadow to the 
right of the yellow rose. 

 

11

 

In the Levels dialog box, click the black point 
eyedropper button to define the black point.

 

12

 

Move the eyedropper pointer over the black 
in the shadow of the yellow rose; when the RGB 
values measure as close to 0, 0, 0 as possible (and 
the K value in the Info palette measures about 85 
percent), click the mouse button. 

The pixel you click is reassigned an RGB value of 
0, 0, 0, and the histogram changes to show black 
extending the full range of shadow values.

Black point

eyedropper button
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Note:

 

 If you accidentally set the black point on the 
wrong point, hold down the Alt key and click 
Reset. You will first need to repeat the procedure 
for setting the white point, beginning with step 5, 
and then set the black point again. You can also set 
a new black point by using the black point 
eyedropper tool to click again on the desired 
black point.

 

Histogram before adjusting black and white points

Histogram after adjusting black and white points

 

Lighten the image

 

Now you will lighten the image by adjusting the 
midtones, or gamma, values. 

Adjusting the gamma lets you change the bright-
ness values of the pixels in the midtones without 
dramatically changing the shadows (the very 
dark pixels represented by the black sliders) and 
the highlights (the very light pixels represented 
by the white sliders). To make the adjustment, 
you use the Input Levels sliders. The input levels 
increase the contrast in an image, and the output 
levels decrease the contrast in the image. 

 

1

 

Press Alt+Ctrl+spacebar, and click the mouse 
button to zoom out of the image to a 1:1 view 
while the Levels dialog box remains open. You 
want the entire image in view as you adjust the 
gamma.

 

2

 

Using the Input Levels sliders, drag the 
gamma slider (gray triangle) left and then right 
to see the effect of lightening and darkening the 
image. 

As you try to determine the appropriate gamma, 
watch the effect on the image, and make sure 
that you don’t lose important detail.

 

3

 

Drag the gamma slider left until the center 
text box displays 1.30. (You can also enter 1.30 in 
the center text box.) 

 

4

 

Click OK to apply the white point and black 
point settings and the gamma changes to the 
image.

Lightening the midtones brings out the detail in 
the background while preserving the highlights 
in the fruit and flowers.
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Adjust the overall color balance

 

The BADSCAN2

 

 

 

image has too much red and 
yellow in it. To compensate for the imbalance in 
the original scan, you will adjust the color bal-
ance in the midtones using the Color Balance 
command. 

 

1

 

Choose Adjust from the Image menu and 
Color Balance from the submenu (Ctrl+Y). The 
Color Balance dialog box appears. By default, 
Midtones is selected.

The Color Balance dialog box lets you change 
the mix of colors in a color image to enhance or 
de-emphasize a color. You can adjust the mix of 
red, green, and blue values in an image as well as 
their complementary cyan, magenta, and yellow 
values. You can correct the balance separately in 
the shadows, midtones, and highlights. 

 

2

 

Select the Preview check box so that you can 
view your changes as you make them.

 

3

 

Drag the sliders to the left and then to the 
right to see the effect of adding and subtracting 
colors from the midtones.

 

4

 

Subtract red and add cyan (red’s comple-
ment) to the image either by entering –30 in the 
left text box or by dragging the Cyan/Red slider 
left to –30. Keep the Magenta/Green value at 0.

 

5

 

Subtract yellow and add blue (yellow’s com-
plement) to the image either by entering 75 in 
the right text box or by dragging the Yellow/Blue 
slider right to 75.

 

6

 

Click OK to apply the changes. 

 

CROP THE IMAGE

 

Before continuing to edit the image, you will 
trim, or 

 

crop

 

, unneeded areas of the image. 
Cropping the image decreases the file size and 
thus improves performance. Using the cropping 
tool, you will crop out the image’s black border, 
which was scanned from the original trans-
parency. 

You can also use the Crop command in the Edit 
menu to crop images; unlike the cropping tool, 
however, the Crop command does not include 
options to specify the dimensions of a cropped 
area, or to rotate and resample the cropped area. 
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The cropping tool lets you zoom in on the image 
and adjust the cropping border precisely before 
you trim the image.

 

1

 

Click the cropping tool in the toolbox, and 
position the pointer on the image. 

 

2

 

Hold down the mouse button, and begin 
dragging the marquee from the upper left corner 
of the image, just inside the black border, to the 
lower right corner. You don’t have to be precise; 
you can edit a selection made with the cropping 
tool before cropping the image.

 

Dragging the cropping marquee

 

3

 

Release the mouse button. A selection border 
appears, with handles at the corners. 

 

Selection border drawn with cropping tool

 

If you are dissatisfied with your selection, you 
can 

 

O

 

Click outside the cropping rectangle or click 
the cropping tool to cancel the selection, and 
then redraw the cropping marquee. 

 

O

 

Position the pointer on one of the handles on 
the cropping rectangle, and then drag the handle 
to adjust the size of the rectangle. 

 

O

 

Reposition the entire cropping rectangle by 
holding down the Control key as you drag one of 
the handles.

While the cropping selection border is still 
active, you cannot select the zoom tool in the 
toolbox without deselecting the cropping rect-
angle. However, you can use keyboard shortcuts 
to zoom in on your selection and use the handles 
to adjust the selection.

 

4

 

Press Ctrl+spacebar, and click twice on one of 
the corners of the image to zoom in on the selec-
tion.

 

5

 

Position the pointer on the handle, and drag 
the handle until it is just inside the black border. 
The cropping tool turns into the scissors pointer 
when you position the tool within the cropping 
border.

 

Before repositioning After repositioning
cropping handles cropping handles

 

6

 

Use the scroll bars to scroll to each corner of 
the image, and adjust the handles as necessary.
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For speed and efficiency, this tutorial uses 
images with low resolution that approximate the 
screen display of about 72 lpi; as a result, their 
size is relatively small. The greater the file size, 
the more space on disk the image requires and 
the more time it takes to process or print. How-
ever, the higher the resolution (and the greater 
the file size), the better the quality of output. 

It is common to change the resolution of a pho-
tograph, called resampling, after scanning. 
Decreasing resolution, called downsampling, 
discards pixels and decreases file size. Resam-
pling up—which is not recommended—creates 
pixels between existing pixels (called interpola-
tion), resulting in a larger file size and a loss of 
image quality.

For more information about changing the 
image resolution, see “Image Size and Resolu-
tion” in Chapter 12.

 

ADJUST THE IMAGE SIZE

 

Now you will decrease the file size by decreasing 
the image dimensions.

 

 

 

1

 

Choose Image Size from the Image menu. The 
Image Size dialog box appears.

The default Constrain Proportions option con-
strains the height-to-width ratio so that when 
you enter a value in either the height or width 
text box, the other value is automatically 
updated. The default Constrain File Size option 
automatically adjusts the width, height, or reso-
lution so that no information is added to or 
deleted from the file when you enter a new value. 

 

2

 

Deselect the File Size check box. You can 
decrease the dimensions of the image indepen-
dently from the resolution, and thus decrease 
the file size. 

 

7

 

Press Alt+Ctrl+spacebar, and click as many 
times as needed to return to a 1:1 view so that 
the entire image is visible. 

 

8

 

Move the scissors pointer into the center of 
the image and click to crop the image. Notice 
that the file size is reduced to about 560K from 
the original size of 596K.

 

SAVE AND RENAME THE IMAGE 

 

As you continue to adjust the image, you should 
save interim corrections.

 

1

 

Choose Save As from the File menu. The Save 
As dialog box appears.

 

2

 

Using the File Format drop-down list, choose 
Photoshop 2.5.

 

3

 

Rename the file FRUIT.PSD, and click Save. 
The original tutorial file remains in an 
unchanged state so that others can use it.

 

ABOUT FILE SIZE AND IMAGE RESOLUTION

 

The overall file size of a document is determined 
by the dimensions of the image and the image 
resolution. Image resolution is the amount of 
information in an image, measured in pixels per 
inch (ppi); this unit can also be specified in cen-
timeters (cm). 



  

10/19/94 10:41 c03.cond.frame

 

Right master page

 

3

 

In the Height text box, enter 5.25 inches. If the 
unit is not set to inches, use the Ctrl+s next to 
the Height and Width text boxes to change the 
unit to inches. 

The width decreases proportionately to approx-
imately 6.13 inches and the resolution remains 
at 72 ppi. The overall file size decreases to 490K. 

 

4

 

Click OK. The progress bar may appear as the 
image is resized.

 

5

 

Save the image (Ctrl+S) before continuing the 
lesson.

 

RETOUCH FLAWS

 

Now you will retouch flaws in the image using 
the rubber stamp tool. The rubber stamp tool 
lets you pick up, or 

 

sample

 

, an image, and 
“paint” in an exact duplicate of that image. 

 

Remove the dust from the scanned image

 

You will use the default option of the rubber 
stamp tool to paint over some flecks of dust that 
were on the transparency when it was scanned. 

 

1

 

Using the zoom tool, zoom in once on the 
lower left corner of the image so that you have 
a 2:1 view. You can see some dust that was 
scanned in this area. 

 

Note: 

 

If you accidentally zoom in on too small an 
area of the image, double-click the zoom tool to 
reset the image to a 1:1 view, and then zoom in 
again.

 

2

 

Click the rubber stamp tool in the toolbox. 
The pointer turns into the rubber stamp icon.

 

3

 

Position the pointer on the area of cloth above 
and to the right of the dust. You want to select 
this area as the sample you will use to “paint” 
over the dust.

 

4

 

Press the Alt key as you click the mouse but-
ton to set the origin of the cloned area of cloth.

 

Setting cloning origin Rubber stamp painting
over dust 

 

5

 

Hold down the mouse button, and begin 
dragging to paint over the dust, replacing it with 
the cloned texture. 

Each stroke of the tool paints on more of the 
sampled area, starting at the point from which 
you took the sample. As you paint, a cross hair 
appears, showing the part of the original sam-
pled area that is currently being applied. 

 

6

 

When you have finished painting over the 
dust, release the mouse button.

 

7

 

Double-click the zoom tool in the toolbox to 
reset the view to 1:1.

 

Retouch the color using a second window

 

You will remove the bruise on the pear using 
color from the surrounding skin. For the 
retouching, you will open a second window so 
that you can zoom in on a part of the image 
while viewing the effect of the changes on the 
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entire image. You will continue to use the rubber 
stamp tool but will change its brush size for 
detail work.

 

1

 

Drag the image by its title bar to position the 
image at the far right of the monitor.

 

2

 

Choose New Window from the Window 
menu to open a second window.

 

3

 

Using the zoom tool, in the second window 
drag to enclose just the pear, and zoom in on it 
so that you have a 4:1 or 6:1 view. 

 

4

 

Make sure that the pear is visible in both the 
zoomed-in window and the window with the 1:1 
view. Resize the second window if needed so that 
the pear is visible in both windows. Now you can 
retouch the pear in the zoomed-in view and see 
the effect on the entire image.

 

4:1 view 1:1 view

 

When you use two windows, the changes you 
make in one window are updated in the other 
window. You can close the second window at any 
time without saving the changes; however, you 
will be prompted to save changes on closing the 
main window.

 

5

 

Click the rubber stamp tool in the toolbox.

 

6

 

If the Brushes palette is not visible on-screen, 
choose Show Brushes from the Window menu 
(F5) to display it. Drag the palette by its title bar 
to reposition it at the bottom of the screen so 
that the entire image remains visible. 

By default, the rubber stamp tool paints with the 
eleventh brush in the palette, 21 pixels in diam-
eter. You need to work with a smaller brush.

 

7

 

Click the first brush in the second row of the 
palette. The smaller brush, with a diameter of 5 
pixels, enables you to paint over smaller areas. 

 

8

 

In the second, enlarged window, position the 
pointer just below and to the left of the bruise on 
the pear, and Alt+click. This sets the origin of 
the sample within the unbruised part of the 
pear.

 

9

 

Move the pointer over the bruised area, and 
begin dragging to paint over the bruise with the 
unbruised texture you just cloned. When you 
release the mouse button, the changes will 
appear in both windows.

 

Setting the sample Cloned texture painted 
origin over bruise
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If dissatisfied with your results, you have two 
options:

 

O

 

If you want to keep the same cloning origin 
and repaint over the bruise, choose Undo from 
the Edit menu (Ctrl+Z), and repeat step 9.

 

O

 

If you want to reset the origin of the cloning 
and repaint, choose Undo from the Edit menu 
(Ctrl+Z), and repeat steps 8 and 9.

 

10

 

Save the corrections you have made 
(Ctrl+S), and close the second window. 

You have completed the overall adjustments to 
the image. The remaining adjustments are more 
subjective, and the results will vary. If you want 
to save your image after this point, you should 
use the Save As command in the File menu to 
save the image with a new name to preserve the 
final, corrected file.

 

DUPLICATE ELEMENTS

 

You can also use the rubber stamp tool to repro-
duce an entire object within an image. When 
doing so, you should duplicate the object onto a 
background that is similar to that of the original. 
You can also clone detail from one image to 
another when you have two files open at the 
same time.

In this part of the lesson, you will create a copy 
of the bougainvillea leaf at the bottom of the 

 

fruit 

 

image.

 

Clone the bougainvillea leaf

 

In this example, you will clone the entire bou-
gainvillea leaf but avoid the cloth above it. A flat 
brush shape would help you isolate the leaf. You 
will use the Brushes palette to create a flat brush 
shape for this task.

 

1

 

If necessary, reposition the Brushes palette by 
dragging it by its title bar so that the leaf and area 
to the left of the leaf are clearly visible. 

 

2

 

Choose New Brush from the Brushes palette 
Control menu. The New Brush dialog box 
appears.

 

3

 

In the Diameter text box, enter 25 pixels; in 
the Roundness text box, enter 50 percent. The 
angle and roundness show in the lower left pre-
view window; the brush stroke shows in the 
lower right preview window. 

 

4

 

Click OK. The new brush shape appears 
selected in the Brushes palette. 

 

5

 

Position the rubber stamp pointer on the 
lower right edge of the leaf, and Alt+click the 
leaf to set the sample origin.

 

6

 

Move the rubber stamp pointer so that it is 
just below and to the left of the original leaf. Be 
sure to leave enough space for a whole new leaf. 
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7

 

Press the mouse button and begin dragging to 
clone a copy of the leaf. As you paint, a crosshair 
shows which part of the sample you are using.

You can paint in sections, releasing the mouse 
button in between strokes; cloning will continue 
from the sample origin.

 

8

 

When you are satisfied with the results, release 
the mouse button.

 

Revert to the previously saved version 

 

The From Saved option of the rubber stamp tool 
lets you restore an area on an image to its previ-
ously saved state. This option performs the same 
function as the eraser tool’s magic eraser mode, 
except that it lets you specify a brush shape and 
size and opacity so that you can control the size 
of the area you are reverting. 

 

1

 

Double-click the rubber stamp tool to display 
the Rubber Stamp Options dialog box.

 

2

 

Using the drop-down list, choose From Saved 
and click OK.

 

3

 

Paint over the copy of the leaf you just created. 
The area will be restored to the last saved ver-
sion. It may take a few moments for the tool to 
start working while Adobe Photoshop reads in 
the image from the disk.

 

Lighten a shadow in the cloth using 
the dodge tool

 

In the next two procedures, you will lighten 
selected areas of the image using the dodge tool, 
and subdue highlights in part of the image using 
the burn tool. 

Traditionally, dodging and burning techniques 
let photographers correct unbalanced tones in 
the image, caused either by underexposing or 
overexposing areas of a negative, to achieve a 
complete range of highlight and shadow details. 
In Adobe Photoshop, the dodge tool lets you 
lighten areas of the image; the burn tool lets you 
darken areas.

In Adobe Photoshop, the dodge tool decreases 
the density of pixels in an image to lighten the 
image. You will use it with the default brush 
shape and size of 65 pixels and an exposure of 50 
percent.

 

1

 

Click the dodge/burn tool in the toolbox. The 
pointer turns into the dodge tool icon. 

 

2

 

Position the pointer on the cloth in the upper 
right corner.

TIP: YOU CAN

USE THE BRUSHES

 PALETTE TO CREATE

A CUSTOM BRUSH FOR

THE DODGE AND BURN

TOOLS. SEE “USING

BRUSHES” IN

CHAPTER 5 OF THIS

MANUAL FOR

MORE INFORMATION

ABOUT CREATING

 CUSTOM BRUSHES.
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3

 

Choose Zoom In from the Window menu 
(Ctrl +) to zoom in to a 2:1 view. If necessary, 
scroll so that the cloth in the upper right corner 
is visible.

 

4

 

Drag to lighten the shadow in the cloth in the 
upper right corner. 

By default, the dodge tool lightens pixels by 50 
percent of their original brightness value. You 
can lighten shadows, midtones, or highlights by 
choosing the corresponding mode from the 
Mode drop-down list in the Brushes palette.

 

5

 

If the Brushes palette is not visible, display it 
by choosing Show Brushes from the Window 
menu. Drag the palette by its title bar to reposi-
tion it at the bottom of the screen. Choose a 
smaller brush size by clicking the third brush in 
the second row of the palette (above the 65-pixel 
brush); the Exposure slider should be set to 50 
percent.

 

6

 

Position the dodge pointer on the dark green 
leaves just above the plate, and drag to lighten 
the shadows and reveal a lighter green.

 

Subdue the highlights in the apricot using 
the burn tool 

 

Using the burn tool, you can subdue highlights 
or areas in the image that appear too bright. The 
burn tool increases the density of pixels in an 
image to subdue highlights or to darken shad-
ows or both. 

 

1

 

Double-click the dodge tool to display the 
Dodge/Burn Options dialog box.

 

2

 

Using the drop-down list, choose Burn. Click 
OK. The burn tool icon replaces the dodge tool 
in the toolbox.

 

3

 

Either use the slider in the Brushes palette or 
press 2 on the keyboard to reduce the Exposure 
to 20 percent. 

 

4

 

Position the burn pointer on the lower apri-
cot, and drag along the crease of the apricot, 
using several strokes, for a controlled effect. 
Work around the edges of the apricot to increase 
the shadow areas. Darkening the shadows also 
helps define the shape more clearly.

 

Before: burn tool on After: shadows darkened
lower apricot

 

5

 

Save your corrected image, with any of the 
subjective retouching, as FRUIT1.PSD. 

TIP: YOU CAN

 ALT-CLICK

EITHER THE DODGE

TOOL OR THE BURN

TOOL TO CHOOSE

THE OTHER MODE.
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This completes your correction of the scanned 
image.

 

CONCLUSION

 

In this lesson, you retouched a scanned image 
and learned how to

 

O

 

visually color-correct an image

 

O

 

precisely adjust overall brightness and 
contrast, and adjust the color balance of an 
image

 

O

 

crop an image and adjust image dimensions

 

O

 

use the rubber stamp tool to retouch flaws and 
restore portions of an image 

 

O

 

duplicate elements

 

O

 

use the dodge and burn tools to lighten and 
darken parts of an image
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mages can be brought into the Adobe 
Photoshop program by scanning a 
photograph, a slide, or an image; by 
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capturing images from video; or by importing 
electronic artwork created with a drawing pro-
gram. You can import an image document in 
one format and export it in another, depending 
on your needs. As a result, you can easily transfer 
Adobe Photoshop documents to other applica-
tions and computer platforms. 

 

SCANNING IMAGES

 

The Adobe Photoshop program, in conjunction 
with certain brands of scanners, allows you to 
control the process through which a photograph 
or a slide is converted into a digitized image. To 
scan images, you use the Acquire command in 
the File menu.

Adobe Photoshop software directly interfaces 
with any scanner that has an Adobe Photoshop-
compatible plug-in module. To install the 
module, copy the manufacturer’s file into the 
PLUGINS subdirectory, which is located in the 
Photoshop application subdirectory. All 
installed plug-in modules are loaded when 
Adobe Photoshop starts. If Adobe Photoshop is 
running when you install the plug-in module, 
you must quit and restart the program. The new 
scanner then appears in the Acquire submenu. 
See “Using Plug-in Modules to Import and 
Export Images” later in this chapter for more 
information about using and installing plug-in 
modules. 

Adobe Photoshop also supports the TWAIN 
standard for image acquisition, to allow scan-
ning from any device that supports the TWAIN 

 

interface. If you are using a scanner that sup-
ports TWAIN, see “Acquiring a TWAIN Inter-
face File” later in this chapter for instructions on 
installing and setting up the plug-in module.

If the scanner you are using does not have an 
Adobe Photoshop-compatible scanner driver, 
you can use the manufacturer’s software to scan 
your images, and then save them as TIFF or 
BMP files and import them into Adobe Photo-
shop using the Open or Open As command in 
the File menu.

When you’re scanning an image, you make sev-
eral choices that affect the quality and usefulness 
of the resulting file. Before you scan an image, be 
sure to determine the correct resolution, decide 
on the optimal dynamic range, and develop a 
procedure for eliminating unwanted color casts.

 

Determining the scan resolution

 

The correct resolution for a scan is determined 
by the capability of your output device. For 
example, if the image will be used only as a 
screen display, the resolution need not be any 
greater than the resolution of the screen, typi-
cally 72 to 120 pixels per inch (ppi).

If the image resolution is too low, the PostScript 
language may use the color value of a single pixel 
to create several halftone dots. This results in 

 

pixelization

 

, or very coarse-looking output.

If the resolution is too high, the file contains 
more information than the printer needs. The 
file size directly affects how long it takes Photo-
shop to process an image. The size of a file is pro-
portional to its image resolution. For example, 

 

I
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the file size for an image with a resolution of 200 
ppi is four times greater than an image of iden-
tical dimensions and a resolution of 100 ppi. 

The scanning resolution you use for printed 
output depends on the quality of output that 
you need as well as on the resolution of your 
printer and the size of the original document 
compared to the scanned image.

As a general rule, to produce a high-quality 
image, the image resolution should be twice the 
lines-per-inch (lpi) value of the halftone screen 
used to print the image. For example, to print a 
high-quality image using a 133-lpi screen, you 
would need an image resolution of approxi-
mately 266 ppi. If you are unsure of the appro-
priate resolution for a resized image, you can 
have Adobe Photoshop calculate a recom-
mended resolution. See Chapter 12, “Resizing 
Images,” for more information about this 
feature.

 

Note: 

 

If your image resolution is more than 2-1/2

 

 

 

times the screen ruling, you will get an alert 
message. This means that the image resolution is 
higher than the printer can accommodate and is 
unnecessarily increasing the file size and print 
time. Use the Image Size command to lower the 
resolution, and save a copy of the high-resolution 
file if necessary. See Chapter 12, “Resizing Images,” 
for more information on the Image Size command.

 

The size of the final image compared to the orig-
inal image is also a consideration in setting scan 
resolution. If you are making the image larger, 
you need additional data to produce a final 
image with the correct image resolution. If the 
final image will be smaller than the original, you 
need less data. 

 

Scanning using the file size setting 

 

The best way to ensure that you have all the data 
you need for your Photoshop image is to deter-
mine what the file size must be to contain the 
pixel information you need. To find this file size, 
you can create a dummy file in Photoshop.

 

To calculate the file size before scanning an 
image:

 

1

 

Open Photoshop, and choose New from the 
File menu. The New dialog box appears.

 

2

 

Select the correct unit of measurement from 
the drop-down lists.

 

3

 

Enter the width and height for your final 
printed image.

 

4

 

Enter a resolution. This value should be twice 
the screen frequency of the screen you will use 
to print.

 

5

 

Make sure that the RGB Color mode is 
selected.

The New dialog box displays the file size above 
the dimensions. For example, the dialog box 
below shows the values for a final image that 
is 4 inches wide and 5 inches high, printed 
with a 150-line screen using a 2 to 1 ratio (reso-
lution is set at 300). The file size needs to be 5.15 
megabytes.

To produce the scan, enter the resulting file size 
in your scanner settings (it does not matter what 
resolution or image dimensions appear in the 
scanner settings). 
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Once you have scanned the image and imported 
it into Photoshop, use the Image Size command 
in the Image menu to enter the correct width 
and height for the image. Make sure that both 
the Proportion and File Size constraint options 
are selected in the Image Size dialog box.

 

Scanning using the resolution setting

 

If you cannot use file size as the determining 
factor in setting your scan resolution, you can 
calculate a scan resolution using the original and 
final image dimensions, and the screen fre-
quency.

 

To estimate scan resolution:

 

1

 

Multiply the longest dimension of the final 
image size by the screen frequency; then 
multiply this value by the ratio of screen ruling 
(typically 2:1).

For example, suppose you are scanning an 
image that is 2 inches wide by 3 inches high. You 
want to produce a final image that is 4 inches 
wide by 5 inches high. You are using a screen 
frequency of 150.

Multiply 5 (the longest output dimension) by 
150 (the screen frequency) to get 750 pixels. 
Then multiply 750 by 2 (the ratio to screen rul-
ing). This equals a total of 1500 pixels needed.

 

2

 

Divide the total number of pixels needed by 
the longest dimension of the original image.

In this example, the longest dimension of the 
original image is 3 inches. Dividing 1500 by 3 
yields a scan resolution of 500 dpi.

Different color separation procedures might 
require different pixel-to-line-screen ratios. It’s a 
good idea to check with your service bureau or 
printer to finalize your requirement before you 
scan the image.

 

Optimizing the dynamic range of the scan

 

When scanning an image, keep in mind that the 
human eye can detect a wider tonal range than 
can be printed. If your scanner lets you define 
the black and white points, set the points to pro-
duce the best tonal range before scanning the 
file, to capture the widest dynamic range. After 
opening the file in Adobe Photoshop, use the 
color correction tools to set the white and black 
points for the digitized image. See Chapter 14, 
“Making Color Corrections,” for more informa-
tion about setting the black and white points for 
an image. 

 

Eliminating unwanted color casts

 

If your original image has an unwanted color 
cast, or your scanner introduces an unwanted 
cast to your image, you might want to perform
a simple test before scanning your image. To 
check for color casts, create a Photoshop file that 
contains an 11-step gray wedge and print the 
file. You can then sample the grays using the Info 
palette to see if they have any hue or color tint. 

If you prefer, you can perform the test using an 
18-percent neutral gray card and an 11-step gray 
wedge, available at photography stores. 

Use the Levels command to create a setting or 
the Curves command to create a curve that elim-
inates the color cast. Then, when you scan an 
image, use the curve to eliminate the color cast 
before you make other color corrections. See 
Chapter 14, “Making Color Corrections,” for 
more information on the Levels and Curves 
commands and making color corrections. 

 

USING PLUG-IN MODULES TO IMPORT AND 
EXPORT IMAGES

 

Adobe Photoshop plug-in modules are software 
programs developed by third-party vendors in 
conjunction with Adobe Systems to extend the 
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standard Adobe Photoshop program. The 
Adobe Photoshop software includes several 
plug-in modules. You can also purchase plug-in 
modules that are distributed on floppy disks. 
The instructions for using the module are 
shipped with the disk.

Import modules (also known as acquire mod-
ules) allow you to control a scanner or video 
frame capture system, or import documents in a 
variety of formats. Export modules let you save 
an Adobe Photoshop document in a file format 
not supported by the standard Adobe Photo-
shop program, or export images to devices such 
as printers that are unavailable through the 
Print Manager. 

For detailed instructions on using plug-in mod-
ules with Adobe Photoshop, refer to the appro-
priate documentation included with the module 
software disk. The Adobe Photoshop package 
also includes a booklet listing some vendors of 
third-party plug-in modules.

 

Installing plug-in modules

 

To use a plug-in module, you must copy it into 
the PLUGINS subdirectory. See “Installing the 
Adobe Photoshop Program” in the Introduction 
for information on installing plug-in modules. 
Once installed, the modules appear in the 
Acquire or Export menu, or as file formats in the 
Open, Open As Save, and Save As dialog boxes.

 

IMPORTING IMAGES

 

Adobe Photoshop allows you to open docu-
ments in many file formats, including Photo-
shop 2.5, BMP, EPS, Targa, and TIFF. You can 
also open and decompress files saved using the 
JPEG compression module.

Import choices appear in the Open and in the 
Open As dialog box Format Type drop-down 
lists or in the Acquire submenu under the File 

 

menu. Photoshop 2.5, EPS, and TIFF. The other 
formats and the TWAIN interface are plug-in 
modules. If these modules do not appear in your 
menus, install them following the instructions 
in “Installing the Adobe Photoshop Program” in 
the Introduction.

 

Using the Open command

 

If the file extension can be recognized by Adobe 
Photoshop, you can use the Open command to 
open the document. The file appears in the 
Open dialog box and Adobe Photoshop auto-
matically selects the correct file format. 

 

Using the Open As command

 

Use the Open As command if you know that the 
file extension is missing or is incorrect or if the 
file does not appear in the Open dialog box. 

 

To open a file using the Open As command:

 

1

 

Choose Open As from the File menu. The 
Open As dialog box appears.

 

2

 

Select a file type from the File Format drop-
down list, and click OK.

The file opens in the selected format. For a 
detailed discussion of the file formats, see the 
specific file type in “Exporting Images” later in 
this chapter. 
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In some cases, a dialog box appears, allowing 
you to set the open options. The formats requir-
ing an open dialog box are discussed in the fol-
lowing sections. 

 

Opening PhotoCD files 

 

You can open images stored in the Kodak

 



 

 Photo 
CD format in Adobe Photoshop. In the Photo 
CD dialog box, enter a file format and a resolu-
tion for the image. 

The Lab file format option preserves all the color 
information in the image. Use Lab if you will be 
using the image for color separations. The Gray 
file format removes the color information from 
the image. The RGB file format opens the image 
in the RGB color mode. 

Choose a resolution for the image. The number 
of pixels in the image appears to the right of each 
resolution option.

 

Note:

 

 You cannot save files in the PhotoCD format 
from Adobe Photoshop. 

 

Using the Acquire command

 

Adobe Photoshop includes

 

 

 

plug-in modules 
for importing EPS JPEG files and files scanned 
using the TWAIN interface. 

 

To use an import module:

 

1

 

Choose Acquire from the File menu; then 
select the import module from the submenu.

 

2

 

Select the module you want to use. A dialog 
box appears.The options for some import mod-
ules are discussed in the following sections.

 

 

Acquiring a TWAIN interface file

 

TWAIN is a cross-platform interface for acquir-
ing images captured by certain scanners and 
frame grabbers. The device manufacturer of the 
TWAIN device must provide a Source Manager 
and TWAIN Data source for your device, or the 
module will not work. 

 

The first time you use the TWAIN device, 
choose TWAIN Acquire and select the device 
you’re using. You do not need to repeat this step 
for subsequent use of the TWAIN module unless 
you switch devices.

If more than one TWAIN device is connected to 
your system and you want to switch devices, use 
the TWAIN Select Source command to choose 
the device. 

 

EXPORTING IMAGES

 

The Adobe Photoshop program allows you to 
save documents in many file formats, including 
Photoshop 2.5, BMP, EPS, PCX, Targa, and 
TIFF.

Export choices appear in either the drop-down 
list in the Save As dialog box or in the Export 
menu. Photoshop 2.5, and TIFF are built-in file 
formats. The other formats are plug-in modules. 
If these modules do not appear in your menus, 
make sure that you have installed them by fol-
lowing the instructions in

 

 

 

the section “Installing 
the Adobe Photoshop Program” in the Intro-
duction.

 

Using the Save and Save As commands

 

The Save command saves the document in 
its current file format. Use the Save As command 
when you want to save a file in a different 
format. 

You can save Adobe Photoshop documents as 
EPS or TIFF documents, and then place these 
documents in page layout programs that sup-
port these file formats. You can also save Adobe 
Photoshop documents in formats that can be 
read by Macintosh computers and Scitex image-
processing systems.
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 To save a document in another file format:

 

1

 

Choose Save As from the File menu. The Save 
As dialog box appears.

 

2

 

Choose a format from the File Format drop-
down list. In some cases a dialog box appears. 
The formats and dialog box options are dis-
cussed in the following sections.

 

3

 

Type a file name with up to 8 character and 
choose a location for the file; then click Save.

 

Saving Photoshop 2.5 files

 

Photoshop 2.5 is the default file format for 
newly created images. This format is a simple, 
unencoded format and is the only format that 
supports all of the available Photoshop image 
modes (Bitmap, Grayscale, Indexed Color, and 
RGB). If, however, you need to compress your 
files to save disk space, you should use another 
format. If you’re going to export the image to an 
illustration or page layout program that doesn’t 
support Photoshop format, save the file in a dif-
ferent format. Save a file in Photoshop 2.0 if you 
will be opening the document in an earlier ver-
sion of Adobe Photoshop on the Macintosh. 

 

Saving BMP files

 

BMP is the standard MS-Windows

 

 

 

raster 
format.
In the BMP Options dialog box, specify either 
Microsoft Windows or OS/2

 



 

 format and a 1- to 
24-bit depth for the image.

 

Saving EPS files

 

The Encapsulated PostScript file (EPS) format is 
supported by most illustration and page layout 
programs, and in most cases is the preferred for-
mat for these applications. Note that this is also 
the only file format that supports transparent 
whites in Bitmap mode.

 

Some graphics applications, such as Adobe Illus-
trator, let you display, or “preview,” a TIFF rep-
resentation of a PostScript language image saved 
in the EPS format. The TIFF preview image gives 
you an idea of what the image will look like 
when it is printed and allows you to accurately 
place the image on the page. In the EPS Format 
dialog box, indicate the type of preview (if any) 
that you want to use. 

The encoding options in the EPS Format dialog 
box control what type of information is saved in 
the document, either ASCII or binary. The 
Binary option results in a file that is about half 
the size of an image saved with the ASCII encod-
ing option and takes half as long to transfer to 
the printer. However, some applications (such 
as Aldus PageMaker

 



 

) might not support binary 
EPS documents. For these applications, you 
should select the ASCII encoding option. In 
addition, some commercial print spooling and 
network printing software does not support 
binary encoding. If you experience printing 
errors, it may be that your print spooler requires 
ASCII encoding.

You can include the EPS file halftone screen 
information (including the frequencies and 
angles of the screens) and transfer function 
information when you save the file. If you 
include the halftone screen information and 
place it in another application, such as Adobe 
Separator, the PostScript interpreter overrides 
the application’s own settings when the color 
separations are generated. The transfer informa-
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tion overrides the printer’s default functions if 
you have checked the Override Printer’s Default 
Functions option in the Transfer dialog box. 

In addition, when you save a bitmapped 
image in EPS format, you have the option of 
making the white areas in the document appear 
transparent. 

 

Saving TIFF files

 

The Tagged-Image File Format (TIFF) is used to 
exchange documents between different applica-
tions and different computer platforms. The 
TIFF format supports LZW compression. LZW 
TIFF supports image types other than indexed 
color.

 

When you save an Adobe Photoshop image in 
TIFF format, you can choose to save in a format 
that can be read either by IBM PC-compatible 
or by Macintosh computers. You can also choose 
to compress the document to a smaller size 
automatically by clicking the LZW Compression 
check box.

Adobe Photoshop reads and saves captions in 
TIFF files. This feature is of particular use with 
the Associated Press Picture Desk system, which 
uses the same TIFF caption fields. To access the 
captions, click the Caption option in the Page 
Setup dialog box.
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his chapter describes the painting and 
editing tool options. The first part of 
the chapter discusses options that are 

 

common to more than one tool. They include 
selecting a tool brush shape, setting brush 
options, specifying the paint opacity, indicating 
a paint mode, and setting fade-out rates.

The second part of this chapter provides infor-
mation on using the line, pencil, rubber stamp, 
smudge, and blur/sharpen tool options. For 
step-by-step instructions on using the cropping 
tool, the eraser, the airbrush tool, the paintbrush 
tool, and the dodge/burn tool, see the tutorial in 
Chapters 2 and 3.

 

USING THE PAINTING TOOLS

 

The painting tools in the toolbox let you add 
paint to a selected image or area. The painting 
tools include the line tool, the pencil tool, the 
airbrush tool, the paintbrush tool, and the rub-
ber stamp tool. (The paint bucket and gradient 
fill tools are described in Chapter 8, “Using the 
Fill Tools.”)

The painting tools paint with the foreground 
color shown in the top color selection box in the 
toolbox. To change the foreground color while 
painting, hold down the Alt key. This tempo-
rarily turns the painting tool into the eyedrop-
per tool. Click a color with the eyedropper to 
make it the new foreground color. 

 

The background color, shown in the lower color 
selection box, is used for making gradient fills 
and for filling in areas of an image deleted using 
the eraser tool.

To switch the foreground and background 
colors, click the switch colors icon. To return to 
the default black foreground and white back-
ground colors, click the default colors icon. For 
more information about changing background 
and foreground colors, see Chapter 9, “Selecting 
Colors.” 

 

USING THE EDITING TOOLS

 

The editing tools include the eraser tool, the 
cropping tool, the smudge tool, the blur/sharp-
en tool, and the dodge/burn tool. The eraser tool 
changes pixels to the background color as you 
drag through them. The cropping tool lets you 
select a rectangular area in the image and discard 
the rest. The smudge tool simulates the effect of 
dragging a finger through wet paint. The blur/ 
sharpen tool blurs an image by diffusing the col-
ors of pixels you drag through, or sharpens an 
image by increasing the contrast between the

Foreground color

Background color

Switch colors icon

Default colors icon
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pixels you drag through and the adjacent pixels. 
The dodge/burn tool lets you lighten or darken 
specific areas of an image.

 

Note:

 

 The smudge, blur/sharpen, and dodge/burn 
tools can’t be used on bitmapped or indexed color 
images.

 

TOOL SHORTCUTS

 

The following techniques can help you save time 
when working with the painting and editing 
tools:

 

O

 

Double-click any tool in the toolbox to 
display its options.

 

O

 

Hold down the Alt key and click the blur/ 
sharpen or dodge/burn tool to switch between 
the two modes of the tool.

 

O

 

To draw a straight line with the painting tools 
or edit straight paths with the editing tools, 
choose the tool, and click a starting point. Hold 
down the Shift key, and click an end point. The 
tool is applied in a straight line between the two 
points. 

 

O

 

Hold down the Shift key as you paint with the 
line tool to constrain the angle of the line to a 
multiple of 45 degrees. To make the lines 
perfectly horizontal or vertical, click the line 
tool, and drag as you hold down the Shift key.

 

O

 

Press a number from 1 through 0 to set 
the transparency for any tool. Press 1 to set the 
opacity to 10 percent, press 5 to set the opacity 
to 50 percent, and so on. Press zero to set 
100-percent opacity. 

 

O

 

Leave the palettes you use with the painting 
and editing tools (Brushes palette Colors palette, 
and Info palette) on-screen while you work. 
Drag a palette to place it conveniently, or click 

 

the minimize box to collapse the palette. Note 
that the palette Control menus are still available 
when a palette is collapsed.

 

USING BRUSHES

 

The brushes you use for the painting and editing 
tools appear in the Brushes palette. Round brush 
shapes for the painting and editing tools are 
available in several sizes. Adobe Photoshop 
retains the brush settings for the painting and 
editing tools, so you can select a different default 
brush for each tool. The Brushes palette also 
contains commands for creating and deleting 
brushes, defining brush options, and saving and 
loading sets of brushes.

 

To choose a brush shape:

 

1

 

Click the tool you want to use in the toolbox.

 

2

 

Choose Show Brushes from the Window 
menu. The Brushes palette appears; the brush 
for the current tool is selected.

 

3

 

Click the brush shape you want to use.

Brushes that are too large to fit in a square on 
the palette are shown as numbers inside a circle; 
the number indicates the diameter of the brush 
in pixels.
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Creating and deleting brushes

 

If the Brushes palette does not contain the brush 
you need, you can create new brushes. New 
brushes are added at the bottom of the palette. If 
you find that you no longer use a brush, you can 
delete it from the Brushes palette.

 

To create a brush:

 

1

 

Choose New Brush from the Brushes palette 
Control menu. The New Brush dialog box 
appears.

The preview in the lower right corner shows the 
current brush stroke. The preview in the lower 
left corner shows the current brush angle and 
roundness. The previews change to reflect the 
new brush as you enter brush options. 

 

2

 

Set the options for the brush:

 

O

 

The Diameter option controls the size of the 
brush. Type a number or use the slider to enter a 
value in pixels.

 

O

 

The Hardness option is a measurement of the 
hard center of the brush. Type a number or use 
the slider to enter a value that is a percentage of 
the brush diameter.

 

Original image

Hardness: 25% Hardness: 100%

 

O

 

The Spacing option specifies the distance 
between the brush marks in a stroke. To change 
the spacing, type a number or use the slider to 
enter a value that is a percentage of the brush 
diameter. You can turn off the Spacing option by 
clicking the check box. When spacing is off, the 
brush is sensitive to the speed with which you 
drag the mouse. For example, dragging the 
mouse quickly makes the brush skip pixels.

 

Spacing: 40% Spacing: 100%
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O

 

The Angle option sets the angle of a non-
circular brush’s major axis from horizontal. 
Type a value in degrees, or drag the axis in the 
preview to set a new angle. 

 

O

 

The Roundness option indicates whether the 
brush is a circle, an ellipse, or a straight line. A 
value of 100 percent indicates a circular brush. 
Type a number or drag the dots in the left 
preview to enter a value that is a percentage of a 
circle.

 

Roundness: 20%; Angle: 60%

 

To delete a brush:

 

1

 

Click the brush you want to delete in the 
Brushes palette.

 

2

 

Choose Delete Brush from the Brushes palette 
Control menu.

 

Creating custom brushes

 

You can use part of an image to create a custom 
brush shape. To define brushes with soft edges, 
select brush shapes composed of pixels with gray 
values other than the extremes of 0 (black) and 
255 (white). 

 

To create a custom brush shape: 

 

1

 

Click the rectangular marquee tool in the 
toolbox. 

 

2

 

Drag the marquee to enclose the part of the 
image you want to use as a custom brush. The 
brush shape can be up to 999 pixels by 999 pixels 
in size. To be most effective, the shape should 
appear on a solid white background.

 

3

 

Choose Define Brush from the Brushes pal-
ette Control menu. The custom brush appears 
in the Brushes palette.

 

Custom brushes in the Brushes palette

 

4

 

Choose Brush Options from the Brushes 
palette Control menu to set options for the cus-
tom brush:

 

O

 

Enter a value in the Spacing option that is a 
percentage of the brush diameter.

 

O

 

Select the Anti-aliased option to make a 
smooth-edged brush. This option is not avail-
able for large brushes.
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Painting with custom brushes

 

Setting brush options

 

You can define a number of options for the 
default brushes and any brushes you create. 
Only spacing can be changed for custom 
brushes.

 

To set brush options:

 

Click the brush you want to change, and choose 
Brush Options from the Control menu (or dou-
ble-click the brush shape). The Brush Options 
dialog box appears.

The options in this dialog box are discussed in 
“Creating and Deleting Brushes” earlier in this 
chapter. 

 

Saving, loading, and appending brushes

 

The Brushes palette can hold as many brushes as 
you want. However, to make the palette more 
manageable and to group related or special 
brushes, you might want to create your own sets 
of brushes. 

To save and load brush sets, use the Save Brushes 
and Load Brushes commands in the Brushes 
palette Control menu. The Append Brushes 
command adds the brushes stored in a file to the 
current palette. 

When you exit Adobe Photoshop, the current 
Brushes palette is saved in the preferences file.

 

SPECIFYING THE OPACITY, PRESSURE, OR 
EXPOSURE 

 

When you’re using the pencil, paintbrush, and 
rubber stamp tools, you can specify an opacity 
for the paint. When you’re using the airbrush, 
smudge, and blur/sharpen tools, you can adjust 
the pressure applied by the tool. When you’re 
using the dodge/burn tool, you can adjust the 
amount of exposure for the tool. 

To adjust the opacity, pressure, or exposure, 
drag the slider in the Brushes palette.

Opacity can range from 1 to 100 percent. To 
use transparent paint, specify a low percentage 
value. To use more opaque paint, specify a 
high value. 

 

Opacity: 20% Opacity: 40%

 

Pressure and exposure can range from 1 to 100 
percent. To create a strong effect, specify a high 
percentage value. To create a weaker effect, spec-
ify a low value.
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Dodge exposure: 70% Dodge exposure: 25%

 

SELECTING A PAINTING OR EDITING MODE 

 

You can control which pixels are affected by a 
painting or editing tool by choosing an option 
from the Mode control menu in the Brushes pal-
ette. The examples shown at the end of this sec-
tion illustrate the different modes.

 

Normal mode

 

When Normal mode is active, each pixel you 
paint or edit is affected. This is the default. 

 

Darken mode

 

When Darken mode is active, only pixels lighter 
than the foreground color are affected by a 
tool. Pixels darker than the foreground color do 
not change.

 

Lighten mode

 

When Lighten mode is active, only pixels darker 
than the foreground color are affected by a 
tool. Pixels lighter than the foreground color do 
not change.

 

Hue mode

 

When Hue mode is active, all the pixels you 
paint change to the foreground color, but their 
saturation and luminosity values do not change.

 

Saturation mode

 

When Saturation mode is active, only the satu-
ration values of the pixels you paint change.

 

Color mode

 

When Color mode is active, all the pixels you 
paint change to the foreground color. Both the 
hue and saturation values of the pixels you paint 
change, but the luminosity is not affected. This 
preserves the gray levels in the image. This mode 
is useful for coloring monochrome images and 
for tinting color images.

 

Luminosity mode

 

Luminosity measures the brightness of a color. 
The value is computed by taking the weighted 
average of the pixel’s RGB values using the fol-
lowing expression: Luminosity = (.30 

 

× 

 

Red) + 
(.59 

 

×

 

 Green) + (.11 

 

× 

 

Blue). When luminosity 
mode is active, only the lightness component of 
the pixels changes; the color values are not 
affected. This mode is the inverse of Color 
mode.

 

Multiply mode

 

When Multiply mode is active, painting over an 
area multiplies the color values and darkens the 
image. The effect is similar to that of drawing 
over the image with multiple magic markers. 

 

Screen mode

 

When Screen mode is active, painting over an 
area bleaches the colors in the image and tints 
them toward the foreground color. This mode is 
the inverse of Multiply mode.

 

Dissolve mode

 

When Dissolve mode is active, painting color 
randomly replaces the original color based on 
the density of the paint at any pixel location. 
This mode works best when you’re using the 
paintbrush or airbrush tool and are painting 
with a large brush.
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Selected area Foreground color in toolbox

Normal mode; opacity: 40% Darken mode

Lighten mode Hue mode

Saturation mode Color mode

Figure 03.23 Figure 03.25

 

Luminosity mode; opacity: Multiply mode
50%

Screen mode; opacity: 75% Dissolve mode

 

Midtones, Shadows, and Highlights

 

When you’re working with the dodge/burn 
tool, you’re modifying only the lightness of the 
image. The modes in the control menu on the 
Brushes palette for this tool limit the changes to 
specific portions of the image. Choose Midtones 
to change only the middle range of colors, Shad-
ows to alter the dark portions of the image, or 
Highlights to modify only the light pixels. 

 

SPECIFYING THE PAINT FADE-OUT RATE 

 

You can specify the rate at which the pencil, 
paintbrush, and airbrush strokes fade out 
to simulate actual brush strokes. The fade-out 
rate determines how many pixels are colored 
with each stroke before the paint fades out 
completely. 

Figure 03.23 Figure 03.24 

Figure 03.25
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To specify a fade-out rate, double-click the pen-
cil, paintbrush, or airbrush tool, and enter a 
value from 0 to 9999 in the Distance text box. 
The higher the fade-out value, the longer the 
paint flows before it fades out. Click a button to 
indicate if the paint should fade from the fore-
ground color to transparent, or from the fore-
ground color to the background color.

 

Foreground and background
colors in toolbox

Fade-out rate: 25; fade to Fade-out rate: 100; fade to 
transparent  background

 

SPECIFYING STYLUS PRESSURE OPTIONS

 

Adobe Photoshop supports pressure-sensitive 
digitizing tablets with cordless pens that support 
the pen for the Windows interface, such as the 
Wacom

 



 

 and Calcomp tablets. When the appro-
priate software drivers for the tablet is installed, 
you can set the stylus pressure for the Adobe 
Photoshop pencil, paintbrush, airbrush, rubber 
stamp, smudge, blur/sharpen, and dodge/burn 
tools. 

To set the stylus pressure, open the tool’s dialog 
box and click the options you want: 

 

O

 

Select Size if you want increasing pressure to 
result in a bigger brush stoke.

 

O

 

Select Color if you want increasing pressure to 
paint with the foreground color. Light pressure 
paints with the background color. Medium pres-
sure paints with an intermediate color.

 

O

 

Select Opacity if you want increasing pressure 
to result in more opaque paint.

 

USING THE LINE TOOL 

 

The line tool creates straight, anti-aliased lines 
on an image. To paint a line, click the line tool 
and drag. Hold down the Shift key as you drag to 
constrain the angle of the line to 45 degrees. Line 
tool options allow you to specify the width of 
lines and create lines with arrowheads. 

 

To choose options for the line tool: 

 

1

 

Double-click the line tool in the toolbox. The 
Line Tool Options dialog box appears. 

 

2

 

Type the line width in pixels.

 

To specify the attributes for arrowheads in the 
Line Tool Options dialog box: 

 

1

 

Specify where you want arrowheads to 
appear:

 

O

 

 Select At Start to create lines with arrowheads 
at the starting points.

 

O

 

 Select At End to create lines with arrowheads 
at the ending points.

 

O

 

 Select both options to create lines with arrow-
heads on both ends.

 

2

 

Enter a value from 1 to 1500 pixels for the 
arrowhead width. 

 

3

 

Enter a value from 1 to 1500 pixels for the 
arrowhead length. 
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Enter a value from 50 percent to – 50 percent 
for the concavity of the arrowhead.

The concavity value defines the amount of cur-
vature on the widest part of the arrowhead, 
where the arrowhead meets the line. 

 

Concavity: 20% Concavity: 50%

 

USING THE PENCIL TOOL

 

The pencil tool creates hard-edged freehand 
lines. The Auto Erase option for this tool lets you 
paint the background color over areas contain-
ing the foreground color.

To use Auto Erase, open the pencil tool’s dialog 
box and select Auto Erase. Drag through the 
foreground-colored area you want to erase. The 
area is painted with the background color. If the 
area where you first click the mouse doesn’t con-
tain the foreground color, the area is painted 
with the foreground color.

 

USING THE RUBBER STAMP TOOL 

 

The rubber stamp tool lets you paint a copy, or a 
modified copy of an image or color, into the 
same image or into another image. By default, 
the rubber stamp tool 

 

sample

 

s, or picks up an 
image and paints an exact duplicate of that 
image. Other rubber stamp options let you paint 
with patterns or filters, or with an “impression-
istic” copy of the image. You can also restore 
painted areas to their last-saved states. 

 

To use the rubber stamp tool:

 

1

 

Double-click the rubber stamp tool in the 
toolbox. The Rubber Stamp Options dialog box 
appears.

 

2

 

Select an option from the Option drop-down 
list; then click OK. The options are discussed in 
the following sections.

 

3

 

If you are using one of the Clone options, 
position the pointer where you want to take a 
sample, and Alt-click. If you are using one of the 
other options, you don’t have to sample the 
image.

 

4

 

Drag to paint with the sampled image.

 

The Clone options 

 

The Clone options take a sample of the entire 
image, which you can then apply, or “paint,” 
over another image. Each stroke of the tool 
paints on more of the sampled image, starting at 
the point from which you took the sample. 

The aligned Clone option applies a sampled 
image continuously, regardless of how many 
times you stop and resume painting. This option 
is useful if you want to use different sizes of 
brushes to paint an image. You can also use the 
aligned Clone option for painting two halves of 
an image on either side of another image. 

In the following illustration, a large brush was 
used to apply the majority of the image; then a 
small brush was used to apply the detailed areas. 
The image is sampled using the umbrella in 
the background as the sampling point; the 
umbrella is then painted to the right of the orig-
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inal. Note that the cross-hair marker shows the 
part of the original sampled image that is cur-
rently being applied.

 

Sampling point Several applications of
paint; aligned Clone

 

The nonaligned Clone option applies a sampled 
image from the initial sampling point each time 
you stop and resume painting. Because the rub-
ber stamp tool samples the entire image, this 
option is useful for applying multiple copies of 
part of an image. 

In the following illustration, the image is sam-
pled using the umbrella in the background as the 
sampling point; multiple copies of the umbrella 
are then painted into the foreground. 

 

Sampling point Several applications of
paint; nonaligned Clone

 

The From Saved option 

 

The From Saved option for the rubber stamp 
tool lets you restore an area of an image to its 
previously saved state. This option performs the 

Figure 03.02a Figure 03.03 (paintin
area)

Figure 03.04a

 

same function as the eraser tool’s magic eraser 
mode, except that it lets you specify a brush 
shape to create soft edges around the area you 
are restoring. The From Saved option also sup-
ports the transparency and painting modes set 
in the Brushes palette. See “Specifying the Opac-
ity, Pressure, or Exposure” and “Selecting a 
Painting or Editing Mode” earlier in this chapter 
for information on these options.

When you use the From Saved option, Adobe 
Photoshop reads in the last-saved version of the 
image from disk and restores the portions of the 
image you drag the rubber stamp tool through. 
When you begin using this option, it may take a 
few moments for the tool to start working while 
the image is read in from disk. 

 

The Impressionist option 

 

The Impressionist option for the rubber stamp 
tool lets you create textured designs based on the 
last-saved version of a document. When you use 
the Impressionist option, the program reads in 
the pixels from the last-saved version of the area 
you drag through and “smears” the pixels 
together to create an impressionistic effect. As 
with the From Saved option, this rubber stamp 
tool option may take a few moments to start 
working while the image is read in from disk.

 

Impressionist option 

Figure 03.13
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USING THE SMUDGE TOOL

 

The smudge tool simulates the actions of drag-
ging a finger through wet paint. The tool picks 
up color from where the stroke begins and 
pushes it in the direction in which you drag. By 
varying the pressure in the Brushes palette, you 
can change the force of the smudge. 

To smudge using the foreground color at the 
beginning of each stroke, double-click the 
smudge tool and select the Finger Painting 
option in the Smudge Tool dialog box. 

 

 

 

Smudging an image

Figure 03.13

 

USING THE BLUR/SHARPEN TOOL

 

The blur/sharpen tool lets you blur hard edges 
or areas in an image to reduce detail, or sharpen 
soft edges to increase clarity or focus. Applying 
the blur tool decreases the contrast between pix-
els and produces a smoother image. Applying 
the sharpen tool increases the contrast between 
pixels and sharpens the image.

To switch between blur and sharpen mode, Alt-
click the tool in the toolbox, or double-click the 
tool and select a mode from the Tool drop-down 
list in the Blur/Sharpen Options dialog box. To 
increase the pressure of the blur/ sharpen tool, 
use the slider in the Brushes palette.

 

Blurring an image Sharpening an image

Figure 03.13 Figure 03.14
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he Adobe Photoshop program allows 
you to enter bitmapped type on an 
image using the type tool. This chapter 

 

describes how to select type options, including 
leading, type styles, and alignment.

Normally, large bitmapped characters appear 
jagged on the screen; however, if you use the 
Adobe Type Manager

 



 

 (ATM

 



 

) program, or if
you are using TrueType

 



 

 

 

fonts, characters 
appear almost as smooth and as well-defined as 
outline type. 

Note that bitmapped type is different from the 
outline type generated in object-oriented appli-
cations such as Adobe Illustrator. In Adobe 
Photoshop, bitmapped type is rendered at the 
resolution of the image. For example, if the res-
olution of the image is 100 pixels per inch, the 
resolution of the type will also be 100 pixels per 
inch. You can’t edit bitmapped type as text after 
you have placed it in the image.

To produce high-quality type, it’s best to 
import your Photoshop document into a page 
layout program and create PostScript type for 
the image.

 

ADDING TYPE TO AN IMAGE

 

You use the type tool in the toolbox to add type 
to an image. 

 

To enter type: 

 

1

 

Click the type tool in the toolbox. 

 

2

 

Click where you want the type to appear. The 
Type Tool dialog box appears.

 

3

 

Select a font, and enter a size for the type. 

 

4

 

Choose a unit of measurement from the size 
units drop-down list.

 

5

 

Enter values for the leading and spacing, and 
choose a style for the type. These options are 
described in the following sections.

 

6

 

Enter the text in the dialog box. 

The type automatically wraps in the dialog box, 
but appears on a single line in the image unless 
you press Return. You can enter up to 255 char-
acters. To scroll the type, click the text box and 
drag up or down. 

 

7

 

Click OK. 

Type appears in the image as a floating selection 
and in the foreground color. 

While the type is floating, you can use the 
options in the Brushes palette to change the 
type’s opacity, or choose a painting and editing 
mode for blending the type into the image. You 
can also move the type by dragging it, or delete 
some or all of the characters. Once you deselect 
the type, it becomes part of the image; you can 
change the type only by editing the pixels that 
make up the characters. 

 

Chapter 
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: Using the Type Tool

 

T
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SETTING THE LEADING 

 

You control the line spacing, called 

 

leading

 

, 
using the Leading option in the Type Tool dialog 
box. Leading is measured from baseline to base-
line. The leading parameter uses the same unit 
of measurement you specify for the font size 
(either points or pixels); by default, the leading 
built into the font is used. Values can range from 
1 to 1000.

 

SETTING THE LETTER SPACING 

 

You can control the spacing between letters, 
called 

 

kerning

 

, using the Spacing option in the 
Type Tool dialog box. The Spacing parameter 
uses the same unit of measurement that is spec-
ified for the font size (either points or pixels). 
Enter positive values to increase the spacing; 
enter negative values to decrease the spacing. 
Spacing increments can be as small as tenths of
a point or pixel (from –99.9 to 999.9).

 

SELECTING STYLE OPTIONS FOR TYPE 

 

You can apply Style options to type so that it 
appears underlined, italicized, struckout, out-
lined, or bold. 

 

The Anti-aliased option 

 

Text, like all images in Adobe Photoshop, is 
composed of pixels, and its resolution is mea-
sured in pixels per inch (ppi). The Anti-aliased 
option in the Type Tool dialog box lets you min-
imize the pixel contrast at the edges of the text. 
When you select this option, the edges of the text 
appear smooth and blend into the background. 

 

You’ll probably want to use anti-aliased type in 
your images, unless you are working with type in 
small point sizes.

 

Anti-aliased type Nonanti-aliased type

 

ALIGNING TYPE 

 

You align type based on the last point you 
clicked with the type tool cursor. For example, if 
you want to align type so that it is centered on 
the image, select the type tool, click the center of 
the image, and then click Center in the Type 
Tool dialog box.

 

ADJUSTING INDIVIDUAL CHARACTERS 

 

While a text block is selected on an image and 
the type tool is active, you can deselect individ-
ual characters and words in the text block. You 
can then move the characters that are still 
selected to another position on the image and 
adjust letterspacing. 
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To deselect characters in a floating text block:

 

Use one of the following methods: 

 

O

 

Hold down the Control key, and drag the lasso 
around the character or characters you do not 
want selected.

 

O

 

Hold down the Shift and Control keys, and 
drag the lasso around the characters you want to 
remain selected (the type tool turns into the 
lasso once you’ve added type to an image). 

 

Note: 

 

Make sure that you encircle the entire char-
acter you want to select or deselect; any portion of 
a character outside the lasso is not changed.

 

To adjust the letterspacing:

 

Place the cursor

 

 

 

on one of the selected charac-
ters and use one of the following methods: 

 

O

 

With the arrow pointer displayed, hold down 
the mouse button and drag the characters to 
their new position. To constrain the movement 
to a straight line, hold down the Shift key.

 

O

 

Use the arrow keys to move the selected 
characters in 1-pixel increments.
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he Adobe Photoshop program 
provides several tools for selecting 
parts of images: the marquee tools, 

 

Chapter 
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: Making Selections

 

the lasso tool, and the magic wand tool. These 
tools allow you to make selections in a variety of 
ways and with a range of precision. Once you 
select a portion of an image, you can modify it 
without affecting the rest of the image. For 
example, if you drag the eraser through a 
selection and continue dragging through a part 
of the image that isn’t selected, the unselected 
portion of the image doesn’t change. You can 
flip, rotate, and move selections as well as adjust 
their color characteristics.

This chapter provides an overview of each 
selection tool and describes its options. It also 
tells you how to deselect, edit, and extend selec-
tions, how to isolate sections of an image by cre-
ating quick masks, and how to save selection 
borders as masks. For step-by-step instructions 
on how to use each selection tool, see Chapter 2, 
“Lesson 1—Learning the Basics.”

 

USING THE MARQUEE TOOL OPTIONS

 

The rectangular and elliptical marquee tools let 
you select rectangular and elliptical areas by 
dragging a 

 

marquee

 

, or 

 

selection border

 

, on the 
image. To use either of these tools, click the tool 
in the toolbox; then drag over the area you want 
to select.

 

Note:

 

 By default, the marquee starts from a corner 
or edge. To start the marquee from the center of the 
selection, hold down the Alt key while you drag. 
Hold down the Shift key as you drag to constrain 
the rectangular marquee to a square or to 
constrain the elliptical marquee to a circle.

 

The options for the rectangular and elliptical 
marquee tools give you control over the size 
and precision of the marquee. The rectangular 
marquee tool also lets you select a single row or 
column of pixels on the image. 

 

To use the marquee tool options:

 

1

 

Double-click the rectangular or elliptical 
marquee tool in the toolbox. The dialog box for 
the selected marquee tool appears.

 

2

 

Select the options you want: 

 

O

 

The Constrained Aspect Ratio option sets a 
height-to-width ratio for the marquee. For 
example, to draw a marquee that is twice as wide 
as it is high, enter 2 for the width and 1 for the 
height. You can use decimal values for the width 
and height. 

 

O

 

The Fixed Size option lets you specify set 
values for the marquee’s height and width. 
Values are specified in pixels. The number of 
pixels needed to create 1 inch depends on the 
resolution of the image. For a file that has 72 
pixels per inch, you need 72 pixels to make 1 
inch. For a file that has 200 pixels per inch, you 
need a value of 200 to make 1 inch.

 

T
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O

 

The Single Row and Single Column options 
(available only for the rectangular marquee tool) 
allow you to define the marquee as a 1-pixel- 
wide row or column. Click near the row or 
column you want to select; then drag the pointer 
to locate the exact row or column. 

 

USING THE LASSO TOOL

 

The lasso tool lets you draw a freehand outline 
around an area in the image. To use the lasso, 
click the tool in the toolbox and drag around the 
area you want to select.

 

USING THE MAGIC WAND TOOL

 

The magic wand tool allows you to select por-
tions of images based on the color similarities 
of adjacent pixels. This tool can be useful for 
selecting part of an image (for example, a red 
flower) without having to trace the outline with 
the lasso tool. When you use the magic wand 
tool, Adobe Photoshop determines whether the 
adjacent pixels are within the color range, or 
“tolerance,” specified in the Magic Wand 
Options dialog box. All pixels within the range 
are selected.

The tolerance can range from 0 to 255. Enter a 
low tolerance value to select colors very similar 
in color value to that of the pixel you click. Enter 
a higher tolerance to select a broader range of 
colors. For step-by-step instructions on using 
the magic wand tool, see Chapter 2, “Lesson 1—
Learning the Basics.”

 

SMOOTHING THE EDGES OF A SELECTION

 

In some cases, you might want to soften the 
effect of pasting or moving a selection by 
smoothing the hard edges of the selection. You 
can make the transition between the pixels in 
the selection and the surrounding pixels 
more gradual using the feather edge and anti-
aliasing options.

 

The effect of softening the edges is apparent only 
when you modify a selection, such as by cutting, 
moving, pasting, or filling it. For example, if you 
paint on a soft-edged selection, the color of the 
paint blends with the color of the edge pixels. If 
you adjust the contrast of a soft-edged selection, 
the contrast change fades out toward the edge of 
the selected area.

Feathering blurs the edges of the selection by 
building a transition boundary between the 
selection and the surrounding pixels, gradually 
blending the edges of the selection. This 
smoothing can cause some loss of detail at the 
edge of the selection. 

Anti-aliasing produces a smooth edge by par-
tially filling the pixels at the edge of the selection. 
Since anti-aliasing removes jagged edges, it is 
especially useful when you’re creating compos-
ites by cutting and pasting. No detail is lost, 
since only the edge pixels change.

 

Defining a feather edge for a selection

 

Use the Feather Radius option in the marquee 
and lasso tool dialog boxes to specify how far 
inside 

 

and

 

 outside the selection border the 
feather edge extends. For example, a Feather 
Radius value of 5 creates a feather edge with a 
10-pixel width. A feather radius can range in 
width from 1 to 64 pixels.

Use the Feather Radius option to define a feather 
edge before you make the selection. To define a 
feather edge for a floating selection, choose 
Feather from the Select menu and enter a value 
in the Feather Selection dialog box.
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The following illustration shows a feather radius 
value applied to a selection that was then pasted 
into another image. 

 

Selected area Feather radius: 10 pixels

 

Using the Anti-aliased option

 

Use the Anti-aliased option when you want to 
make a subtle transition between the edges of a 
selection and the surrounding pixels. Anti-
aliasing partially fills edge pixels so that they are 
semitransparent. The following illustration 
shows a selection pasted into another image 
with and without anti-aliasing.

 

Anti-aliased option on Anti-aliased option off

 

EXTENDING AND REDUCING SELECTIONS

 

Adobe Photoshop provides many ways for you 
to extend and reduce your selections. You can 
extend the selection based on color similarity, or 
you can extend and reduce selections by adjust-
ing the selection borders. You can also select 
more than one area of an image at a time, select 
the entire image, or select all the unselected 
parts of an image. 

05.02

 

To add to a selection or make additional 
selections:

 

1

 

Make your first selection; then click any selec-
tion tool.

 

2

 

Hold down the Shift key, and select the area 
you want to add to the selection, or select an 
additional area.

 

Original selection Extended selection

 

To subtract from a selection:

 

1

 

Make a selection; then click any selection tool. 

 

Original selection

Area to be subtracted Resulting selection
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2

 

Hold down the Control key, and select the 
area you want to subtract from the selection.

 

Note:

 

 You can use the type tool as a selection tool 
to subtract from a floating selection. When you 
hold down the Control key and select the type tool, 
the lasso pointer appears as you move over the 
floating selection. The area you select with the type 
tool is removed from the floating selection and 
becomes part of the image. Using any other selec-
tion tool deletes the contents of the selection.

 

Selecting the intersection of selections

 

You can use any selection tool to select the 
intersection of two or more overlapping selec-
tion borders. 

 

To select the intersection of two or more 
selection borders: 

 

1

 

Click a selection tool. 

 

2

 

Hold down the Control and Shift keys, and 
drag to define the area of intersection.

The intersecting area of the selection borders is 
selected.

 

Extending a selection based on color

 

The Grow and Similar commands allow you to 
expand a selection to include parts of the image 
that are similar in color to that of the current 
selection. These commands use the tolerance 
specified in the Magic Wand Options dialog box 
to define the color range of pixels to be included 
in the expanded selection. 

 

To extend a color-based selection:

 

O

 

Choose Grow from the Select menu to include 
pixels adjacent to the selection that fall within 
the specified tolerance range. 

 

O

 

Choose Similar from the Select menu to 
include pixels throughout the image, not just the 
ones next to the selection, that fall within the 
specified range. 

 

Choose either command repeatedly to increase 
the selection in increments.

 

Note: 

 

You cannot use the Grow or Similar 
commands on bitmapped images.

 

Selecting an area surrounding a selection 
border

 

You can define a selection border and then 
select an area of a specified width outlining the 
border, using the Border command. Note that 
the Border command works only on a selection. 
When the entire image is selected, the option 
is dimmed.

 

To select an area around a selection border: 

 

1

 

Choose Border from the Select menu. The 
Border dialog box appears. 

 

2

 

Enter the width in pixels for the border area; 
then click OK.

The original selection border is surrounded by 
two new borders. The area between the two 
selection borders is selected. 

 

Original selection Border: 5 pixels

 

Selecting an entire image 

 

When you want to cut, copy, fill, or edit an entire 
image, use the All command in the Select menu. 
When you select All, the selection border sur-
rounds the entire image. 
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Deselecting a selection

 

You can deselect all the currently selected areas 
by using the None command in the Select menu 
or by clicking outside a selected area on the 
image with any selection tool (except the magic 
wand tool).

 

Selecting the unselected parts of an image 

 

Sometimes it is more convenient to select large 
parts of an image by first selecting the parts you 
don’t want to modify, and then automatically 
selecting the remaining portions of the image.

 

Original selection Inverse command applied

 

To select the part of the image that is not cur-
rently selected, choose Inverse from the Select 
menu. The remaining, unselected portion of the 
image is selected. The originally selected part of 
the image is deselected. Choose the command 
again to return to the original selection.

 

MOVING A SELECTION 

 

You drag a selection to move it around in an 
image. When the status bar is open on your 
desktop, you can track the exact distance that 
you are moving a selection. 

 

As you drag, an outline of the selection remains 
visible. Once you release the mouse button, 
the selection covers up the part of the image 
beneath it. If the selection is nonfloating, the 
area left by the selection is filled with the current 
background color.

If the selection is floating, dragging does not 
affect the original location of the selection. Use 
the composite controls to specify the effect on 
the underlying image when you paste the 
floating selection. See Chapter 10, “Pasting 
Selections,” for information about using com-
posite controls.

 

To move a selection:

 

1

 

Click a selection tool; or, if you have another 
tool selected, hold down the Control key. The 
pointer changes to an arrowhead when you 
move it inside the selection.

 

2

 

Drag the selection to the position you want.

To constrain the movement to a 45-degree angle, 
hold down the Shift key as you drag. To move 
the selection in 1-pixel increments, use the 
arrow keys on the keyboard. The selection 
moves in the direction of the arrow. 

 

Note:

 

 If multiple areas are selected, all the selected 
areas move as you drag.

 

Duplicating a selection as you move it

 

You can use the Alt key to make a copy of a selec-
tion as you drag it. You can drag the selection or 
press an arrow key to duplicate it.

 

To make a duplicate of a selection: 

 

1

 

Click a selection tool. 

 

2

 

Hold down the Alt key, and drag the duplicate 
to the position you want.
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Selected area

Duplicated selection

 

To create multiple duplicates of a selection 
using the arrow keys: 

 

1

 

Hold down the Alt key. 

 

2

 

Press the arrow key that points in the direc-
tion in which you want to project the duplicates 
from the selection.

Each time you press the arrow key, a duplicate of 
the selection is created and offset by 1 pixel from 
the last duplicate.

 

MOVING AND HIDING SELECTION BORDERS

 

You can use the selection tools to edit the bor-
ders of selected areas. In addition to extending 
and reducing selection borders, you can move 
selection borders without affecting the image 
and hide selection borders from view. 

 

Moving selection borders 

 

After a selection is defined, you can move the 
selection border around the image without 
moving the pixels inside the selection border. 
This feature allows you to reposition a selection 
border on another part of the image. 

 

To move a selection border: 

 

1

 

Click a selection tool in the toolbox; then 
position the cursor inside the selection border. 
The cursor changes to the arrowhead.

 

2

 

Hold down the Control and Alt 
keys, and drag the selection border to the posi-
tion you want. 

To move the selection border in 1-pixel incre-
ments, hold down the Control and Alt keys, and 
use the arrow keys on the keyboard.

 

Hiding selection borders 

 

If you find the flashing black-and-white selec-
tion border distracting, or if the border obscures 
changes that affect the edges of selections, use 
the Hide Edges command in the Select menu to 
temporarily hide the selection border. Any 
changes you specify, such as fills or color adjust-
ments, are still applied to the current selection, 
but the border remains hidden. 

The Hide Edges command affects the current 
selection only. The selection border reappears 
when you make another selection, and new 
selection borders appear around any additional 
selections. 

To redisplay the selection border around the 
current selection, choose Show Edges from the 
Select menu.

 

USING MASKS

 

You create and use a mask when you want to 
isolate part of an image and apply color changes, 
filters, or other effects to just that section. You 
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can also use a mask to isolate an area that you 
want to protect from change. For example, 
you might create a mask that isolates a boat sail-
ing on an ocean so that you could change the 
color and texture of the boat’s cabin and sails. 
Conversely, you might use the mask to retain the 
original boat while you change the ocean and 
clouds surrounding it. 

You can use any selection tool to create a mask, 
and you can use the painting and editing tools to 
modify a mask after it’s created.

To make a mask, use Quick Mask mode to create 
and view a single mask for an image. Temporary 
masks are useful when you don’t want to save the 
mask for later use.

 

Working in Quick Mask mode

 

Quick Mask mode lets you view a mask and the 
image simultaneously. A mask distinguishes two 
areas in an image: a protected area and an 
unprotected area. In Quick Mask mode, you can 
use color to indicate either one of these areas. 

By default, Quick Mask mode colors all of the 
protected area in the image (everything except 
the selected area) using a red, 50-percent opaque 
overlay. Quick Mask options allow you to color 
the unprotected (or selected) area instead, and 
change the color and opacity of the overlay. 

 

To create a quick mask:

 

1

 

Select the part of the image you want to 
change.

 

2

 

Click the Quick Mask mode control in the 
toolbox.

 

Selected area Quick Mask mode applied

 

A red overlay (similar to a piece of rubylith) 
covers all of the image except the selected area. 
All red areas are protected from change.

 

3

 

Edit the mask; then click the Normal mode 
tool to return to your original image.

The unprotected area appears as a selection 
border.

 

4

 

Apply the changes to the image. The changes 
affect only the selected area. 

 

Edited mask Color changes applied

 

To change the Quick Mask options:

 

1

 

Double-click the Quick Mask mode control 
in the toolbox. The Mask Options dialog box 
appears.

 

2

 

Select what the colored area of the mask 
indicates:
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O

 

The Masked Areas option colors all of the 
image except the selection. All colored areas are 
protected from change.

 

O

 

The Selected Areas option colors only the 
selection. All colored areas are affected by 
changes. 

 

Note: 

 

Alt+click the Quick Mask mode control to 
automatically switch between the Masked Areas 
and Selected Areas options.

 

3

 

Click the color swatch to display the color 
picker; then choose a mask color.

 

4

 

Enter an Opacity value. Values can range from 
0 to 100 percent. Use this setting to reveal more 
or less of the underlying image; the opacity of 
the mask is not affected. 

 

To edit a quick mask:

 

1

 

Make a selection, and view the image in Quick 
Mask mode.

 

2

 

Select a tool from the toolbox, and paint on 
the mask.

The effect of the tool on the mask depends on 
the tool settings. When you switch to Quick 
Mask mode, the foreground and background 
colors return to their default black and white 
settings. Painting with black (which paints in the 
image using the mask color) adds to the mask. 
Painting with white erases the mask and reveals 
the underlying image. Painting with gray or 
another color creates a partial mask.
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his chapter describes how to fill selec-
tions using the paint bucket tool, the 
gradient tool, and the Fill command. 

 

The paint bucket tool and the Fill command fill 
a selection with the current foreground color or 
a pattern. The gradient tool creates a gradient fill 
or gradual transition from the foreground color 
to the background color. The current settings in 
the Brushes palette control the opacity and 
painting mode used for the paint bucket and 
gradient tools.

The default foreground color is black, and the 
default background color is white. See Chapter 
9, “Selecting Colors,” for information on choos-
ing foreground and background colors. 

 

To fill a selection using the foreground and 
background colors: 

 

O

 

Press Shift+Backspace to fill a selection with 
the foreground color.

 

O

 

Press Shift+Delete to fill a nonfloating selec-
tion with the background color. You cannot use 
this shortcut with floating selections because 
they are deleted when you press the Delete key.

 

USING THE PAINT BUCKET TOOL

 

The paint bucket tool uses the foreground color 
to fill adjacent pixels that are similar in color 
value to the pixel you click. The paint bucket 
tool options allow you to specify how similar the 
colors of pixels must be to be filled (tolerance) 
when you fill a selection with a pattern and cre-
ate smooth edges for the filled selection.

 

To use the paint bucket tool: 

 

1

 

Click the paint bucket tool in the toolbox. 

 

2

 

Click the part of the image whose color you 
want to change.

All adjacent pixels within the tolerance specified 
in the Paint Bucket Options dialog box are filled 
with the foreground color.

 

To change the paint bucket options: 

 

1

 

Double-click the paint bucket tool in the 
toolbox. The Paint Bucket Options dialog box 
appears.

 

2

 

Select the options for the fill:

 

O

 

The Tolerance option defines how similar a 
pixel must be to be filled. Values can range from 
0 to 255. A low tolerance fills pixels that have 
color values very similar to that of the pixel you 
click. A high tolerance fills pixels within a 
broader range of colors.

 

O

 

The Anti-aliased option smooths the edges of 
the filled selection. 

 

Chapter 

 

8

 

: Using the Fill Tools

 

T
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The following illustrations show examples of the 
paint bucket tool options:

 

Selected area

Tolerance value: 15 Tolerance value: 150

Tolerance value: 32; Tolerance value: 32; 
Anti-aliased option off Anti-aliased option on

 

USING THE GRADIENT TOOL 

 

The gradient tool lets you create a gradient fill. 
A gradient fill displays a gradual transition from 
the foreground color to the background color. 
If you haven’t selected a specific part of the 
image, the gradient tool applies the fill to the 
entire image. 

Options for the gradient fill include a linear or 
radial direction, midpoint skew, an image color 
or spectrum-based transition of colors, and an 
offset value for a radial fill. 

 

Creating a gradient fill 

 

A gradient fill can be applied either as a radial or 
linear fill. A linear fill creates a gradient from 
one point to another in a straight line. A radial 
fill creates a gradient from the center point out-
ward in all directions. 

When you create a gradient fill, the gradient 
begins at the point where you start to drag and 
ends at the point where you release the mouse 
button. The portion of the image or selection 
before the starting point is filled with solid fore-
ground color; the portion after the ending point 
is filled with solid background color.

If you don’t select options for the gradient tool, 
Adobe Photoshop uses the default settings for 
the gradient fill: a linear fill with 100-percent 
opacity and 50-percent midpoint skew using 
the same color space as the image (for example, 
a gradient fill in an RGB image uses the RGB 
color space).
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To create a linear or radial gradient fill: 

 

1

 

Select the part of the image you want to fill. 

 

Selected area

 

2

 

Double-click the gradient tool in the toolbox. 
The Gradient Tool Options dialog box appears.

 

3

 

Click either Linear or Radial, and then specify 
a style, midpoint skew, and radial offset (for 
radial gradient fills). Choose an opacity and a 
painting mode for the gradient fill from the 
Brushes palette. These options are discussed in 
the following sections.

 

4

 

Click OK.

 

5

 

Position the gradient pointer where you want 
the fill to start, and drag to define the length of 
the gradient. 

 

O

 

For a linear fill, drag a line indicating the 
starting point and direction for the gradient. To 
constrain the line to a 45-degree angle, hold 
down the Shift key as you drag.

 

O

 

For a radial fill, drag to indicate the center 
point and radius for the gradient.

 

6

 

Release the mouse button where you want the 
gradient fill to end. 

If the line you drag falls completely within 
the selected area, solid background and fore-
ground colors fill the selection on either side of 
the gradient.

 

Foreground and background colors
in toolbox

Gradient definition line Linear fill

Gradient definition line Radial fill
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If the line you drag extends outside the selected 
area, only the part of the gradient that falls 
within the selection appears.

 

Gradient definition line Resulting gradient fill
extended beyond selection

 

Specifying the midpoint of a gradient fill

 

In the Gradient Tool Options dialog box, you 
can define the midpoint (or “skew”) of the 
gradient fill, which is the point at which the 
color is an even mix of the foreground and back-
ground colors. For example, enter a value of 25 
percent to make the midpoint appear near the 
beginning of the fill (one-quarter of the way 
across the fill).

 

Gradient definition line Midpoint skew value: 25%

 

Specifying a radial offset value

 

For a radial fill, you can also specify an offset 
value in the Gradient Tool Options dialog box. 
The offset value defines the point at which the 
radial fill displays the foreground color without 
any gradations. You enter this value as a percent-
age of the total distance from the starting point 
to the ending point of the line you drag when 
you create the gradient fill. For example, a radial 

 

offset value of 50 percent makes the foreground 
color appear as a solid color without gradations 
halfway between the starting and ending points 
of the fill.

 

Gradient definition line Radial offset value: 50%

 

Selecting a Style option

 

Select one of the three Style options in the 
Gradient Tool Options dialog box to define how 
the fill makes the transition from the foreground 
color to the background color:

 

O

 

 The Normal option makes the transition 
using the intermediate gray levels between the 
two colors in the same color space as the image. 

 

O

 

The Clockwise Spectrum option makes the 
transition using the intermediate hues that lie 
between the two colors, when moving clockwise 
around the color wheel. 

 

O

 

The Counterclockwise Spectrum option 
makes the transition using the intermediate 
hues that lie between the two colors as you move 
counterclockwise around the color wheel. 

 

Specifying the opacity of a gradient fill

 

The opacity of the gradient fill indicates how 
transparent the pixels in the fill are. To change 
the opacity of the gradient fill, select the gradi-
ent tool and drag the slider in the Brushes pal-
ette. To make the gradient fill more transparent, 
use a low percentage value. A setting of 100 
percent makes the gradient fill fully opaque.
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Specifying a mode 

 

The painting mode determines how the gradient 
fill affects the underlying pixels in the selection. 
To choose a mode, select the gradient tool and 
choose an option from the Mode control menu 
in the Brushes palette. For more information 
and examples of using each mode, see “Selecting 
a Painting or Editing Mode” in Chapter 5.

 

FILLING AND STROKING A SELECTION

 

The Fill command in the Edit menu allows you 
to fill a selection with the current foreground 
color. The Stroke command allows you to fill a 
border around the selection. For both com-
mands, you can specify the opacity of the fill and 
the painting mode to be used. 

 

To fill or stroke a selection: 

 

1

 

Select the part of the image you want to fill. 

 

2

 

Choose Fill or Stroke from the Edit menu to 
fill the selection. A dialog box appears.

 

3

 

Select Fill or Stroke options:

 

O

 

If you’re using the Stroke command, specify 
the width and location of the border. Values for 
the width can range from 1 to 16 pixels. 

 

Selected area Stroked: 4 pixels wide;
Inside location; opacity: 
75%; Normal mode

 

O

 

Specify the opacity. To make the fill or stroke 
more transparent, use a low percentage value. A 
setting of 100 percent makes the fill or stroke 
fully opaque.

 

Opacity: 100%; Opacity: 50%;
Saturation mode Saturation mode

 

O

 

Select a mode for the fill or stroke. You can 
choose from ten painting modes. For more 
information and examples of using each mode, 
see “Selecting a Painting or Editing Mode” in 
Chapter 5. 

 

Selected area Filled: foreground color;
opacity: 100%; Darken mode
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dobe Photoshop uses the foreground 
color to paint, to fill selections, and as 
the beginning color for gradient fills. 

 

Chapter 

 

9

 

: Selecting Colors

 

The background color is used when you erase, 
when you move a nonfloating selection, and as 
the ending color for gradient fills. 

You can select the foreground and background 
colors in several ways:

 

O

 

Use the eyedropper tool to sample any 
existing color in an open document. 

 

O

 

Use the Colors palette to choose from a 
predefined set of colors or to create new colors.

 

O

 

Use the Adobe Photoshop color picker or the 
Windows Color Picker to select colors from a 
color spectrum or to specify a mixture of colors 
from the RGB, or HSB color model.

 

O

 

The default background color is white and the 
default foreground color is black. To return to 
the default settings, click the default colors icon 
in the toolbox (the small rectangles at the lower 
left corner of the color selection boxes).

 

USING THE EYEDROPPER TOOL

 

The eyedropper tool lets you sample color from 
an area of an image to designate a new back-
ground or foreground color. You can sample 
from the current image or open another image. 
The eyedropper tool also lets you select colors 
from the Colors palette.

Using the eyedropper tool, you can determine 
the color values for any pixel in an image. When 
you pass the eyedropper over a pixel, the Info 
palette displays the values for that pixel. This 
information is useful when you’re making color 
corrections based on color values, such as when 
you’re using the Adjust commands in the Image 

 

menu or the Composite Controls command in 
the Edit menu. By default, the eyedropper tool 
reads the color value of the pixel underneath it. 
You can modify the sample size the eyedropper 
tool reads.

 

To select the current foreground or 
background color with the eyedropper tool:

 

1

 

Click the eyedropper tool.

 

2

 

To select the foreground color from the 
image, click the color you want. To select the 
background color, hold down the Alt key as you 
click.

The new colors appear in the color selection 
boxes in the toolbox.

 

Note: 

 

To access the eyedropper tool while you’re 
using any painting tool, hold down the Alt key. 
The pointer turns into the eyedropper. The color 
you click becomes the new foreground color.

 

To change the sample size of the eyedropper:

 

1

 

Double-click the eyedropper tool. The 
Eyedropper Options dialog box appears.

 

2

 

Select the option you want from the Sample 
Size drop-down list: 

 

O

 

The Point Sample option reads the precise 
value of the pixel you click. 

 

O

 

The 3 by 3 Average option reads the average 
value of a 3-pixel by 3-pixel area.

 

O

 

 The 5 by 5 Average option reads the average 
value of a 5-pixel by 5-pixel area. 

 

To display color information about a pixel in 
the Info palette: 

 

1

 

Select the eyedropper tool. 

 

2

 

Position the tip of the eyedropper tool on the 
pixel whose color values you want to display.

 

A
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Note: 

 

To use this feature, you must have the Point 
Sample option chosen in the Sample Size drop-
down list in the Eyedropper Options dialog box. 

 

The Info palette can display color values in 
several color models. For more information on 
setting the Info palette options, see “Using the 
Info Palette” in Chapter 1. 

 

USING THE COLORS PALETTE 

 

The Colors palette lets you select the foreground 
and background colors from the Grayscale, RGB 
(red, green, and blue), and HSB (hue, satura-
tion, and brightness) color models. The palette 
also includes a scratch pad for mixing colors to 
create your own colors.

See “Color Modes” in Chapter 1 for a descrip-
tion of the Grayscale and RGB color modes. 

 

To display information about a pixel in the 
Colors palette:

 

1

 

Choose Show Colors from the Window menu. 
The Colors palette appears.

 

2

 

Select the eyedropper tool in the toolbox.

 

3

 

Click the pixel whose color values you want to 
display. 

The pixel you click becomes the new foreground 
color or background color (depending on which 
color selection box is outlined in the Colors 
palette). The pixel values appear in the Colors 
palette and in the Info palette.

 

To select a foreground or background color 
from the Colors palette: 

 

1

 

Choose Show Colors from the Window menu. 
The Colors palette appears.

 

2

 

Click the foreground or background color 
selection box to indicate the color you want to 
change (the currently selected box is outlined).

 

3

 

Choose the color model you want to use from 
the Colors palette Control menu:

 

O

 

Grayscale lets you choose a color from 0- to 
100-percent gray.

 

O

 

RGB lets you choose a color with red, green, 
or blue values ranging from 0 to 255.

 

O

 

HSB lets you choose a color with a hue from 
0 degrees to 360 degrees, and saturation and 
brightness values from 0 to 100 percent. The 
angle for hue is defined as an angle relative to 
the pure red color on a color wheel, where red is 
considered 0 degrees and is located at the 3 
o’clock on the wheel; violet is 90 degrees clock-
wise from red; cyan is 180 degrees clockwise 
from red; and green is 240 degrees clockwise or 
120 degrees counterclockwise from red. 

Color swatches


Scratch pad

Foreground colorSlider controls
Background color



 

Photoshop LE–PC 10/19/94 10:19 c09.cond.frame

 

Right master page

 

For example, if you set the saturation and 
brightness levels to 100 percent and drag the hue 
slider until green is displayed, the hue value is 
120 degrees, because green is 120 degrees coun-
terclockwise from red on the color wheel.

 

4

 

Click a color swatch or drag the sliders to 
specify the new background or foreground 
color.

The colors you click or set with the sliders 
appear in the foreground or background color 
selection boxes in the Colors palette and in 
the toolbox.

 

Using the scratch pad to mix colors 

 

The scratch pad on the left side of the Colors 
palette lets you mix colors and select them as the 
foreground or background color. You can use all 
the painting tools to paint on the scratch pad. 
You can also use the zoom and hand tools to 
change your view within the scratch pad area. 

The scratch pad is also a convenient place to 
define a custom brush shape (see Chapter 5, 
“Using the Painting and Editing Tool Options”). 
Similarly, you can use custom brush shapes 
within the scratch pad.

120-degree location

 

To use the scratch pad to mix a foreground or 
background color: 

 

1

 

Click a painting tool in the toolbox. The tools 
paint by using their current settings on the 
Brushes palette.

 

2

 

Select a color from the color swatches, use the 
sliders, or sample a color from the image to spec-
ify a beginning color (the color appears in the 
foreground color selection box).

 

3

 

Paint the color inside the scratch pad area. 
Continue to select colors and paint until you 
have the color you want.

To mix colors, apply two different overlapping 
colors (be sure to set the opacity on the Brushes 
palette to less than 100 percent). You can also 
paint two colors on the scratch pad and use the 
smudge tool to mix them. Use the eraser tool to 
erase in the scratch pad. 

 

4

 

Click the foreground or background color 
selection box to indicate the color you want to 
change.

 

5

 

Select the eyedropper; then click the color in 
the scratch pad.

 

ADDING OR DELETING COLORS IN THE 
COLORS PALETTE 

 

You can add new colors to the Colors palette. 
The Colors palette contains blank swatches for 
new colors, but new colors can also be placed in 
any of the color swatches. You can also delete 
colors from the Colors palette.
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To add a color to the Colors palette: 

 

1

 

Use the eyedropper tool or the color picker to 
select the color you want to add. 

The color appears in the color selection box in 
the Colors palette. 

 

2

 

Move the pointer over an empty space in the 
bottom row of the palette (it turns into the paint 
bucket tool), and click to add the color.

 

To replace or insert a color in the Colors 
palette:

 

Hold down the Alt key (the pointer turns into 
the paint bucket tool), and click to replace an 
existing swatch. Hold down the Shift and Alt 
keys, and click to insert a new color.

 

To delete a color from the Colors palette:

 

Hold down the Control key to turn the pointer 
into the scissors; then click a swatch. The 
remaining swatches move to the left to eliminate 
the emptied square in the swatch row.

 

SAVING, LOADING, AND APPENDING 
COLORS PALETTES

 

The Colors palette can hold as many colors as 
you want. However, to make the palette more 
manageable and to group related or special 
colors, you might want to create your own 
Colors palettes. 

To save and load Colors palettes, use the com-
mands in the Colors palette control menu. The 
Save Colors command saves the current palette 
in a file (*.ACO extension). The Load Colors 
command replaces the contents of the Colors 
palette with the stored palette. The Append Col-
ors command adds the colors stored in a saved 
palette to the current Colors palette. 

When you exit Adobe Photoshop, the current 
Colors palette is saved in the Preferences file(-
PHOTOSHP.PSP), which is located in the Win-
dows directory.

 

USING THE ADOBE PHOTOSHOP 
COLOR PICKER 

 

The Adobe Photoshop color picker allows you to 
select the foreground or background color from 
a color spectrum or to numerically define color 
components for a color. 

To use the Adobe Photoshop color picker, you 
must have the Photoshop option selected in the 
Color Picker drop-down list in the General Pref-
erences dialog box. To open this dialog box, 
choose Preferences from the File menu and Gen-
eral from the submenu. 
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To display the color picker, click the foreground 
or background color selection box in the tool-
box, or click the outlined color selection box in 
the Colors palette. 

 

Specifying a color using the 
color field and color slider

 

With the HSB and RGB color models, you can 
use the color field and the color slider in the 
Color Picker dialog box to select a color. The 
color slider displays the range of color levels 
available for the selected color component 
(for example R, G, or B). The color field displays 
the range for the remaining two components—
one on the horizontal axis and one on the 
vertical axis.

For example, if you click the red component (R) 
using the RGB color model, the color slider dis-
plays the range of color for red (0 is at the 
bottom of the slider and 255 is at the top). The 
color field displays the values for blue along its 
horizontal axis and the values for green along its 
vertical axis. To adjust the color, you can drag 
the white triangles along the slider, or you can 
click inside the color field. When you click in the 
color field, a circular marker indicates the color’s 
position in the field. 

As you adjust the color using the color field and 
color slider, the numerical values change to 
reflect the new color. The color rectangle to the 

 

right of the color slider displays the new color in 
the top section of the rectangle. The original 
color appears in the bottom of the rectangle.

 

Specifying a color using numerical values

 

In the Adobe Photoshop color picker, you can 
select a color in any of the two color models 
by specifying numerical values for each color 
component. You specify the values as follows:

 

O

 

In the RGB color model (this is the model 
your monitor uses), specify component values 
from 0 to 255, where 0 is black and 255 is the 
pure color. 

 

O

 

In the HSB color model, specify saturation 
and brightness as percentages; specify hue as an 
angle from +/- 180 degrees that corresponds to a 
location on the color wheel. (Pure red on a color 
wheel is defined as the 0-degree point, located at 
3 o’clock on the wheel; yellow is considered +60, 
at 60 degrees counterclockwise from red; green 
is +120, at 120 degrees counterclockwise from 
red; cyan is 180, opposite red on the color wheel; 
and so on.)

 

USING THE WINDOWS COLOR PICKER

 

You can also use the Windows Color Picker to 
change the foreground or background color. 
The Windows Color Picker lets you select colors 
from an array of basic colors or define up to 16 
custom colors based on the HSB or the RGB 
color models. Unlike the Adobe Photoshop 
color picker, however, the Windows Color 
Picker does not alert you to nonprintable colors.

This section briefly describes using the Windows 
Color Picker. For a detailed description, see your 
Windows documentation.
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To use the Windows Color Picker: 

 

1

 

Choose Preferences from the File menu, and 
then choose General from the submenu. The 
General Preferences dialog box appears.

 

2

 

Choose Windows from the Color Picker 
menu, and click OK.

 

3

 

Click the foreground or background color 
selection box in the toolbox. The Windows 
Color Picker dialog box appears. 

 

4

 

In the Basic Colors palette, click the color you 
want.

 

5

 

To specify a custom color, click the Define 
Custom Colors button to bring up the Custom 
Color Selector. This dialog box functions simi-
larly to the Adobe Photoshop Color Picker. 
Specify a color by using the color field and color 
slider, or by entering numerical values for each 
color component. 

 

6

 

The new color is displayed on the left side of 
the Color/Solid box. The right side of this box 
displays the solid color closest to the color you 
have specified (you can choose the displayed 
solid color by double-clicking the right side of 
the box).

 

7

 

When you are satisfied with the color, click the 
Add to Custom Colors button to add it to the 
Custom Colors Palette.

To choose a custom color from the Windows 
Color Picker, click the color you want.
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dobe Photoshop contains many tools 
and features that allow you to edit an 
image. A selection in an image can be 
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cut, copied, pasted, cropped, resized, or deleted. 
You can change the perspective of an image or 
transform it by skewing, distorting, stretching, 
rotating, and flipping. This chapter describes 
how to edit an image by cutting, copying, and 
pasting selections. See Chapter 7, “Making 
Selections,” for information about using the 
Adobe Photoshop selection tools.

 

FLOATING SELECTIONS

 

An important concept in image editing is the 
difference between a 

 

floating

 

 and a 

 

nonfloating

 

 
selection. When you select part of an image 
using a selection tool, that selection is nonfloat-
ing. That is, when you move or delete the selec-
tion, the pixels in the underlying image are 
affected by the change. 

A floating selection is a selection that you’ve 
moved or pasted into an image, but have not yet 
deselected. Newly created text also appears as a 
floating selection. The selection is “floating” 
because it sits on a plane above the underlying 
image. You can paint and edit floating selec-
tions. The pixels in the floating selection don’t 
replace the pixels in the underlying image until 
you deselect the floating selection. If you cut or 
delete a floating selection, only the pixels in the 
floating selection are affected; the underlying 
image does not change. 

 

To float or “defloat” a selection:

 

Choose Float or Defloat from the Select menu. 

You can also use this command to find out the 
status of the current selection. If Float appears in 
the menu, the selection is nonfloating. If Defloat 
appears, the selection is floating.

 

DELETING SELECTIONS 

 

To delete a selection, use the Clear command 
in the Edit menu or press Backspace. A floating 
selection is deleted and the underlying 
image remains intact. A nonfloating selection 
disappears and is replaced by the current back-
ground color.

 

CUTTING SELECTIONS 

 

When you use the Cut command in the Edit 
menu, Adobe Photoshop removes the current 
selection from the image and places it on the 
Clipboard. A floating selection is deleted, and 
the underlying image remains intact. A non-
floating selection disappears and is replaced by 
the current background color.

 

COPYING SELECTIONS 

 

The Copy command in the Edit menu creates a 
copy of the current selection and places it on 
the Clipboard. You can paste the copy elsewhere 
in the image or into other Adobe Photoshop 
documents.

 

Copying selections between applications

 

A cut or copied selection remains on the Clip-
board until you copy or cut another selection. 
When you quit Adobe Photoshop, or switch to 
another application, the contents of the Clip-
board are converted to bitmap format. This con-
version lets you paste the Clipboard’s contents 
into a document created in another application.

To save time, you can disable placing bitmaps on 
the Clipboard if you don’t intend to paste the 
Clipboard contents. The automatic conversion 
does not affect the pasting of selections between 
Adobe Photoshop documents.

 

A
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Adobe Photoshop also allows you to paste 
PostScript artwork copied to the Clipboard from 
applications such as Adobe Illustrator (version 
4.0 and higher)  and Adobe Type Align

 



 

. The 
copied artwork is 

 

rasterized

 

 as it is pasted; that is, 
the artwork is converted from the mathemati-
cally defined lines and curves

 

 

 

of the

 

 

 

vector 
images drawn in Adobe Illustrator to the points 
(or pixels) displayed on a grid in Adobe Photo-
shop. (Placed images are also rasterized when 
you open them in Adobe Photoshop.) 

 

To change the Clipboard preferences:

 

1

 

Choose Preferences from the File menu and 
General from the submenu. The General Prefer-
ences dialog box appears.

 

2

 

Choose one of two options:

 

O

 

To save the contents of the Clipboard when 
you exit Adobe Photoshop, select the Export 
Clipboard option.

 

O

 

To delete the contents of the Clipboard when 
you switch applications or leave the program, 
deselect the Export Clipboard option. 

 

PASTING SELECTIONS 

 

Adobe Photoshop offers a range of pasting 
options that control how the pasted selection 
appears in the image. You use the Paste com-
mand in the Edit menu to paste a selection into 
another part of an image or into another docu-
ment. When you choose the Paste command,

 

the last selection you cut or copied appears in 
the center of the active window and becomes the 
current selection. If there’s already a selection in 
the image, the pasted selection appears on top of 
it. Pasted selections are floating until they’re 
deselected. 

 

Pasting into another selection 

 

You can paste a cut or copied selection (referred 
to here as the 

 

source selection

 

) inside another 
selection in the image (referred to here as the 

 

target selection

 

). 

 

To paste one selection into another: 

 

1

 

Cut or copy the part of the image you want to 
use as the source selection. 

 

2

 

Use a selection tool to select the part of the 
image you want to paste the selection into. 

 

Source selection Target selection

 

3

 

Choose Paste Into from the Edit menu.

The source selection appears as the current 
selection and is masked by the target selection. 
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4

 

Drag the source selection until the part you 
want to see is in the target selection; then dese-
lect the selection.

 

Source selection pasted Resulting image
into target selection

 

You can use the Paste Into command to replace 
a selection that was cut or to place a copied selec-
tion exactly on top of itself.

 

Pasting behind another selection 

 

Instead of pasting part of an image inside the 
target selection, you might want to paste it 
behind a selected area, so that the target selec-
tion covers part of the source selection. For 
example, you might use this command to place 
a background behind a set of selected objects.

 

To paste one image behind another: 

 

1

 

Cut or copy the part of the image you want to 
use as the source selection. 

 

2

 

Select the part of the image behind which you 
want to paste the source selection. 

 

3

 

Choose Paste Behind from the Edit menu. 
The source selection appears as the current 
selection behind the target selection. 

 

4

 

Drag the source selection to reveal the part 
of it that you want to display; then deselect the 
selection. 

 

Source selection Target selection

Source selection pasted Selection repositioned
behind target selection

 

USING COMPOSITE CONTROLS 

 

The Composite Controls command in the Edit 
menu determines how the floating selection is 
composited (or blended) with the underlying 
image. By default, every pixel in the floating 
selection is visible when you paste the selection. 
Using the Composite Controls command, you 
can specify which pixels in a floating selection 
will replace the pixels in the underlying image. 
You can also make a floating selection opaque or 
transparent and blend the selection using a spe-
cific painting mode.
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To select composite options for a floating 
selection: 

 

1

 

Paste a selection into an image, or use the 
Float command to make a nonfloating selection 
a floating selection.

 

2

 

Choose Composite Controls from the 
Edit menu. The Composite Controls dialog 
box appears.

 

Note:

 

 If you hold down the Alt key as you choose a 
Paste command, the Composite Controls dialog 
box appears automatically.

 

3

 

Select the Preview option to see the effect of 
your adjustments as you make them. 

 

4

 

Select the ranges, opacity, and mode for the 
paste operation. These options are described in 
the following sections.

 

5

 

When you have the effect you want, click OK.

The options apply only to the current selection. 
Once a selection is deselected, the options in the 
Composite Controls dialog box revert to their 
default settings.

 

Specifying a color range for compositing 

 

The sliders in the Composite Controls dialog 
box allow you to define which pixels are com-
posited by indicating a range of color values for 
the replacement pixels. You can specify these

 

values based on the floating selection or based 
on the underlying image. Color values are mea-
sured on a scale from 0 (black) to 255 (white). 

If the color values of the pixels in the floating 
selection are inside the range specified on the 
Floating slider, they are composited into the 
image. For example, if you set the Floating slider 
to 0 and 235, the pixels in the floating selection 
with a value of 235 to 255 are not composited 
and do not appear in the final image. Excluding 
pixels in the floating selection from compositing 
is a good way to eliminate a white background 
when you paste the floating selection.

If the color values of the pixels in the underlying 
image are outside the color range specified by 
the Underlying slider, they are protected from 
compositing. For example, if you set the Under-
lying slider to 19 and 255, pixels in the underly-
ing image with a value between 0 and 19 appear 
in the final image. The pixels in the floating 
selection that overlay pixels with a value of 0 to 
19 are not composited.

 

To define a color range for the compositing 
operation: 

 

1

 

Choose an option from the Blend If drop-
down list in the Composite Controls dialog box:

 

O

 

The Gray option sets the range of values for all 
the pixels in the image. 

 

O

 

The individual colors set the range for red, 
green, and blue values for RGB images. 

 

2

 

Drag the Floating or Underlying slider to set 
the color range. Drag the white triangle to set the 
high value of the range; drag the black triangle to 
set the low value of the range. 
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Note:

 

 To create a smooth transition between 
composited and noncomposited areas, you can 
define a range of pixels that are only partially 
composited. If you hold down the Alt key as you 
drag a triangle, half of the triangle moves in the 
direction you drag. Two values appear above the 
slider. The pixels between these two values appear 
with only part of their original color. 

 

Source image Target selection

Source image pasted into Floating selection
target selection slider (white) set to 175

 

Using painting modes when pasting 

 

Choose an option from the Mode drop-down 
list in the Composite Controls dialog box to 
determine which pixels in the floating selection 
will replace the underlying pixels, based on a 
comparison of the pixels. For example, Normal 
mode blends all the pixels in the floating selec-
tion, Darken mode blends only pixels that are 
darker than the pixels being replaced in the 
image, and Lighten mode blends only pixels that 
are lighter than those being replaced. 

 

The first ten modes in the Mode drop-down list 
are the same as the painting modes found on the 
Brushes palette. See “Selecting a Painting or 
Editing Mode” in Chapter 5 for more informa-
tion and examples of using these modes.

Two additional modes are used for compositing 
soft-edged images:

 

O

 

Black Matte mode removes the remnants 
(ghosting) of black around the edges of images 
created on black backgrounds.

 

O

 

White Matte mode

 

 

 

eliminates the remnants 
(ghosting) of white around the edges of images 
created on white backgrounds.

 

Controlling the opacity of a floating 
selection 

 

Using the Opacity option in the Composite 
Controls dialog box, you can control how much 
the underlying image shows through a floating 
selection. Specify a high percentage to make the 
floating selection opaque. Specify a low 
percentage to make the floating selection 
transparent. 

 

Note:

 

 If a selection tool is active, you can also select 
a painting mode or control the opacity of a floating 
selection using the slider in the Brushes palette. 

 

Opacity: 100% Opacity: 50%
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dobe Photoshop lets you manipulate 
selections to create special effects and 
to accurately position parts of an 
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image. You can flip and rotate a selection, and 
apply effects such as skew and perspective. To 
manipulate selections, you use the commands in 
the Image menu. 

 

To calculate the color values of pixels that are 
added or deleted during manipulations, Adobe 
Photoshop uses the 

 

interpolation

 

 method 
selected in the General Preferences dialog box. 
The interpolation method has a direct effect on 
the speed and quality of the manipulation. The 
default Bicubic interpolation is the slowest 
method, but it yields the best results. For more 
information on selecting an interpolation 
method, see Chapter 12, “Resizing Images.”

Unless noted, all the manipulations start from a 
point of origin that you specify. Adobe Photo-
shop applies the chosen manipulation or special 
effect to the current selection. If nothing is 
selected, the effect is applied to the entire image.

 

PREVIEWING AND APPLYING EFFECTS

 

When you scale, skew, distort, apply perspective, 
or rotate an image using the Free option, Adobe 
Photoshop displays a preview of the effect. To 
apply the effect, move the pointer inside the 
selection (the pointer turns into a gavel), and 

 

click. If you don’t want to apply the effect, move 
the pointer anywhere outside the selection (the 
pointer turns into the No symbol), and click.

 

ROTATING A SELECTION

 

The Rotate command lets you make gradual or 
dramatic adjustments to all or part of an image.

 

To rotate a selection:

 

1

 

Select the part of the image you want to rotate. 

 

2

 

Choose Rotate from the Image menu and a 
command from the submenu:

 

O

 

The 180˚, 90˚ CW (clockwise), and 90˚ CCW 
(counterclockwise) options turn the image to 
the specified angle.

 

O

 

The Arbitrary option specifies an angle for 
the rotation. When you choose this option, the 
Arbitrary Rotate dialog box appears so that you 
can enter the angle. This value can range from
–359.99 to +359.99 degrees. You must also indi-
cate a clockwise or counterclockwise direction 
for the arbitrary rotation. 

 

O

 

The Free option allows you to rotate the selec-
tion to a new orientation. When you choose this 
option, four handles appear around the selec-
tion. Drag one of the handles to change the 
selection’s position.

 

A
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If you’re rotating by using a degree option or the 
Arbitrary option, the image is rotated. If you’re 
using the Free option, a preview of the rotation 
appears. Click inside the selection to apply the 
free rotation.

 

Selected area

Selection rotated using Free option

 

Rotating an entire image

 

It’s best not to make any selection when you 
want to rotate an entire image (and the docu-
ment size is the size of the actual image). If you 
select the entire image using the All command in 
the Select menu and apply an arbitrary or 90-
degree rotation, the resulting image is cropped. 
If there is no selection, both the image and the 
document are rotated and there is no cropping. 
When necessary, Adobe Photoshop makes the 
document area larger to accommodate the 
rotated image.

 

FLIPPING A SELECTION 

 

You can flip a selection horizontally or vertically. 

 

To flip a selection: 

 

1

 

Select the part of the image you want to flip. 

 

2

 

Choose Flip from the Image menu and a 
direction from the submenu:

 

O

 

The Horizontal option flips the selection 
horizontally, along the vertical axis.

 

Selected area Selection flipped horizontally

 

O

 

The Vertical option flips the selection verti-
cally, along the horizontal axis.

 

Selected area

 

Selection flipped vertically

 

 

 

USING SPECIAL EFFECTS 

 

You can create special effects by stretching, 
skewing, and distorting an image, and creating a 
sense of perspective. Special effects are con-
trolled by the Effects commands in the Image 
menu. You manipulate the selection by dragging 
the handles around the selection. 
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Each time you drag a handle and pause, Adobe 
Photoshop shows a preview of the effect, allow-
ing you to make incremental adjustments until 
you achieve the desired effect. The effect is not 
applied until you click inside the selection.

 

Scaling a selection 

 

The Scale command lets you extend or shrink 
the length or width of a selection. You can also 
constrain the selection’s height-to-width ratio to 
prevent distortion. 

 

To scale a selection: 

 

1

 

Select the part of the image you want to scale. 

 

2

 

Choose Effects from the Image menu and 
Scale from the submenu. Four handles appear 
around the selection.

 

3

 

Drag a handle to alter the selection. A preview 
of the scaled image appears.

To maintain the selection’s height-to-width 
ratio and prevent the image from becoming dis-
torted, hold down the Shift key as you drag. 

 

4

 

Click anywhere inside the selection to apply 
the scaling, or outside the selection to cancel 
the scaling.

 

Skewing a selection 

 

Skewing slants a selection vertically or horizon-
tally along the edge of a selection. To slant a 
selection in one direction, you use the Skew 
command. You can also use the Skew command 
to create a perspective effect.

09.06 *Illustration o
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To skew a selection: 

 

1

 

Select the part of the image you want to skew. 

 

2

 

Choose Effects from the Image menu and 
Skew from the submenu.

 

3

 

Drag a handle in the direction you want the 
selection to slant. A preview of the skewed selec-
tion appears.

If you skew an object, release the mouse button, 
and then drag another handle; the second 
handle moves independently. This technique 
lets you create a perspective effect. To retain 
the skewing effect, hold down the Shift key as 
you drag.

 

4

 

Click inside the selection to apply the skew-
ing, or outside the selection to cancel the skew-
ing.

 

Creating perspective 

 

The Perspective command allows you to create a 
three-dimensional effect by moving two handles 
in opposite directions at the same time. 

 

To use the Perspective command: 

 

1

 

Select the part of the image you want to 
appear in perspective. 

 

2

 

Choose Effects from the Image menu and Per-
spective from the submenu. 

 

3

 

Drag a handle up or down, and inward or out-
ward, depending on the effect you want to cre-
ate. A preview of the altered selection appears.
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4

 

Click inside the selection to apply the perspec-
tive, or outside the selection to cancel the per-
spective change.

 

Note:

 

 To create a perspective effect with a 
vanishing point at an angle other than 90 degrees, 
use the Distort command.

 

Distorting a selection 

 

The Distort command allows you to drag each 
handle independently.

09.09 * Illustration o
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To distort a selection: 

 

1

 

Select the part of the image you want to 
distort. 

 

2

 

Choose Effects from the Image menu and Dis-
tort from the submenu. 

 

3

 

Drag each handle to indicate the distorted 
shape you want. A preview of the distorted selec-
tion appears. 

 

4

 

Click anywhere inside the selection to apply 
the distortion, or outside the selection to cancel 
the distortion.
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his chapter explains how to resize and 
resample images using the cropping 
features, the Image Size command, 

 

and the Canvas Size command. This chapter also 
discusses the process of interpolation used to 
determine color values for pixels that are added 
or deleted by resizing or manipulations.

The concept of resolution is central to under-
standing the process of resizing and resampling. 
For an explanation of the four types of resolu-
tion used in Adobe Photoshop (bit resolution, 
screen resolution, device resolution, and image 
resolution), see Chapter 1, “Basic Concepts.” 

 

IMAGE SIZE AND RESOLUTION

 

Image resolution represents the density of infor-
mation within a given file and is expressed in 
pixels per inch (ppi). The image resolution and 
the dimensions of the image determine the file 
size of the document, which is expressed in kilo-
bytes (K) or megabytes (MB). 

The resolution of an image is a critical factor in 
determining the quality of printed output. If 
you are working with scanned images, you 
should scan your images in the highest resolu-
tion that can be used by your printer. If the res-
olution is too low, the PostScript language uses a 
single pixel’s color values to create more than 
one halftone dot. This results in 

 

pixelization

 

, or 
very coarse-looking output. If the resolution 
is too high, your file contains more information 
than your printer needs, and printing time 
is increased. 

 

Adjusting image resolution

 

Changing an image’s resolution is called 

 

resam-
pling

 

. If you need to change the resolution after 
an image has been scanned, you can use the 

 

Image Size command in the Image menu. See 
Chapter 4, “Scanning, Importing, and Export-
ing Images,” for information on determining the 
best resolution for printed output. If you are 
unsure of the appropriate resolution for a 
resized image, you can have Adobe Photoshop 
suggest a resolution.

When altering the resolution, keep in mind that 
the size of a file is proportional to the square of 
its resolution. Increasing an image’s resolution 
without decreasing its dimensions proportion-
ately, or increasing an image’s dimensions 
without decreasing its resolution proportion-
ately, results in a larger file size. For example, the 
file for an image with a resolution of 200 pixels 
per inch is four times the size of the file for the 
same image with the same dimensions and a res-
olution of 100 pixels per inch. It’s best to keep 
your files as small as possible, since larger files 
take up more disk space and require longer 
processing time. 

When you 

 

resample down

 

 (or decrease the reso-
lution), the program deletes information from 
the image to achieve the desired resolution. 
When you 

 

resample up

 

 (or increase the resolu-
tion), Adobe Photoshop creates new pixel infor-
mation based on the existing color values. 

 

Important:

 

 Increasing the image resolution does 
not usually produce a higher quality image, 
because Adobe Photoshop must create new pixels 
to achieve the higher resolution. The added pixels 
can make the image appear blurry or out of focus.

 

Resampling down and then resampling up to the 
original resolution causes a deterioration in the 
quality of the image. This is because once an 
image is resampled down, the original color 
information is lost as pixels are deleted. During 
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the resampling up process, Adobe Photoshop 
attempts to reconstruct the original file on the 
basis of the current color information. However, 
the new image is only an approximation and will 
not be as sharp as the original.

 

Selecting an interpolation method 

 

When you increase or decrease the file size of an 
image (by resampling, rotating an image at an 
arbitrary angle, or using special effects such as 
skew or perspective), new color values are cre-
ated for the added pixels. Adobe Photoshop 
determines the color of added or deleted pixels 
using the process of interpolation. 

 

To select an interpolation method: 

 

1

 

Choose Preferences from the File menu and 
General from the submenu. The General Prefer-
ences dialog box appears.

 

2

 

Select the option you want from the Interpo-
lation drop-down list:

 

O

 

The Bicubic option offers the most precise 
form of interpolation; however, it is significantly 
slower than Bilinear interpolation.

 

O

 

The Nearest Neighbor option is the fastest 
method, but it is also the least precise. This lack 
of precision is evident in the jagged appearance 
of modified selections, especially when you’re 
distorting or resizing an image, or performing 
multiple manipulations on a selection. 

 

O

 

The Bilinear option produces medium quality 
that is between the other two options.

 

PREVIEWING THE PAGE SIZE AND LAYOUT 

 

Before you change the size of an image, you 
might want to preview how the image will 
appear on the printed page. To do this, you dis-
play a page preview box. 

 

To preview a page: 

 

1

 

Position the pointer on the page preview box 
in the lower left corner of the document 
window, where the document size is displayed.

 

2

 

Hold down the mouse button. The page pre-
view box appears. 

The dimensions of the page shown in the page 
preview box correspond to the page size selected 
in the Page Setup dialog box. Options selected in 
the Page Setup dialog box, including registration 
marks, calibration bars, labels, and captions, 
appear as gray boxes. 



  

Photoshop LE–PC 10/19/94 09:36 c12.cond.frame

 

Right master page

 

Cropped image

 

Using the cropping tool 

 

The cropping tool includes options that allow 
you to define the height-to-width ratio for the 
cropping marquee and the resolution of the 
cropped image. In addition, you can rotate and 
adjust the size of the cropping marquee before 
you crop the image.

 

To use the cropping tool: 

 

1

 

Click the cropping tool in the toolbox. 

 

2

 

Select the part of the image you want to use. 

When you release the mouse button, the selected 
area appears with four handles. You can drag 
these handles to redefine the area to be cropped. 
A preview of the cropped area appears.

 

3

 

Move the pointer inside the selected area. The 
pointer turns into the scissors.

 

You can also display size preview information, 
which tells you the dimensions, resolution, and 
number of channels in the image.

 

To display size preview information: 

 

1

 

Position the pointer on the page preview box. 

 

2

 

Hold down the Alt key and the mouse button. 
The size preview box appears.

The size preview box displays the height and 
width of the image, both in pixels and in the 
units of measurement currently selected for the 
rulers.

 

CROPPING IMAGES 

 

In many cases, you may want to select only part 
of an image and discard the rest. This process, 

 

called 

 

cropping

 

, can be done by using the Crop 
command in the Edit menu or the cropping tool 
in the toolbox.

When you use the Crop command, you define 
the area you want to save with the rectangular 
marquee tool. When you crop using the crop-
ping tool, you can rotate and resample the area 
as you crop.

 

To crop an image using the Crop command: 

 

1

 

Click the rectangular marquee tool, and select 
the part of the image you want to use. 

 

2

 

Choose Crop from the Edit menu.

 

Original selection
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4

 

Click the mouse button. To cancel the crop-
ping operation once it has started, press and 
hold the Esc key

 

Defining the size and resolution of the 
cropped area

 

You use the cropping tool options to define the 
size and resolution of the rectangular area you’re 
cropping. The values you enter for height and 
width determine the height-to-width ratio of 
the cropping tool marquee. For example, if you 
specify a width of 2 inches and a height of 1 inch, 
the width of the cropping tool marquee is twice 
its height. 

 

To specify the size and resolution of the 
cropped area:

 

1

 

Double-click the cropping tool in the toolbox. 
The Cropping Tool Options dialog box appears.

 

2

 

Choose the units of measurement you want 
from the drop-down list. Note that the Columns 
option for Width uses the width and gutter sizes 
specified in the Units Preferences dialog box.

 

3

 

Enter values for height, width, and resolution; 
then click OK.

If you specify a size but not a resolution, Adobe 
Photoshop changes the image resolution to 
compensate for the size change. For example, 
suppose you have a 1-inch by 1-inch image with 
an image resolution of 100 pixels per inch. You 
specify a size of 2 inches by 2 inches and do not 
specify a resolution. The cropped area becomes 
a 2-inch by 2-inch image with a reduced resolu-
tion of 50 pixels per inch. 

If you specify a resolution but not a size, Adobe 
Photoshop changes the size to compensate for 
the change in resolution. So, if you specify an 
image resolution of 50 and no size values for a 
1-inch by 1-inch image with a resolution of 100, 
the cropped area also becomes a 2-inch by 
2-inch image with a resolution of 50 pixels 
per inch. For more information about changing 
the image resolution, see “Adjusting Image Res-
olution” and “Using the Image Size Command” 
in this chapter.

 

4

 

Select the area to be cropped; then click inside 
the selection. 
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Adjusting and rotating the cropping tool 
marquee

 

In some cases, you might want to adjust the 
cropping tool marquee or rotate a selection 
before you crop the image.

 

To resize and move the cropping tool marquee:

 

1

 

Click the cropping tool in the toolbox, and 
select the area to be cropped.

 

2

 

Position the cropping tool on one of the han-
dles on the marquee. The pointer changes to an 
arrowhead. 

 

3

 

Drag until the marquee is the size you want. 

 

Original crop area 

 

‘

 

Resized crop area 

 

To move the marquee to another position on 
the image:

 

Hold down the Control key as you drag 
the handle.

 

Original crop marquee

Moved crop marquee 
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To rotate the cropped selection:

 

Hold down the Alt key, and drag the handle in a 
clockwise or counterclockwise direction.

 

Rotating the selection

Cropping the image

Resulting cropped image

 

Note:

 

 You can’t rotate the cropping tool marquee 
in a bitmapped image.

 

USING THE IMAGE SIZE COMMAND

 

The Image Size command allows you to resize an 
image while controlling the image resolution. 
When you change the resolution of an image, 
you change the amount of information con-
tained in the image. Changing image resolution 
does not affect the screen display of the image, 
which is normally 72 dpi, but it does affect the 
image when it’s printed. 

For more information about changing the image 
resolution, see “Image Size and Resolution,” ear-
lier in this chapter.

 

Maintaining the image proportions or file 
size

 

When you change the size of an image, you can 
choose to change the image dimensions without 
changing the height-to-width ratio, or you can 
change the dimensions or resolution of the 
image without changing the file size.

 

To change the size of an image: 

 

1

 

Choose Image Size from the Image menu. The 
Image Size dialog box appears. 

 

2

 

Choose the units of measurement you want 
from the drop-down lists. Note that the Col-
umns option for Width uses the width and gut-
ter sizes specified in the Units Preferences dialog 
box.



  

Photoshop LE–PC 10/19/94 09:36 c12.cond.frame

 

Right master page

 

3

 

Select the Constrain options:

 

O

 

The Proportion option changes the image 
dimensions without changing the height-to-
width ratio. When you enter a new value for the 
height or width, the program automatically 
adjusts the other value to maintain the image 
proportions.

 

O

 

The File Size option changes the dimensions 
or resolution of the image without changing the 
file size. When you enter new dimensions or a 
new resolution, the program automatically 
adjusts the other parameter so that no informa-
tion is added to or deleted from the image file. 
When this option is selected, Photoshop does 
not resample the image.

 

4

 

Enter the new values for width, height, and 
resolution.

Each time you change a value, Adobe Photoshop 
updates the other values to maintain the image’s 
proportions, file size, or both (depending on the 
constraints you have selected). Keep track of the 
new file size shown above the text boxes to be 
sure you have enough disk space to hold the 
resized image.

 

5

 

Click OK when you have set the dimensions 
you want.

 

Determining the resolution automatically

 

To have Photoshop determine the resolution for 
an image, you can use the Auto button in the 
Image Size dialog box. The suggested resolution 
is based on the screen ruling frequency used for 
printed output.

 

To determine a suggested resolution for 
an image:

 

1

 

Choose Image Size from the Image menu. The 
Image Size dialog box appears.

 

2

 

Click Auto. The Auto Resolution dialog box 
appears. 

 

3

 

Enter the ruling for the output screen in the 
Screen text box. Note that this value is used only 
to calculate the image resolution.

 

Important:

 

 To specify the halftone screen ruling 
for printing, you must use the Halftone Screens 
dialog box, accessed through the Page Setup dialog 
box. For more information on defining screen 
rulings, see “Selecting Halftone Screen Attributes” 
in Chapter 14.

 

4

 

Select a quality option for the output: 

 

O

 

Draft produces a resolution that is one times 
the screen frequency (no higher than 72 pixels 
per inch).

 

O

 

Good produces a resolution that is one and 
one-half times the screen frequency.

 

O

 

Best produces a resolution that is two times 
the screen frequency.

The recommended resolution is entered auto-
matically in the Image Size dialog box, and the 
file size is updated.

 

USING THE CANVAS SIZE COMMAND 

 

The Canvas Size command allows you to add 
work space, or extra canvas area, around an 
existing image without changing the dimensions 
of the image. You increase the canvas area by 
specifying the height and width you want the 
canvas to be. 
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You can use the Canvas Size command to crop 
an image; however, if you want to adjust the size 
and resolution of an image, you should use the 
Image Size command or the cropping tool. If 
you use the Canvas Size command to crop an 
image, you might inadvertently lose important 
image information that you cannot recover.

 

To use the Canvas Size command: 

 

1

 

Choose Canvas Size from the Image menu. 
The Canvas Size dialog box appears.

 

2

 

Choose the units of measurement you want 
from the drop-down lists. Note that the Col-
umns option for Width uses the width and gut-
ter sizes specified in the Units Preferences dialog 
box.

 

3

 

Enter the dimensions in the Height and 
Width boxes. The value above the text boxes 
changes to reflect the new file size.

 

4

 

Click a square in the Placement box to indi-
cate where you want the image to be positioned 
in the new canvas area. 

 

5

 

Click OK.

 

Image resized using Canvas Size command; Width: 180 
points; Height: 114 points; Placement: center
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dobe Photoshop supports a variety of 
image types, including bitmapped, 
grayscale, indexed color, and RGB.

 

Chapter 

 

13

 

: Converting Images

 

A

 

This chapter discusses image types and how 
images are converted from one type to another.

Every Adobe Photoshop image contains one or 
more 

 

channels

 

 that represent information about 
the color elements in the image. By default, 
bitmapped, grayscale, and indexed color images 
have one channel; RGB images contain three 
channels. The RGB image type lets you display 
and edit a composite of the various image 
channels.

 

COLOR DISPLAY OPTIONS

 

Each image type in Adobe Photoshop uses a 
different 

 

color lookup table

 

, or 

 

color palette

 

, to 
store the colors used in the image. When you’re 
working with a display system that supports 
8-bit color (or less), the video card displays only 
256 different colors at one time. For example, 
the palette for a grayscale document consists of 
256 shades of gray, while the palette for an 
image that contains mostly shades of blue is 
weighted toward the color blue. Adobe Photo-
shop uses a technique called 

 

dithering

 

 to simu-
late the display of colors that are not in the cur-
rent color palette. 

 

Choosing a diffusion option

 

By default, Adobe Photoshop uses pattern dith-
ering, which can result in a distinctive pattern of 
darker or lighter areas in the image. You can 
choose to use diffusion dithering instead. Diffu-
sion dithering spreads out the inaccuracy in rep-
resenting a pixel’s color to the surrounding pix-
els, and eliminates distinctive patterning. 
Diffusion dithering, however, can cause visual 

 

inconsistencies by showing the boundaries 
when only part of a screen is redrawn (for exam-
ple, when you scroll, edit, or paint). 

 

To use diffusion dithering:

 

1

 

Choose Preferences from the File menu and 
General from the submenu. The General Prefer-
ences dialog box appears.

 

2

 

Select the Use Diffusion Dither option.

 

Choosing a display palette

 

To optimize the display for each image, the pro-
gram stores a different palette for each open file 
and displays the active document by using its 
associated palette. This tends to make the colors 
in inactive documents look inaccurate. To make 
the colors in inactive documents appear closer 
to their actual colors, you can choose to display 
all open documents using a common color pal-
ette (rather than using the document’s individ-
ual palette). Using this option, however, makes 
the colors in the active document less accurate 
than when the document’s custom palette is 
used.

 

To use the System color palette:

 

1

 

Choose Preferences from the File menu and 
General from the submenu. The General Prefer-
ences dialog box appears.

 

2

 

Select the Use Common Palette option.

 

ABOUT CONVERTING IMAGES

 

You convert one type of image to another using 
the commands in the Mode menu.

Because different color spaces comprise differ-
ent colors, converting an image between modes 
may permanently change the color values in the 
image. For this reason, you should always save 
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CONVERTING TO BITMAP MODE 

 

A grayscale image consists of various levels 
of gray. Depending on the number of bits of 
information saved when the image was scanned, 
a grayscale image can contain up to 256 levels 
of gray. Gray levels can range from 0 (black) 
to 255 (white). 

 

Note:

 

 To convert a color image to a bitmapped 
image, you must first convert it to a grayscale 
image. This removes the hue and saturation infor-
mation from the pixels and leaves the brightness 
values.

 

an image before converting it. For more infor-
mation on how conversions are performed, see 
the section in this chapter describing that con-
version. For information on how color values 
are measured, see Chapter 1, “Basic Concepts,” 
and Chapter 14, “Making Color Corrections.”

With the exception of converting a color image 
to an indexed color image, the procedures for 
converting an image to color are similar: simply 
choose the new image type from the Mode 
menu. You may then be prompted to enter dia-
log box options. The following sections describe 
the different conversions and their options.

 

Note:

 

 Certain image types cannot be converted 
directly to other image types. Image types not 
available for the active document appear dimmed 
in the Mode menu. 

   

Bitmapped images are made 

up of one bit of color (black 	

or white) per pixel and require 

the least amount of memory. 

Because few editing options 

are available in Bitmap mode, 

it is usually best to convert the 

image to Grayscale mode and 

then back to Bitmap mode if 

necessary for export.

Grayscale images are made up 

of 8 bits of information per 

pixel and use 0–255 shades of 

gray to simulate gradations 	

in color. Grayscale mode is 

used for converting high-

quality black-and-white images 

to and from color images. 

Indexed color images are 

single-channel images (8 bits 

per pixel) that use a color 

lookup table containing 256 

colors. These images are useful 

for editing the color table or 

creating a limited palette for 

export, for example, to multi-

media applications. Limited 

editing is available in this 

mode; for extensive editing you 

should convert temporarily to 

RGB mode.

Grayscale RGB color

RGB images use 

three colors to 

reproduce up to 16.7 

million colors on-

screen. RGB mode is 

used for most color 

images and by most 

scanners, and is 

generally the mode used for 

color editing and painting. 

RGB images are three-channel 

images, so they contain 24 	

(8 x 3) bits per pixel.

64K22KBitmap 4K Indexed color 18K

I T




C
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To convert a grayscale image to a bitmapped 
image:

 

1

 

Open the grayscale image; then choose 
Bitmap from the Mode menu. The Bitmap 
dialog box appears.

 

2

 

Choose the units of measurement you want 
from the drop-down list.

 

3

 

Enter a value for the output resolution of the 
bitmapped image. By default, the current image 
resolution appears as both the input and the 
output resolution. 

 

4

 

Select a conversion method; then click OK. 
Conversion methods are described in the 
following section.

 

Selecting a bitmapped conversion method 

 

There are four methods to choose from when 
you are converting a grayscale image to a bit-
mapped image. The options determine the qual-
ity of the new bitmapped image, ranging from a 
high-contrast, black-and-white image to a tex-
tured or halftone screen for output on non-
PostScript printers. 

 

The 50% Threshold option 

 

The 50% Threshold option converts pixels with 
a gray value above the middle gray level (128) to 
white, and pixels below the middle gray level to 
black. The result is a high-contrast, black-and-
white representation of the image.

 

Original grayscale image 50% Threshold conversion 
method

Pattern Dither conversion Diffusion Dither 
method conversion method

 

The Pattern Dither option 

 

The Pattern Dither option converts an image by 
organizing the gray levels into geometric config-
urations of black-and-white dots.

 

The Diffusion Dither option 

 

The Diffusion Dither option uses an error-diffu-
sion process to convert the image. The program 
starts at the pixel in the upper left corner of the 
image and evaluates its gray-level value. If the 
value is above middle gray (128), the pixel is 
changed to white. If the value is below 128, the 
pixel is changed to black. There is some error in 
the conversion because the original pixel is usu-
ally not pure between black and white, and the 
conversion changes it to either a black or white 
value. The amount of error is transferred to sur-
rounding pixels before they are converted. In 
this way, the error is diffused throughout the 



  

Photoshop LE–PC 10/19/94 09:53 c13.cond.frame

 

Left master page

 

C O N V E R T I N G  I M A G E S

 

Chapter 13

 

image. The result is a grainy, film-like texture. 
This option is useful for viewing images on a 
black-and-white screen.

 

The Halftone Screen option

 

The Halftone Screen option simulates the 
effect of printing a grayscale image through a 
halftone screen. 

 

To specify the halftone screen for a bitmapped 
image: 

 

1

 

Choose Bitmap from the Mode menu. The 
Bitmap dialog box appears.

 

2

 

Click Halftone Screen; then click OK. The 
Halftone Screen dialog box appears. 

 

3

 

Choose the units of measurement you want 
from the drop-down list.

 

4

 

Enter a value for the screen frequency. Values 
can range from 1 to 999 for lines per inch, and 
.400 to 400 for lines per centimeter. You can 
enter decimal values. 

The screen frequency is the ruling of the half-
tone screen. The frequency depends on the 
paper stock and type of press used for printing. 
Newspapers commonly use an 85-line screen. 
Magazines use higher resolution screens, such as 
133 and 150. Check with your print shop for the 
correct screen frequency to use.

 

5

 

Enter a value for the screen angle in degrees. 
Values can range from –180 to +180. 

 

The screen angle refers to the orientation of 
the screen. Continuous-tone and black-and-
white halftone screens commonly use a 45-
degree angle. 

 

6

 

Choose the dot shape you want from the 
Shape drop-down list; then click OK.

 

Original grayscale image Halftone screen conversion: 
53 lpi, 45-degree angle,
round dot

 

You can save the halftone screen settings and 
reuse them with other documents using the Save 
and Load buttons in this dialog box.

 

CONVERTING TO GRAYSCALE

 

You can convert both bitmapped and color 
images to grayscale images.

 

Converting a bitmapped image to a 
grayscale image 

 

A bitmapped image converted to a grayscale 
image consists of one gray level (black). Since 
few editing options are available in Bitmap 
mode, you might convert a bitmapped image to 
a grayscale image for editing, and then convert it 
back to a bitmapped image for export.

 

To convert a bitmapped image to a grayscale 
image:

 

1

 

Choose Grayscale from the Mode menu. The 
Grayscale dialog box appears.

 

2

 

Enter a value for the size ratio.
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The size ratio is the factor by which you want to 
scale down the size of the image. For example, 
to reduce the size of the grayscale image by 50 
percent, enter 2 for the size ratio. If a number 
greater than 1 is entered, multiple pixels in the 
bitmapped image are averaged to produce a 
single pixel in the grayscale image. This allows 
you to create a grayscale image from an image 
scanned on a 1-bit scanner. 

 

Converting a color image to a grayscale 
image

 

When Adobe Photoshop converts a color image 
to grayscale, it discards all color information in 
the original image. When you convert from an 
RGB image, the gray levels of the converted pix-
els represent the luminosity of the pixels. 

 

CONVERTING GRAYSCALE TO COLOR

 

When you convert a grayscale image to a color 
image, the color values for each pixel are 
assigned that pixel’s previous gray value.

 

CONVERTING TO INDEXED COLOR

 

At times, you might want to convert an RGB 
image to an indexed color image to edit an 
image’s color table or to export an image to an 
application that supports only 8-bit color. This 
is useful, for example, for multimedia animation 
applications.

When you convert an RGB image to an indexed 
color image, a color table is built for the indexed 
color image. The color table stores the colors 
used in the document and holds the maximum 
number of colors that can be displayed at once. 
While an RGB image can contain millions of 
colors, an indexed color image can directly refer-
ence only 256 colors. If the RGB color is not 
present in the color table, the program matches 

 

the requested color to the closest color in the 
color table or simulates the requested color 
using the available colors.

 

To convert an RGB image to an indexed color 
image:

 

1

 

Choose Indexed Color from the Mode menu. 
The Indexed Color dialog box appears.

 

2

 

Select the resolution, palette, and dither 
method for the conversion. These options are 
described in the following sections.

 

Specifying the resolution 

 

You can specify the 

 

bit resolution

 

, or the number 
of bits of color information per pixel, for the 
indexed color image. The resolution you choose 
determines the number of colors that can be dis-
played at one time. For example, if you select 4 
bits per pixel, 16 colors can be displayed at a 
time; if you select 8 bits per pixel, 256 colors can 
be displayed at one time. In addition, you can 
click Other to specify the exact number of colors 
to be displayed (up to 256). The Other option is 
useful for applications such as silkscreening in 
which only a specific number of inks are used.
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Specifying a color table option 

 

Five palette types are available for the indexed 
color image. Use the Color Table command in 
the Mode menu to view the results of each color 
table option: 

 

O

 

The Exact palette option is available only if 
256 or fewer colors are used in the RGB image. 
When you select the Exact option, Adobe Photo-
shop uses the exact same colors for the color 
table as those that appear in the RGB image. 
Since all the colors in the image are present in 
the document’s color table, there is no dithering.

 

O

 

The System palette option uses the Window’s 
default 8-bit color table. This color table is based 
on a uniform sampling of RGB colors. This 
option is labeled Uniform if the resolution is set 
to lower than 8 bits per pixel. With this option, 
you specify a dithering option.

 

Original RGB image Indexed color image: 
System palette option,
Diffusion dithering option

 

Resulting system color table, System palette option

 

O

 

The Adaptive palette option creates a color 
table by sampling colors from the more 
commonly used areas of the color spectrum that 
appears in the image. For example, if you have 
an RGB image that has only the colors green and 
blue, the resulting color table is made up of 
primarily green and blue colors. Because the 
colors in most images are concentrated in 
particular areas of the spectrum, this table can 
be very useful. With this option, you also specify 
a dithering option.

To more precisely control how the Adaptive 
color table is built, select a part of the image that 
contains the colors you want to use in the table 
before you make the conversion. When you have 
an active selection in the image, Adobe Photo-
shop weights the conversion toward the colors in 
the selection.
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Original RGB image Indexed color image: 
Adaptive palette option,
Diffusion dithering option

Resulting color table: Adaptive palette option

 

O

 

The Custom palette option lets you create 
your own color table. When you select this 
option, the program displays the Color Table 
dialog box. You can then edit the color table and 
save it for later use, or use the Load button to 
load a previously created color table. Editing a 
color table is described in “Manipulating the 
Color Table of an Indexed Color Image,” later in 
this chapter.

 

O

 

The Previous palette option is only available 
once you have converted an image using the 
Custom or Adaptive option. Selecting the 
Previous palette option converts the image 
using the custom palette used in the previous 
conversion. This option makes it easy to 
convert a number of images using the same 
custom palette.

 

Specifying dithering options 

 

Unless you’re using the Exact color table option, 
the color table may not contain all the colors 
used in the image. To simulate colors not in the 

 

color table, you can choose to 

 

dither

 

 the colors. 
Dithering mixes the pixels of the available colors 
to simulate the missing colors. There are three 
dithering options:

 

O

 

The None dithering option does not dither 
colors. Instead, the color closest to the missing 
color is used. This tends to result in sharp tran-
sitions between shades of color in the image.

 

O

 

The Pattern dithering option (available only 
when you’re using the System palette) adds 
random pixels in patterns to simulate the colors 
that are not in the color table.

 

O

 

The Diffusion dithering option uses a less 
structured method than the Pattern option to 
dither colors.

 

Indexed color image: Indexed color image: 
System palette option, System palette option,
Pattern dithering option None dithering option 
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MANIPULATING THE COLOR TABLE OF AN 
INDEXED COLOR IMAGE

 

When you convert an RGB image to an indexed 
color image, or if you are working in an original 
indexed color image, you might want to change 
one or more colors in the table. You can also 
choose to structure a color table according to 
a predefined color table. Each indexed color 
image has its own color table, and the tables can 
be saved and reused with other indexed color 
images. 

There are two types of indexed color images: 
ones that have a limited number of colors (fewer 
than 256) and pseudocolor images (grayscale 
images that display variations in gray levels with 
color, rather than shades of gray). Pseudocolor 
images are often used in scientific and medical 
applications. The color table editing features 
discussed in the following sections are most use-
ful with pseudocolor indexed color images. 
These features can also be used to produce spe-
cial effects with indexed color images that have a 
limited number of colors.

 

Note:

 

 If you just want to change the colors in an 
image, choose Map or Adjust from the Image 
menu, and use the color correction commands in 
the submenus. Chapter 14, “Making Color 
Corrections,” describes these commands

 

.

 

Editing colors in the indexed color table 

 

The following example shows the editing of the 
indexed color table of a pseudocolor image. You 
follow the same steps for color images.

 

To edit colors in the color table:

 

1

 

Open the indexed color image.

 

2

 

Choose Color Table from the Mode menu. 
The Color Table dialog box appears.

 

3

 

Click or drag in the table to choose the color 
or range of colors you want to change. The Color 
Picker dialog box appears.

 

4

 

Use the controls in the color picker to select 
the color you want; then click OK. 
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If you are changing a range of colors, Adobe 
Photoshop creates a gradient in the color table 
between the starting and ending colors. The first 
color you choose in the color picker is the begin-
ning color for the range. When you click OK, the 
color picker reappears so that you can choose 
the last color in the range. 

 

5

 

Click OK in the color picker to return to the 
Color Table dialog box, and continue modifying 
the colors.

 

6

 

When you have finished editing colors in the 
table, click OK.

The colors in the image that reference the colors 
you’ve edited are changed to the new colors. 

 

Final edited color table (multiple gradients)

 

Original indexed image Edited color table applied

 

Structuring the color table 

 

The indexed color table can be structured 
according to one of five predefined color tables. 
The color table then displays a uniform transi-
tion of colors based on this predefined table. You 
choose a predefined color table from the Table 
drop-down list: 

 

O

 

The Custom table option is used whenever the 
table is not one of Adobe Photoshop’s built-in 
color tables.

 

O

 

The Black Body option displays a transition of 
colors based on the different colors a blackbody 
radiator emits as it is heated: from black to red, 
orange, yellow, and white. 

 

O

 

The Grayscale option displays a smooth tran-
sition from black to white in 256 levels of gray. 

 

O

 

The Spectrum option displays a smooth tran-
sition between the colors that result when white 
light passes through a prism: violet, blue, green, 
yellow, orange, and red. 

 

O

 

The System option displays the standard 
Windows 256-color  palette. 
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Saving and loading a color table 

 

You use the Save and Load buttons in the Color 
Table dialog box to save your indexed color 
tables for use with other Adobe Photoshop 
documents. Once you load a color table into a 
document, the colors in the document are 
changed to reflect the color positions they refer-
ence in the new color table. 

 

Original image New color table applied

 

Note:

 

 You can also load saved color tables into
the Colors palette. See “Saving, Loading, and 
Appending Colors Palettes” in Chapter 9 for 
more information.
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olor correction allows you to address 
differences between the original or 
scanned image and the image as it 

 

appears on the screen and in print. For example, 
you might want to correct a color cast or change 
the overall contrast of a scanned image. Color 
correction also allows you to compensate for 
problems inherent in four-color reproduction, 
including the varying contrast between paper 
and ink, the degradation of the original contin-
uous-tone image as it is converted to a halftone, 
and the deficiencies of process inks and their 
inability to match theoretical performance. 

For your color corrections to be accurate, 
your system must be calibrated properly. See 
Chapter 17, “Calibrating Your System,” for more 
information about calibration. 

The color corrections you make affect the color 
values of the pixels. For more information on 
the RGB color system and on how color values 
are measured, see Chapter 1, “Basic Concepts.”

This chapter discusses how to make color cor-
rections to images and to the channels that make 
up the images. It also describes how to adjust the 
brightness, contrast, gamma, hue, and satura-
tion in an image; how to invert colors; and how 
to colorize pixels, which allows you to tint pixels 
to a specific solid color. 

With the exception of the Equalize command, all 
the changes you specify using the color correc-
tion commands are applied to the current selec-
tion. If you have not made a selection, the 
changes are applied to the entire image. The 
Equalize command allows you to specify 
whether you want the changes applied to the 
selected area or to the entire image.

 

DEVISING A COLOR CORRECTION 
STRATEGY

 

The key to good color reproduction is to pro-
duce an image with proper 

 

tonal balance

 

 (cor-
rect brightness, saturation, contrast, and density 
range) and no color deficiencies. Making your 
color corrections in a specific order can help you 
achieve this goal. 

The following is a suggested procedure for mak-
ing color corrections. With the exception of the 
Unsharp Mask filter, all of the adjustments dis-
cussed in this procedure are described later in 
this chapter. As you make adjustments, use the 
Histogram command to track the tonal balance 
in your image. This graphic illustration of dark-
ness and brightness levels can help you see the 
overall contrast in the image.

 

To color-correct an image:

 

1

 

Set the highlight (white) and shadow (black) 
points in the image. You can have Adobe Photo-
shop do this for you, or you can use the 
eyedropper tool in the Levels or Curves dialog 
box to set these values. 

 

2

 

Make adjustments to the middle tones (three-
quarter, midtones, and quarter tones) using the 
gamma adjustments in the Levels and Curves 
dialog boxes. A good range of overall density in 
an image makes individual color adjustments 
much easier. 

 

3

 

Correct for overall color imbalance, such as a 
color cast in skin tones. The gray eyedropper 
option in the Levels and Curves dialog boxes can 
remove a color cast. You can also use the Color 
Balance command to make color corrections to 
an entire image.

 

Chapter 

 

14

 

: Making Color Corrections

 

C
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4

 

Make selective color corrections. For example, 
you might want to make a sky bluer or take some 
yellow tone out of a landscape of trees. The 
Hue/Saturation command is useful for making 
color corrections to specific selections or color 
ranges. In some cases you might want to add 
color to an image. The Colorize option in the 
Hue/Saturation dialog box lets you add tints to a 
selection or image. Of course, you can always use 
the painting and editing tools to make fine color 
adjustments to your images. 

 

5

 

Apply the Unsharp Mask filter. See Chapter 
15, “Using Filters to Modify Images,” for more 
information about unsharp masking. 

 

PREVIEWING CHANGES

 

When you make color changes to a selection, 
Adobe Photoshop displays the changes through-
out the entire screen if you have installed the 
color table animation extension supplied by 
your video card manufacturer in the PLUGINS 
directory. The extension must reside in the PLU-
GINS directory, and the Preview option in the 
appropriate dialog box must be deselected for 
the third-party extension to take effect. 

The process of dynamically displaying color 
changes is called 

 

color table animation

 

; the pro-
gram is modifying the monitor’s color lookup 
table dynamically in response to the changes you 
specify. When you use the Preview feature, you 
turn off the color table animation; only the 
selected area is shown with the color correction. 
This allows you to see the effect of the color cor-
rection much more exactly. 

Preview is available for all the commands in the 
Map and Adjust submenus in the Image menu, 
except the Invert command. 

 

To turn on previewing, select the Preview option 
in the color correction dialog box. The color 
table animation is deactivated, and Adobe Pho-
toshop displays the effects of the changes on the 
current selection only. 

To turn off previewing and return to color table 
animation, deselect the Preview option.

To cancel color adjustments without closing the 
color correction dialog box, hold down the Alt 
key to change the Cancel button to a Reset but-
ton. Click Reset to return the adjustment set-
tings to their defaults. 

While you use the color adjustment controls, the 
eyedropper tool is automatically active outside 
the dialog box; however, you still have access to 
the scroll controls and the hand and zoom tools 
when using the keyboard. 

 

Previewing color values

 

You can use the Colors palette and the Info pal-
ette to preview the color values of pixels affected 
by the color adjustments that you make.

When you are working with one of the color 
adjustment dialog boxes, the Info palette dis-
plays two values: the value in the left column is 
the original pixel’s color value; the value in the 
right column is the color value after the adjust-
ment is made. 

 

To use the Info palette to preview
 color changes:

 

1

 

Choose Show Info from the Window menu to 
display the Info palette. See Chapter 1, “Basic 
Concepts,” for information on the Info palette 
display options.

 

2

 

Move the pointer over an area of the image 
you want to examine. The eyedropper reads 
values for a single pixel for a 3-by-3 area or a
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5-by-5 area, depending on the sample size 
option you have chosen in the Eyedropper 
Options dialog box.

The Info palette displays the before and after 
color values at the location under the pointer.

 

To use the Colors palette to preview 
color values: 

 

1

 

Choose Show Colors from the Window menu 
to display the Colors palette.

 

2

 

Click the pixel you want to preview. The color 
values of the pixel after the adjustment has been 
made are shown in the Colors palette. 

 

INVERTING COLORS 

 

The Invert command creates a negative of an 
image. You might use this command to turn a 
positive into a negative or to create a positive 
image from a scanned negative.

When you invert an image, the brightness value 
of each pixel in the channels is converted to the 
inverse value on the 256-step color values scale. 
For example, a pixel in a positive image with a 
value of 255 is changed to 0, and a pixel with a 
value of 5 is changed to 250.

 

To invert an image:

 

Choose Map from the Image menu and Invert 
from the submenu.

 

Original image Inverted image

 

SPECIFYING THE NUMBER OF 
GRAY LEVELS IN AN IMAGE 

 

The Posterize command lets you specify the 
number of gray levels (or brightness values) for 
an image and then maps pixels to the level that is 
the closest match. This is useful for creating spe-
cial effects, such as large, flat areas in a photo-
graph. The effects of this command are most 
evident when you reduce the number of gray 
levels in a grayscale image; however, you can also 
use this command to produce some interesting 
effects in color images.

 

To specify the number of levels in an image: 

 

1

 

Choose Map from the Image menu and 
Posterize from the submenu. The Posterize 
dialog box appears. 
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2

 

Enter the number of levels you want; then 
click OK.

 

Original image: 256 Posterize command applied:
levels 4 gray levels

 

EQUALIZING BRIGHTNESS VALUES 

 

The Equalize command redistributes the bright-
ness values of the pixels in an image so that they 
more evenly represent the entire range of bright-
ness levels. When you choose this command, 
Adobe Photoshop finds the brightest and dark-
est values in the image, and averages all the 
brightness values so that the darkest value repre-
sents black (or as close to it as possible) and the 
brightest value represents white. This usually 
increases the contrast and balance in an image, 
since it redistributes pixels from the middle 
brightness levels into the high and low bright-
ness levels. 

You might use this command when a scanned 
image appears darker than the original and 
you want to balance the values to produce a 
lighter image.

 

To equalize the brightness values of pixels: 

 

1

 

Choose Map from the Image menu and 
Equalize from the submenu. 

If you have an area of the image selected, the 
Equalize dialog box appears. 

 

O

 

Click Selected Area Only to equalize only the 
pixels in the selection.

 

O

 

 Click Entire Image Based on Area to equalize 
the pixels in the entire image based on the pixels 
in the selected area. 

 

2

 

Click OK to equalize the image or the 
selection.

 

Original image Equalize command applied

 

CONVERTING AN IMAGE TO 
BLACK AND WHITE

 

Use the Threshold command to convert gray-
scale or color images to high-contrast black-
and-white images. This command allows you to 
specify a certain level as a threshold. All pixels 
lighter than the threshold are converted to 
white. All pixels darker than the threshold are 
converted to black.

 

To use the Threshold command: 

 

1

 

Choose Map from the Image menu and 
Threshold from the submenu.

The Threshold dialog box appears, displaying a 
histogram of the luminance levels of the pixels in 
the current selection.
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2

 

Drag the slider below the histogram until the 
threshold level you want appears at the top of 
the dialog box. As you drag, the image changes 
to reflect the new threshold setting.

 

3

 

When you’ve finished making adjustments, 
click OK.

 

Original image Threshold command applied

 

ADJUSTING THE BRIGHTNESS, CONTRAST, 
AND GAMMA

 

You can adjust the brightness and contrast 
of a selection or the entire image using the 
Brightness/Contrast dialog box, the Levels dia-
log box, or the Curves dialog box. These three 
dialog boxes allow you to adjust the brightness 
and contrast of an image with increasing degrees 
of precision. The Curves dialog box offers the 
most precision. 

If you are working on an RGB image, you can 
adjust the composite channel or each channel 
individually by choosing an option from the 
Channel drop-down list   in the Levels or Curves 
dialog box.

 

To use the Brightness/Contrast dialog box: 

 

1

 

Choose Adjust from the Image menu and 
Brightness/Contrast from the submenu. The 
Brightness/Contrast dialog box appears. 

 

2

 

Drag the sliders to adjust the brightness and 
contrast.

 

Drag to the left to decrease the level; drag to the 
right to increase it. The number at the right of 
each slider value displays the brightness or con-
trast value. Values can range from +/– 100. 

 

3

 

When you’ve finished making adjustments, 
click OK.

 

Using the Levels dialog box

 

Like the Brightness/Contrast command, the 
Levels command allows you to adjust the bright-
ness and contrast in an image. In addition, the 
Levels command lets you adjust the 

 

gamma

 

 in 
the image. Gamma measures the contrast that 
affects the midlevel grays (midtones) of an 
image. Adjusting the gamma lets you change the 
brightness values of the middle range of gray 
tones without dramatically changing the shad-
ows (very dark pixels) and highlights (very light 
pixels). 

 

To use the Levels dialog box:

 

1

 

Choose Adjust from the Image menu and 
Levels from the submenu. The Levels dialog box 
appears.

This dialog box displays a histogram of the 
image. The histogram plots the brightness val-
ues versus the number of pixels at each level. The 
darkest pixels appear at the left; the brightest 
pixels appear at the right. 

 

2

 

Choose the channel you want to adjust from 
the Channel drop-down list.
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3

 

Adjust the contrast:

 

O

 

Use the slider controls directly below the 
histogram (Input Levels) to increase the contrast 
in the image. The black triangle controls the 
shadows, the gray triangle controls the gamma, 
and the white triangle controls the highlights. 
You can also enter the values directly into the 
Input Levels text boxes.

 

O

 

Use the slider controls at the bottom of the 
Levels dialog box (Output Levels) to reduce the 
contrast in the image. The black triangle 
controls the shadows, and the white triangle 
controls the highlights. You can also enter the 
values directly into the Output Levels text boxes. 

For example, suppose your image contains 
pixels that cover the entire 0-to-255 scale and 
you want to lower the contrast in the image. If 
you drag the Output Levels black triangle to 64, 
pixels with brightness values of 0 are mapped to 
64, and pixels with higher brightness values are 
raised to corresponding, lighter values. This 
lightens the image and decreases the contrast of 
the shadow areas. 

On the other hand, if you drag the Output 
Levels white triangle to 128, a pixel with a 
brightness value of 255 is remapped to 128, and 
pixels with brightness values of less than 255 are 
lowered to corresponding darker values. This 
darkens the image and decreases the contrast of 
the highlight areas.

For step-by-step instructions on adjusting the 
gamma and contrast using the Levels dialog box, 
see the “Precisely Color-Correct the   Image” in 
Chapter 3.

 

Using Threshold mode to adjust the 
brightness levels

 

You can use the Levels dialog box in Threshold 
mode to preview what areas will be compressed 
(that is, will contain pure white and pure black 

 

when you change the Levels controls) in RGB 
and grayscale images. This makes it easier to see 
exactly where you are adding or subtracting a 
color component. This feature is also useful 
when you’re adjusting individual channels.

 

Note:

 

 The Preview option in the Levels dialog box 
must be deselected for you to be able to use the 
Threshold mode.

 

To use Threshold mode:

 

1

 

Locate an area of the image that you want to 
be pure white and an area that you want to be 
pure black.

 

2

 

Choose Adjust from the Image menu and 
Levels from the submenu. 

 

3

 

Deselect the Preview check box.

 

4

 

In the Levels dialog box, choose a channel 
from the Channel drop-down list.

 

5

 

Hold down the Alt key, and click the white 
Input Levels triangle.

The image changes to Threshold mode and a 
high-contrast preview image appears. The black 
area indicates where none of the given color 
component exists. 

 

6

 

Slide the white triangle until the area you 
want to be pure white is the color of the channel.

 

Original image High-contrast preview:
Red channel
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7

 

Hold down the Alt key and slide the black 
Input Level triangle until the area you want to be 
pure black is pure black.

 

8

 

Still holding the Alt key

 

, repeat steps 3 through 
5 for the other two channels in an RGB image, 
until the white and black areas for each color are 
approximately the same.

 

Original image Adjusted image

 

Defining the black and white points

 

The Levels dialog box includes options that 
allow you to indicate the pixels in the image that 
you want to represent the darkest and brightest 
points (or the end points of the color value 
scale). Setting the black point (shadow) and the 
white point (highlight) redistributes the pixels 
in the image and ensures a good tonal balance. 
You can have Adobe Photoshop set the black and 
white points automatically, or you can set the 
points by clicking a pixel in the image or using 
the color picker. 

 

To set the black and white points 
automatically:

 

Click the Auto button in the Levels dialog box. 

The Auto button corrects the color automati-
cally, using the same technique as in Threshold 
mode; that is, it defines the lightest and darkest 
pixels in each channel as white and black, and 
then adjusts the colors in between.

 

 

 

You might 
want to use the Auto button and then fine-tune 
the color corrections using Threshold mode. 

 

By default, the Auto feature “clips” the white and 
black values by .5 percent. This ensures that the 
program bases its white and black values on 
more than a single value in the image. 

 

To change the amount that the white and black 
values are clipped:

 

1

 

Alt+click the Auto button. The Auto Range 
Options dialog box appears.

 

2

 

Enter the values you want in the dialog box; 
then click OK.

 

To set the white or black point manually:

 

1

 

Click the white or black eyedropper button in 
the Levels dialog box.

 

2

 

Click the point in the image you want to 
define as black or white. 

The pixel at that point becomes the upper or 
lower point in the color value scale (true black 
has a gray value of 0 and an RGB value of 0, 0, 
and 0; true white has a gray value of 255 and an 
RGB value of 255, 255, and 255). The other 
pixels in the image are redistributed to reflect 
the adjustment. Prior to setting the points, 
use the Info palette to see the before and after 
values so you can gauge how much clipping 
will take place.
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To select a black or white from the color picker, 
double-click the black or white eyedropper 
button, and select a color. You can, for example, 
define a white point that is not quite a pure 
white to maintain some tint in the highlights.

 

Setting a neutral tone

 

The Levels dialog box also lets you set a neutral 
gray value for an image. This is a quick way to 
remove a color cast from an image. The overall 
gamma of the image is not changed.

 

To set a neutral gray:

 

1

 

Click the gray eyedropper button in the Levels 
dialog box.

 

2

 

Click the point in the image you want to 
define as neutral gray.

This shifts the hue and saturation of the pixel 
toward neutral gray while keeping the same 
luminosity. 

To select a neutral gray from the color picker, 
double-click the gray eyedropper button, and 
select a color.

You can save and reuse the color corrections you 
make to input and output levels, and to black 
and white points, using the Save and Load but-
tons in the Levels dialog box.

 

Using the Curves dialog box

 

Like the Levels dialog box, the Curves dialog box 
lets you adjust the brightness, contrast, and 
gamma of an image. However, instead of making 
the adjustments using just three variables (high-
lights, shadows, and gamma), you can adjust any 
point along the gray-level scale.

 

To use the Curves dialog box:

 

1

 

Choose Adjust from the Image menu and 
Curves from the submenu. The Curves dialog 
box appears.

Gamma is commonly used to describe the rela-
tionship of the output density to the original 
density (changes in brightness) across the mid-
tones. The 

 

x

 

-axis of the graph represents the 
original brightness values of the pixels, from 0 to 
255 (input levels); the 

 

y

 

-axis represents the new 
brightness values (output levels). Each tick mark 
represents approximately 64 steps on the scale. 
The diagonal line that appears by default shows 
the current relationship; every pixel has the 
same input and output value. 

The grayscale moves from black on the left (0) 
to white on the right (255). To reverse the direc-
tion of the grayscale and display the values in 
percentages, click the arrows in the bar under 
the graph. 

 

2

 

Click a pixel in the image to find its brightness 
value on the graph.

A circle appears, marking the pixel’s position on 
the graph, and the output and input values are 
displayed at the bottom of the dialog box. 

 

3

 

Define the black and white points for the 
image using one of the following methods:
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O

 

Use the white and black eyedropper buttons 
to set the white and black points. See “Defining 
the Black and White Points” earlier in this 
chapter for information on using the 
eyedropper buttons. 

 

O

 

Drag the end points of the graph until the 
values are as you want them. 

 

Adjusting highlights and shadows

 

Note that when you click any point on the curve, 
a control point appears to mark your position. 
To remove a control point, drag it off the graph.

 

4

 

Define the midpoint pixels using the gray 
eyedropper, or manually adjust the midpoint 
pixels and then the quarter tones. Continue 
adjusting until the colors are as you want them; 
then click OK.

 

Adjusting midpoints

 

Adjusting quarter tones

 

One of the most common tonal adjustments 
results in an S-curve. This curve produces an 
output with higher contrast than in the original. 
The middle tones gain some detail, and the tran-
sition is more dramatic in the highlights and 
shadows. An S-curve can give “snap” to a dull 
original.

 

Increasing contrast

 

Another common adjustment is that made to 
the curve of an overexposed original where the 
detail in the highlights and quarter tones is lost. 
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The change made to this curve darkens the 
image overall and allocates a wider range of 
tones to the highlights. 

 

Decreasing brightness

 

Instead of manually adjusting the curve, you can 
use the Auto button in the Curves dialog box to 
adjust the tonal range automatically by setting 
black and white points. This button functions 
exactly like the Auto button in the Levels dialog 
box, described earlier in this chapter. 

Use the Save and Load buttons in the Curves 
dialog box to save curves and use them with 
other Adobe Photoshop documents. 

 

Using the Arbitrary Map option

 

The Arbitrary Map option allows you to pre-
cisely define the curve in the Curves dialog box.

 

To use the Arbitrary Map option:

 

1

 

Choose Adjust from the Image menu and 
Curves from the submenu. The Curves dialog 
box appears. 

 

2

 

Click the pencil icon at the bottom of the 
Curves dialog box. 

 

3

 

Adjust the gamma curve using the pencil 
pointer.

The pencil pointer appears automatically when 
you move into the graph. To constrain the curve 
to a straight line, hold down the Shift key and 
click to define the end points of the curve.

 

4

 

Click the Smooth button to smooth the curve 
you’ve drawn.

 

ADJUSTING THE COLOR LEVELS USING THE 
COLOR BALANCE COMMAND

 

The Color Balance command allows you to 
change the mixture of colors in a color image. 
Use this command to delete unwanted colors 
from an image or to enhance a dull or muted 
color. You can focus the color balance changes 
on the shadows, midtones, or highlights.

 

To adjust the levels of a particular color in 
an image: 

 

1

 

Choose Adjust from the Image menu and 
Color Balance from the submenu. The Color 
Balance dialog box appears. 

 

2

 

Click Shadows, Midtones, or Highlights to 
select the part of the selection on which you 
want to focus the changes. 

 

3

 

Drag a triangle toward a color if you want to 
make it more prominent in the image; drag away 
from the color if you want to reduce the level of 
that color.

The values at the top of the Color Balance dialog 
box show the color changes for the red, green, 
and blue channels, respectively. Values can range 
from 100 to –100.
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The following illustrations show the effects of 
adjusting the cyan/red level in the midtones.

 

Color level: +45 cyan Color level: –45 cyan

 

ADJUSTING HUE, SATURATION, AND 
LIGHTNESS

 

The Hue/Saturation command lets you adjust 
the hue and saturation of color images. 

Hue is color; saturation is the purity of the color. 
Using this command, you can change the overall 
color of the image, or of objects in the image. For 

example, by adjusting the hue, you can compen-
sate for shifts in color that occur in an NTSC 
image (a television or video image) that is 
acquired using a video frame grabber. The 
Colorize option in the Hue/Saturation dialog 
box lets you adjust the hue and saturation to a 
fixed level. 

 

To use the Hue/Saturation dialog box: 

 

1

 

Choose Adjust from the Image menu and 
Hue/Saturation from the submenu. The 
Hue/Saturation dialog box appears. 

 

Along the left side of the dialog box are six color 
swatches of the additive and subtractive colors in 
the order in which they appear on the color 
wheel: red, yellow, green, cyan, blue, and 
magenta. Lab images have four swatches: yellow, 
green, blue, and magenta. 

The Sample swatch at the bottom of the dialog 
box shows the current foreground color. To see 
how the changes you make will affect a specific 
color in the image, use the eyedropper to sample 
the color. 

 

2

 

Click the button next to the color to adjust it, 
or click Master to adjust all the colors at once. 

The color swatches (including the Sample 
swatch) change as you make color adjustments. 

 

3

 

Drag the Hue slider until the colors appear the 
way you want them. You can also type a value 
into the Hue text box.

 

Original image Hue: +90

 

When you change the hue, the effect is analo-
gous to selecting a color from a color wheel. The 
values displayed in the text box reflect the num-
ber of degrees of rotation around the wheel from 
the pixel’s original color: a positive value indi-
cates a clockwise rotation; a negative value indi-
cates a counterclockwise rotation. Notice that 
when you select an individual color channel in 
the Hue/Saturation dialog box, the letters on 
either side of the Hue slider change to represent 
the adjacent colors on the color wheel. 
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4

 

Drag the Saturation triangle to the right to 
increase the saturation; drag to the left to 
decrease the saturation. 

This shifts the color away from or toward the 
center of the color wheel. Saturation values can 
range from +/–100. (See the following section 
for a complete explanation of this process.)

Remember that the change is relative to the 
beginning color values of the selected pixels. By 
adjusting the saturation, you can create pastel 
tones from brightly saturated colors.

 

Saturation: +75 Saturation: –75

 

5

 

Drag the Lightness slider to the right to 
increase the lightness; drag to the left to decrease 
the lightness. Values can range from +/–100.

Use the Save and Load buttons in the Hue/Satu-
ration dialog box to save your color correction 
settings and use them with other Adobe Photo-
shop documents. 

 

Using the Hue/Saturation command for 
selective color correction

 

High-end scanners and separation programs 
have controls to perform a technique known as 
selective color correction. With this technique, a 
user is presented with a table similar to the one 
shown below:

 

The colors along the top of the table are the 
additive and subtractive primary colors; the col-
ors along the left of the table represent process 
color inks. The table displays the percentage of 
each process color ink used to create each pri-
mary. You could, for example, increase the 
amount of cyan ink used to make the color 
green by changing the number 95 (in the top 
row beneath green) to a higher value. Similarly, 
you could remove magenta from blue by 
decreasing the ink percentage from 76 percent. 
This kind of control is available with the Hue/-
Saturation command, although the procedure 
used is quite different. 

To remove cyan from green using the Hue/Satu-
ration dialog box, select the green radio button, 
and shift the Hue slider away from cyan, toward 
yellow. (Note that green lies between cyan and 
yellow on the 360-degree color wheel; on the 
color wheel, green-yellow is located at the top of 
the wheel, at 0 or 360 degrees; yellow is located 
at 45 degrees; pure red is located at 90 degrees; 
violet is located at 135 degrees; cyan is located at 
270 degrees, and green is located at 315 degrees.) 
To shift a color toward or away from an opposite 

YellowRed Green Cyan Blue Magenta

SELECTIVE COLOR CORRECTION

Cyan 0% 0% 95% 95% 99% 26%

Magenta 8% 0% 0% 0% 76% 63%

Yellow 55% 100% 100% 0% 5% 0%

Black 0% 0% 0% 0% 0% 0%
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color on the color wheel, change the saturation. 
For example, to add magenta to green (note that 
magenta lies opposite green on the color wheel), 
decrease the saturation. To add black to any 
color, increase the lightness; to subtract black, 
decrease the lightness.

 

Using the Colorize option 

 

The Colorize option in the Hue/Saturation 
dialog box allows you to tint an image or part of 
an image to a specified solid shade. This process 
differs from the standard operation in which the 
hue and saturation changes are based on the 
existing values of the pixels. 

When the Colorize option is active, red is treated 
as the 0 degree on the color wheel, and the rota-
tion value you specify using the hue slider is 
measured from that point of origin. For exam-
ple, if you drag the hue triangle until –90 degrees 
is displayed, the image takes on a purple cast, 
because this is the color located 90 degrees in the 
clockwise direction from red. 

 

Color wheel, with red at 0 degrees (the 3 o’clock 
position); violet at –90 degrees (90 degrees clockwise 
from red)

–90-degree location

 

Original image Hue: –90

 

Note: 

 

Because the Colorize option preserves the 
lightness value of each pixel, pure black and pure 
white are not colored, while the middle gray pixels 
are colored completely. If you want to color the 
black and white pixels, you must first adjust the 
lightness slider. 

 

To use the Colorize option: 

 

1

 

Choose Adjust from the Image menu and 
Hue/Saturation from the submenu. The 
Hue/Saturation dialog box appears.

 

2

 

Click Colorize. The image appears as red, the 
starting point for the hue adjustment.

 

3

 

Use the Hue slider to select the new color. 

 

4

 

Use the Saturation and Lightness sliders to 
adjust the saturation and lightness of the pixels; 
then click OK.

 

CORRECTING COLOR VISUALLY USING THE 
VARIATIONS COMMAND

 

The Variations command allows you to visually 
adjust the color balance, contrast, and satura-
tion of an image or selection. You can use this 
command to focus the color correction on the 
dark areas, the middle tones, or the light areas of 
the image. You can also correct the saturation of 
the colors.
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For step-by-step instructions on using the Vari-
ations option, see “Visually Color-Correct 
the BADSCAN1 Image” in Chapter 3.

 

Note:

 

 If the Variations command does not appear 
in the Adjust submenu, the Variations plug-in 
module has not been installed. See “Installing the 
Adobe Photoshop Program” in the Introduction 
for information about installing plug-in modules.

 

APPLYING COLOR CORRECTIONS TO 
MULTIPLE IMAGES

 

In a production environment, you might need 
to scan a large number of images and apply the 
same set of color corrections to all of them. You 
can do this using a keyboard enhancement pro-
gram or using the Save and Load buttons in the 
Adobe Photoshop color correction dialog boxes.

Keyboard enhancement programs, such as 
QuicKeys

 



 

, allow you to record the keystrokes 
for your first set of corrections and play the key-
strokes back for subsequent images. The play-
back depends on the sophistication of the key-
board enhancement program.

 

The Save and Load buttons in the Levels, Curves, 
and Hue/Saturation, and Variations dialog 
boxes let you save the color corrections you 
make using those dialog boxes and apply the 
corrections to other images.

 

To apply color corrections to other images: 

 

1

 

Save your color corrections using the Save 
button in the Levels, Curves, Hue/Saturation, or 
Variations dialog box.

When you choose Save, a dialog box appears for 
naming the file.

 

2

 

Close the color correction dialog box.

 

3

 

Open the image to which you want to apply 
the corrections. 

 

4

 

Open the color correction dialog box you 
used in step 1.

 

5

 

Use the Load button to locate and load the 
appropriate color correction file.

 

6

 

Click OK to apply the corrections to the 
image.
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he filters that are built into Adobe 
Photoshop let you apply special effects 
such as blurring, sharpening, and geo-

 

Chapter 

 

15

 

: Using Filters to
Modify Images

 

metric distortions to your images. With filters, 
you can give a selection an impressionistic or 
mosaic effect, or add and reduce 

 

noise

 

 (pixels 
with randomly distributed color values) in an 
image. You can even create your own special 
effects with the Custom filter, and then save and 
reuse these unique filters on other images. 

Adobe Photoshop also supports plug-in filters. 
If you are interested in creating Adobe Photo-
shop-compatible plug-in modules, please con-
tact Adobe Systems Technical Support. 

 

USING FILTERS

 

To use a filter, choose the appropriate submenu 
command from the Filter menu. The last filter 
chosen appears at the top of the menu.

 

Note:

 

 You can’t use filters on bitmapped or 
indexed color images.

 

To apply a filter:

 

1

 

Select the part of the image you want to apply 
the filter to. If you have not made a selection, the 
filter is applied to the entire image. 

 

2

 

Choose a filter from the submenus in the 
Filter menu. In some cases, a dialog box appears. 

 

3

 

If necessary, enter values in the dialog box,
and click OK. The following sections describe 
the dialog box options. 

When the filter takes a while to apply, Adobe 
Photoshop displays a progress bar so that you 
can gauge the time remaining until the filter is 
applied.

 

Examples of the filters, organized according to 
the Filter submenus, are found in the table at the 
end of this chapter.

 

Filter shortcuts

 

The following techniques can help you save time 
when working with filters:

 

O

 

To cancel a filter as it is being applied, press 
and hold Esc. 

 

O

 

To undo a filter, press Ctrl+Z.

 

O

 

To reapply the same filter and its values, press 
Ctrl+F.

 

O

 

To display the dialog box for the last filter you 
applied, press Ctrl+Alt+F.

 

THE BLUR FILTERS 

 

The four blur filters provide a softening effect 
and are useful for retouching images. 

 

The Blur and Blur More filters

 

The Blur and Blur More filters eliminate

 

 

 

noise in 
the parts of the image where significant color 
transitions occur. Blur filters smooth transitions 
by lightening the pixels next to the hard edges of 
defined lines and shaded areas. The Blur More 
filter produces an effect three or four times 
stronger than that of the Blur filter.

 

The Gaussian Blur filter

 

The Gaussian Blur filter quickly blurs a selection 
by an adjustable amount. “Gaussian” refers to 
the bell-shaped curve that is generated when 
Adobe Photoshop maps the color values of the 
affected pixels. This filter can produce a hazy 
effect.

 

T
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To use the Gaussian Blur filter:

 

1

 

Choose Blur from the Filter menu and Gaus-
sian Blur from the submenu. The Gaussian Blur 
dialog box appears.

 

2

 

Enter a value in the Radius box from 0.1 to 
100.0 to determine the degree of blurring. The 
higher the value, the stronger the blurring effect.

 

The Motion Blur filter

 

The Motion Blur filter produces a blur effect in 
a particular direction and of a specific intensity. 
The effect of this filter is analogous to taking a 
picture of a moving object with a fixed exposure 
time. 

 

To use the Motion Blur filter:

 

1

 

Choose Blur from the Filter menu and 
Motion Blur from the submenu. The Motion 
Blur dialog box appears.

 

2

 

Indicate the direction in which the object 
should appear to be moving:

 

O

 

Enter an Angle value from –90 degrees to +90 
degrees; or 

 

O

 

Drag the line within the circle (0 degrees is 
located at 3 o’clock). Drag clockwise for a posi-
tive angle; drag counterclockwise for a negative 
angle. 

 

3

 

Enter a value from 1 to 999 in the Distance 
box to determine the intensity of the blur.

 

THE DISTORT FILTERS

 

The Distort filters produce a geometrical distor-
tion of the image.

 

The Pinch filter

 

The Pinch filter in the Distort submenu squeezes 
a selection. To shift a selection toward its center, 
enter a positive value in the Pinch dialog box. To 
shift a selection outward, enter a negative value 
from 100 percent to –100 percent.

If the selection is rectangular, the filter blends 
the selection into the background. If the selec-
tion is an arbitrary shape, use feathering to help 
it blend into the surrounding pixels. When 
feathering is applied, the magnitude of the dis-
tortion fades out at the edges of the selection.

 

The Shear filter

 

The Shear filter distorts an image along a curve 
you specify.

 

To use the Shear filter:

 

1

 

Choose Distort from the Filter menu and 
Shear from the submenu. The Shear dialog 
box appears.

 

2

 

Drag the band in the middle of the dialog box 
to form a curve that indicates how you want the 
image to be distorted. You can adjust any point 
along the curve.

 

3

 

Select an option to determine how areas of the 
image left undefined by the shear are treated:

 

O

 

The Wrap Around option wraps the image 
to fill the undefined space, so that the area is 
filled with content from the opposite side of 
the image.

 

O

 

The Repeat Edge Pixels option extends the 
colors of the pixels along the edge of the image 
in the direction specified. This can create a 
banding effect if the edge pixels are different 
colors.
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The Spherize filter

 

The Spherize filter wraps a selection around a 
spherical shape and is useful for giving objects 
and text a three-dimensional effect. The image is 
distorted as it is stretched to fit the curve you 
have selected. 

 

To use the Spherize filter:

 

1

 

Choose Distort from the Filter menu and 
Spherize from the submenu. The Spherize 
dialog box appears.

 

2

 

Enter a value in the Amount box to determine 
the strength of the filter.

Values can range from 100 to –100. Negative val-
ues undo the effects of a previous Spherize filter.

 

3

 

Click Normal, Horizontal only, or Vertical 
only to set a direction for the filter.

If the selected area is rectangular, the effect 
applies only to a circular area inside the selec-
tion. If the selection is an arbitrary shape (like 
one made using the lasso or magic wand tool), 
you can use feathering to blend the selection 
into the background.

 

The Twirl filter

 

The Twirl filter in the Distort submenu rotates a 
selection more sharply in the center than at the 
edges. To use the filter, enter an Angle value in 
the Twirl Filter dialog box. Values can range 
from 999 to –999. 

 

The Zigzag filter

 

The Zigzag filter distorts a selection radially, 
depending on the radius of the pixels in your 
selection. 

 

To use the Zigzag filter:

 

1

 

Choose Distort from the Filter menu and 
Zigzag from the submenu. The Zigzag dialog 
box appears.

 

2

 

Enter a value in the Amount box for the 
magnitude of the distortion. Values can range 
from 999 to –999.

 

3

 

Enter a value in the Ridges box to set the num-
ber of direction reversals of the zigzag, from the 
center of the selection to its edge. Values can 
range from 1 to 999.

 

4

 

Select how to displace the pixels:

 

O

 

The Pond Ripples option displaces pixels to 
the upper left or lower right.

 

O

 

The Out From Center option displaces pixels 
toward or away from the center of the selection.

 

O

 

The Around Center option rotates pixels 
around the center.

 

THE NOISE FILTERS

 

Noise in an image is represented by pixels with 
randomly distributed color levels. The Noise fil-
ters subtly blur a selection by adding pixels to 
make the selection blend into the surrounding 
pixels. You can also use the Noise filters to create 
unusual textures, such as those used as back-
grounds behind title text.

 

The Add Noise filter

 

The Add Noise filter applies random pixels to an 
image, simulating the effect of shooting pictures 
on high-speed film. The filter can be used with 
the painting tools to make painted areas less 
apparent. The painting tools apply paint that is 
free of noise. If you apply paint to an area that 
contains some noise, you might then want to 
select the area and apply the Add Noise filter to 
blend the painted area into the image.
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To use the Add Noise filter:

 

1

 

Choose Noise from the Filter menu and Add 
Noise from the submenu. The Add Noise dialog 
box appears.

 

2

 

Enter a value in the Amount box to indicate 
the amount of noise you want to add. Values can 
range from 1 to 999. The value you specify is 
used as the standard deviation of the color val-
ues of the noise.

 

3

 

Select the distribution method for the noise:

 

O

 

The Uniform option distributes color values 
of noise by calculating random numbers 
between 0 and plus or minus the specified value. 

 

O

 

The Gaussian option distributes color values 
of noise along a bell-shaped curve. 

 

The Despeckle filter 

 

The Despeckle filter in the Noise submenu 
detects the edges in an image (the areas where 
significant color changes occur) and blurs all of 
the selection except those edges.

 

THE SHARPEN FILTERS

 

The Sharpen filters sharpen blurry images by 
increasing the contrast of adjacent pixels.

 

The Sharpen and Sharpen More filters 

 

The Sharpen and Sharpen More filters focus a 
selection and improve its clarity. The Sharpen 
More filter applies a stronger sharpening effect 
than the Sharpen filter. 

 

The Sharpen Edges and Unsharp Mask 
filters

 

Both the Sharpen Edges and Unsharp Mask fil-
ters find the areas in the image where significant 
color changes occur and sharpen them. 

The Sharpen Edges filter provides more defini-
tion to blurry images by applying sharpening 
only when an edge is found. (Essentially, sharp-
ening is applied at all the areas identified by the 
Find Edges filter.) The Sharpen Edges filter pre-
serves the overall smoothness of the image and 
changes only the edges. Use this filter to apply 
edge sharpening without having to specify the 
edge parameters. 

The Unsharp Mask filter adjusts the contrast of 
edge detail, creating the illusion of more image 
sharpness. This filter can be useful for refocusing 
an image that has become blurry from interpo-
lation or scanning. This filter produces the same 
effect as the conventional method used to 
sharpen images on film. In this method, a 
blurred positive film is sandwiched with a sharp 
negative file, and the result is shot on high-con-
trast photographic paper. The filter produces a 
lighter and darker line on each side of an edge, 
giving the edge added emphasis.

 

To use the Unsharp Mask filter:

 

1

 

Choose Sharpen from the Filter menu and 
Unsharp Mask from the submenu. The Unsharp 
Mask dialog box appears.

 

2

 

Enter a value in the Amount box to specify the 
percentage of the filter’s effect, from 1 to 500. 
The higher the percentage, the stronger the 
effect of the filter.
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3

 

Enter the Radius value in pixels.

The radius determines the depth of pixels that 
will be affected at the edge. The values can range 
from 0.1 to 100.0. If you specify a high value, 
more of the pixels surrounding the edge pixels 
are sharpened. If you specify a low value, only 
the edges are sharpened. For low-resolution 
files, use a lower radius; for example, use a radius 
of 1 pixel for a 72-dpi file. For high-resolution 
images, use a higher value. This prevents a “key-
line” effect when the filter is applied.

 

4

 

Enter a value in the Threshold box to specify 
the level of brightness to be used for differentia-
tion. 

This option allows you to specify a tolerance 
range to prevent overall sharpening that might 
generate noise or cause other unexpected 
results. The Threshold defines the required 
range of contrast between adjacent pixels before 
sharpening is applied to an edge. Values can 
range from 0 to 255. A lower value produces a 
more pronounced effect. To find the value 
that produces the desired effect in the entire 
image, make a selection (for example, select an 
area with flesh tones) and experiment with dif-
ferent values before applying the filter to the 
entire image. 

 

THE STYLIZE FILTERS

 

The Stylize filters produce a painterly or impres-
sionistic effect on a selection by displacing pix-
els, and by finding and heightening contrast in 
an image.

 

The Crystallize, Facet, and Mosaic filters 

 

The Crystallize, Facet, and Mosaic filters create 
sharp definition in a selection by clumping pix-
els of similar color values in cells. The cell size is 
the width of a cell in pixels.

 

The Crystallize filter in the Stylize submenu 
clumps pixels into a solid color in a polygon 
shape. Enter a cell size from 3 to 999 pixels in the 
Crystallize dialog box. 

The Facet filter in the Stylize submenu clumps 
pixels into blocks of like-colored pixels. This 
filter analyzes an image, determines the major 
areas of solid or similar colors, and then empha-
sizes those areas. Use this filter to make a 
scanned image look hand-painted. Applying 
this filter several times makes a realistic image 
resemble an abstract painting.

The Mosaic filter in the Stylize submenu lets you 
clump pixels into square blocks. Enter a cell size 
from 2 to 64 pixels in the Mosaic dialog box. 
The pixels in a given block are the same color, 
and the colors of the blocks represent the colors 
in the selection. 

 

The Diffuse filter

 

The Diffuse filter in the Stylize submenu shuffles 
pixels in a selection to make the selection look 
less focused. Choose a diffusion mode in the 
Diffuse dialog box:

 

O

 

The Normal option moves pixels at random, 
regardless of their color values.

 

O

 

The Darken Only option moves pixels, 
replacing light pixels with darker pixels.

 

O

 

The Lighten Only option moves pixels, 
replacing dark pixels with lighter pixels.

 

The Emboss filter 

 

The Emboss filter makes a selection appear 
raised or stamped by suppressing the color 
within the selection and tracing its edges with 
black.
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To use the Emboss filter:

 

1

 

Choose Stylize from the Filter menu and 
Emboss from the submenu. The Emboss dialog 
box appears.

 

2

 

Indicate the angle for embossing. Enter a 
value of 360 degrees to –360 degrees in the Angle 
text box; or drag the line in the circle to indicate 
the angle. 

To raise the surface, enter a positive value, or 
drag the line clockwise. To lower (stamp) the 
surface, enter a negative value, or drag the line 
counterclockwise.

 

3

 

Enter a value from 1 to 10 pixels for the height 
of the embossing.

 

4

 

Enter a percentage in the Amount box from 1 
to 500; 1 percent produces the least amount of 
color within the selection and 500 percent 
retains color values at the edges.

 

The Find Edges and Trace Contour filters 

 

The Find Edges and Trace Contour filters in the 
Stylize submenu outline the edges of an image 
with dark lines (the outlined edges appear on a 
white background). Use the Invert command if 
you want to see the edges of a color image out-
lined with colored lines, or the edges of a gray-
scale image outlined with white lines.

The Find Edges filter identifies the areas of the 
image that have significant transitions and 
emphasizes the edges automatically. The Trace 
Contour filter finds areas of major brightness 
transitions and draws thin lines around them 
(for each color channel). These filters are useful 
for creating a border around an image.

 

To use the Trace Contour filter:

 

1

 

Choose Stylize from the Filter menu and 
Trace Contour from the submenu. The Trace 
Contour dialog box appears.

 

2

 

Enter a value in the Level box to specify a 
threshold for evaluating color values. 

This level refers to the tonal level of a color value. 
Values can range from 0 to 255. You can experi-
ment to see what values bring out the best detail 
in the image. Use the Info palette to identify a 
color value that you want traced; then enter the 
value in this text box.

 

3

 

Select an Edge option for outlining the areas 
in the selection:

 

O

 

The Lower option outlines where the color 
values of pixels fall below the specified level.

 

O

 

The Upper option outlines where the color 
values of pixels are above the specified level. 

 

The Fragment filter 

 

The Fragment filter in the Stylize submenu 
creates four copies of the pixels in the selection, 
averages them, and offsets them from each 
other.

 

The Pointillize filter

 

The Pointillize filter in the Stylize submenu 
breaks up the color in an image into randomly 
placed dots, as in a pointillist painting, and uses 
the background color as a canvas area between 
the dots. To use the filter, enter a cell width size 
from 3 to 999 pixels in the Pointillize dialog box.

 

The Solarize filter

 

The Solarize filter in the Stylize submenu creates 
a blend between a negative and positive image. 
This effect is analogous to briefly exposing a 
print to light during the developing phase.
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The Tiles filter

 

The Tiles filter breaks up an image into a series 
of tiles.

 

To use the Tiles filter:

 

1

 

Choose Stylize from the Filter menu and Tiles 
from the submenu. The Tiles dialog box 
appears.

 

2

 

Enter the minimum number of tiles you want 
in any direction for the Number of Tiles value.

 

3

 

Enter the maximum distance you want a tile 
to be offset from its original position for the 
Maximum Offset value.

 

4

 

Select how you want to fill the area between 
the tiles.

You can fill this area with the background color, 
with the foreground color, with a reversed-out 
version of the image, or with an unaltered ver-
sion of the image. The unaltered option places 
the tiled version of the image on top of the orig-
inal. Portions of the original image are visible 
beneath the tiled edges. 

 

The Wind filter

 

The Wind filter creates tiny horizontal lines in 
the image to simulate a wind effect. 

 

To use the Wind filter:

 

1

 

Choose Stylize from the Filter menu and 
Wind from the submenu. The Wind dialog box 
appears.

 

2

 

Select an option:

 

O

 

The Wind option produces a wind effect.

 

O

 

The Blast option produces a more dramatic 
wind effect.

 

O

 

The Stagger option offsets the wind lines in 
the image.

 

3

 

 Click Left or Right to indicate a direction for 
the wind.
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his chapter provides an overview of 
the basic concepts of printing and 
describes how to print using the 

 

Adobe Photoshop program, including how to 
select screen attributes for halftones. In most 
instances, the default settings in Adobe Photo-
shop produce excellent results. The chapter also 
discusses ohw to adjust the way plates are gener-
ated when printing grayscale images.

 

PRINTING: AN OVERVIEW

 

The most common way to output images is to 
produce a positive or negative image on paper or 
film and then transfer the image to a printing 
plate to be run on a press.

To print continuous-tone images, the image 
must be broken down into a series of dots. These 
dots are created when you apply a 

 

halftone screen

 

 
to the image. The dots in a halftone screen con-
trol how much ink is deposited at a specific loca-
tion. Varying the size and density of the dots cre-
ates the optical illusion of variations of gray or 
continuous color in the image.

In conventional graphics, a halftone is produced 
by placing a halftone screen between a piece of 
film and the image, and exposing the film. In 
Adobe Photoshop, you specify the attributes for 
the halftone screen prior to producing the film 
or paper output. To achieve the best results, the 
output device you use, such as a PostScript 
imagesetter, should be set to the correct density 
limit, and the processor should be properly cali-
brated. If these factors are inconsistent, the 
results might be unpredictable. 

To print any type of image in Adobe Photoshop, 
you first select the printing options you want, 
and then specify settings for the particular 
image type.

 

GENERAL PRINTING OPTIONS

 

For any type of image you print, you can choose 
to print the document name, along with crop 
marks, registration marks, and a caption. You 
can print a negative of the image, specify an 
emulsion side for your film processor, and select 
a background color for the image. 

The various printing options appear in the Page 
Setup dialog box that appears when you choose 
Page Setup from the File menu. The exact 
appearance of this dialog box varies depending 
on your printer. Not all options are available for 
all printers. For example, if you are printing to a 
non-PostScript printer, the Calibration Bars 
option is not available, and only some registra-
tion mark options may be available. To preview 
the results of your printing options, click the 
page preview box in the lower left corner of 
the document. See Chapter 12, “Resizing 
Images,” for more information on the page pre-
view feature.

 

Selecting a printer

 

In the top half of the Page Setup dialog box, 
select the name of the printer you will use to 
print, either the default or a specific printer. The 
Specific Printer drop-down list includes all cur-
rently active printers. You can use the Windows 
Control Panel to add or delete printers.
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Selecting paper and page orientation

 

The Page Setup dialog box lets you select the 
page orientation you want. The default orienta-
tion is Portrait, a vertical orientation. The other 
page orientation option is Landscape, a hori-
zontal orientation.

From the Paper Size drop-down list select the 
paper you are using. Select the paper source 
from the Paper Source drop-down list. The 
default source is Upper Tray.

 

Note:

 

 Adobe Systems recommends that, rather 
than using Landscape orientation, you rotate the 
image 90 degrees using the Rotate command in the 
Image menu, and print using Portrait orientation. 
Printing a page with the Portrait setting is much 
faster than printing with the Landscape setting.

 

Setting additional printing options

 

Click Options in the Page Setup dialog box to set 
specific options for the printer you have 
selected. For more information on using the 
printing options, please see your Windows 
documentation.

 

Printing labels 

 

The Labels option in the Page Setup dialog box 
prints the document and channel name on the 
image.

 

Printing crop marks 

 

The Crop Marks option in the Page Setup dialog 
box prints crop marks near the edges of the 
image. The crop marks indicate where the image 
is to be trimmed.

 

Printing calibration bars 

 

The Calibration Bars option in the Page Setup 
dialog box prints an 11-step grayscale. The steps 
represent a transition in density from 0 to 100 
percent in 10-percent increments.

 

Printing registration marks

 

The Registration Marks option in the Page Setup 
dialog box prints registration marks on the 
image, including bull’s-eyes and star targets, to 
help you register multiple plates.

 

Printing a negative 

 

The Negative option in the Page Setup dialog 
box prints an inverted version of the image. 
Unlike the Invert command in the Image menu, 
the Negative option converts only the output to 
a negative (not the on-screen image). If you are 
printing directly to film, you will probably want 
a negative, although in many countries it is 
common to print film positives. Check with 
your print shop to find out if it requires a film 
positive or negative. If you are printing to paper, 
print a positive. 

 

Specifying an emulsion side 

 

Emulsion refers to the photosensitive layer on a 
piece of film or photographic paper. By default, 
the emulsion is up (right-reading); type in the 
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image is readable when the photosensitive layer 
is facing you. When you select the Emulsion 
Down option (also right-reading), type is read-
able when the photosensitive layer is facing away 
from you. Normally, images printed on paper 
should be printed emulsion up. 

To determine the emulsion side of a piece of 
film, examine the film under a bright light 
after it has been developed. The dull side is the 
emulsion; the shiny side is the base. Check with 
your print shop to see whether it requires film 
as a positive emulsion up, negative emulsion up, 
positive emulsion down, or negative emulsion 
down. 

 

Using interpolation

 

Some PostScript Level 2 printers can reduce the 
jagged appearance of a low-resolution image by 
automatically resampling up an image while it is 
printing. If your printer does not have this capa-
bility, this option has no effect.

 

Printing a border 

 

You can specify the width of a border you want 
to have appear around an image using the Bor-
der button. The border is printed in black. 

 

To specify the width of a border: 

 

1

 

Click Border in the Page Setup dialog box. 
The Border dialog box appears.

 

2

 

Select the unit of measurement you want 
from the drop-down list 

 

3

 

Enter a value between 0 and 10 for the width 
of the border; then click OK. You can specify 
decimal values for the width.

 

Printing a caption 

 

Using the Caption button lets you enter text that 
will appear below an image. The caption is saved 
with the Adobe Photoshop document. You can 
print up to six lines of text as a caption; addi-

 

tional text is not printed. Caption text is printed 
as 9-point Helvetica plain. This font cannot be 
changed.

 

To define a caption: 

 

1

 

Click Caption in the Page Setup dialog box. 
The Caption dialog box appears.

 

 

 

2

 

Type the caption text; then click OK.

 

Selecting a background color

 

The Background button in the Page Setup dialog 
box lets you select a background color to be 
printed on the page outside the image area. This 
option is especially useful if you are printing 
slides to a film recorder, since a black or colored 
background is often desirable for slides. To use 
this option, click Background; then select a color 
from the Color Picker dialog box. The Back-
ground option is a 

 

printing

 

 option only and does 
not affect the image area itself.

 

Displaying the transfer functions

 

The Transfer button in the Page Setup dialog 
box lets you adjust the transfer functions that 
Adobe Photoshop uses to print the image. 
Transfer functions are traditionally used to com-
pensate for dot gain or dot loss that may occur 
when an image is transferred to film. For infor-
mation on setting the transfer functions, see 
“Calibrating the Output for Grayscale Images” 
later in this chapter.
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SELECTING HALFTONE SCREEN ATTRIBUTES 

 

Halftone screen attributes include the screen 
frequency and dot shape for each screen used in 
the printing process. Check with your print 
shop for the preferred frequency, angle, and dot 
settings before creating your halftone screens.

 

To define the screen attributes: 

 

1

 

Click Screens in the Page Setup dialog box. 
The Halftone Screens dialog box appears.

 

2

 

Set the screen frequency and angle for each 
screen. The screen frequencies and angles for 
grayscale and color halftones are discussed in the 
following sections.

 

Note:

 

 To use the default halftone screen built into 
the printer, select the Use Printer’s Default Screens 
option. The specifications from this dialog box 
are then ignored when the halftone screens are 
generated. 

 

3

 

Select the dot shape you want from the Shape 
drop-down list. If you want all four screens to 
have the same dot shape, click the Use Same 
Shape for All Inks option. 

Selecting Custom from the Shape drop-down 
list displays a dialog box for defining your own 
dot shapes using PostScript commands. The 
Custom feature is useful for printing with non-
standard halftone algorithms, such as the Fla-
menco technology by The Color Group in Rich-
mond, California. For information about using 

 

PostScript commands, see the 

 

PostScript Lan-
guage Reference Manual

 

 published by Addison-
Wesley, or consult the imagesetter’s manufac-
turer.

For optimal printing, the image resolution 
should be twice the halftone screen frequency. 
If the resolution is more than 2.5 times the 
screen frequency, Adobe Photoshop displays an 
alert message. See “Determining the Scan Reso-
lution” in Chapter 4 for more information.

 

Printing a grayscale halftone

 

For a grayscale image, enter a screen frequency 
from 1 to 999.999 in the Frequency text box; 
then choose the unit of measurement you want 
from the drop-down list.

Enter a screen angle from 180 degrees to –180 
degrees in the Angle text box.

 

Saving and loading halftone screen 
settings

 

You can save your halftone screen settings to use 
with other Adobe Photoshop documents by 
using the Save and Load buttons in the Halftone 
Screens dialog box. To save the new settings as 
the default, hold down the Alt key and click the 
—> Default button. To return to the original 
default settings, hold down the Alt key and press 
<—Default. 

 

ADDITIONAL PRINTING OPTIONS

 

You can also set printing options using the Print 
dialog box that appears when you choose Print 
from the File menu. These options let you print 
only a selected area of an image, transfer image 
data to the output device in ASCII format, and 
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print a color-corrected composite image on a 
color printer. The appearance of this dialog box 
varies depending on your printer.

 

Printing a selected area

 

You can print a selected part of an image if the 
selection is a rectangle and 100 percent of all 
pixels within the rectangle are selected.

 

To print a selected part of an image: 

 

1

 

Use the rectangular marquee tool to select the 
part of an image you want to print (this is the 
only selection tool you can use).

 

2

 

Choose Print from the File menu. The Print 
dialog box appears.

 

3

 

In the Print Range options, click Selection; 
click OK.

 

Printing with print spoolers and 
across networks 

 

By default, Adobe Photoshop transfers binary 
information to printers. However, some print 
spooler programs and computer networks don’t 
support files that are binary encoded. In these 
situations, you can choose to transfer the docu-
ment in ASCII format. Files that are encoded in 
ASCII format require about twice as much time 
to transfer as binary files, because they contain 
about twice as many characters.

To select the ASCII encoding option, click ASCII 
in the Print dialog box.

 

CALIBRATING THE OUTPUT FOR GRAY-
SCALE IMAGES

 

The quality of output can vary quite a bit, 
depending on your imagesetting equipment, the 
strength and mixture of your chemicals, the 
batch of film you are using, and the press you 
use. The Transfer option allows you to calibrate 
and adjust the screen process in order to ensure 
more consistent densities.

When you print an image, the Adobe Photoshop 
program evaluates the density of each pixel in an 
image and classifies it according to five levels. 
The levels are the highlights, 1/4 tones, mid-
tones, 3/4 tones, and shadows. The classification 
is based on the gray-scale values of the pixel, 
which are evaluated on a 256-step scale. White 
pixels have a value of 355 and are classified as 
highlights; black pixels have a value of 0 and are 
classified as shadows. Pixels with intermediate 
values are classified as 1/4 tones, midtones, or 
3/4 tones, depending on their values.

The Adobe Photoshop program uses the density 
specifications in the Transfer Function dialog 
box to output the pixels at each level at the spec-
ified density. For example, if you specify a value 
of 10 for the Highlights in the Transfer Function 
dialog box and print an image that contains 
highlight pixels, these pixels will print out at a 
density of 10 percent.

Based on visual examination, you can also adjust 
the values for the 1/4 tones, midtones, and 3/4 
tones. If the image is too dark, you should lower 
the values in these areas; if the image is too light, 
you should increase the values.

To adjust the overall density range of the printed 
image, you should first consult your printer to 
find out the density range of the press you will 
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use. The density range is the range from the 
smallest highlight dot the press can print to the 
largest shadow dot it can print. On a given print-
ing press, a very small highlight dot might be too 
small to hold ink, and beyond a certain density 
level, the shadow dots might fill into solid black, 
thereby removing all of the detail in the shadow 
area.

 

COMPENSATING FOR DOT GAIN WHEN THE 
IMAGE GOES TO FILM

 

Transfer functions are used to compensate for 
dot gain or loss that can occur when the image 
goes to film. The Adobe Photoshop transfer 
function is designed to compensate for dot gain 
due to a miscalibrated imagesetter. For example, 
if your imagesetter is miscalibrated, a dot that 
you specified as a 50-percent screen might actu-
ally print at a value of 58 percent. To compensate 
for this dot gain, you use the Transfer Function 
dialog box to specify a different output density 
for each level of pixels. 

 

Note:

 

 Adobe Systems strongly recommends 
that you calibrate your imagesetter using the 
manufacturer’s calibration software or a third-
party imagesetter calibration device, such as 
Precision Color by Kodak. If you are using a 
service bureau, verify that the imagesetter is not
off by more than one percentage point. 

 

To adjust the transfer function values: 

 

1

 

Use a transmissive densitometer to record the 
density values at the appropriate steps in your 
image on film.

 

2

 

Choose Page Setup from the File menu. The 
Page Setup dialog box appears.

 

3

 

Click the Transfer button. The Transfer Func-
tions dialog box appears.

 

4

 

Calculate the required adjustment, and enter 
the values (as percentages) in the Transfer Func-
tions dialog box. 

For example, if you have specified a 50-percent 
dot, and your imagesetter is printing it at 58 per-
cent, you know that you have an 8-percent dot 
gain in your midtones. To compensate for this 
gain, enter 42 percent (50 percent –8 percent) in 
the 50-percent text box of the Transfer Func-
tions dialog box. The imagesetter then prints the 
50-percent dot that you want.

When entering transfer function values, keep 
in mind the density range of your imagesetter. 
On a given imagesetter, a very small highlight 
dot might be too small to hold ink; beyond a 
certain density level, the shadow dots might fill 
into solid black, removing all the detail in 
shadow areas. 

 

Saving and loading transfer function settings

 

Use the Save and Load buttons in the Transfer 
Functions dialog box to use transfer function 
settings with other Adobe Photoshop docu-
ments. To save the current transfer function 
settings as the default, hold down the Alt key 
(the Save button changes to —> Defaults), and 
click. To load the default settings, hold down the 
Alt key (the Load button changes to <— 
Defaults), and click
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his appendix contains tips for using 
the Adobe Photoshop program most 
efficiently and solutions to problems 

 

you may encounter when using the program. 
The appendix includes tips about color and res-
olution, memory and installation, working with 
placed images, and using Adobe Photoshop with 
a Scitex system and with film recorders.

 

PROBLEMS WITH IMAGE APPEARANCE

 

Type appears jagged or disappears

 

Problem:

 

 Type appears jagged or disappears, 
even though you are using anti-aliasing and 
ATM.

 

Cause:

 

 Sometimes Photoshop will cause text to 
be jagged or disappear; it looks as if ATM isn't 
working. This usually happens when the text 
causes the ATM font cache to fill up. 

 

Solution:

 

 To correct the problem, increase the 
ATM font cache and restart your machine.

 

Painting tools don’t work

 

Problem:

 

 Painting tools don’t apply any paint on 
the image.

 

Cause:

 

 Painting tools only work inside areas that 
are part of the current selection or when no part 
of the image is selected. 

 

Solution:

 

 Check to make sure that you are not 
painting outside a selected area. If you are paint-
ing outside a selected area, choose None from 
the Select menu, or use the Inverse command 
from the Select menu to switch the selected and 
unselected areas. 

 

SPEED AND INSTALLATION PROBLEMS

 

Printing is unusually slow

 

Problem: 

 

The printer is taking an unusually long 
time to print. 

 

Cause:

 

 The resolution of your image may be too 
high for the resolution of your printer.

 

Solution:

 

 Make sure that you have properly sam-
pled down your image to comply with the reso-
lution at which you are printing. Before printing 
the image, save your file; then use the Image Size 
command in the Image menu to adjust the reso-
lution of your image (see Chapter 12, “Resizing 
Images”). For example, if you are printing 
proofs to a 300-dpi printer, you might want to 
create a low-resolution version of the image (no 
more than 100 dpi). Use this image to print the 
comps quickly. 

Remember to use the Revert command in the 
File menu to restore the image to the version you 
saved before the resampling. This will retain all 
of the information in the image in case you later 
want to print to a higher resolution device.

You may also want to print directly to the 
printer, rather than use the Print Manager 
spooler that Windows provides. To disable the 
Print Manager, open the Control Panel in the 
Main menu of the Program Manager, and dou-
ble-click Printers. Select the printer you plan to 
use and deselect the Use Print Manager button. 
Click Close, and close the Control Panel.

 

Space on hard disk appears lost

 

Problem:

 

 A system error occurred, and now it 
appears that a large segment of the hard disk is 
missing or in use.

 

Appendix: Tips and Troubleshooting

 

T
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Cause:

 

 When a system error occurs, the direc-
tory entries used to locate files on your hard disk 
can be damaged. If a Photoshop file is open 
when a system error occurs, the space occupied 
by the

 

 

 

scratch file may become lost to the system.

The scratch file is a special file created by Adobe 
Photoshop to contain information about open 
images. Scratch files let you work on images of 
nearly any size using a hard disk instead of RAM 
to hold information. The scratch file is normally 
deleted when you quit the program. 

 

Solution:

 

 To restore the lost space on your hard 
disk, throw away any temporary (.TMP) files 
located in the TMP or root directory and run the 
CHDKSK utility to find and fix any lost files. For 
more information, see your Windows docu-
mentation.

 

Virtual memory program doesn’t speed 
processing

 

Problem:

 

 A permanent swap file has been added 
or increased in size to speed up processing, but 
it doesn’t seem to have an effect on the Adobe 
Photoshop program. If anything, it seems to 
slow down the program.

 

Cause:

 

 The Adobe Photoshop program’s imple-
mentation of virtual memory (scratch disks) is 
highly optimized for its particular architecture. 
No additional virtual memory program is 
required for optimal system performance when 
you use the Adobe Photoshop program, includ-
ing a permanent swap file.

Virtual memory uses the hard disk to hold infor-
mation when there is not enough RAM in your 
computer. Because the access speed of a hard 
disk is much less than that of memory chips, 
large images that must be swapped to and from 
disk will slow processing noticeably. 

 

For both color and black-and-white images, the 
Adobe Photoshop program requires between 
three and five times the file size in RAM, or it 
must use the hard disk. Thus, to work on a 10-
megabyte color image efficiently, you will need 
at least 30 megabytes of free RAM. The amount 
of free RAM refers to the amount of extended 
memory available after Windows and Photo-
shop are running; it does not include any virtual 
RAM added by a Windows permanent swap file. 
The amount of free RAM appears in the Mem-
ory Preferences dialog box as the difference 
between Available RAM and Photoshop RAM.

 

Solution: 

 

You will get the best performance if 
you use an empty hard drive (or drive partition) 
as the Adobe Photoshop program’s scratch disk. 
An empty drive contains contiguous disk space, 
allowing the scratch file to be stored in one large 
piece rather than in fragments throughout the 
hard drive. The scratch file contains the pro-
gram’s scratch disk information and is automat-
ically set up on the drive indicated in the Mem-
ory Preferences dialog box under the File menu.

 

Message states “disk is full” or “scratch disk is 
full,” or the program is unusually slow

 

Problem:

 

 The program seems to be taking an 
unusually long time to execute commands, or 
the screen continually displays a message stating 
that operations can’t be performed because the 
disk is full. 

 

Cause: 

 

Your virtual memory may be assigned to 
a disk that doesn’t have enough free disk space 
for your image.

 

Solution:

 

 Make sure that your Adobe Photoshop 
scratch disk or disks are on a volume or hard 
disk with free disk space equal to three to five 
times the size of the file. The file size is displayed 
in the lower left corner of the document win-
dow. Use the Memory Preferences dialog box 
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under the File menu to reassign the scratch disk. 
You must restart Adobe Photoshop for this 
change to take effect.

 

Installed plug-in modules don’t appear in the 
program

 

Problem: 

 

After additional plug-in modules have 
been installed in the same folder as the Adobe 
Photoshop program, the additional features still 
are not accessible in the program.

 

Cause:

 

 The plug-in modules are not in the direc-
tory specified in the PHOTOSHP.INI file, 
located in your Windows directory. 

 

Solution:

 

 Move the plug-in modules to the direc-
tory specified in the PHOTOSHP.INI file. To 
check the directory name or location, open the 
PHOTOSHP.INI file in a text editor, and enter 
the correct pathname for the PLUGINS direc-
tory; the PLUGINS directory is a subdirectory of 
the PHOTOSHP directory. For more informa-
tion, see “Changing the Location of Plug-In 
Modules” in Chapter 1. Some of the plug-in 
modules may appear as filters in the Filter menu. 
Other plug-in modules may appear as import 
and export modules in the Acquire and Export 
submenus in the File menu. 

 

WORKING WITH FILM RECORDERS 

 

The optimum image resolution for 8000-line 
and 4000-line 32-bit film recorders that shoot 
100 ASA Ektachrome film depends on the 
quality of the film recorder. High-quality film 
recorders have small 

 

spot sizes

 

—that is, smaller 
sized pixels on the face of the recorders’ CRTs. 
Some examples of such film recorders are 
the Solitaire, Matrix, Masterpiece, and Laser-
graphics.

 

A 4000-line film recorder, for example, writes 
output using 4000 scan lines. The spot size on a 
lower quality recorder may be as large as several 
scan lines; it is usually at least as large as two scan 
lines. Because recorders often use the same spot 
size at both resolution settings, there is usually 
no improvement in image quality at the higher 
resolution setting. 

For high-quality film recorders, improvement in 
image quality usually tapers off at an image res-
olution between 150 and 200 pixels per inch 
(based on a slide “size” of 8 by 10 inches). The 
only way to determine conclusively the opti-
mum image resolution for your film recorder is 
to generate slides at various image resolutions. 
This also applies to Adobe Photoshop images 
reproduced as 4-by-5-inch film transparencies.

In addition, for the best results, you should cali-
brate your system for the film recorder. A quick 
and simple way to do this is to print a slide and 
use the Gamma adjustment (described in Chap-
ter 17, “Calibrating Your System”) to make the 
screen look like the slide. The gamma adjust-
ment should improve the image quality by cali-
brating for overall lightness and darkness. 
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ADDITIVE PRIMARY COLORS •

 

Red, green, and blue, which are the three colors used to create all other 
colors when direct, or transmitted, light is used (for example, on a computer monitor). They are called 
additive primaries because when pure red, green, and blue are superimposed on one another they
create white.

 

ANTI-ALIASING •

 

Smoothing edges created with painting, selection, or type tools.

 

ARBITRARY MAP •

 

An option in the Curves dialog box that allows you to precisely define a gamma curve. 

 

ASCII •

 

An acronym for American Standard Code for Information Interchange. A standard that 
assigns a unique binary number to each text character and control character.

 

ASPECT RATIO •

 

The height-to-width ratio of a selection or an image.

 

BITMAPPED IMAGE •

 

A single-channel image with 1 bit of color information per pixel. The only colors 
displayed in a bitmapped image are black and white.

 

BLACK AND WHITE POINTS •

 

The end points for the tonal range in an image. You can set these points in 
the Curves and Levels dialog boxes. 

 

BRIGHTNESS •

 

One of the three dimensions of color; the other two are hue and saturation. The term is 
used to describe differences in the intensity of light reflected from or transmitted through an image 
independent of its hue and saturation.

 

BULL’S-EYES (REGISTRATION MARKS) •

 

Marks that appear on a printed image, generally for color sepa-
rations, to help in aligning the various printing plates.

 

CALIBRATION BARS •

 

The printed 11-step grayscale wedge that appears on printed output. On a color 
image, this refers to the color swatches printed at the sides of the image.

 

CAPTION •

 

Text that appears below a printed image.

 

CHANNEL •

 

Analogous to a plate in the printing process, a channel is the foundation of an image. Some 
image types have only one channel, while other types, such as RGB, have several channels. An image 
can have up to 16 channels.

 

CMYK •

 

The four process colors used in printing: cyan, magenta, yellow, and black.

 

COLOR CORRECTION •

 

The process of changing the colors of pixels in an image—including adjusting 
brightness, contrast, midlevel grays, hue, and saturation—to achieve optimum printed results.

 

CONTINUOUS-TONE IMAGE •

 

An image containing gradient tones from black to white.

 

CONTRAST •

 

The tonal gradation between the highlights, midtones, and shadows in an image.

 

CROP •

 

To select part of an image and discard the unselected areas.
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CROP MARKS •

 

The marks that are printed near the edges of an image to indicate where the image 
is to be trimmed.

 

DENSITOMETER •

 

An instrument used to measure the density of printed halftones. A densitometer 
is used to measure the density levels on the printed calibration bars.

 

DENSITY •

 

The ability of an object to stop or absorb light. The less the light is reflected or transmit-
ted by an object, the higher its density.

 

DENSITY RANGE •

 

The range from the smallest highlight dot a press can print to the largest shadow 
dot it can print.

 

DITHERING •

 

The technique of making adjacent pixels different colors to give the illusion of a third 
color. Dithering can produce the effect of shades of gray on a black-and-white display, or of more 
colors on an 8-bit color display.

 

DOT GAIN •

 

A defect in printing that causes dots to print larger than they should and creates darker 
tones or colors. Dot gain is reflected in an increase in the density of light reflected by an image.

 

DPI •

 

Dots per inch; a measure of resolution.

 

EMULSION •

 

The photosensitive layer on a piece of film or paper.

 

FADE-OUT RATE •

 

The rate at which the paintbrush and airbrush tools fade out as you paint with 
them to simulate an actual brush stroke.

 

FEATHER EDGE •

 

The area along the border of a selection that is partially affected by changes you 
make to the selection. 

 

FILL •

 

To paint a selected area with a gray shade, a color, or a pattern. 

 

FLOATING SELECTION •

 

A selection that has been moved or pasted on an image or converted to a 
floating selection using the Float command in the Select menu. It floats above the pixels in the 
underlying image until it is deselected and can be moved without affecting the underlying image.

 

GAMMA •

 

A measure of contrast that affects the midlevel grays (midtones) of an image.

 

GRADIENT FILL •

 

A fill that displays a gradual transition from the foreground color to the back-
ground color. Gradient fills are made with the gradient tool.

 

GRAYSCALE IMAGE •

 

A single-channel image consisting of up to 256 levels of gray, with 8 bits of 
color information per pixel.

 

HALFTONE •

 

The reproduction of a continuous-tone image, which is made by using a screen that 
breaks the image into various sizes of dots.

 

HIGHLIGHT •

 

The lightest part of an image, represented in a halftone by the smallest dots or the 
absence of dots.
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HISTOGRAM •

 

A graphic representation of the number of pixels with given color values. A histo-
gram shows the breakdown of colors in an image.

 

HUE •

 

The main attribute of a color that distinguishes it from other colors.

 

INDEXED COLOR IMAGE •

 

A single-channel image, with 8 bits of color information per pixel. The 
index is a color lookup table containing up to 256 colors.

 

KERN •

 

To adjust the character spacing in type.

 

LABELS •

 

A printing option that prints the document and channel name on the image.

 

LEADING •

 

The line spacing for type, measured from baseline to baseline.

 

LINEAR FILL •

 

A fill that is projected from one point to another in a straight line.

 

LPI •

 

Lines per inch; a measurement of resolution.

 

MIDTONE •

 

The tonal value of a dot, located approximately halfway between the highlight value 
and the shadow value.

 

NOISE •

 

In an image, pixels with randomly distributed color values.

 

PIXEL •

 

A single dot on a computer display or in a digital image.

 

PLUG-IN MODULE •

 

Software developed by a third-party vendor that lets you use a function that is 
not available in the standard Adobe Photoshop application.

 

PROCESS COLOR •

 

The four color pigments—cyan, magenta, yellow, and black—used in color 
printing.

 

1/4 TONE •

 

Tonal value of a dot, located approximately halfway between the highlight and midtone.

 

RADIAL FILL •

 

A fill that is projected from a center point outward in all directions.

 

RANDOM ACCESS MEMORY (RAM) •

 

The part of the computer’s memory that stores information 
temporarily while you’re working on it.

 

REGISTRATION MARKS (BULL’S-EYES) •

 

Marks that appear on a printed image to help you align the 
various printing plates.

 

RESAMPLE •

 

To change the resolution of an image. Resampling down discards pixel information in 
an image; resampling up adds pixel information through interpolation.

 

RESOLUTION •

 

The number of pixels per inch in an image or the number of dots per inch used by 
an output device. Resolution can also refer to the number of bits per pixel.

 

RGB IMAGE •

 

A three-channel image containing a red, green, and blue channel.

 

SATURATION •

 

The amount of gray in a color. More gray in a color means lower saturation; less gray 
in a color means higher saturation.
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SCANNER •

 

An electronic device that digitizes and converts photographs, slides, paper images, or 
other two-dimensional images into bitmapped images. A video camera is a scanner that converts 
three-dimensional objects into digital, bitmapped images.

 

SCREEN ANGLES •

 

The angles at which the halftone screens are placed in relation to one another.

 

SCREEN FREQUENCY •

 

The density of dots on the halftone screen, commonly measured in lines per 
inch. Also known as screen ruling.

 

SHADOW •

 

The darkest part of an image, represented in a halftone by the largest dots.

 

SPACING •

 

The distance between the brush tips for brushes used by each painting and editing tool.

 

STAR TARGETS •

 

The printed pinwheels, used primarily in printing color separations, to align the 
different plates and measure dot doubling, grain, and slurring during printing.

 

TOLERANCE •

 

A parameter of the magic wand and paint bucket tools that specifies the color range 
of the pixels to be selected. 

 

TOOLBOX •

 

The Adobe Photoshop set of tools, normally displayed to the left of an image. The tool-
box is a floating palette that you can move or hide.

 

VIRTUAL MEMORY •

 

The memory space that is separate from the main memory (physical random 
access memory) in a computer, such as hard disk space. Virtual memory allows you to work on 
large documents without requiring you to have large amounts of RAM.
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