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The software which accompanies this license (the "Software") is the 
property of Symantec or its licensors and is protected by copyright 
law. While Symantec continues to own the Software, you will have 
certain rights to use the Software after your acceptance of this li-
cense. Except as may be modified by a license addendum which ac-
companies this license, your rights and obligations with respect to 
the use of this Software are as follows: 

• You may: 

(i) use one copy of the Software on a single computer; 

(ii) make one copy of the Software for archival purposes, or 
copy the software onto the hard disk of your computer and retain 
the original for archival purposes;

(iii) use the Software on a network, provided that you have a 
licensed copy of the Software for each computer that can access the 
Software over that network;  

(iv) after written notice to Symantec, transfer the Software on 
a permanent basis to another person or entity, provided that you re-
tain no copies of the Software and the transferee agrees to the terms 
of this agreement; and 

(v) if a single person uses the computer on which the Software 
is installed at least 80% of the time, then after returning the complet-
ed product registration card which accompanies the Software, that 
person may also use the Software on a single home computer.  

• You may not:

(i) copy the documentation which accompanies the Software;

(ii) sublicense, rent or lease any portion of the Software;

(iii) reverse engineer, decompile, disassemble, modify, trans-
late, make any attempt to discover the source code of the Software, 
or create derivative works from the Software; or

(iv) use a previous version or copy of the Software after you 
have received a disk replacement set or an upgraded version as a re-
placement of the prior version, unless you donate a previous version 
of an upgraded version to a charity of your choice, and such charity 
agrees in writing that it will be the sole end user of the product, and 
that it will abide by the terms of this agreement. Unless you so do-
nate a previous version of an upgraded version, upon upgrading the 
Software, all copies of the prior version must be destroyed.

• Sixty Day Money Back Guarantee:

If you are the original licensee of this copy of the Software and are 
dissatisfied with it for any reason, you may return the complete prod-
uct, together with your receipt, to Symantec or an authorized dealer, 
postage prepaid, for a full refund at any time during the sixty day 
period following the delivery to you of the Software.

• Limited Warranty:

Symantec warrants that the media on which the Software is distrib-
uted will be free from defects for a period of sixty (60) days from the 
date of delivery of the Software to you. Your sole remedy in the 
event of a breach of this warranty will be that Symantec will, at its 
option, replace any defective media returned to Symantec within the 
warranty period or refund the money you paid for the Software. Sy-
mantec does not warrant that the Software will meet your require-
ments or that operation of the Software will be uninterrupted or that 
the Software will be error-free. 

THE ABOVE WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL OTH-
ER WARRANTIES, WHETHER EXPRESS OR IMPLIED, INCLUDING 
THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR 
A PARTICULAR PURPOSE AND NONINFRINGEMENT.  THIS WAR-
RANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE 
OTHER RIGHTS, WHICH VARY FROM STATE TO STATE.

• Disclaimer of Damages:

REGARDLESS OF WHETHER ANY REMEDY SET FORTH HEREIN 
FAILS OF ITS ESSENTIAL PURPOSE, IN NO EVENT WILL SYMAN-
TEC BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, IN-
DIRECT OR SIMILAR DAMAGES, INCLUDING ANY LOST PROFITS 
OR LOST DATA ARISING OUT OF THE USE OR INABILITY TO USE 
THE SOFTWARE EVEN IF SYMANTEC HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES.

SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION 
OF LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES 
SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO 
YOU.

IN NO CASE SHALL SYMANTEC’S LIABILITY EXCEED THE PUR-
CHASE PRICE FOR THE SOFTWARE. The disclaimers and limitations 
set forth above will apply regardless of whether you accept the Soft-
ware.

• U.S. Government Restricted Rights:

RESTRICTED RIGHTS LEGEND. Use, duplication, or disclosure by 
the Government is subject to restrictions as set forth in subparagraph 
(c) (1) (ii) of the Rights in Technical Data and Computer Software 
clause at DFARS 252.227-7013 or subparagraphs (c) (1) and (2) of the 
Commercial Computer Software-Restricted Rights clause at 48 CFR 
52.227-19, as applicable, Symantec Corporation, 10201 Torre Ave-
nue, Cupertino, CA 95014.

• General:

This Agreement will be governed by the laws of the State of Califor-
nia. This Agreement may only be modified by a license addendum 
which accompanies this license or by a written document which has 
been signed by both you and Symantec. Should you have any ques-
tions concerning this Agreement, or if you desire to contact Symantec 
for any reason, please write: 

Symantec Customer Service, 175 W. Broadway, 
Eugene, OR 97401.

Symantec Software License Addendum

Notwithstanding any of the terms and conditions contained in the Sy-
mantec Software License, you may make and use up to that number 
of copies of the Software that is indicated on the License Authoriza-
tion Coupon contained in your box. The coupon will constitute 
proof of your right to make and use such additional copies.

Dual Media Software
If the Software package contains both 3.5” disks and a CD-ROM, then 
you may use only the disks appropriate for your computer. You may 
not use the other disks on another computer or provide them to an-
other user except as part of the permanent transfer (as provided 
above) of the Software.
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Getting Started with 
Norton File Manager

Why use Norton File Manager?
Norton File Manager is a true file manager with powerful tools, including the 
Norton Applets, functions that can be run as independent programs.

■ Compress and expand files

Use Norton Zip and UnZip commands to compress and expand 
selected files. You can select any of several compression methods. 

You can also compress files by dragging them to a compression file, 
which is marked by default with a green file icon. 

A compression file can be turned into an automatically expanding file 
set by renaming it to have the file extension .EXE.

■ Access FTP sites with a single mouse click.

Enter site information in the File Manager Options menu FTP Sites 
dialog box to set up connections to existing FTP sites. FTP sites that 
you set up appear in the File Manager tree list.

Double-click a site name to connect to it automatically. After you are 
connected, use the file pane shortcut menu to set one of the site’s 
directories as the default login directory.

Move, copy, and delete files on FTP sites like files on other network 
drives in the File Manager window. 

■ Set up and save search settings.

Enter search criteria in the FastFind dialog box tab pages. After you run 
the search to test it, you name and save the set of criteria.

To run the search again, select its name from the list of defined 
searches and click Find Now.
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■ Secure your files from unauthorized use.

Use Encryption to encode file data so that it cannot be read without a 
password. Select Wipe Delete in the Delete dialog box to write over the 
clusters of deleted files so that no information can be recovered.

■ Compare and update folders

Compare the contents of two folders, or synchronize their contents to 
update one folder from another, or make both folders match exactly.

■ Use Tag mode to select files in several folders and drives.

Click the Tag Mode icon in the bottom of the File Manager file list pane. 
Then click to select files in any folders on any drives.

To act on all tagged files, choose Tagged List from the View menu to 
see the files you have selected. Then run any File Manager command.

■ Customize File Manager menus and toolbar.

Add and remove commands on menus and the toolbar, or add custom 
commands that you create.

Create more than one toolbar or set of menus, and switch between 
them easily from the toolbar shortcut menu or Options menu.

■ Save specific view schemes as SmartTabs.

Replace or add to the default SmartTab view schemes. For example, 
you might add an Outline mode view that displays files by type, or a 
view that sorts files by last modified date.

■ Run Norton File Manager in XTreeGold mode.

Users who like the XTreeGold File Manager can choose XTreeGold 
mode from the Options menu and use familiar keystrokes and menus 
to run equivalent Norton File Manager commands.
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How to work in the Norton File Manager main window 
Figure 1-1 shows the main File Manager window, noting some of its unique 
features and giving you section and page references for more information. 

Figure 1-1 Norton File Manager main window

Refer to "About Speed Keys," on page 12, "About XTreeGold mode," on page 
14, and "About dialog box modes," on page 12 for information about other 
general features of File Manager.

"Using 
SmartTabs,"
 on page 57

"Using the 
tree and file 
list mode 
buttons," on 
page 54

"Using your right 
mouse button," on 
page 10

"Customizing 
menus, 
toolbars, and 
shortcut keys," 
on page 47 

"Adjusting window 
and column size 
and position," on 
page 10
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Adjusting window and column size and position
File Manager’s window, pane, and file list column size is adjustable.

Using your right mouse button

Pop up menus

In Norton File Manager, when you click your right mouse button in the main 
window, you pop up a menu. What menu pops up depends on where you 
clicked. 

To adjust Do this

The entire window Move the mouse cursor to a border of the 
window. When it turns into a double-pointed 
arrow, click and drag the window to the size 
you want.

The tree or file list 
pane

Click the vertical double line that separates the 
tree list from the file list. Then drag the line so 
that the panes are the size you want.

File list columns Move the mouse cursor over the vertical 
divider between column headers. When the 
cursor changes to a crosshair icon, click and 
drag. If the crosshair is extended in a vertical 
line through the file list, drag it to the width 
you want for the column. 

If no vertical line appears and the column 
header button is pressed when you click, you 
move the entire column to a new position. 
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The File Manager file pane popup menu is shown in Figure 1-1. The tree list 
pane popup menu, including a submenu of the nine most recently used 
folders, is shown in Figure 1-2.

Figure 1-2 Tree list pane popup menu

Move and copy folders and files

Click your right mouse button on a file or folder and drag it to a new 
location. When you release the mouse button, this menu pops up: 

Figure 1-3 Right-mouse drag popup menu

Choose Move Here, Copy Here, or Cancel.

TIP: If you use your left mouse button to drag a file or folder, a confirmation 
message box appears by default. Click the Browse button in the confirmation 
message box to locate a different drive or folder for the files.
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About Speed Keys
File Manager Speed Keys make it easy to filter the file list, select and rename 
files, or find files without moving your fingers from the keyboard. For 
information about changing these keys, select Customize Shortcut Keys on 
the Options menu and refer to online help.

About dialog box modes
File Manager dialog boxes can be opened in more than one way:

■ From menus

Use the drop-down menus at the top of the File Manager window, or 
the popup menu that appears when you click your right mouse button 
in one of the areas of the File Manager window, such as the SmartTabs 
or file list pane.

Action Key How to use it

Filter F3 For complex file filters, press F3 and enter a file 
specification with wildcards in the text box that 
appears. Only files that match will appear in the file 
list.

* For a simple filter by file type, press * and enter a file 
extension. Only files with that extension appear in the 
file list. For example, type *.EXE to see only files with 
the EXE extension.

Enter *.* to see all files again.

Find None Click in the file or tree list. Then start typing the file or 
folder name in the text box that appears. As you type, 
characters that match listed files or folders appear in 
the text box and the hollow selection box marks the 
first matching name. 

To select the name, press Enter. To return to your 
original position in the list, press Esc.

Rename F2 Press F2 to open a text box around a selected disk 
label, folder, or file name. Then type the new name.

Select F4 Press F4 to enter a file specification in a text box and 
select matching files or folders in the active list.



 

Getting Started with Norton File Manager

 

13

      
■ By pressing a key

Press a key, such as F8 to open the Copy dialog box or Insert to open 
the Create Folder dialog box. These keys are customizable. See 
"Customizing menus, toolbars, and shortcut keys," on page 47 for 
information about how to customize shortcut keys.

■ As Norton Applets, or mini-programs 

To open a dialog box that you can minimize to the desktop, press Shift 
as you click the dialog box name on the menu. Some of the dialog 
boxes that can be opened as applets are Copy, Norton Zip (Figure 1-4), 
Encryption, and Copy Disk. The online help provides a complete list of 
Norton Applets.

Figure 1-4 Norton Zip applet dialog box



 

14

 

Getting Started with Norton File Manager

       
About XTreeGold mode
For users who like the XTreeGold File Manager, Norton File Manager 
provides an XTreeGold mode (Figure 1-5). Experienced XTreeGold File 
Manager users will find that familiar XTree keystrokes open equivalent 
Norton File Manager dialog boxes and run equivalent commands. 

Figure 1-5 File Manager window in XTreeGold mode

The disadvantage of XTreeGold mode is that some File Manager features, 
such as Speed Search and customization of menus and keyboard shortcuts, 
are not available. 

In XTreeGold mode, however, the toolbar can be customized to include 
programs set up as Custom Commands. A customized toolbar can take the 
place of the XTreeGold File Manager’s Applications menu.

A list of XTreeGold command keystrokes appears under the tree and file list 
in the File Manager window. Different command keystrokes are available, 
depending on whether items are selected in the tree list or the file list, or 
whether you press Ctrl or Alt.

■ To execute a command in XtreeGold mode, either press the 
indicated letter or click the command name in the command list 
pane. 
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Users not familiar with the XTree file manager who want to try working in 
XTreeGold mode will find descriptive lists of commands, and their File 
Manager mode equivalents in online help. 

Online help contains the full list of XTree keystrokes. To print a reference 
list, choose “Working in XTree Gold mode” from the Norton File Manager 
help contents page, and click the appropriate button to choose the command 
lists you want to print.
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2
Using Norton File 
Manager

Running programs from Norton File Manager
To run a program using its default settings:

■ Double-click its executable file name.

■ Double-click a file associated with the program.

■ Drag a data file to the program’s icon on the Windows NT desktop. 

To run a program and specify command-line options:

■ Use the File menu Run dialog box. 

Enter or browse for the program path and name. Then add program-
specific command-line options as instructed in the program’s 
documentation.

■ Set up the program as a Custom Command, as instructed in 
"Customizing menus, toolbars, and shortcut keys," on page 47. 

You can set up more than one version of the program by creating more 
than one Custom Command, each with a different working directory or 
set of command-line options. Then add the Custom Commands to a 
toolbar or menu scheme.
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Undoing file actions in Norton File Manager
Click Undo on the Edit menu to reverse file actions that you performed 
earlier. For example, you can put moved files back in their original folders 
and remove copied files from their new locations.

Figure 2-1 Undo dialog box

Use the Configure page of the Undo dialog box to specify how long Undo 
actions remain in the list.

NOTE: You cannot recover deleted files in this version of Norton File 
Manager.

Scanning folders and files for viruses
The Virus Scanning command on the Tools menu lets you scan selected 
folders and files.

[Not yet available.]
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Manage existing files and folders

Copying files and folders

Using mouse or keyboard shortcuts

To copy files and keep their original file names, drag files and folders from 
one location to another. 

You can also select the file and folder names and press the Copy shortcut 
key, Ctrl + Insert. Then select the destination folder for the files and paste 
them there by pressing the Paste shortcut key, Shift + Insert.

NOTE: Do not use Ctrl + C to copy file and folder names. Ctrl + letter 
switches the File Manager window to display the drive mapped to letter.

Using the Copy dialog box

From the Copy dialog box, you can:

■ Enter a different name for the destination copy of a file or folder.

■ Make sure that you copy only newer versions of files already in the 
destination folder.

■ Make sure that you copy only files that are not in the destination 
folder.

Moving files and folders

Using mouse or keyboard shortcuts

Mouse and shortcut key methods keep the original names of moved files.

■ Drag files to a new location.

■ Press Shift + Delete to cut selected files or folders. Then press Shift + 
Insert to paste them in a new location.

NOTE: Do not use Ctrl + X and Ctrl + V. Ctrl + letter switches the File 
Manager window to display the drive mapped to letter.
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Using the Move dialog box

Click Move on the File menu to move a file or folder and give it a different 
name.

Deleting files or folders

Using mouse or keyboard shortcuts

Delete files by selecting them and pressing Delete.

Depending on the settings in the Options menu General Options dialog box, 
you are prompted to confirm that you want to delete the file. If the file is a 
system file or read-only, you are always prompted before it is deleted.

■ To delete files instantly, add the optional command Quick Delete to 
a menu or toolbar. For more information, see "Customizing menus, 
toolbars, and shortcut keys," on page 47.

Using the Delete dialog box

Click Delete on the File menu to:

■ Delete files and write over all their data clusters (Wipe Delete) so 
that no data can be recovered.

■ Enter wildcards in the Delete text box to delete files that match a file 
specification.

You are prompted to confirm deleting the files, depending on the setting of 
File and Directory Delete in the Confirmation page of the Options menu 
General Options dialog box.

Renaming files or folders
When you rename a file, you change its long file name. If the long file name 
is not in the DOS file name format (up to eight file name characters and three 
file type extension characters), the DOS name for the file is updated 
automatically by Windows NT. 

Using mouse or keyboard shortcuts

Select a file or folder and press F2. Then enter a new name in the text box.

For information about renaming local drives, see "Labeling disks," on page 
42.
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Using the Rename dialog box

To rename more than one file or folder using wildcards, click Rename on the 
File menu.

For example, if you have several files beginning with JULY in a folder and you 
want to rename them to begin with AUG, enter JULY*.* in the Rename text box, 
and AUG*.* in the To text box.

Printing a file
The File menu Print command can print any text file, or any non-text file 
associated with a program, such as a spreadsheet or Windows bitmap file. 

If the file is associated with a program, Print opens the program’s Print dialog 
box and lets you specify print options. 

If the file is not associated with a program, it can be printed as generic, 
unformatted text. For example, you can print error logs and other text files 
with the Print command without associating them with a text editor or word 
processing program.

■ To print a file as generic text, even though it is associated with a 
program, check the Print as Generic Text option in the Print dialog 
box.

Printing a list of files and folders
Click Print List on the File menu to print a list of the files that appear in the 
File Manager window. When a file list is printed, it includes all of the file 
property columns displayed in the window, though not necessarily in the 
same order.

You can print names and information for all files or only selected files in 
these lists:

■ Tagged files 

■ Search results

■ The file list pane in the main File Manager window, including files in 
subfolders if Show Entire Branch is turned on.

You can also print the complete folder tree as it is displayed. You cannot 
select a portion of the folder tree to print.
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Changing file and folder properties
Select one or more file names in the file list and select Properties from the 
popup menu or the File menu to change:

■ The file attributes (Read-only, Archive, Hidden, and System). 

■ The dates on which the files were created, last modified, and last 
accessed.

If you select more than one file, changed attributes and dates are applied to 
all of them.

Associating files with applications
Most Windows programs automatically set up associations for their data files 
so that you can double-click the file name to open the file in the program.

■ To change the program that opens files with a particular DOS file 
extension, or to associate a new file type with a specific program, 
use the File menu Associate dialog box.

For example, the BMP extension is associated with MS Paint by default. 
If you have a special graphics program, you might want to associate 
bitmaps with it instead.

NOTE: When you associate a file type with a program, you create a file set 
automatically. This file set appears in the File Sets list as a predefined set, 
which cannot be edited directly. Change predefined file sets in the Associate 
dialog box. For more information, see "Creating and using file and location 
sets," on page 52.
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Change file format and contents

Compressing files and folders
File Manager can compress files using PKZip version 2.04, SEA ARC, and 
LHA 2.1x formats. SEA ARC compressed files are not stored with long file 
names. Other compression formats store long file names by default.

TIP: You can convert a compression file to a PKZip-style self-extracting file if 
it does not contain any encrypted files. Rename the compression file to 
change its file extension to .EXE. Then, to expand all of the files 
automatically, double-click the file name. 

In self-extracting compression files, all long file names are truncated to DOS 
file name format. 

Using mouse or keyboard shortcuts

Compress a file or folder instantly by dragging it to a compression file, 
which, by default, is marked by a green file icon.

NOTE: Compression files are displayed in File Manager as folders by default. 
To display compression files as ordinary files, open the Options menu 
General dialog box. On the Advanced page, deselect Show Compression 
Files as Folders.

Using the Norton Zip dialog box

Use Norton Zip on the File menu to specify compression options, such as:

■ Deleting the source files after they are compressed.

■ Specifying the compression type.

■ Encrypting compressed files.

■ Specifying that files be compressed with short, DOS-format file 
names instead of long file names.

If you are compressing files for use on a Windows NT system, you 
can use the default compression, which uses long file names. If you 
plan to use the compression file a system that does not recognize 
long file names, select the Store Using DOS File Names option.

■ Specifying the path information stored with the compressed files.
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If you are compressing a several files to a compression file on a floppy disk 
and they won’t all fit on the disk, File Manager prompts you to insert another 
disk for the remaining files. The compression file on the second disk will 
have the same name as the file on the first disk. 

Expanding compressed files

Using mouse or keyboard shortcuts

Click the name of a compression file when it appears in the tree list. The 
names of compressed files that it contains appear in the file list.

■ To expand a file quickly and retain its original name, drag it from the 
file list to a folder.

Using the Norton UnZip dialog box

Use Norton UnZip on the File menu to specify options when you expand 
files, such as:

■ Assigning a different name to the expanded file.

■ Deleting the compressed file after it is expanded. 

■ Expanding a file only if it is newer than one of the same name in the 
destination folder.

■ Specifying whether to use stored path information for the expanded 
files. 

Decrypting and encrypting files

To encrypt or decrypt files:

1 Select the file or folder you want to encrypt or decrypt. If you select 
a folder, all the files and folders contained in it are encrypted or 
decrypted. 

2 Click Encrypt/Decrypt in the File menu. 

The files you selected are shown in the Encrypt/Decrypt text box. 

3 Type a name and location for the new encrypted or decrypted file. 

If you do not specify a name for the new files, the original file names 
are used.

4 Type a key, or password, between 3 and 32 characters long. 
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The key is case-sensitive. It can contain any combination of numbers 
and upper and lowercase letters. 

WARNING: Be sure to use a key that you will remember. Without 
the key, the file cannot be decrypted. If you lose or forget the key 
used to encrypt a file, you cannot recover the file in any way.

5 Specify whether or not to delete the original files after they have 
been encrypted.

6 Click Encrypt or Decrypt to perform the action and return to the File 
Manager window.

Editing a file
The default editor is Windows NT Notepad.

■ To edit a text file, select the file name. Then click Edit Text on the 
File menu.

■ To change the text editor, click General on the Options menu. Then 
click the Text Editor tab. Enter the path and name of the new editor. 
You can specify any editor or word processing program on your 
system.

UUEncoding and decoding files
Uuencoding is a standard method of converting binary files to ASCII format 
for transmission to and from network mail and USENET servers that use 
SMTP (Simple Mail Transfer Protocol). You uuencode a binary file before you 
send it, and you decode it when you receive or download it.

For example, if you have a binary file, such as a WAV or AVI file, that you 
want to post to a USENET interest group, you should uuencode it first. 
Uuencode large binary files into small segment files of fixed length for 
convenience in uploading and downloading. 

Click UUEncoding on the File menu to encode or decode files. The 
UUEncoding dialog box lets you:

■ Decode an encoded file that is divided into separate files, 
automatically finding all of the segment files if you enter the name of 
the first file.

■ Specify the folder for the output file.
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■ Encode a file and split it into separate files of a size that you specify.

■ Delete the source file or files after you have encoded or decoded 
them.

Find and select files

Using FastFind
Use the Tools menu FastFind utility to find files that meet the location, file 
specification, file contents string, date, and other criteria that you specify. 

For basic searches

Most searches can be specified in the Name & Location page of the dialog 
box.

Figure 2-2 shows how to specify a search for all .DOC files that contain the 
text string “Dear Mr. Johnson:” on the C: drive and its subfolders. 

Figure 2-2 FastFind Name & Location page
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■ To search again with most of the same criteria, click FastFind on the 
Tools menu, and change the criteria you want to alter. Then click 
Find Now.

By default, the first search results list is cleared before a second search 
is performed. To add the results of subsequent searches to the original 
list, click the Advanced tab and check Append to List.

■ To clear all search criteria and start again, click New Search. Then 
reenter search criteria and click Find Now.

For sophisticated searches

Narrow the search by specifying more file properties. Enter criteria in the 
Dates or Advanced pages.

Use the Dates page to specify:

■ The date or date range of files. You can enter the Last Accessed, Last 
Modified, or Created dates of the files you are looking for.

TIP: Use the Last Modified or Last Accessed date option to find files that you 
haven’t used for a long time. You might be able to archive or delete them.

Use the Advanced page to specify:

■ The file size, greater or less than a specified number of kilobytes. 

■ File attributes, such as Read Only.

■ Whether the file must be an exact duplicate of another file.

■ Whether to append the results of this file search to the current search 
results list.

For saved searches

FastFind lets you set up searches and then save the search criteria. You rerun 
a saved search by clicking its name in the Load Defined list.

To set up and save a defined search:

1 Specify all of the criteria for the search, such as a text string, file 
dates, and Advanced page options.

2 To make sure that the search is set up correctly, run it once to test it.

3 Click Save Defined.
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4 In the message box that appears, enter a name that describes the 
search. For example, you might enter DUP FILES SINCE 4/1/95, or 
LETTERS TO ACME CORP.

5 Click OK to save the name and the defined search criteria and return 
to the FastFind dialog box.

To use a defined search:

1 Click Load Defined in the FastFind dialog box.

2 Select the search in the list that appears (Figure 2-3).

Figure 2-3 List of defined searches

3 Click OK to return to the FastFind dialog box, which now contains 
the defined search criteria.

You can: 

■ Click Find Now to start the search as defined.

■ Modify some of the criteria before you run the search.

■ Save a modified version of the search under a new name.
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Using the Search Results list

When all files that meet the search criteria have been found, the FastFind 
dialog box closes, leaving the Search Results window open (Figure 2-4).

Figure 2-4 Search Results list

The file list information includes the folder path, so that you can see where 
each file is located.

You use the Search Results list as you would use the file list in the tree and 
list view. For example, you can select files and run commands to act on 
them. 

The Search Results list for each instance of File Manager is saved until you 
exit. You can display Search Results and use the list at any time until you exit 
from File Manager.
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Selecting files in Tag mode
To select files in several folders on several drives and then act on them all by 
running a single command, use Tag mode, described on page 55.

For example, to select files in several folders on your C and D drives, follow 
these steps:

1 Click  under the File Manager file list pane to turn on Tag mode.

Click  to turn on Multiple Select mode so that you don’t have to press 
Ctrl as you click file names to select them.

2 Select files in folders on your C and D drives by opening each folder 
where you want to select files, and clicking the names of the files. 

File names selected in Tag Mode are highlighted and also marked with 
a check (✔).

TIP: To clear the Tagged list, turn Tag Mode off and then back on again. You 
are prompted to clear the previous Tagged List.
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Using the Tagged List view
1 Click Tagged List on the View menu or default toolbar to open a 

window that lists all of the files you have tagged.

If you are in Tag mode when the list appears, all file names are 
selected. Click to select individual names or leave all names selected.

Figure 2-5 Tagged List view 

NOTE: If you deselect files when you are still in Tag mode, the files 
are removed from the Tagged List. If you are not in Tag mode, you 
can select and deselect files without affecting the contents of the list.

2 You can do anything with these files that you would do with files in 
any other file list, such as copying, compressing, moving, viewing, or 
renaming them.

3 Press Esc to exit from the Tagged List view.

If you view the tagged file list again, it still contains the names of files you 
originally tagged, even if Tag Mode is no longer active. Until you create 
another list of tagged files, you can reuse the list if you have not moved, 
deleted, or untagged the files.
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Selecting files with the Select and Deselect dialog boxes
To use a dialog box to select or deselect files in the current file list, Tagged 
List view, or Search Results list view, choose Select from the Edit menu. 

Compare and update files and folders

Using Compare Files
The Tools menu Compare Files dialog box displays two files that you specify 
and notes the differences between them. You can display the comparison in 
text (ASCII) or binary format.

For any comparison:

Click To do this

All Select or deselect all items in the current file list.

Some Use wildcards and DOS file attributes to specify the files to 
select or deselect. For example, you can choose to select or 
deselect all *.TXT files or all read-only files.

Invert Deselect files currently selected and select files currently 
deselected.

Select this option To do this

Binary Compare Compare files byte by byte in a single pane, 
instead of line by line in two parallel panes.

Match Case Treat differences in upper and lowercase as 
differences between the files.



Using Norton File Manager 33
For ASCII only:

Text comparisons

Line-by-line text comparison is the default. 

Figure 2-6 shows the result of comparing two versions of CONFIG.SYS:

■ Ignoring the sections that are the same 

■ Treating contiguous blank spaces as one space

Select this option To do this

Ignore Whitespace Treat all contiguous blank spaces as a single 
space.

Differential Display Display only the sections of the files that differ.

Autoscroll Display Keep the file display synchronized in both 
panes.

Horizontal Display Display the comparison panes one above the 
other instead of side by side.
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■ Synchronizing the display of file differences

Figure 2-6 File comparison in text mode
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Binary comparisons

Figure 2-7 shows a binary, byte-by-byte comparison of two versions of 
CONFIG.SYS.

Figure 2-7 File comparison in binary mode

Using Compare Folders
The Tools menu Compare Folders marks files in the current folder that meet 
the criteria you specify.

Follow these steps to set up a folder comparison:

1 Select and open the folder where you want to identify different file 
versions.

2 Enter the name of the folder you want to compare.

3 Select criteria as described in the following sections.

4 Click OK to perform the comparison and return to the File Manager 
window.

Files and folders that meet the criteria you specified are marked with 
the hollow selection box.



36 Using Norton File Manager
To identify different files

Specify Newer or Older—or both—to identify files in the current folder that 
are either newer or older than versions of the files in the comparison folder. 
To identify files that do not appear in the comparison folder at all, you can 
also specify Unique. 

To highlight files in the current directory that do not have any versions in the 
comparison folder, specify only Unique, as shown in Figure 2-8.

Figure 2-8 Folder comparison to select unique files

To identify identical files

Specify Identical to highlight files in the current folder that are exactly the 
same as files in the comparison folder. 

Using Synchronize Folders
Synchronize Folders updates the contents of a folder and folder branch on 
one system with the contents of a folder or folder branch on another system. 
For example, Synchronize Folders will keep a local folder updated with the 
files contained in an equivalent folder on a network server or update your 
desktop computer with files you created on your laptop computer. 

Synchronize Folders copies files between selected folders to update the 
contents of either folder or of both folders. Synchronize Folders does not 
delete any files. It only copies new versions of existing files and adds files 
that do not exist.

Select the folders in the folder lists, and click the arrow that indicates the 
folder where files should be copied (Figure 2-9).

■ To make two folders match exactly, click the bi-directional arrow. 
Newer and unique files from each folder or folder branch are copied 
to the other.
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■ To update subfolders of the selected folders, select the Include 
SubFolders check box.

Figure 2-9 Synchronize Folders dialog box

To choose the files that are copied between folders:

1 Click Details in the Synchronize Folders dialog box.

2 In the dialog box that appears, select and deselect files in the side-
by-side file lists.

To reset the originally selected files, click Default.

3 Click OK to return to the Synchronize Folders dialog box and begin 
the folder synchronization.

Connect to FTP sites
If you already have TCP/IP (Internet) access, you can connect to FTP sites 
from the File Manager tree list.

Default FTP sites, such as Symantec’s FTP site and other computer 
companies’ FTP sites, are already set up for connection.

■ To connect to an FTP site, double-click the site name in the tree list. 
File Manager makes the connection, using the information you 
entered in the FTP sites dialog box. 

To abort the connection process, press Esc.
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After you connect to an FTP site, you can use it like other drives connected 
to your system. On any connected FTP site, you can: 

■ View the FTP log window to see FTP commands as directories are 
opened. 

Click the FTP Log Window icon  on the default toolbar to open a log 
window below the File Manager window. The log window is useful for 
troubleshooting connection and file information display problems.

■ Download files by clicking and dragging file names from the site to 
your local or network drives

■ Set one of the FTP site directories as your login directory.

Open a folder in the file list of an FTP site. Then click the right mouse 
button in the folder’s file list and choose Set as Login Folder from the 
popup menu (Figure 2-10).

Figure 2-10 FTP site file list popup menu

On sites where you log in with a user name and password and have 
adequate access privileges, you can also:

■ Copy and move files by clicking and dragging file names from your 
local or network drives or from one FTP site to another.

For information about encoding binary files in ASCII format before you 
copy them to an FTP site, see "UUEncoding and decoding files," on 
page 25.

■ Change, create, copy, and remove directories.

■ Delete files.
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To set up an existing FTP site for use with File Manager:

1 Select FTP Sites from the Options menu.

2 Click the E-Mail Address tab and enter your E-mail address, which is 
used as the password for sites where you use anonymous logins.

3 Click the Sites tab. Then click Add.

By default, Use Wizard to Add is checked. The wizard prompts you to 
enter a descriptive name for the site and the Internet address of the site, 
such as FTP.SYMANTEC.COM.

When you click Finish you return to the Sites page.

You can now use the site for anonymous login. If you use the site with a 
login name and password, select the site name in the Site list, then click 
Properties and enter your login information as described in the following 
section, “Modifying FTP site setup.”

Modifying FTP site setup
After you enter basic connection information for an existing FTP site, you can 
add or change the information.

Click your right mouse button on the site name in the File Manager tree list. 
Then click Properties and enter relevant information:

■ For a site where you do not use anonymous login, turn off Use 
Anonymous Login and enter your login name and password.

■ For some sites, you might need to identify the operating system so 
that file names and properties will appear correctly in File Manager. 

The default operating system specified for FTP sites is UNIX. Select a 
different operating system from the list on the Advanced page of the 
Properties dialog box. If the site’s operating system is not listed, follow 
instructions in "Connecting to unusual FTP sites," on page 39.

Connecting to unusual FTP sites

After you set up an FTP site, you may find that file and directory information 
does not appear correctly in the File Manager file list when you connect to 
the site.

To correct the problem, specify the FTP site’s operating system if it appears 
in the list in the Host Type list in the Advanced page of the site’s Properties 
dialog box.
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If you do not know what operating system the FTP site is using, or if it does 
not appear in the Host Type list, follow these steps:

1 Choose FTP Log Window from the View menu, then double-click 
the site name to connect to it.

The log window appears below the File Manager window, and displays 
connection information. Examine the file and directory information that 
appears in the log window, referring to the examples on page 40 for 
guidance.

2 Click your right mouse button on the site name in the File Manager 
tree list and choose Properties.

3 In the Advanced page of the Properties dialog box, choose User 
Defined from the Host Type list, and click the Define button that 
appears.

4 In the FTP Directory Entry Specifications dialog box, enter two 
format lines, one for the folder listings and one for the file listings. 

Click the Help button to see a complete list of tokens you can use in 
the format line. Use the examples on page 40 as samples.

5 Click OK to save the directory entry specifications information, and 
close the Properties dialog box.

6 Disconnect the site and double-click to connect to it again with the 
new settings.

Example 1:

If the file and folder information lines in the FTP log window looks like this:

sr-xr-x 1 Server Type 40470 Mar 10 1993 autoexec.bat

drwxr-xr-x 1 Server Type 0 Nov 13 1994 files

Enter this format line for files:

attributes1, ?, ?, ?, size, date1, name1

Enter this format line for directories:

attributes1, ?, ?, ?, ?, date1, name1
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Example 2:

If the file and folder information lines in the FTP log window look like this:

mouse.com    56425 Aug 10 1993  07:44  -rw-

oldfiles    <DIR>  May 30 1994  15:38  drw-

Enter this format line for files:

name1, size, date1, time, attributes3

Enter this format line for folders:

name1, type, date1, time, attributes3

Example 3:

If the file and folder information lines in the FTP log window look like this:

thatch.bmp 598  12-32-93 A

system    <DIR> 05-23-95 

Enter this format line for files:

name1, size, date3, attributes4

Enter this format line for folders:

name1, type, date3, attributes4

Manage disks, network drives, and shared resources

Copying disks and image files
You can copy a disk to another disk of the same size or to an image file, 
which is a single file that contains the entire contents of a disk, including 
both files and unallocated sectors. You can also make multiple copies of a 
disk or image file.

1 Click Copy Disk on the Disk menu.

2 Select the drive letter or enter the name of the image file you want to 
copy from and to. 

Source and destination disks must have exactly the same formatted 
capacity.

3 Specify options, such as Multiple Copies and Verify Copies.
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4 Click Copy to begin copying the disk or image file.

If you selected Multiple Copies, you are prompted to insert a new disk 
after each copy is made.

You can use the same drive for both the source and destination disks. After 
the contents of the source disk have been copied to memory, you are 
prompted to remove the source disk and insert the destination disk.

Formatting disks
1 Insert a disk in the drive to be formatted, and select the drive in the 

tree list or drive ribbon.

2 Click Format Disk on the Disk menu to open the dialog box with the 
drive selected.

3 Select the capacity of the disk from the Capacity drop-down list.

CAUTION: Do not format a disk at a different capacity than it is 
rated.

4 Select Quick (Erase) or Full to select the format type.

Select Copy System Files Only to create a system disk from a formatted 
disk.

Enter a label for the disk if you want one.

5 Click OK to begin formatting the disk.

Labeling disks
The only disks you can label are those in mapped drives that are physically 
attached to your computer, such as your A and B drive disks, removable disk 
cartridges, and your hard drives and partitions.

1 Click Label Disk on the Disk menu. 

2 Click the arrow next to the Disk text box and select the disk or the 
drive containing the disk that you want to label. 

3 Enter a label name in the New Label text box. 

Disk labels can contain any combination of 11 characters, including 
special characters such as é or å.
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Making a system disk
Click Format Disk on the Disk menu, and select Copy System Files Only to 
make a system disk of a disk that is already formatted.

If the disk is not already formatted, select the Copy System Files option when 
you format it.

See "Formatting disks," on page 42 for the general procedure.

Sharing local drives and folders
Norton File Manager opens the NT Sharing and Stop Sharing dialog boxes 
from the Disk menu.

Use these dialog boxes as you use them in the NT File Manager. You can 
share local folders and volumes with users that you have set up in the 
Program Manager Administrative Tools group User Manager dialog boxes.

NT File Manager’s Help system is active in these dialog boxes. Use the help 
to get information about sharing drives and folders.

Using the Security menu commands
The Security menu commands in Norton File Manager duplicate NT File 
Manager Security menu commands.

Security menu commands can be run only on NTFS (NT File System) 
volumes. In addition, the Auditing command requires you to have special 
privileges on the volume. 

If you try to run a Security menu command on a non-NTFS volume, a 
message box appears, explaining the requirements for using the command.
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Customizing Norton File 
Manager

Why customize Norton File Manager?
Norton File Manager is a powerhouse of useful features, many of which are 
not immediately visible in the default version of File Manager. Enjoy the full 
functionality of File Manager by setting it up to suit your work style and 
needs.

Different versions of some view options can be saved on SmartTabs, which 
appear at the bottom of the tree and file list window. To switch to a different 
File Manager view, you click the tab. For more information about SmartTabs, 
see "Using SmartTabs," on page 57.

Use the information in this chapter to find out what File Manager can do and 
to specify your preferred defaults.

Set these options to apply to all File Manager views:

■ File launching behavior.

■ The actions you are asked to confirm.

■ The drives that appear in the tree list or drive ribbon.

■ The editor that opens when you select Edit Text.

■ The commands that appear on menus and toolbars.

■ Programs you set up to run from File Manager menus and toolbars.

■ The mode, either File Manager or XTree Gold mode.

Set these options differently for different SmartTabs:

■ The font used in the tree and file list.

■ The columns that appear in the file list.

■ The setting of Tag mode, Multiple Select mode, and the other modes 
controlled by icon buttons at the bottom of the tree or file list. For 
information about the modes and what they do, see "Using the tree 
and file list mode buttons," on page 54.

■ The way the file list is sorted.

■ The file names that appear in the file list.
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Setting basic behavior options
Options described in this section are set for all SmartTab views of File 
Manager.

Setting confirmation, drives, editor, and other options
Use the Options menu General dialog box to set options shown on the tab 
pages in this dialog box:

[Picture of General dialog box with Confirmation page open.]

Use this dialog box page To specify 

Advanced File launching behavior for normal files as 
well as files that have been zipped into 
compression files.

Whether compression files, created when 
you use Norton Zip to compress files, are 
treated as ordinary files or as folders.

Whether option settings are saved when 
you close File Manager.

Drives The drives that appear in the tree list or 
the drive ribbon, whichever is visible in 
the File Manager window, including FTP 
sites and Network Neighborhood.

NOTE: Drives that do not appear in the 
tree list or drive ribbon are still attached 
and mapped to drive letters on your 
system.

Confirmation The file actions you are prompted to 
confirm, such as deleting and replacing 
files, creating folders, or performing any 
action with your mouse.
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Customizing menus, toolbars, and shortcut keys
Open the Customize dialog box on the Options menu to change the default 
menus, toolbar, and keyboard shortcut key schemes or create entirely new 
ones that you name. 

NOTE: To reset any menu, toolbar, or keyboard scheme to the default 
shipped with Norton File Manager, click the Default button in the Customize 
dialog box for the scheme.

Selecting named schemes

When you create a new menu, toolbar, or keyboard shortcut scheme, you 
enter a name for it. You can change the names of default schemes, too.

Named toolbar schemes appear on the toolbar popup menu. Named menu 
schemes appear on the Options menu. Switch to a different scheme by 
selecting it from the menu where it appears. 

To switch to a different keyboard shortcut scheme, open the Customize 
Keyboard dialog box, select the keyboard shortcut scheme you want to use, 
and click Save, then Close.

Creating and modifying schemes

Norton File Manager’s default menus and keyboard shortcuts closely match 
NT and Windows 3.x File Manager defaults. The default toolbar contains 
some of the most commonly used File Manager command features. 

Text Editor The editor program you want to open 
when you select a file and choose Edit 
Text from the File menu or file list popup 
menu.

You can specify any editor or word 
processing program on your system as 
long as it is a true 32-bit program.

Use this dialog box page To specify 
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You might want to create special versions of the menu scheme or toolbar, or 
change some of the keyboard shortcut keys. This section provides general 
information about creating new schemes or modifying the default schemes. 

Online help contains more information about creating and modifying menus, 
toolbars, and keyboard shortcuts.

Toolbars

Figure 3-1 Customize Toolbar dialog box page

To modify the current toolbar, you can: 

■ Select buttons one at a time and move or delete them.

■ Select commands in the Commands list, including custom commands 
that you have created, and insert them.

■ Change the toolbar style.

To create a new toolbar, click Copy. Then name the copied toolbar and 
change it as you would change the current toolbar.

When you click Save, the modified or new toolbar appears in the File 
Manager window.

Choose a style 
and location for 
the toolbar.

Insert a divider 
space.

Move the 
selected button to 
left or right.
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Menus

Figure 3-2 Customize Menu dialog box page

To modify the current menu scheme, you can:

■ Select menu items and move them up or down in the list or delete 
them.

■ Select commands in the Commands list, including custom commands 
that you have created, and insert them.

■ Insert a custom submenu, name the menu, and add commands to it.

■ Rename menu items by selecting them, pressing F2 and typing a 
new name.

To create a new menu scheme, click Copy to copy the current scheme, enter 
a name for the new scheme, and modify it as you modify the current menu 
scheme.

When you click Save, the modified or new menu becomes the current menu 
scheme in File Manager.

Insert menu 
separator

Insert custom 
submenu

Move selected 
menu item up or 
down
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Keyboard shortcuts

Figure 3-3 Customize Keyboard dialog box page

To change keyboard shortcuts:

1 Select commands, one at a time, in the Commands list. 

2 For each command, click in the Shortcut Key box and press shortcut 
keystrokes. 

3 Select an action:

■ Click Insert to add the command and shortcut key to the list.

■ If the shortcut keystrokes you type are already used by another 
command, the Insert button changes to Replace. If you click 
Replace, the shortcut key is assigned to the new command.

Remove command and shortcut key assignments by selecting the command 
and keystroke in the list and clicking Delete.

■ To create a new scheme, click Copy to copy the current scheme, 
enter a name for the new scheme, and modify it.

Press shortcut keys 
for command in the 
Commands box.

Click Delete to remove 
the selected command 
and assigned shortcut 

Click Insert to add a 
command and 
shortcut key.
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Creating and using custom commands 

Figure 3-4 Custom Commands dialog box page

Use the Commands page of the Customize dialog box (Figure 3-4) to set up 
other programs and run them from Norton File Manager by clicking a toolbar 
button or selecting a menu command.

Programs set up as Custom Commands appear in the Commands list for the 
toolbar, menu, and keyboard pages, so that you can add them to any scheme 
that is convenient for you.

If you set up programs to run from File Manager menu or toolbar, you do not 
have to keep their icons on the desktop or open the Windows NT Program 
Manager to start them. You can even set up more than one version of the 
same program, so that it opens with a different working directory or with 
different command-line options.

To set up a program as a File Manager command:

1 In the Commands page of the Customize dialog box, click New to 
open a generic command page.

2 Click  beside the Command Line box to find the program you 
want and enter its name and path automatically.

Program name 
and location with 
replaceable 
parameters and 
command-line 
options

The character following &
used from the keyboard 
enter the command.

Creates a copy of 
the command so 
that you can 
change working 
directory, 
command line 
options, and so on.
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3 Add program-specific command-line options and replaceable 
parameters as appropriate.

Replaceable parameters include %file%, which opens the program 
with the file selected in the File Manager file list when you click the 
program’s toolbar button or menu command. Online help contains a 
complete list of replaceable parameters.

4 Enter a path in the Working Directory text box, or click  to find a 
folder path and enter it automatically. If you do not enter a working 
directory, the program’s defaults apply.

5 Edit the text in the Command Name, Description, Button Text, and 
Menu Text boxes if you want to change the program defaults. 

You can also specify the window size of the program when it first 
opens. Normal size is the default.

6 Click Save to save the program command as you have set it up.

After you set up a program as a custom command, it appears in the 
Commands list for the toolbar, menu, and keyboard shortcuts.

7 Add the new command wherever it is easy to access.

Creating and using file and location sets
Create and modify named file and location sets that you select in dialog 
boxes that require file names or folder paths as input, such as FastFind.

File sets are groups of files defined by file specifications that can include 
wildcards. Files associated with individual programs are already usable as 
default file sets. 

For example, you might create a file set called IMAGES that defines all bitmap 
files, including TIF, GIF, BMP, and other formats that you use, instead of 
selecting the default set for each of these types.

Location sets specify drive and folder paths that can be used in the Where 
text box in some dialog boxes. Default location sets are generic locations, 
such as All Drives and Current Drive Only.

For example, you might create a location set called PICTURE that includes 
folders containing related files on two drives, such as C:\SCREENS and 
D:\BITMAPS.
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Setting display options
These option settings can be saved on SmartTabs. To switch between them 
quickly, click the appropriate SmartTab.

Specifying how the tree and file list appear
Use the dialog boxes available on the View menu and the Options menu 
Fonts dialog box to specify the font for the tree and file list and other text in 
the File Manager window, the columns that appear in the file list, the sort 
order of file names, and which file names appear.

Use this dialog box To specify

Fonts
Options menu

The font used in the File Manager 
window. The font you specify is used for 
the drive ribbon—if it appears—the file 
list column headers, the tree and file list, 
and the names of SmartTabs. 

The font of toolbar buttons or the status 
line is not changed.

Details
View menu

The file properties displayed for files in 
the file list, such as size, last modified 
date, and DOS attributes.

The kind of icon that marks each file 
name: a large or small program-specific 
icon or a generic icon.

Sort
View menu

A custom, two-level sort order for file 
names.

Filters
View menu

What file names appear in the file list, 
based on file type, size, date, and 
attributes.

Whether subfolders of the current folder 
appear in the file list, or files only.
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Using the tree and file list mode buttons
The following icons appear below the file list.

The following icons appear at the bottom right of the file list.

This mode and icon Control

Expansion levels The level to which all folder branches are 
expanded in the tree list.

Click a numbered icon to expand branches to 
that level. Click the asterisk-labeled icon to 
expand all folder branches to their maximum 
depth.

Show All Drives Whether drives appear in the tree list or in a 
drive ribbon above the tree and file list.

If Show All drives is on, drives are listed in the 
tree list.

Only the drives specified in the Drives page of 
the General dialog box on the Options menu 
appear in either the file list or the drive 
ribbon.

Indicate Expandable 
Branches

Whether folder branches containing 
subfolders are marked with a + or -. 

If +, then the folder contains subfolders that 
do not appear in the tree list. If -, then some 
or all subfolders appear in the list.

This mode and icon Control

Multiple Select mode Whether you can select more than one 
individual file for in the file list by clicking file 
names one at a time. 

When this control is off, select separate file 
names by pressing Ctrl as you click them. 
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Show Entire Branch 
mode

Whether names of all files in the selected folder 
and its subfolders appear in the file list, or 
whether names of only the files in the selected 
folder appear.

TIP: When Show Entire Branch mode is 
active, add the Folder column to the file 
list so that you can see the subfolder 
where each file is stored.

Tag mode Whether you can select, or tag, files in the 
current file list, then click a different folder or 
drive and tag files there, and so on. 

Tagged files are marked with a check. You can 
perform any function, such as copy or delete, on 
the tagged files. 

TIP: To avoid acting on any file by 
mistake, click Tagged List in the View 
menu or default toolbar to see the list of 
files you have selected. You can click file 
names in the list to deselect them. Press 
Esc to return to the tree and file list view.

When Tag mode is off, you can select only files 
that appear in the current file list.

This mode and icon Control
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Outline mode Whether file names appear summarized in 
groups determined by the file list property 
column at the far left. 

To set up the file list for Outline mode, drag the 
property column you want to sort by to the first, 
or farthest left, position. 

Figure 3-5 shows the file list in Outline mode, 
sorted on Type.

Figure 3-5 File list in Outline mode

Collapse or expand individual outline properties 
by clicking the + or - icon next to the summary 
line. Collapse or expand all the outline 
properties by clicking  at the left side of the 
file list column header bar. 

When Outline mode is off, file names appear in 
a single level list, sorted by the selected column.

This mode and icon Control



Customizing Norton File Manager 57
Using SmartTabs
When you create a SmartTab, you save the File Manager display and 
selection settings currently in effect. You set up SmartTabs that save settings 
that you use often, and click the SmartTab to switch settings quickly.

For example, you might set up separate SmartTabs to:

■ Turn on Tag and Multiple Select modes.

■ Display only .EXE files in the file list.

■ Turn on Show Entire Branch mode and include Path in the file list 
column headers.

■ Sort the file list in Last Modified Date order.

Some SmartTabs are preconfigured. You can modify these or create new 
SmartTabs. The preconfigured SmartTabs include:

■ Default: The tree list displays all drives. The file list displays all files, 
including hidden, system, and executable files.

■ Classic: The tree list does not display all drives. Individual drive 
icons appear on a drive ribbon above the file and tree list panes. 

■ Icon View: The file list displays large file icons, with file name only. 
It does not display hidden, system, and executable files.

To create or modify SmartTabs, use either the View menu SmartTabs dialog 
box or the shortcut menu that appears when you click your right mouse 
button in the SmartTabs pane.

To change or create a SmartTab:

1 Set up features as you want to save them for the SmartTab:

■ Use View menu commands to specify Details, Sort, and Filter 
settings as described in "Specifying how the tree and file list 
appear," on page 53. 

■ Click file list column headers and drag them to the position you 
want. To change the width of a file list column, click the header 
divider and drag it to a new width.

■ Click the Multiple Select, Show Entire Branch, Tag Mode, Outline 
Mode, Show All Drives, and Indicate Expandable Branches icons 
to turn their view and selection modes on or off. These modes are 
described in "Using the tree and file list mode buttons," on 
page 54.
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2 Click the right mouse button anywhere in the SmartTab area.

Figure 3-6 SmartTabs popup menu

3 Choose Add to create a new SmartTab.

4 Enter a name for the SmartTab in the dialog box that appears and 
click OK to display the new SmartTab in the File Manager window.

NOTE: To modify an existing SmartTab, set up the options described 
in step 1. Then click your right mouse button on the SmartTab you 
want to change and choose Update from the shortcut menu.

Deleting a SmartTab

■ Click the right mouse button on the SmartTab you want to delete 
and choose Remove.
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File Manager
adding FTP sites to tree list 37
associating files with programs 22
comparing files and folders 32–36
compressing files 23
copying disks and image files 41
decrypting files 24
deleting files and folders 20
disks

formatting 42
labeling 42
making system disk 43

editing files 25
encrypting files 24
expanding compressed files 24
FastFind 26
finding files

by typing name in file list 12
using FastFind 26

formatting disks 42
FTP sites 37–41
labeling disks 42
minimizing

dialog boxes to desktop 13
moving files and folders 19
Multiple Select mode 54
Norton UnZip to expand files 24
Norton Zip to compress files 23
opening dialog boxes 12
Outline mode 56
printing a file or file list 21
properties for files and folders 22
renaming files or folders 12, 20
reversing actions 18
right mouse button in 10
running programs 17
selecting files 12, 54
shortcuts

compressing files 23
deleting files or folders 20
expanding compressed files 24
finding files 12
moving files and folders 19

File Manager, shortcuts (continued)
opening dialog boxes 13
printing files 21
renaming files or folders 12, 20
running programs 17
selecting files 12

Show Entire Branch mode 55
SmartTabs 57–58
Speed Keys 12
synchronizing folder contents 36
system disk, making 43
Tag mode 55
tagging files 30, 55
undoing actions 18
UUEncoding files 25

Files
associating with programs 22
changing properties 22
comparing 32–35
compressing 23
copying 19
decrypting 24
deleted not recoverable 18
deleting 20
displaying 55
displaying compression files as 23
editing 25
encrypting 24
expanding compressed 24
filtering list displayed 12
finding

by typing name in file list 12
using FastFind 26
with saved criteria 27

moving 19
Outline mode display 56
printing 21
printing current file list 21
renaming 12, 20
selecting 12
selecting with Multiple Select 54
tagging 30, 55
UUEncoding 25
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Finding files
by typing name in file list 12
using FastFind 26

Folders
comparing 35
compressing 23
copying 19
deleting 20
displaying compression files as 23
moving 19
renaming 20
synchronizing contents 36

Formatting disks 42
system disks 43

FTP sites
aborting connection process 37
connecting to 37
garbled names in file list 41
in File Manager tree list 37
modifying connection setup 39
setting up connections to 39

I
Image files, copying and creating 41
Internet functions

FTP sites, connecting to 37
UUEncoding files 25

L
Labeling disks 42
LHA compession 23

M
Moving files and folders 19
Multiple Select mode (File Manager) 54

N
Norton Applets

opening dialog boxes as 12
Norton UnZip, expanding files with 24
Norton Zip, compressing files with 23

O
Outline mode (File Manager) 56

P
PKZip compression 23
Pop up menus 10
Printing

file list 21
files 21

Programs
associating files with 22
running 17

Properties
changing for files and folders 22

R
Renaming files or folders 12, 20
Reversing actions in File Manager 18
Right mouse button 10
Running programs 17

S
SEA ARC compression 23
Searches

saving and reusing criteria 27
See also FastFind

Selecting files 12
in Multiple Select mode 54

Self-extracting compression files, creating 23
Shortcuts

compressing files 23
deleting files or folders 20
expanding compressed files 24
File Manager Speed Keys 12
finding files 12
moving files and folders 19
opening dialog boxes 13
printing files 21
renaming files or folders 12, 20
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Shortcuts (continued)
right mouse button 10
running programs 17
selecting files 12

Show Entire Branch mode (File Manager) 55
SmartTabs 57–58

deleting 58
modifying 58
using 57

Speed Keys 12
Synchronizing folder contents 36
System disk, making 43

T
Tag mode (File Manager) 30, 55
Tagged files, clearing the list 30
Tagging files 55
Text file comparison 33
Tips

clearing the Tagged List 30
compression files 23
find files to archive or delete 27
using Show Entire Branch mode 55
using the Browse button in the 

confimation message box 11
using the Tagged List 55

U
Undo

actions in File Manager 18
UnZip, expanding files with 24
UUEncoding files 25

X
XTreeGold mode, described 14–15

Z
Zip dialog box, compressing files with 23


	License Agreement
	Contents
	Getting Started with Norton File Manager
	Why use Norton File Manager?
	How to work in the Norton File Manager main window...
	Adjusting window and column size and position
	Using your right mouse button
	Pop up menus
	Move and copy folders and files

	About Speed Keys
	About dialog box modes

	About XTreeGold mode

	Using Norton File Manager
	Running programs from Norton File Manager
	Undoing file actions in Norton File Manager
	Scanning folders and files for viruses
	Manage existing files and folders
	Copying files and folders
	Moving files and folders
	Deleting files or folders
	Renaming files or folders
	Printing a file
	Printing a list of files and folders
	Changing file and folder properties
	Associating files with applications

	Change file format and contents
	Compressing files and folders
	Expanding compressed files
	Decrypting and encrypting files
	Editing a file
	UUEncoding and decoding files

	Find and select files
	Using FastFind
	For basic searches
	For sophisticated searches
	For saved searches
	Using the Search Results list

	Selecting files in Tag mode
	Using the Tagged List view

	Selecting files with the Select and Deselect dialo...

	Compare and update files and folders
	Using Compare Files
	Using Compare Folders
	Using Synchronize Folders

	Connect to FTP sites
	Modifying FTP site setup
	Connecting to unusual FTP sites


	Manage disks, network drives, and shared resources...
	Copying disks and image files
	Formatting disks
	Labeling disks
	Making a system disk
	Sharing local drives and folders
	Using the Security menu commands


	Customizing Norton File Manager
	Why customize Norton File Manager?
	Setting basic behavior options
	Setting confirmation, drives, editor, and other op...
	Customizing menus, toolbars, and shortcut keys
	Selecting named schemes
	Creating and modifying schemes
	Creating and using custom commands

	Creating and using file and location sets

	Setting display options
	Specifying how the tree and file list appear
	Using the tree and file list mode buttons

	Using SmartTabs

	Index

